<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"author": [], "section": null, "tag": [], "instance": "thereader", "type": "event", "urlname": "cranes-taking-flight", "subsection": null};
      </script>
      
      
      <title>Cranes: Taking Flight - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"is_pro": false, "comments_url": "http:\/\/thereader.com\/api\/content\/abceeb5c-0aa8-11e8-9484-121bebc5777e\/get_comments", "tcomments": {"ugc_email_for_comments": true, "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "fb_logout": "Logout", "view_more": "View More", "ugc_allow_comments": true, "content_uuid": "abceeb5c-0aa8-11e8-9484-121bebc5777e", "post_to_wall": "Publish comment to your Wall", "submit": "Submit", "comments": "Comments", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "rss_feed": "Comment Feed", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "chars_left": "characters left", "type_comment": "Type your comment here...", "comment_required": "Comment required", "fb_app_id": "699224013563302", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "name_required": "Name required", "email_required": "Email required", "subject_required": "Subject required"}, "show_occ_paginator": false, "ctype": "event", "related_links_url": "http:\/\/thereader.com\/api\/content\/abceeb5c-0aa8-11e8-9484-121bebc5777e\/get_related_links", "media_support": {"slots": [{"display_type": "carousel", "slot_ord": 0, "slot_id": 8272, "slot_uuid": "093ef97e-f3f3-440f-ee54-bae7634e4e54", "media_count": 1}]}, "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.101\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://thereader.com/downloads/10258/download/Screen%20Shot%202018-02-05%20at%201.12.53%20PM.png?cb=5deb12d084dfb29f46d04a05ef294378"/>
      <link rel="canonical" href="http://thereader.com/events/cranes-taking-flight/"/>

      <link href="http://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Cranes: Taking Flight - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.6ae83458f28172c5df1e510021a1b728.css"/>
      <link rel="stylesheet" type="text/css" href="http://thereader.com/api/design-940fec5b274c91422df0e86650f1f344/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://thereader.com/api/design-940fec5b274c91422df0e86650f1f344/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_300x250', [728, 90], '33fc65a4-0ac2-11e8-8d11-124cce9c7c7a').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_2_300x250', [728, 90], '33fd8600-0ac2-11e8-8d11-124cce9c7c7a').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_3_300x250', [728, 90], '33ff7ac8-0ac2-11e8-8d11-124cce9c7c7a').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="http://thereader.com/downloads/10258/download/Screen%20Shot%202018-02-05%20at%201.12.53%20PM.png?cb=5deb12d084dfb29f46d04a05ef294378"/><meta property="og:image:width" content="461"/><meta property="og:image:height" content="231"/><meta property="og:url" content="http://thereader.com/api/content/abceeb5c-0aa8-11e8-9484-121bebc5777e/"/><meta property="og:title" content="Cranes: Taking Flight"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2018-02-05T13:13:41.287730"/>
      

      
      <link rel="apple-touch-icon" href="http://thereader.com/api/design-940fec5b274c91422df0e86650f1f344/small.png" />
      

      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://thereader.com/advertise">Advertise</a>
        
            <a href="http://thereader.com/about">About</a>
        
            <a href="http://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://thereader.com" title="The Reader"><img src="http://thereader.com/api/design-940fec5b274c91422df0e86650f1f344/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="http://thereader.com/api/design-940fec5b274c91422df0e86650f1f344/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://thereader.com/api/design-940fec5b274c91422df0e86650f1f344/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://thereader.com">Home</a> <a href="http://thereader.com/events/cranes-taking-flight/">Cranes: Taking Flight</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">


    
    
    







  <div id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Cranes: Taking Flight" />
            
            
            <h1>Cranes: Taking Flight</h1>
            
            
                

                <meta itemprop="image" content="http://thereader.com/downloads/10258/download/Screen%20Shot%202018-02-05%20at%201.12.53%20PM.png?cb=5deb12d084dfb29f46d04a05ef294378" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2018-02-17T00:00:00">Feb 17, 2018</time> to <time itemprop="endDate" datetime="2018-05-13T00:00:00">May 12, 2018</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Cranes%3A%20Taking%20Flight&amp;dates=20180217T060000Z/20180513T050000Z&amp;sprop=website:thereader.com&amp;location=Museum%20of%20Nebraska%20Art%2C%202401%20Central%20Ave.%2C%20Kearney%2C%20Nebraska%2068847" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/google.gif" alt="Google Calendar  - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Cranes%3A%20Taking%20Flight&amp;st=20180217T060000Z&amp;dur=204000&amp;url=http://thereader.com/events/cranes-taking-flight/&amp;in_loc=Museum%20of%20Nebraska%20Art%2C%202401%20Central%20Ave.%2C%20Kearney%2C%20Nebraska%2068847" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Cranes%3A%20Taking%20Flight&amp;dtstart=20180217T060000Z&amp;dtend=20180513T050000Z&amp;location=Museum%20of%20Nebraska%20Art%2C%202401%20Central%20Ave.%2C%20Kearney%2C%20Nebraska%2068847" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/cranes-taking-flight/occ/cranes-taking-flight_20180217T000000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/ical.gif" alt="iCalendar - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://thereader.com/locations/museum-nebraska-art/" class="loc_title"><span
                      itemprop="name"
                    >Museum of Nebraska Art</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="40.6993386"/>
                  <meta itemprop="longitude" content="-99.0816174"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">2401 Central Ave.</span>, <span itemprop="addressLocality">Kearney</span>, <span itemprop="addressRegion">Nebraska</span> <span itemprop="postalCode">68847</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2018-02-05T13:13:41.287730">
    <p class="date">February 5, 2018</p>
    <p class="time">1:13 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://thereader.com/api/content/abceeb5c-0aa8-11e8-9484-121bebc5777e/"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead"><strong>The Museum of Nebraska Art presents <em>Cranes Taking Flight </em>opening February 17, 2018.</strong></p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p><strong><em>Cranes: Taking Flight</em></strong></p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p><strong>February 17 – May 13, 2018</strong></p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>In honor of the annual Sandhill Crane migration through Central Nebraska, the Museum of Nebraska Art showcases artworks that pay tribute to this natural phenomenon. From painting and sculpture to prints and photography, artists have been inspired to render striking imagery depicting the literal and spiritual significance of this recurring spectacle.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<div id="media-carousel-8272" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8272-0">    <span id="close-btn-8272-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8272 hidden" id="ms_8272-0" data-image-url="http://thereader.com/downloads/10258/download/Screen%20Shot%202018-02-05%20at%201.12.53%20PM.png?cb=5deb12d084dfb29f46d04a05ef294378" data-image-id="10258" data-slot-media-path="/api/slot_media/6890/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2018-02-05 at 1.12.53 PM.png" data-src="http://thereader.com/downloads/10258/download/Screen%20Shot%202018-02-05%20at%201.12.53%20PM.png?cb=5deb12d084dfb29f46d04a05ef294378&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 461]" src="http://thereader.com/downloads/10258/download/Screen%20Shot%202018-02-05%20at%201.12.53%20PM.png?cb=5deb12d084dfb29f46d04a05ef294378">                    </div>        <div class="media-content">                </div>  </div>  </div></div>

    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://thereader.com/locations/museum-nebraska-art/" class="loc_title"><span
                      itemprop="name"
                    >Museum of Nebraska Art</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="40.6993386"/>
                  <meta itemprop="longitude" content="-99.0816174"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">2401 Central Ave.</span>, <span itemprop="addressLocality">Kearney</span>, <span itemprop="addressRegion">Nebraska</span> <span itemprop="postalCode">68847</span></span></span> <a href="http://thereader.com/locations/museum-nebraska-art/" class="view_map">View Map</a></div>
          
      

        

      
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2018-02-17T00:00:00">Feb 17, 2018</time> to <time itemprop="endDate" datetime="2018-05-13T00:00:00">May 12, 2018</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Cranes%3A%20Taking%20Flight&amp;dates=20180217T060000Z/20180513T050000Z&amp;sprop=website:thereader.com&amp;location=Museum%20of%20Nebraska%20Art%2C%202401%20Central%20Ave.%2C%20Kearney%2C%20Nebraska%2068847" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/google.gif" alt="Google Calendar  - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Cranes%3A%20Taking%20Flight&amp;st=20180217T060000Z&amp;dur=204000&amp;url=http://thereader.com/events/cranes-taking-flight/&amp;in_loc=Museum%20of%20Nebraska%20Art%2C%202401%20Central%20Ave.%2C%20Kearney%2C%20Nebraska%2068847" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Cranes%3A%20Taking%20Flight&amp;dtstart=20180217T060000Z&amp;dtend=20180513T050000Z&amp;location=Museum%20of%20Nebraska%20Art%2C%202401%20Central%20Ave.%2C%20Kearney%2C%20Nebraska%2068847" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/cranes-taking-flight/occ/cranes-taking-flight_20180217T000000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.101/static/images/socialmedia/ical.gif" alt="iCalendar - Cranes: Taking Flight - 2018-02-17 00:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2018-02-05T13:13:41.287730">
    <p class="date">February 5, 2018</p>
    <p class="time">1:13 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://thereader.com/api/content/abceeb5c-0aa8-11e8-9484-121bebc5777e/"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="33fc65a4-0ac2-11e8-8d11-124cce9c7c7a" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '33fc65a4-0ac2-11e8-8d11-124cce9c7c7a';
        
        googletag.display('33fc65a4-0ac2-11e8-8d11-124cce9c7c7a');
     });
 </script>
</div>

<div id="33fd8600-0ac2-11e8-8d11-124cce9c7c7a" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '33fd8600-0ac2-11e8-8d11-124cce9c7c7a';
        
        googletag.display('33fd8600-0ac2-11e8-8d11-124cce9c7c7a');
     });
 </script>
</div>

<div id="33ff7ac8-0ac2-11e8-8d11-124cce9c7c7a" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '33ff7ac8-0ac2-11e8-8d11-124cce9c7c7a';
        
        googletag.display('33ff7ac8-0ac2-11e8-8d11-124cce9c7c7a');
     });
 </script>
</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/abceeb5c-0aa8-11e8-9484-121bebc5777e/get_comments&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;abceeb5c-0aa8-11e8-9484-121bebc5777e&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/abceeb5c-0aa8-11e8-9484-121bebc5777e/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8272, &quot;slot_uuid&quot;: &quot;093ef97e-f3f3-440f-ee54-bae7634e4e54&quot;, &quot;media_count&quot;: 1}]}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/abceeb5c-0aa8-11e8-9484-121bebc5777e/get_comments&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;abceeb5c-0aa8-11e8-9484-121bebc5777e&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/abceeb5c-0aa8-11e8-9484-121bebc5777e/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8272, &quot;slot_uuid&quot;: &quot;093ef97e-f3f3-440f-ee54-bae7634e4e54&quot;, &quot;media_count&quot;: 1}]}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
