<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Spider-Man", "Film Review"], "subsection": null, "section": "film", "urlname": "SpiderManHomecomingReview", "instance": "thereader", "fb_app_id": "699224013563302", "type": "article", "author": ["Ryan Syrek"]};
      </script>
      
      <title>Catches Feels Just Like Flies - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"show_occ_paginator": false, "is_pro": false, "ctype": null, "back_title": "Return to \"Catches Feels Just Like Flies\"", "related_links_url": "http:\/\/thereader.com\/api\/content\/661e3d74-6355-11e7-bf71-0a5fbc963f88\/get_related_links", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "google_api_key": null, "media_support": {"slots": [{"slot_uuid": "abb27402-e7a1-4af7-eab3-6b361f27c69e", "display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_id": 7271}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/thereader.com\/api\/content\/661e3d74-6355-11e7-bf71-0a5fbc963f88\/get_comments", "tcomments": {"email": "Email", "submit": "Submit", "chars_left": "characters left", "subject": "Type subject here...", "type_comment": "Type your comment here...", "content_uuid": "661e3d74-6355-11e7-bf71-0a5fbc963f88", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "fb_logout": "Logout", "view_more": "View More", "ugc_allow_comments": true, "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "comments": "Comments", "comment_required": "Comment required", "name_required": "Name required", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "subject_required": "Subject required", "ugc_email_for_comments": true, "rss_feed": "Comment Feed", "fb_app_id": "699224013563302", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.82\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Ditching the origin story, this breezy adventure sees Peter Parker (Tom Holland) as he first stumbles through making Spider-Man a superhero. A blissful blend of teen dramedy and comic book spectacle, this is a perfect genre film."/>
      <meta name="keywords" content="Ryan Syrek,Spider-Man,Film Review"/>
      <meta name="thumbnail" content="http://thereader.com/downloads/9126/download/Spidey%20Grade.jpg?cb=bdde26efbd4055abeb83fb4c91a60346"/>
      

      <link href="http://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Catches Feels Just Like Flies - The Reader" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.3033abe826fcae831f7a5722be5c33f3.css"/>
      <link rel="stylesheet" type="text/css" href="http://thereader.com/api/design-0bd81d3f91df6168a82cdf2e13b7b47f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://thereader.com/api/design-0bd81d3f91df6168a82cdf2e13b7b47f/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();


  
  
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_300x250', [728, 90], 'd1624e22-636e-11e7-928e-12a28c149b06').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_2_300x250', [728, 90], 'd1633b02-636e-11e7-928e-12a28c149b06').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_3_300x250', [728, 90], 'd164452e-636e-11e7-928e-12a28c149b06').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://thereader.com/api/content/661e3d74-6355-11e7-bf71-0a5fbc963f88/"/><meta property="og:title" content="Catches Feels Just Like Flies"/><meta property="og:description" content="Ditching the origin story, this breezy adventure sees Peter Parker (Tom Holland) as he first stumbles through making Spider-Man a superhero. A blissful blend of teen dramedy and comic book spectacle, this is a perfect genre film."/><meta property="og:image" content="http://thereader.com/downloads/9126/download/Spidey%20Grade.jpg?cb=bdde26efbd4055abeb83fb4c91a60346"/><meta property="og:image" content="http://thereader.com/downloads/9125/download/spider-man-homecoming-trail.jpg?cb=a1740c68b3520fe0aadbd4ad839dedd7"/><meta property="og:type" content="article"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta property="article:tag" content="Spider-Man"/><meta property="article:tag" content="Film Review"/><meta property="article:published_time" content="2017-07-07T15:46:52.179123"/><meta property="article:author" content="Ryan Syrek"/>
      

      
      <link rel="apple-touch-icon" href="http://thereader.com/api/design-0bd81d3f91df6168a82cdf2e13b7b47f/small.png" />
      

      

      
      
      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_film">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="009909811609202909389:-d0iw9p9p14" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://thereader.com/advertise">Advertise</a>
        
            <a href="http://thereader.com/about">About</a>
        
            <a href="http://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://thereader.com" title="The Reader"><img src="http://thereader.com/api/design-0bd81d3f91df6168a82cdf2e13b7b47f/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="http://thereader.com/api/design-0bd81d3f91df6168a82cdf2e13b7b47f/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://thereader.com/api/design-0bd81d3f91df6168a82cdf2e13b7b47f/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
    <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://thereader.com">Home</a> <a href="http://thereader.com/film">Film</a> <a href="http://thereader.com/film/SpiderManHomecomingReview/">Catches Feels Just Like Flies</a></div>
        

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://thereader.com/downloads/9126/download/Spidey%20Grade.jpg?cb=bdde26efbd4055abeb83fb4c91a60346" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="360" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Catches Feels Just Like Flies" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-07-07T15:46:52.179123" />
            <h1 itemprop="headline">Catches Feels Just Like Flies</h1>
            <p  class="subtitle"><span>I Heart Spider-Man: Homecoming</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/ryan-syrek/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Ryan Syrek<meta itemprop="name" content="Ryan Syrek" /></a> </p>
    <time itemprop="datePublished" datetime="2017-07-07T15:46:52.179123">
    <p class="date">July 7, 2017</p>
    <p class="time">3:46 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://thereader.com/api/content/661e3d74-6355-11e7-bf71-0a5fbc963f88/"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://thereader.com/film">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-7271" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7271-0">    <span id="close-btn-7271-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7271 hidden" id="ms_7271-0" data-image-url="http://thereader.com/downloads/9125/download/spider-man-homecoming-trail.jpg?cb=a1740c68b3520fe0aadbd4ad839dedd7" data-image-id="9125" data-slot-media-path="/api/slot_media/5913/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="spider-man-homecoming-trail.jpg" data-src="http://thereader.com/downloads/9125/download/spider-man-homecoming-trail.jpg?cb=a1740c68b3520fe0aadbd4ad839dedd7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://thereader.com/downloads/9125/download/spider-man-homecoming-trail.jpg?cb=a1740c68b3520fe0aadbd4ad839dedd7">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">A long time ago, in a middle school far away, I sat at the last lunch table with the only person who would talk to me on purpose, and we dreamed of one day getting to see a Spider-Man movie. Far too many years later to vulgarly describe using numbers, the experience of watching <em>Spider-Man: Homecoming</em> wasn’t exactly like we envisioned it back then—mostly because Spidey wasn’t played by a pre-Subway-sandwich-birthday-party-loving Kirk Cameron, and I didn’t attend with Alyssa Milano on my arm. But the film sparked the very same feelings I had when my best (and only) buddy and I used a spandexed surrogate as an excuse to feel better about growing up dorks. <em>Homecoming</em> is basically everything I love about comic books, movies, comic book movies and life. Now there’s a pull quote for ya, Marvel…</p>&#13;
&#13;
<p><em>Homecoming</em> is the first super-reboot to evolve past retelling an origin story, dropping Uncle Ben and that radioactive spider like a prehensile tail. Oh, Aunt May (Marisa Tomei) is still here, but mostly just so far too many dudes can creepily make jokes about wanting to bang Spidey’s surrogate mom. Although early on, the film focuses on how Tony Stark (Robert Downey Jr.) involved Peter Parker (Tom Holland) in Iron Man’s tickle-fight with Captain America (Chris Evans) in <em>Civil War</em>, this is strictly an Avengers-adjacent affair. Instead of fighting an alien horde or a legion of super-douchebags, Pete’s just trying not to outright suck as Spidey.</p>&#13;
&#13;
<p>He and his best bud, Ned (Jacob Batalon), are kind-hearted nerdy nerds. They crush hard on fellow academic decathlon team member, Liz (Laura Harrier); get mocked by the school bully, Flash (Tony Revolori); and try to leverage Peter’s super powers for high-school celebrity. When the Vulture, Adrian Toomes (Michael Keaton), runs afoul of Spidey by selling crazy weapons on his turf, our hero tries to clumsily defeat him while disappointing his date at the big dance. And who doesn’t remember what <em>that</em> felt like in high school, am I right?</p>&#13;
&#13;
<p>It’s the little things that make <em>Homecoming</em> perfect. It’s Peter’s genuinely heartfelt exchange with the artificial intelligence that runs his supersuit. It’s the tears of self-doubt and self-hatred he cries when Tony Stark takes that supersuit away. It’s the half-masked reflection he sees in a pool of water during the film’s climax. It’s Donald Glover in a great bit part, Zendaya as clever comic relief and Keaton’s uncanny chilling-to-charming ratio. It’s how intentionally diverse the film is; although the main heroes and villain are (yawn, per usual) white-as-hell, the supporting cast is populated nearly entirely by actors of color.</p>&#13;
&#13;
<p>I wasn’t kidding when I said that <em>Homecoming</em> is basically everything I love about life. Not only is it blissful escapism built on the kind of singular spectacle that cinema alone is technologically capable of providing, at its heart is a message of humility and kindness. My whole life, I’ve loved Spider-Man because he <em>always </em>fails when he’s selfish and he <em>only </em>succeeds when he’s empathetic. Lately, the world has felt so hateful and shallow, so arrogant and self-obsessed. <em>Homecoming</em> is shared, mass-marketed fiction filled with limitless pathos and optimism. So, you know what, maybe it’s even better than my buddy and I could have dreamed.</p>&#13;
&#13;
<p><strong>Grade = A+</strong></p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://thereader.com/topics/spider-man/" rel="tag" >Spider-Man</a>

                <a href="http://thereader.com/topics/film_review/" rel="tag" >Film Review</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/ryan-syrek/" rel="author"
       >Ryan Syrek</a> </p>
    
    <time datetime="2017-07-07T15:46:52.179123">
    <p class="date">July 7, 2017</p>
    <p class="time">3:46 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://thereader.com/api/content/661e3d74-6355-11e7-bf71-0a5fbc963f88/"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://thereader.com/film">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="d1624e22-636e-11e7-928e-12a28c149b06" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd1624e22-636e-11e7-928e-12a28c149b06';
        
        googletag.display('d1624e22-636e-11e7-928e-12a28c149b06');
     });
 </script>
</div>

<div id="d1633b02-636e-11e7-928e-12a28c149b06" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd1633b02-636e-11e7-928e-12a28c149b06';
        
        googletag.display('d1633b02-636e-11e7-928e-12a28c149b06');
     });
 </script>
</div>

<div id="d164452e-636e-11e7-928e-12a28c149b06" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd164452e-636e-11e7-928e-12a28c149b06';
        
        googletag.display('d164452e-636e-11e7-928e-12a28c149b06');
     });
 </script>
</div>

    
  </div>
  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
    <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Catches Feels Just Like Flies\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/661e3d74-6355-11e7-bf71-0a5fbc963f88/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;abb27402-e7a1-4af7-eab3-6b361f27c69e&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 7271}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/661e3d74-6355-11e7-bf71-0a5fbc963f88/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;661e3d74-6355-11e7-bf71-0a5fbc963f88&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.f8147d952bba6119b8fb06637a236c56.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Catches Feels Just Like Flies\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/661e3d74-6355-11e7-bf71-0a5fbc963f88/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;abb27402-e7a1-4af7-eab3-6b361f27c69e&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 7271}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/661e3d74-6355-11e7-bf71-0a5fbc963f88/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;661e3d74-6355-11e7-bf71-0a5fbc963f88&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
