<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": "backbeat", "author": ["Sam Crisler"], "urlname": "backbeat-the-reader-and-hear-nebraska-are-teaming-up-for-a-n", "fb_app_id": "699224013563302", "type": "article", "instance": "thereader", "tag": [], "section": "music"};
      </script>
      
      <title>Backbeat: The Reader and Hear Nebraska are teaming up for a news column - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"google_api_key": null, "ctype": null, "comments_url": "http:\/\/thereader.com\/api\/content\/bcf486c2-7b82-11e7-ba91-0a72cbefeab2\/get_comments", "show_occ_paginator": false, "back_title": "Return to \"Backbeat: The Reader and Hear Nebraska are teaming up for a news column\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_id": 7378, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "c918d5a6-2fe0-4959-c683-898d80265696"}, {"media_count": 1, "slot_id": 7379, "display_type": "carousel", "slot_ord": 1, "slot_uuid": "944489a9-4ca4-4815-ee88-7979c8af2dd2"}]}, "tcomments": {"post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "ugc_email_for_comments": true, "email": "Email", "wrong_captchas": "Wrong Captchas", "content_uuid": "bcf486c2-7b82-11e7-ba91-0a72cbefeab2", "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "comment_required": "Comment required", "email_required": "Email required", "ugc_allow_comments": true, "chars_left": "characters left", "name_required": "Name required", "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "fb_app_id": "699224013563302", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "fb_login": " or login with Facebook", "fb_logout": "Logout", "view_more": "View More", "type_comment": "Type your comment here...", "submit": "Submit", "subject_required": "Subject required"}, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "is_pro": false, "related_links_url": "http:\/\/thereader.com\/api\/content\/bcf486c2-7b82-11e7-ba91-0a72cbefeab2\/get_related_links"}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.84\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Sam Crisler"/>
      <meta name="thumbnail" content="http://thereader.com/downloads/8948/download/tumblr_inline_nig91ySpeE1rsxet1.png?cb=4c6ac0566c14c596bc887bcf731a3ac4"/>
      

      <link href="http://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Backbeat: The Reader and Hear Nebraska are teaming up for a news column - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.d49fd03205cc4ccc30f97bd492b1bac4.css"/>
      <link rel="stylesheet" type="text/css" href="http://thereader.com/api/design-44f93abf76c3a80eea390088b4189b9e/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://thereader.com/api/design-44f93abf76c3a80eea390088b4189b9e/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://thereader.com/api/content/bcf486c2-7b82-11e7-ba91-0a72cbefeab2/"/><meta property="og:type" content="article"/><meta property="og:title" content="Backbeat: The Reader and Hear Nebraska are teaming up for a news column"/><meta property="og:image" content="http://thereader.com/downloads/8948/download/tumblr_inline_nig91ySpeE1rsxet1.png?cb=4c6ac0566c14c596bc887bcf731a3ac4"/><meta property="og:image" content="http://thereader.com/downloads/9255/download/Run%20the%20Jewels.png?cb=93834aa885dc5dd0d42a9d3c66eace8f"/><meta property="og:image" content="http://thereader.com/downloads/9256/download/Number-1-Angel-Olivia-Malone-1.png?cb=b2c2e427edbf66e49d5f199fa7ef989d"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta property="article:published_time" content="2017-08-14T19:00:00"/><meta property="article:author" content="Sam Crisler"/>
      

      
      <link rel="apple-touch-icon" href="http://thereader.com/api/design-44f93abf76c3a80eea390088b4189b9e/small.png" />
      

      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_music">
          <div id="subsection_backbeat">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="009909811609202909389:-d0iw9p9p14" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://thereader.com/advertise">Advertise</a>
        
            <a href="http://thereader.com/about">About</a>
        
            <a href="http://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://thereader.com" title="The Reader"><img src="http://thereader.com/api/design-44f93abf76c3a80eea390088b4189b9e/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="http://thereader.com/api/design-44f93abf76c3a80eea390088b4189b9e/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://thereader.com/api/design-44f93abf76c3a80eea390088b4189b9e/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_backbeat">
    <a href="http://thereader.com/music/backbeat">Backbeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_stir-concert-cove">
    <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://thereader.com">Home</a> <a href="http://thereader.com/music">Music</a> <a href="http://thereader.com/music/backbeat">Backbeat</a> <a href="http://thereader.com/music/backbeat/backbeat-the-reader-and-hear-nebraska-are-teaming-up-for-a-n/">Backbeat: The Reader and Hear Nebraska are teaming up for a news column</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://thereader.com/downloads/8948/download/tumblr_inline_nig91ySpeE1rsxet1.png?cb=4c6ac0566c14c596bc887bcf731a3ac4" />
    <meta id="content-image-width" itemprop="width" content="500" />
    <meta id="content-image-height" itemprop="height" content="331" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Backbeat: The Reader and Hear Nebraska are teaming up for a news column" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-08-07T10:12:26.844205" />
            <h1 itemprop="headline">Backbeat: The Reader and Hear Nebraska are teaming up for a news column</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/sam-crisler/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Sam Crisler<meta itemprop="name" content="Sam Crisler" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-08-14T19:00:00">
    <p class="date">August 14, 2017</p>
    <p class="time">7:00 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://thereader.com/api/content/bcf486c2-7b82-11e7-ba91-0a72cbefeab2/"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://thereader.com/music/backbeat">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">We’ll start with some festival news, as two of Nebraska’s largest, Maha Music Festival and Lincoln Calling, both made big early-summer announcements.</p>&#13;
&#13;
<p>Maha’s lineup dropped back in April with what has been hailed by some as the festival’s best set of acts in its nine-year history, snagging underground hip-hop titans Run The Jewels and seasoned Scottish indie folk band Belle and Sebastian as headliners. But as Maha grows and brings more and more stacked lineups to Stinson Park, the nonprofit continues to maintain its hometown roots with its Community Village, which brings local organizations together to educate Maha festivalgoers about an important cause.</p>&#13;
&#13;
<div id="media-carousel-7378" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7378-0">    <span id="close-btn-7378-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7378 hidden" id="ms_7378-0" data-image-url="http://thereader.com/downloads/9255/download/Run%20the%20Jewels.png?cb=93834aa885dc5dd0d42a9d3c66eace8f" data-image-id="9255" data-slot-media-path="/api/slot_media/6021/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Run the Jewels.png" data-src="http://thereader.com/downloads/9255/download/Run%20the%20Jewels.png?cb=93834aa885dc5dd0d42a9d3c66eace8f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 597]" src="http://thereader.com/downloads/9255/download/Run%20the%20Jewels.png?cb=93834aa885dc5dd0d42a9d3c66eace8f">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>In early June, Maha revealed the 23 organizations taking part in this year’s Community Village and its focus on mental illness education and awareness. Among the Community Village organizations are CHI Health, Siena/Francis House Homeless Shelter and Joslyn Art Museum. Each organization is tasked with designing interactive activities that educate about mental illness while also spreading information about their respective organizations. Be sure to grab your tickets to Maha soon and check out the Community Village while you’re there. Find more Maha info at mahamusicfestival.com.</p>&#13;
&#13;
<p>***</p>&#13;
&#13;
<p>An hour down I-80, Lincoln Calling, in its second year produced by Hear Nebraska and built on an already-stellar lineup of headliners Charli XCX, Angel Olsen and Best Cost with the addition of more than 60 national and local artists including El Ten Eleven, Palehound, Pile, Josh Hoyer &amp; Soul Colossal and See Through Dresses.</p>&#13;
&#13;
<p>Lincoln Calling runs Sept. 28-30 this year at seven downtown Lincoln venues, and for the first time, a street stage. 14th Street between O and P will be closed off for the stage to be set up, and a number of vendors will line the street as well.   </p>&#13;
&#13;
<div id="media-carousel-7379" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7379-0">    <span id="close-btn-7379-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7379 hidden" id="ms_7379-0" data-image-url="http://thereader.com/downloads/9256/download/Number-1-Angel-Olivia-Malone-1.png?cb=b2c2e427edbf66e49d5f199fa7ef989d" data-image-id="9256" data-slot-media-path="/api/slot_media/6022/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charli XCX" data-src="http://thereader.com/downloads/9256/download/Number-1-Angel-Olivia-Malone-1.png?cb=b2c2e427edbf66e49d5f199fa7ef989d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 783]" src="http://thereader.com/downloads/9256/download/Number-1-Angel-Olivia-Malone-1.png?cb=b2c2e427edbf66e49d5f199fa7ef989d&amp;w=640">                    </div>        <div class="media-content">      <h2>Charli XCX</h2>          </div>  </div>  </div></div><p>***</p>&#13;
&#13;
<p>Speaking of See Through Dresses, the Omaha dream punk quartet dropped its sophomore LP, <em>Horse of the Other World </em>on July 14th on North Carolina indie label Tiny Engines. It’s a bit of a departure from the band’s self-titled LP and their 2015 Tiny Engines debut EP, <em>End of </em>Days, but it’s a departure that sees the band coming into its own. <em>Other World</em> takes the atmospheric introspection of See Through’s first album and combines it with the raw urgency and chaotic riffing of <em>End of Days</em>, concocting a record that’s equal parts Dinosaur Jr. and <em>Pornography-</em>era The Cure. See Through Dresses have been touring for the better part of 2017, sharing bills with the likes of Charly Bliss and spreading their cathartic gloominess one city at a time.</p>&#13;
&#13;
<p>A pair of other Omaha-based Lincoln Calling artists delivered full-lengths on July 14, too, as lo-fi visionary David Nance released his <em>Negative Boogie</em> on Brooklyn’s Ba Da Bing Records, and indie pop heroes Twinsmith’s <em>Stay Cool </em>came out on Saddle Creek.</p>&#13;
&#13;
<p>On <em>Negative Boogie</em>, Nance lets his freak flag fly, just like on his first two records. But ever the eccentric, Nance breaks out a slew of obscure and bizarre instruments, like the mellotron and steel drums, crafting pulsating rhythms and throbbing walls of sound built on Kevin Donahue and Tom May’s staggered rhythms and grounded by Nance’s wild, but earnest yelping. Nance’s album release show at Reverb Lounge kicked off a three week tour that saw he and his band journeying from Omaha to the East Coast and back to Midwest, all with just one day off.</p>&#13;
&#13;
<p>And where Nance turned his erraticism up a notch, Twinsmith take a step back to chill on <em>Stay Cool</em>, as the title might suggest. The indie pop three-piece’s last effort, <em>Alligator Years</em>, was a testimony to the power of the sunny hook, and <em>Stay Cool </em>isn’t much different in that respect, but while <em>Alligator Years </em>was almost in-your-face happy and fun, <em>Stay Cool</em> is more content; consider hanging out on the beach or in the basement with a few PBRs in tow. The band played a hometown release show a couple weeks after <em>Stay Cool</em> dropped with local indie rock staples I Forgot To Love My Father and Thick Paint.</p>&#13;
&#13;
<p>***</p>&#13;
&#13;
<p>Bubbling below the more visible annual Nebraska music festivals and Saddle Creek bands exists a thriving local scene of folk bands, DIY punks, electronic producers and hip-hop outfits. Here, we’ll think back to a few of the local concert highlights over the past month.</p>&#13;
&#13;
<p>Just a twenty minute drive northwest of Lincoln, Branched Oak Farm hosted this year’s Nebraska Folk &amp; Roots Festival, which brought together blues, soul, and, you guessed it, folk and roots bands from around Nebraska and from off the road for two days of music and camping. A monster of a storm moved the Friday night action to 1867 Bar in downtown Lincoln, but the weather didn’t put any damper on the enthusiasm surrounding the festival. Acts like Jack Hotel, CJ Mills and High Up filled out a stacked lineup.</p>&#13;
&#13;
<p>Out west, Grand Island has welcomed back its Hear Grand Island series with staggering turnouts, with more than 1,000 guests regularly in attendance. The series has made GI’s Railside Plaza the place to be on Friday nights, and attendees have been treated to sets from country powerhouse Whiskey Bent, Lincoln hard rock band Laughing Falcon and Omaha mother-daughter country-pop duo Belles &amp; Whistles since the series returned at the start of June.</p>&#13;
&#13;
<p><em>Of course, this isn’t all of what happened in Nebraska music over the last month. Head over to</em><a href="http://hearnebraska.org/news/" target="_blank"><em> hearnebraska.org</em></a><em> for our tri-weekly news column and keep up with music scene events and news all year round. </em></p>

    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/sam-crisler/" rel="author"
       >Sam Crisler</a> </p>
    
    <time datetime="2017-08-14T19:00:00">
    <p class="date">August 14, 2017</p>
    <p class="time">7:00 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://thereader.com/api/content/bcf486c2-7b82-11e7-ba91-0a72cbefeab2/"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://thereader.com/music/backbeat">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  

</div>


  <div class="sprocket sprocket_tagcloud ">
<div class="tagcloud">
<h3 class="sidebar-title">Tag Cloud</h3>

<p class="tag-cloud-list">

<a class="cloudrank-1" rel="tag" href="http://thereader.com/topics/criteria/">Criteria</a>

<a class="cloudrank-1" rel="tag" href="http://thereader.com/topics/universe-contest/">Universe Contest</a>

<a class="cloudrank-1" rel="tag" href="http://thereader.com/topics/o%27leaver%27s-pub/">O'Leaver's Pub</a>

<a class="cloudrank-1" rel="tag" href="http://thereader.com/topics/zipline-brewing-co./">Zipline Brewing Co.</a>

<a class="cloudrank-1" rel="tag" href="http://thereader.com/topics/hear-nebraska/">Hear Nebraska</a>

</p>
</div>
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Recent Posts</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="175" data-url="http://thereader.com/api/list_sprocket/175/get_sprocket_data" id="mp_list_sprocket_175">
    </ul>
    
</div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_backbeat">
    <a href="http://thereader.com/music/backbeat">Backbeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_stir-concert-cove">
    <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/bcf486c2-7b82-11e7-ba91-0a72cbefeab2/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Backbeat: The Reader and Hear Nebraska are teaming up for a news column\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 7378, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;c918d5a6-2fe0-4959-c683-898d80265696&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 7379, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;944489a9-4ca4-4815-ee88-7979c8af2dd2&quot;}]}, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;bcf486c2-7b82-11e7-ba91-0a72cbefeab2&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/bcf486c2-7b82-11e7-ba91-0a72cbefeab2/get_related_links&quot;}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0e9247e141dcd97a456b7a1c4e6812d7.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.9f1265002bc331dd94b5d3b464def82c.js" data-config="{&quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/bcf486c2-7b82-11e7-ba91-0a72cbefeab2/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Backbeat: The Reader and Hear Nebraska are teaming up for a news column\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 7378, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;c918d5a6-2fe0-4959-c683-898d80265696&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 7379, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;944489a9-4ca4-4815-ee88-7979c8af2dd2&quot;}]}, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;bcf486c2-7b82-11e7-ba91-0a72cbefeab2&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/bcf486c2-7b82-11e7-ba91-0a72cbefeab2/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
