<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "music", "tag": ["Hoodoo"], "type": "article", "instance": "thereader", "fb_app_id": "699224013563302", "author": ["B.J. Huchtemann"], "subsection": null, "urlname": "joys-of-giving"};
      </script>
      
      <title>Joys of Giving - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"back_title": "Return to \"Joys of Giving\"", "related_links_url": "http:\/\/thereader.com\/api\/content\/90e8bb82-cf1c-11e7-99b2-121bebc5777e\/get_related_links", "comments_url": "http:\/\/thereader.com\/api\/content\/90e8bb82-cf1c-11e7-99b2-121bebc5777e\/get_comments", "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_id": 7853, "display_type": "gallery", "slot_ord": 0, "slot_uuid": "117eddb1-da95-4d2f-89b1-8d299e224f41"}]}, "show_occ_paginator": false, "google_api_key": null, "tcomments": {"chars_left": "characters left", "content_uuid": "90e8bb82-cf1c-11e7-99b2-121bebc5777e", "email_required": "Email required", "wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "comment_required": "Comment required", "submit": "Submit", "fb_login": " or login with Facebook", "ugc_allow_comments": true, "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "ugc_email_for_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": "699224013563302", "fb_logout": "Logout", "view_more": "View More", "subject": "Type subject here...", "comments": "Comments", "email": "Email", "rss_feed": "Comment Feed", "email_invalid": "Invalid email address", "type_comment": "Type your comment here...", "name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "is_pro": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}}, "js\/page_roundup": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.98\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Celebrating a season of musical giving in the metro and the national recognition received by the Blues Society of Omaha and the BluesEd Youth development program with a Keeping the Blues Alive award from the Blues Foundation in Memphis."/>
      <meta name="keywords" content="B.J. Huchtemann,Hoodoo"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://thereader.com/downloads/9790/download/BluesEd%20Portrait%20May%202017.jpg?cb=0329cfa567e6638d669cc33f003bd370"/>
      <link rel="canonical" href="http://thereader.com/music/joys-of-giving/"/>

      <link href="http://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Joys of Giving - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.02f14df3f2e98b35abf4890edc7bc468.css"/>
      <link rel="stylesheet" type="text/css" href="http://thereader.com/api/design-eeffc236e8649cff87f92f01df704889/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="http://thereader.com/api/design-eeffc236e8649cff87f92f01df704889/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Celebrating a season of musical giving in the metro and the national recognition received by the Blues Society of Omaha and the BluesEd Youth development program with a Keeping the Blues Alive award from the Blues Foundation in Memphis."/><meta property="og:image" content="http://thereader.com/downloads/9790/download/BluesEd%20Portrait%20May%202017.jpg?cb=0329cfa567e6638d669cc33f003bd370"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="554"/><meta property="og:type" content="article"/><meta property="og:url" content="http://thereader.com/api/content/90e8bb82-cf1c-11e7-99b2-121bebc5777e/"/><meta property="og:title" content="Joys of Giving"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta property="article:author" content="B.J. Huchtemann"/><meta property="article:published_time" content="2017-12-01T08:00:00"/><meta property="article:tag" content="Hoodoo"/>
      

      
      <link rel="apple-touch-icon" href="http://thereader.com/api/design-eeffc236e8649cff87f92f01df704889/small.png" />
      

      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_music">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="009909811609202909389:-d0iw9p9p14" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://thereader.com/advertise">Advertise</a>
        
            <a href="http://thereader.com/about">About</a>
        
            <a href="http://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://thereader.com" title="The Reader"><img src="http://thereader.com/api/design-eeffc236e8649cff87f92f01df704889/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="http://thereader.com/api/design-eeffc236e8649cff87f92f01df704889/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://thereader.com/api/design-eeffc236e8649cff87f92f01df704889/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_backbeat">
    <a href="http://thereader.com/music/backbeat">Backbeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_stir-concert-cove">
    <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://thereader.com">Home</a> <a href="http://thereader.com/music">Music</a> <a href="http://thereader.com/music/joys-of-giving/">Joys of Giving</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://thereader.com/downloads/9790/download/BluesEd%20Portrait%20May%202017.jpg?cb=0329cfa567e6638d669cc33f003bd370" />
    <meta id="content-image-width" itemprop="width" content="960" />
    <meta id="content-image-height" itemprop="height" content="554" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Joys of Giving" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-11-22T10:17:32.341536" />
            <h1 itemprop="headline">Joys of Giving</h1>
            <p  class="subtitle"><span>Celebrating a season of musical giving in the metro and the national recognition received by the Blues Society of Omaha and the BluesEd Youth development program with a Keeping the Blues Alive award from the Blues Foundation in Memphis.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/b.j.-huchtemann/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">B.J. Huchtemann<meta itemprop="name" content="B.J. Huchtemann" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-12-01T08:00:00">
    <p class="date">December 1, 2017</p>
    <p class="time">8:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://thereader.com/api/content/90e8bb82-cf1c-11e7-99b2-121bebc5777e/"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://thereader.com/music/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead"><strong>Lash LaRue</strong>'s annual <strong>Toy Drive for Pine Ridge</strong> events take place this month, benefiting the children and families of the Pine Ridge Reservation. The U.S. Census Bureau and BIA lists the Pine Ridge Reservation as the most poverty-stricken area in the United States.  </p>&#13;
&#13;
<p>Saturday, Dec. 9, 8:30 p.m., the lineups at Waiting Room and Reverb Lounge perform to raise donations for this year's holiday giving. Performing at Waiting Room are <strong>Jump the Tiger, Matt Cox, All Young Girls Are Machine Guns, 24 Hour Cardlock</strong> and <strong>King of the Tramps</strong>. Around the corner at Reverb Lounge, <strong>Korey Anderson, John Henry, Vox Combo</strong> and <strong>Lash LaRue &amp; The Hired Guns </strong>are playing. Admission is $10 or a new, unwrapped toy for admission to one venue. For admission to both venues, give a toy donation at each club or a $15 donation.</p>&#13;
&#13;
<p>Meanwhile downtown at Harney Street Tavern, <strong>Big Daddy Caleb &amp; The Chargers</strong> from Lincoln host another Toy Drive event Saturday, Dec. 9, 9 p.m. There is no admission charge but monetary donations and new, unwrapped toys will be accepted. Big Daddy Caleb is also donating half of the band's pay and half of merch sales that night.</p>&#13;
&#13;
<p>The next morning, Sunday, Dec. 10, 9 am-noon, the Toy Drive stays in Benson for a special collaboration between <strong>Rick Galusha</strong>'s “PS Blues” radio program and Reverb Lounge. I'll be joining Galusha, Lash and our special guests at the Reverb where we'll be broadcasting live music along with information about the Toy Drive for Pine Ridge. The list of artists performing is too long to include here. The live performances will be broadcast on 89.7 The River.</p>&#13;
&#13;
<p>Sunday, Dec. 10, The Blues Society of Omaha hosts their annual fundraiser for the Toy Drive. Performing are <strong>Working Man's Band, Lash LaRue &amp; The Hired Guns, Sailing in Soup</strong> and the <strong>Hector Anchondo Band</strong> with special guest <strong>Neil Johnsen</strong>. Admission is $10 or a new, unwrapped toy. Doors open at 2, music starts at 3 p.m.</p>&#13;
&#13;
<p>The Toy Drive for Pine Ridge is a 501(c)(3) non-profit organization created by <strong>Lash LaRue</strong>, aka Larry Dunn. The Toy Drive collects and delivers toys for children of the Pine Ridge Indian Reservation in South Dakota. It also accepts monetary donations for emergency heating, clothing, food, and educational resources for reservation residents in need. For more information visit <a href="http://Facebook.com/Toydriveforpineridge" target="_blank"><em>Facebook.com/Toydriveforpineridge</em></a> or <a href="http://toydriveforpineridge.org/" target="_blank"><em>toydriveforpineridge.org</em></a>.</p>&#13;
&#13;
<p><strong>Nebraska Funk &amp; Soul Alliance</strong></p>&#13;
&#13;
<p>The spirit of giving continues Saturday, Dec. 16, 6 p.m.-2 a.m., in Lincoln when <strong>Josh Hoyer</strong> hosts his second annual Nebraska Funk &amp; Soul Alliance. All proceeds will benefit eight charities helping at-risk youth in Lincoln and Omaha. A $20 minimum donation gets you admission to 1867 Bar, Bodega's Alley, Bourbon Theatre, Duffy's Tavern and the Zoo Bar featuring over 30 local musicians, bands and DJs. For details search for the <a href="http://facebook.com/events/468704496832283" target="_blank"><em>2017 NE Funk &amp; Soul Alliance event page</em></a> on Facebook.</p>&#13;
&#13;
<p>Hoyer also has two local appearances with his band <strong>Soul Colossal</strong>. Catch them in Omaha Wednesday, Dec. 27, at Slowdown and Friday, Dec. 29, at the Bourbon Theatre in Lincoln.</p>&#13;
&#13;
<p><strong>BSO Presents at Chrome</strong></p>&#13;
&#13;
<p>The BSO Presents blues series at Chrome Lounge includes guitarist <strong>Mike Zito</strong> Thursday, Dec. 7. U.K.-born and Chicago-based, <em>Billboard</em>-charting guitarist <strong>Davy Knowles</strong> hits the stage Thursday, Dec. 14. Get in the Christmas spirit with the <strong>Rev. Jimmie Bratcher</strong>'s “Man, It's Christmas” show Thursday, Dec. 21. See <em><a href="http://jimmiebratcher.com/" target="_blank">jimmiebratcher.com</a>.</em> Chicago's <strong>Mississippi Heat </strong>brings their Windy City blues to Chrome Thursday, Dec. 28. All Thursday shows are 6-9 p.m.</p>&#13;
&#13;
<p>For those who want to avoid the late-night New Year's Eve crowds but still get festive, the BSO Presents <strong>Sailing in Soup</strong> at Chrome Lounge, 5-8 p.m., Dec. 31.</p>&#13;
&#13;
<p>BluesEd band <strong>The Redwoods </strong>are participating in the Blues Foundation's Youth Showcase that is part of January's International Blues Challenge in Memphis. A fundraiser for The Redwoods' travel expenses takes place Saturday, Dec. 30, 6 p.m., at Chrome Lounge. <strong>Bucky McCann</strong> and <strong>John Crews</strong> open with a duo set.</p>&#13;
&#13;
<p><strong>Keeping the Blues Alive in Omaha</strong></p>&#13;
&#13;
<p>The <strong>Blues Society of Omaha</strong> and the <strong>BluesEd </strong>youth performance program are the recipients of a 2018 Keeping the Blues Alive award from the Blues Foundation in Memphis. The award will be presented at a luncheon in Memphis on January 19 during the International Blues Challenge events. BluesEd is also presenting an official workshop for attendees about the program. See <a href="http://bluesed.com" target="_blank"><em>bluesed.com</em></a> and <a href="https://blues.org/keeping-the-blues-alive-award/" target="_blank"><em>blues.org/keeping-the-blues-alive-award</em></a> for details.</p>&#13;
&#13;
<p>The <strong>Rex Granite Band featuring Sarah Benck</strong> are winners of this year's Nebraska Blues Challenge and will represent the BSO during the International Blues Challenge Jan. 17-20 in Memphis. Their send-off party is Thursday, Jan. 4, at Chrome Lounge with special guests <strong>Tony Meza Band</strong> and <strong>Billy Bacon</strong>.</p>&#13;
&#13;
<p><strong>Zoo Bar </strong></p>&#13;
&#13;
<p>Zoo Bar highlights include <strong>Mike Zito</strong> Friday, Dec. 8, 5 p.m. and <strong>Indigenous </strong>Saturday, Dec. 9, 6 p.m. <strong>Davy Knowles</strong> plays Wednesday, Dec. 13, 6-9 p.m. <strong>The Wondermonds</strong> heat things up Friday, Dec. 22, 5-7 p.m. with <strong>Kris Lager Band</strong> plugging in after 9 p.m. <strong>Mississippi Heat</strong> is the featured act Wednesday, Dec. 27, 6-9 p.m.  </p>&#13;
&#13;
<p><strong>Hot Notes</strong></p>&#13;
&#13;
<p><strong>Indigenous</strong> performs at Waiting Room Sunday, Dec. 10, 7 p.m.</p>&#13;
&#13;
<p><strong>Clarence Tilton, Sack of Lions</strong> and <strong>Matt Cox</strong> host the Coat Drive for Heart Ministry Dec. 19, 7 p.m., at Waiting Room. Admission is $8 or a new coat.</p>&#13;
&#13;
<div id="media-carousel-7853" class="media-gallery">  <div class="gallery_slide single" id="media-thumb-7853-1">    <div class="gallery_item group7853" id="ms_7853-0" data-slot-media-path="/api/slot_media/6488/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2017 BluesEd Youth Performance Participants" data-src="http://thereader.com/downloads/9790/download/BluesEd%20Portrait%20May%202017.jpg?cb=0329cfa567e6638d669cc33f003bd370&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 960]" src="http://thereader.com/downloads/9790/download/BluesEd%20Portrait%20May%202017.jpg?cb=0329cfa567e6638d669cc33f003bd370&amp;w=600"><p class="credits">Facebook.com/BluesEd</p>              </div>    <p class="info">2017 BluesEd Youth Performance Participants</p></div></div>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://thereader.com/topics/hoodoo/" rel="tag" >Hoodoo</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/b.j.-huchtemann/" rel="author"
       >B.J. Huchtemann</a> </p>
    
    <time datetime="2017-12-01T08:00:00">
    <p class="date">December 1, 2017</p>
    <p class="time">8:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://thereader.com/api/content/90e8bb82-cf1c-11e7-99b2-121bebc5777e/"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://thereader.com/music/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_backbeat">
    <a href="http://thereader.com/music/backbeat">Backbeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_stir-concert-cove">
    <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Joys of Giving\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/90e8bb82-cf1c-11e7-99b2-121bebc5777e/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/90e8bb82-cf1c-11e7-99b2-121bebc5777e/get_comments&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 7853, &quot;display_type&quot;: &quot;gallery&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;117eddb1-da95-4d2f-89b1-8d299e224f41&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;90e8bb82-cf1c-11e7-99b2-121bebc5777e&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;is_pro&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Joys of Giving\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/90e8bb82-cf1c-11e7-99b2-121bebc5777e/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/90e8bb82-cf1c-11e7-99b2-121bebc5777e/get_comments&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 7853, &quot;display_type&quot;: &quot;gallery&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;117eddb1-da95-4d2f-89b1-8d299e224f41&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;90e8bb82-cf1c-11e7-99b2-121bebc5777e&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;is_pro&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
