<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Reader - "><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thereader.com/xmlrpc.php"><link media="all" href="https://thereader.com/wp-content/cache/autoptimize/css/autoptimize_7f45001e7f3e62e30be1e954893ce4fe.css" rel="stylesheet" /><title>New Facebook Group Aims to Keep Local Alive​ - The Reader</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive​" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New Facebook Group Aims to Keep Local Alive​ - The Reader" /><meta property="og:description" content="  When Covid-19 first made landfall in Omaha, we all groaned in frustration at the thought of being stuck at home for up to two full weeks. Restaurants shut their doors, their owners developing tiny ulcers as they wondered what kind of impact the closure would have. Just one week can break a small business. [...]Read More..." /><meta property="og:url" content="https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive​" /><meta property="og:site_name" content="The Reader" /><meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" /><meta property="article:published_time" content="2020-10-30T21:26:36+00:00" /><meta property="article:modified_time" content="2020-10-30T21:31:16+00:00" /><meta property="og:image" content="https://thereader.com/wp-content/uploads/2020/10/local.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1072" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheReader_Omaha" /><meta name="twitter:site" content="@TheReader_Omaha" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="Sara Locke"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","description":"","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thereader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#primaryimage","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2020/10/local.jpg","width":2048,"height":1072},{"@type":"WebPage","@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#webpage","url":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b","name":"New\u00a0Facebook\u00a0Group\u00a0Aims\u00a0to\u00a0Keep\u00a0Local\u00a0Alive\u200b - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"primaryImageOfPage":{"@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#primaryimage"},"datePublished":"2020-10-30T21:26:36+00:00","dateModified":"2020-10-30T21:31:16+00:00","breadcrumb":{"@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b"]}]},{"@type":"BreadcrumbList","@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thereader.com/","url":"https://thereader.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thereader.com/dining","url":"https://thereader.com/dining","name":"Dish"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b","url":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b","name":"New\u00a0Facebook\u00a0Group\u00a0Aims\u00a0to\u00a0Keep\u00a0Local\u00a0Alive\u200b"}}]},{"@type":["Article","NewsArticle"],"@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#article","isPartOf":{"@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#webpage"},"author":{"@id":"https://thereader.com/#/schema/person/d1a56fa0ac2bdba9d9efc846b8504f07"},"headline":"New\u00a0Facebook\u00a0Group\u00a0Aims\u00a0to\u00a0Keep\u00a0Local\u00a0Alive\u200b","datePublished":"2020-10-30T21:26:36+00:00","dateModified":"2020-10-30T21:31:16+00:00","mainEntityOfPage":{"@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#webpage"},"commentCount":0,"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#primaryimage"},"articleSection":"Dish,Top Story","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://thereader.com/#organization"}},{"@type":"Person","@id":"https://thereader.com/#/schema/person/d1a56fa0ac2bdba9d9efc846b8504f07","name":"Sara Locke","image":{"@type":"ImageObject","@id":"https://thereader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=96&d=mm&r=g","caption":"Sara Locke"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; New Facebook Group Aims to Keep Local Alive​ Comments Feed" href="https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://thereader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thereader.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":46836,"token":"30dcdaa8b2","lang":0,"debug":0}</script> <script type='text/javascript' id='read-more.js-js-extra'>var pp_vars = {"publisher_id":"dd0fb52e-0da3-4d82-99c4-b034bcd3a978","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"96146d52cc49cdab13952c2bfd69159a","pico_context":"widget","post_id":"46836","post_type":"post","post_title":"New\u00a0Facebook\u00a0Group\u00a0Aims\u00a0to\u00a0Keep\u00a0Local\u00a0Alive\u200b","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error"],"show_read_more_button":"1","taxonomies":{"category":["dish","top story"]},"resource_ref":"name=new-facebook-group-aims-to-keep-local-alive%25E2%2580%258B&category_name=dining"};</script> <link rel="https://api.w.org/" href="https://thereader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thereader.com/wp-json/wp/v2/posts/46836" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.2" /><link rel='shortlink' href='https://thereader.com/?p=46836' /><link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fdining%2Fnew-facebook-group-aims-to-keep-local-alive%25e2%2580%258b" /><link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fdining%2Fnew-facebook-group-aims-to-keep-local-alive%25e2%2580%258b&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.19.0" /><link rel="amphtml" href="https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b/amp"><script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>var gptAdSlots = [];
googletag.cmd.push(function() {

// JDF Responsive Ad size mapping. If browser viewport is more than 1280x768 show creative banner 728x90. If browser viewport is more than 728x300 (but below 1280x768) show creative banner 728x90, if browser viewport is anything less than 728x300 show creative banner 300x50
var mapping = googletag.sizeMapping().addSize([1280, 768], [728, 90]).addSize([728, 300], [728, 90]).addSize([0, 0], [300, 50]).build();

//JDF This tells the ad server what creative to serve on the ad slot
gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').defineSizeMapping(mapping).addService(googletag.pubads());

gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').defineSizeMapping(mapping).addService(googletag.pubads());

// Start ad fetching
googletag.enableServices();
});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-1', [300, 250], 'div-gpt-ad-1588870569999-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-2', [300, 250], 'div-gpt-ad-1588870651781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-3', [300, 250], 'div-gpt-ad-1588870691273-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script src="https://cdn.pagesense.io/js/thereader/5f1051d40cac41fd8960da281f5e4ced.js"></script>  <script data-ad-client="ca-pub-9581998246901954" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '399239943861852');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=399239943861852&ev=PageView&noscript=1"
/></noscript>  <script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/thereader_scenethink_widget.js'></script> </head><body class="post-template-default single single-post postid-46836 single-format-standard wp-custom-logo wp-featherlight-captions group-blog responsive-menu-slide-left"><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://thereader.com/" class="navbar-brand custom-logo-link" rel="home"><img width="396" height="100" src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" class="img-fluid" alt="The Reader" srcset="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png 396w, https://thereader.com/wp-content/uploads/2019/01/The-Reader-300x76.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-42 nav-item"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552 nav-item"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="dropdown-item">Economic Justice</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 nav-item"><a title="Green Scene" href="https://thereader.com/news/environment" class="dropdown-item">Green Scene</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 nav-item"><a title="Immigration" href="https://thereader.com/news/immigration" class="dropdown-item">Immigration</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 nav-item"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="dropdown-item">Over The Edge</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44682 nav-item"><a title="Voices" href="https://thereader.com/voices" class="dropdown-item">Voices</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022 nav-item"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="dropdown-item">COVID-19 Pandemic</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368 nav-item"><a title="Events" href="https://events.thereader.com/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-42586 nav-item"><a title="Food/Drink" href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42586">Food/Drink</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42586" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-35 nav-item"><a title="Dish" href="https://thereader.com/dining" class="dropdown-item">Dish</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 nav-item"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="dropdown-item">Crumbs</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40035 nav-item"><a title="The Buzz" href="https://thereader.com/the-buzz" class="dropdown-item">The Buzz</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-39 nav-item"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39">Music</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-43235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43235 nav-item"><a title="Hoodoo Blues" href="https://thereader.com/topics/hoodoo" class="dropdown-item">Hoodoo Blues</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 nav-item"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="dropdown-item">Backbeat</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 nav-item"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="dropdown-item">Stir Concert Cove</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-37 nav-item"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37">Film</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 nav-item"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="dropdown-item">Cutting Room</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-31 nav-item"><a title="Arts" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-31">Arts</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-31" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 nav-item"><a title="Literary" href="https://thereader.com/visual-art/literary" class="dropdown-item">Literary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 nav-item"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="dropdown-item">Mixed Media</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 nav-item"><a title="Stage" href="https://thereader.com/theater" class="dropdown-item">Stage</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 nav-item"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="dropdown-item">Cold Cream</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-44673 nav-item"><a title="Features" href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-44673">Features</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-44673" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44674 nav-item"><a title="In Memoriam" href="https://thereader.com/in-memoriam" class="dropdown-item">In Memoriam</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44675 nav-item"><a title="Announcements" href="https://thereader.com/announcements" class="dropdown-item">Announcements</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44678 nav-item"><a title="Heartland Healing" href="https://thereader.com/heartland-healing" class="dropdown-item">Heartland Healing</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44677 nav-item"><a title="Comics" href="https://thereader.com/comics" class="dropdown-item">Comics</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44676 nav-item"><a title="Crosswords" href="https://thereader.com/crosswords" class="dropdown-item">Crossword Solutions</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-38553 nav-item"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-38553">Best Of</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-38553" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39737 nav-item"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="dropdown-item">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39740 nav-item"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="dropdown-item">Nightlife and Play</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39738 nav-item"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="dropdown-item">Professional Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39744 nav-item"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="dropdown-item">Living and Home Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39743 nav-item"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="dropdown-item">Personal Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39741 nav-item"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="dropdown-item">Getting Around</a></li></ul></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://thereader.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div></nav></div><div class="wrapper" id="wrapper-static-custom"><div class="container-fluid"><div id="ai_widget-2"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211615885-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211615885-0'); });</script> </div></center></div></div></div></div><div class="container-fluid container-breadcrumbs"><div class="container"><p id="breadcrumbs"><span><span><a href="https://thereader.com/">Home</a> » <span><a href="https://thereader.com/dining">Dish</a> » <strong class="breadcrumb_last" aria-current="page">New Facebook Group Aims to Keep Local Alive​</strong></span></span></span></p></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19707945-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19707945-1');</script> <div class="wrapper" id="single-wrapper"> <script>fbq('track', 'ViewContent');</script> <div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><article class="post-46836 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-topstory" id="post-46836"><header class="entry-header"><h1 class="entry-title">New Facebook Group Aims to Keep Local Alive​</h1><p class="article-subhead">Omaha natives use social media to empower others to make a change​</p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b" rel="bookmark"><time class="entry-date published" datetime="2020-10-30T16:26:36-05:00">October 30, 2020</time><time  style="display:none;" class="updated" datetime="2020-10-30T16:31:16-05:00"> (October 30, 2020) </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/sara-locke"> Sara Locke</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fdining%2Fnew-facebook-group-aims-to-keep-local-alive%25e2%2580%258b")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=New%C2%A0Facebook%C2%A0Group%C2%A0Aims%C2%A0to%C2%A0Keep%C2%A0Local%C2%A0Alive%E2%80%8B&url=https%3A%2F%2Fthereader.com%2Fdining%2Fnew-facebook-group-aims-to-keep-local-alive%25e2%2580%258b")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b', 'New%C2%A0Facebook%C2%A0Group%C2%A0Aims%C2%A0to%C2%A0Keep%C2%A0Local%C2%A0Alive%E2%80%8B', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div id="pico"><div id="ui-editor-outer-div"><div id="drawcontainer" class="drawcontainer"><div id="editorpane-container" class="ui-editorpane-container"><div id="editorpane-wrapper"><div id="editorpane"><div class="zw-paginated zw-page"><div class="zw-pagecontainer"><div class="zw-contentpane selectableSection"><div><div class="zw-column-container"><div class="zw-column"><div class="zw-paragraph" data-width="624" data-textformat="{&quot;size&quot;:11}"><div class="zw-line-div"><div class="zw-line-content"><span class="EOP EOP-readonly"> </span></div></div></div><div class="zw-paragraph" data-width="624" data-textformat="{&quot;size&quot;:11}"><div class="zw-line-div"><div class="zw-line-content"><span class="zw-portion" data-text-len="45"><img loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-46837" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/10/local.jpg" alt="" width="2048" height="1072" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/10/local.jpg 2048w, https://thereader.com/wp-content/uploads/2020/10/local-300x157.jpg 300w, https://thereader.com/wp-content/uploads/2020/10/local-1024x536.jpg 1024w, https://thereader.com/wp-content/uploads/2020/10/local-768x402.jpg 768w, https://thereader.com/wp-content/uploads/2020/10/local-1536x804.jpg 1536w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" /><noscript><img loading="lazy" class="alignnone size-full wp-image-46837" src="https://thereader.com/wp-content/uploads/2020/10/local.jpg" alt="" width="2048" height="1072" srcset="https://thereader.com/wp-content/uploads/2020/10/local.jpg 2048w, https://thereader.com/wp-content/uploads/2020/10/local-300x157.jpg 300w, https://thereader.com/wp-content/uploads/2020/10/local-1024x536.jpg 1024w, https://thereader.com/wp-content/uploads/2020/10/local-768x402.jpg 768w, https://thereader.com/wp-content/uploads/2020/10/local-1536x804.jpg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript></span><span class="zw-portion zw-br-portion" data-text-len="1"><br /> </span></div></div><div class="zw-line-div"><div class="zw-line-content"><p class="zw-paragraph" data-margin-bottom="8.0pt" data-doc-id="7706799000001143001" data-doc-type="writer">When Covid-19 first made landfall in Omaha, we all groaned in frustration at the thought of being stuck at home for up to two full weeks. Restaurants shut their doors, their owners developing tiny ulcers as they wondered what kind of impact the closure would have. Just one week can break a small business.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">Seven months later, many of these restaurants have found themselves permanently shuttered, and many more are still operating, but unrecognizable. As these establishments find new ways to serve, their customers are being reminded that there is still one way to give these restaurants a fighting chance.</p><h4 class="zw-paragraph heading102" data-header="102" data-margin-bottom="8.0pt" data-hd-info="102">Put Your Money Where Your Mouth Is</h4><p class="zw-paragraph" data-margin-bottom="8.0pt">The harsh reality is that if Omaha’s economy is going to recover, it’s going to take more than a bailout and having your favorite chain restaurant deliver to your door. Supporting locally-owned businesses feeds funds directly back into our local economy, and that kind of meaningful impact is the name of the long-game. <br class="zw-br" /><br class="zw-br" />One local group is creating actionable steps to keep Omaha’s small businesses thriving.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">Bob Johnson and Dave Loveland, who share extensive business and sales backgrounds and a passion for entrepreneurship, launched the Facebook group Keep Local Alive (KLA) in early summer.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">It was an attempt to “move from word to action” and truly create traction around the efforts to keep locally owned establishments flourishing. The pair do more than cheerlead their followers to spend locally; they support local businesses by educating them on ways to actively engage their customers, even now.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">The page grew rapidly, hitting more than 13,000 members in September. Participants are encouraged to take part in easy challenges, like the “shift 20 challenge.&#8221; Simply spend $20 you would usually spend at a chain at a locally owned establishment instead. That’s just five lattes a month from one of the many locally owned (and locally sourced) coffee shops, instead of a chain that may or may not burn their beans. <br class="zw-br" /><br class="zw-br" />Head to <a href="http://www.Move20SaveLocal.Com">www.Move20SaveLocal.Com</a> to take the pledge, and to access tools and tips to Keep Local Alive. The site shows you exactly how much potential impact there is for Omahans to stimulate and revitalize our own economy.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">Bob and Dave understand that Omaha citizens aren’t passive spectators in the destruction of the local culture it’s taken generations to cultivate, but engaged and excited to affect change and action. That’s why the Keep Local Alive page isn’t your standard gripe-group, but a living to-do list.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">The private group (<a href="https://www.facebook.com/groups/KLA.Omaha/">https://www.facebook.com/groups/KLA.Omaha/</a>) is a sonnet of positive restaurant reviews, kudos for covid precautions, and tips about restaurants who may need a little more love in any given week. While your standard private local group pretty quickly devolves into burn-book level rants, KLA is a place to find your next favorite.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">The group’s energy is proof that while we have lost a lot these last several months, Omaha’s humanity is alive and well. Members are quick with tips, suggestions, and encouragement, and the admins foster a hopeful ambiance for their fervent followers and casual lurkers.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">The team is working on a directory of local businesses to make support easier, and the myriad members are encouraged to share all of their positive experiences through stories, pictures, tags, and hashtags. And when some of those stories included members finding themselves the sole customer in a beloved local establishment, a new Call to Action was delivered.</p><h4 class="zw-paragraph" data-margin-bottom="8.0pt">Cash Mobs<br class="zw-br" /><br class="zw-br" /></h4><p class="zw-paragraph" data-margin-bottom="8.0pt">The group has been using their numbers to give in guerilla fashion through the cash mob phenomena. Page followers nominate a business who could use a boost, and an establishment is chosen each week. Participants then buy gift cards, make purchases, grab take-out, and dine at the selected target to boost sales for the establishment. Diners are encouraged to tag the business, hashtagging #Move20mob to encourage others to take part.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">Establishments are given ample notice that they will be subject to the sudden influx of customers for a week. This allows them to make inventory and staff choices to handle the sudden increase in traffic. Hartland BBQ sold out entirely the week the mob chose to target them, and as we’ve mentioned, a week can change everything for a small business. <br class="zw-br" /><br class="zw-br" />And it’s not just diners on the KLA page, but many local business owners rely on the group for inspiration, and jump at every chance to support their fellow entrepreneurs. You’ll find small businesses reaching out to one another, employing one another from the comments section for odd jobs, website design, beauty services, and home improvement. Many of these locally owned businesses engage with the Cash Mob targets by purchasing gift cards to the establishment and using them as giveaways on their own pages. For some, it took a pandemic to find the locally owned establishments that would become the local proprietors they can’t imagine life without.</p><p class="zw-paragraph" data-margin-bottom="8.0pt">You can find this team using their platform across social media, podcasts, (Including this one at <a href="https://go.ovationup.com/2020/07/10/local-longevity-how-your-business-can-succeed-with-dave-loveland/?fbclid=IwAR2RYq1tKYIQIGt2ouQHRDheTPMzQJ9CX1UJ699sKZxPtKt-6aXhN3Wq2hc">OvationUp.Com</a>), and out in the real world actively living their own Call to Action.</p><p><span class="zw-portion zw-br-portion" data-text-len="1">The movement has spread, and Keep Local Alive groups are sprouting up in other cities like wildflowers. With a little luck and twenty bucks, who knows how much more good can be done?<br class="zw-br" /><br class="zw-br" />Head to  <a href="https://www.facebook.com/keeplocalalive.omaha/">https://www.facebook.com/keeplocalalive.omaha/</a> to join the movement.</span></p></div></div><div class="zw-line-div"></div></div></div></div></div></div></div></div></div></div></div></div></div><div id="loadimage"></div></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fdining%2Fnew-facebook-group-aims-to-keep-local-alive%25e2%2580%258b")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=New%C2%A0Facebook%C2%A0Group%C2%A0Aims%C2%A0to%C2%A0Keep%C2%A0Local%C2%A0Alive%E2%80%8B&url=https%3A%2F%2Fthereader.com%2Fdining%2Fnew-facebook-group-aims-to-keep-local-alive%25e2%2580%258b")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b', 'New%C2%A0Facebook%C2%A0Group%C2%A0Aims%C2%A0to%C2%A0Keep%C2%A0Local%C2%A0Alive%E2%80%8B', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://thereader.com/dining" rel="category tag">Dish</a>, <a href="https://thereader.com/topstory" rel="category tag">Top Story</a><br /></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://thereader.com/dining" rel="category tag">Dish</a>, <a href="https://thereader.com/topstory" rel="category tag">Top Story</a></span><br /></footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://thereader.com/film/borat-2-review" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;How America Has Failed Borat</a></span></div></nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dining/new-facebook-group-aims-to-keep-local-alive%E2%80%8B#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fdining%2Fnew-facebook-group-aims-to-keep-local-alive%25e2%2580%258b">logged in</a> to post a comment.</p></div></div></main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Most Recent Articles</h3><ul><li> <a href="https://thereader.com/dining/new-facebook-group-aims-to-keep-local-alive%e2%80%8b" aria-current="page">New Facebook Group Aims to Keep Local Alive​</a></li><li> <a href="https://thereader.com/film/borat-2-review">How America Has Failed Borat</a></li><li> <a href="https://thereader.com/news/interview-with-kara-eastman-gardner-family-calls-for-release-of-grand-jury-transcripts-thousands-of-ballots-still-havent-been-turned-in-and-more-top-local-news-for-friday-october-30">Interview with Kara Eastman, Gardner Family Calls for Release of Grand Jury Transcripts, Thousands of Ballots Still Haven&#8217;t been Turned In and More Top Local News for Friday, October 30</a></li><li> <a href="https://thereader.com/news/more-than-150000-douglas-county-residents-have-already-cast-their-vote">More Than 150,000 Douglas County Residents Have Already Cast Their Vote</a></li><li> <a href="https://thereader.com/news/the-readers-interview-with-kara-eastman">The Reader&#8217;s Interview with Kara Eastman</a></li></ul></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Most Popular Articles</h3><div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div></aside></div></div></div></div><div id="sticky-break"></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-5" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">News & Events</h2><ul><li><a href="https://thereader.com/news/">News</a></li><li><a href="https://events.thereader.com">Events</a></li><li><a href="https://thereader.com/music/">Music</a></li><li><a href="https://thereader.com/dish/">Food & Drink</a></li><li><a href="https://thereader.com/art/">Art</a></li><li><a href="https://thereader.com/film/">Film</a></li><li><a href="https://thereader.com/theater/">Stage</a></li><li><a href="https://thereader.com/best-of-omaha/">Best of the Big O</a></li><li><a href="https://thereader.com/directory">Directory</a></li></ul></div></div></div><div id="custom_html-3" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">The Reader</h2><ul><li><a href="https://thereader.com/contact/">Contact Us</a></li><li><a href="https://thereader.com/newsletter">Join Newsletter</a></li><li><a href="https://thereader.com/membership-plans">Become a Member</a></li><li><a href="https://thereader.com/about/">About Us</a></li><li><a href="https://thereader.com/advertise/">Advertise</a></li><li><a href="https://thereader.com/find-a-copy">Find a Copy</a></li><li><a href="https://thereader.com/jobs/">Work for Us</a></li><li><a href="https://thereader.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div id="custom_html-8" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"><noscript><img src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"></noscript><div align="center"><p> 4734 S 27 St<br> PO Box 7360<br> Omaha, NE 68107<br> P: <a href="tel:+1(402)3417323">(402) 341-7323</a><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/thereaderomaha/" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/TheReader_Omaha" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></p></div></div></div></div></div></div><div class="footer-ad-wrapper"><div class="footer-ad-container"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211815150-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211815150-0'); });</script> </div></center></div></aside></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> Contents of this site &copy; 2005-2020  The Reader  | Theme by Little Village Creative Services</div></footer></div></div></div></div></div><div id='pico-widget-container'></div><button id="responsive-menu-button"  tabindex="1"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="primary-menu"><ul id="responsive-menu" role="menubar" aria-label="primary-menu" ><li id="responsive-menu-item-42" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="News" href="https://thereader.com/news" class="responsive-menu-item-link" tabindex="1" role="menuitem">News<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='News' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38552" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="responsive-menu-item-link" tabindex="1" role="menuitem">Economic Justice</a></li><li id="responsive-menu-item-44" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Green Scene" href="https://thereader.com/news/environment" class="responsive-menu-item-link" tabindex="1" role="menuitem">Green Scene</a></li><li id="responsive-menu-item-45" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Immigration" href="https://thereader.com/news/immigration" class="responsive-menu-item-link" tabindex="1" role="menuitem">Immigration</a></li><li id="responsive-menu-item-46" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="responsive-menu-item-link" tabindex="1" role="menuitem">Over The Edge</a></li><li id="responsive-menu-item-44682" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Voices" href="https://thereader.com/voices" class="responsive-menu-item-link" tabindex="1" role="menuitem">Voices</a></li><li id="responsive-menu-item-42022" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">COVID-19 Pandemic</a></li></ul></li><li id="responsive-menu-item-368" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Events" href="https://events.thereader.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Events</a></li><li id="responsive-menu-item-42586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Food/Drink" href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food/Drink<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Food/Drink' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-35" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a title="Dish" href="https://thereader.com/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dish</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="responsive-menu-item-link" tabindex="1" role="menuitem">Crumbs</a></li><li id="responsive-menu-item-40035" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="The Buzz" href="https://thereader.com/the-buzz" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Buzz</a></li></ul></li><li id="responsive-menu-item-39" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Music" href="https://thereader.com/music" class="responsive-menu-item-link" tabindex="1" role="menuitem">Music<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Music' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-43235" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Hoodoo Blues" href="https://thereader.com/topics/hoodoo" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hoodoo Blues</a></li><li id="responsive-menu-item-40" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="responsive-menu-item-link" tabindex="1" role="menuitem">Backbeat</a></li><li id="responsive-menu-item-41" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stir Concert Cove</a></li></ul></li><li id="responsive-menu-item-37" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Film" href="https://thereader.com/film" class="responsive-menu-item-link" tabindex="1" role="menuitem">Film<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Film' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cutting Room</a></li></ul></li><li id="responsive-menu-item-31" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Arts" href="https://thereader.com/visual-art" class="responsive-menu-item-link" tabindex="1" role="menuitem">Arts<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Arts' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Literary" href="https://thereader.com/visual-art/literary" class="responsive-menu-item-link" tabindex="1" role="menuitem">Literary</a></li><li id="responsive-menu-item-33" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="responsive-menu-item-link" tabindex="1" role="menuitem">Mixed Media</a></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Stage" href="https://thereader.com/theater" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stage</a></li><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cold Cream</a></li></ul></li><li id="responsive-menu-item-44673" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Features" href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Features<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Features' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-44674" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="In Memoriam" href="https://thereader.com/in-memoriam" class="responsive-menu-item-link" tabindex="1" role="menuitem">In Memoriam</a></li><li id="responsive-menu-item-44675" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="Announcements" href="https://thereader.com/announcements" class="responsive-menu-item-link" tabindex="1" role="menuitem">Announcements</a></li><li id="responsive-menu-item-44678" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Heartland Healing" href="https://thereader.com/heartland-healing" class="responsive-menu-item-link" tabindex="1" role="menuitem">Heartland Healing</a></li><li id="responsive-menu-item-44677" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="Comics" href="https://thereader.com/comics" class="responsive-menu-item-link" tabindex="1" role="menuitem">Comics</a></li><li id="responsive-menu-item-44676" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="Crosswords" href="https://thereader.com/crosswords" class="responsive-menu-item-link" tabindex="1" role="menuitem">Crossword Solutions</a></li></ul></li><li id="responsive-menu-item-38553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Best Of" href="https://thereader.com/best-of-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">Best Of<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Best Of' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39737" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dining</a></li><li id="responsive-menu-item-39740" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="responsive-menu-item-link" tabindex="1" role="menuitem">Nightlife and Play</a></li><li id="responsive-menu-item-39738" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Services</a></li><li id="responsive-menu-item-39744" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Living and Home Services</a></li><li id="responsive-menu-item-39743" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Personal Services</a></li><li id="responsive-menu-item-39741" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="responsive-menu-item-link" tabindex="1" role="menuitem">Getting Around</a></li></ul></li></ul><div id="responsive-menu-search-box"><form action="https://thereader.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" tabindex="1"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript' id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["recent-posts-2","wpp-2"]}];</script> <script type='text/javascript' id='heateor_sss_sharing_js-js-before'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thereader.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'181166131',post:'46836',tz:'-5',srv:'thereader.com'} ]);
	_stq.push([ 'clickTrackerInit', '181166131', '46836' ]);</script> <script  defer='defer' src="https://thereader.com/wp-content/cache/autoptimize/js/autoptimize_d1e9562e78334ad6258dd11734bbb71b.js"></script></body></html>