<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "disney-s-aladdin", "author": [], "subsection": null, "type": "event", "section": null, "tag": ["The Orpheum Theater", "Disney's ALADDIN"], "instance": "thereader"};
      </script>
      
      
      <title>Disney's ALADDIN - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"is_pro": false, "ctype": "event", "related_links_url": "https:\/\/thereader.com\/api\/content\/94582d40-ec06-11e8-b042-120e7ad5cf50\/get_related_links", "show_occ_paginator": false, "tcomments": {"fb_login": " or login with Facebook", "email_required": "Email required", "fb_app_id": "699224013563302", "comment_required": "Comment required", "content_uuid": "94582d40-ec06-11e8-b042-120e7ad5cf50", "comments": "Comments", "subject": "Type subject here...", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "ugc_email_for_comments": true, "chars_left": "characters left", "name_required": "Name required", "subject_required": "Subject required", "email": "Email", "post_to_wall": "Publish comment to your Wall", "ugc_allow_comments": true, "fb_logout": "Logout", "submit": "Submit", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "email_invalid": "Invalid email address", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "media_support": {"slots": []}, "comments_url": "https:\/\/thereader.com\/api\/content\/94582d40-ec06-11e8-b042-120e7ad5cf50\/get_comments", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.131.post6.dev399153691856\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Discover a whole new world at Disney’s ALADDIN, the hit Broadway musical."/>
      <meta name="keywords" content="The Orpheum Theater,Disney's ALADDIN"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://thereader.com/downloads/12176/download/Aladdin.png?cb=5d0706e39396257893682f4abeffd519&amp;w=-1"/>
      <link rel="canonical" href="https://thereader.com/events/disney-s-aladdin/"/>

      <link href="https://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Disney's ALADDIN - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.4a7055e70739531b3a66963c1e5bd25b.css"/>
      <link rel="stylesheet" type="text/css" href="https://thereader.com/api/design-28f1aa5967cfa0da173675695eadf6a0/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://thereader.com/api/design-28f1aa5967cfa0da173675695eadf6a0/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();


  
  
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_300x250', [728, 90], 'ac34b08c-ec47-11e8-a7d2-123239af0c0e').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_2_300x250', [728, 90], 'ac373b0e-ec47-11e8-a7d2-123239af0c0e').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_3_300x250', [728, 90], 'ac39bf6e-ec47-11e8-a7d2-123239af0c0e').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://thereader.com/downloads/12176/download/Aladdin.png?cb=5d0706e39396257893682f4abeffd519&amp;w=-1"/><meta property="og:image:width" content="1317"/><meta property="og:image:height" content="478"/><meta property="og:title" content="Disney's ALADDIN"/><meta property="og:description" content="Discover a whole new world at Disney’s ALADDIN, the hit Broadway musical."/><meta property="og:url" content="https://thereader.com/api/content/94582d40-ec06-11e8-b042-120e7ad5cf50/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content=""/><meta property="article:tag" content="Disney's ALADDIN"/><meta property="article:tag" content="The Orpheum Theater"/><meta property="article:published_time" content="2018-11-19T10:13:29.787807"/>
      

      
      <link rel="apple-touch-icon" href="https://thereader.com/api/design-28f1aa5967cfa0da173675695eadf6a0/small.png" />
      

      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://thereader.com/advertise">Advertise</a>
        
            <a href="https://thereader.com/about">About</a>
        
            <a href="https://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://thereader.com" title="The Reader"><img src="https://thereader.com/api/design-28f1aa5967cfa0da173675695eadf6a0/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="https://thereader.com/api/design-28f1aa5967cfa0da173675695eadf6a0/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://thereader.com/api/design-28f1aa5967cfa0da173675695eadf6a0/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://thereader.com">Home</a> <a href="https://thereader.com/events/disney-s-aladdin/">Disney's ALADDIN</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">


    
    
    







  <div id="main" itemscope="" itemtype="http://schema.org/Event">





          <header><div id="title">
            <meta itemprop="name" content="Disney's ALADDIN" />
            <meta itemprop="description" content="Discover a whole new world at Disney’s ALADDIN, the hit Broadway musical." />
            
            
            <h1>Disney's ALADDIN</h1>
            
            
                

                <meta itemprop="image" content="https://thereader.com/downloads/12176/download/Aladdin.png?cb=5d0706e39396257893682f4abeffd519" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-01-16T19:30:00">Jan 16, 2019 7:30 PM</time> to <time itemprop="endDate" datetime="2019-01-16T23:59:00">11:59 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Disney%27s%20ALADDIN&amp;dates=20190117T013000Z/20190117T055900Z&amp;sprop=website:https://thereader.com&amp;location=Orpheum%20Theater%2C%20409%20S.%2016th%20St.%2C%20Omaha%2C%20Nebraska%2068102" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/google.gif" alt="Google Calendar  - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Disney%27s%20ALADDIN&amp;st=20190117T013000Z&amp;dur=0429&amp;url=https://thereader.com/events/disney-s-aladdin/&amp;in_loc=Orpheum%20Theater%2C%20409%20S.%2016th%20St.%2C%20Omaha%2C%20Nebraska%2068102" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Disney%27s%20ALADDIN&amp;dtstart=20190117T013000Z&amp;dtend=20190117T055900Z&amp;location=Orpheum%20Theater%2C%20409%20S.%2016th%20St.%2C%20Omaha%2C%20Nebraska%2068102" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/disney-s-aladdin/occ/disney-s-aladdin_20190116T193000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/ical.gif" alt="iCalendar - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://thereader.com/locations/orpheum_theater/" class="loc_title"><span
                      itemprop="name"
                    >Orpheum Theater</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="41.2560879"/>
                  <meta itemprop="longitude" content="-95.9371659"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">409 S. 16th St.</span>, <span itemprop="addressLocality">Omaha</span>, <span itemprop="addressRegion">Nebraska</span> <span itemprop="postalCode">68102</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2018-11-19T10:13:29.787807">
    <p class="date">November 19, 2018</p>
    <p class="time">10:13 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://thereader.com/api/content/94582d40-ec06-11e8-b042-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">From the producer of <em>The Lion King</em> comes the timeless story of <strong>Aladdin</strong>, a thrilling new production filled with unforgettable beauty, magic, comedy and breathtaking spectacle.</p>&#13;
&#13;
<p>Hailed by USA Today as “Pure Genie-Us,” <strong><em>ALADDIN</em></strong> features all your favorite songs from the film as well as new music written by Tony®- and Academy Award®-winner Alan Menken (Newsies) with lyrics penned by the legendary Howard Ashman (Beauty and the Beast), Tony Award®-winner Tim Rice (The Lion King, Aida), and book writer Chad Beguelin (The Wedding Singer).  </p>&#13;
&#13;
<p>Directed and choreographed by Tony Award-winner Casey Nicholaw (The Book of Mormon, Something Rotten!), this “Fabulous” and “Extravagant” (The New York Times) new musical boasts an incomparable design team, with sets, costumes and lighting from Tony Award-winners Bob Crowley (Mary Poppins), Gregg Barnes (Kinky Boots) and Natasha Katz (An American in Paris).</p>&#13;
&#13;
<p>See why audiences and critics agree, <strong><em>ALADDIN</em></strong> is “Exactly What You Wish For!" (NBC-TV).</p>&#13;
&#13;
<p>Shows:</p>&#13;
&#13;
<ul><li>Wed Jan 16, 2019 07:30 PM</li>&#13;
	<li>Thu Jan 17, 2019 02:00 PM</li>&#13;
	<li>Thu Jan 17, 2019 07:30 PM</li>&#13;
	<li>Fri Jan 18, 2019 07:30 PM</li>&#13;
	<li>Sat Jan 19, 2019 02:00 PM</li>&#13;
	<li>Sat Jan 19, 2019 07:30 PM</li>&#13;
	<li>Sun Jan 20, 2019 01:00 PM</li>&#13;
	<li>Sun Jan 20, 2019 06:30 PM</li>&#13;
	<li>Tue Jan 22, 2019 07:30 PM</li>&#13;
	<li>Wed Jan 23, 2019 07:30 PM</li>&#13;
	<li>Thu Jan 24, 2019 07:30 PM</li>&#13;
	<li>Fri Jan 25, 2019 07:30 PM</li>&#13;
	<li>Sat Jan 26, 2019 02:00 PM</li>&#13;
	<li>Sat Jan 26, 2019 07:30 PM</li>&#13;
	<li>Sun Jan 27, 2019 01:00 PM</li>&#13;
	<li>Sun Jan 27, 2019 06:30 PM</li>&#13;
</ul>&#13;
&#13;
 &#13;


    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://thereader.com/locations/orpheum_theater/" class="loc_title"><span
                      itemprop="name"
                    >Orpheum Theater</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="41.2560879"/>
                  <meta itemprop="longitude" content="-95.9371659"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">409 S. 16th St.</span>, <span itemprop="addressLocality">Omaha</span>, <span itemprop="addressRegion">Nebraska</span> <span itemprop="postalCode">68102</span></span></span> <a href="https://thereader.com/locations/orpheum_theater/" class="view_map">View Map</a></div>
          
      

        

      <div><label class="url">Website</label><a href="http://ticketomaha.com" target="_blank">Visit Event Website</a></div>
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-01-16T19:30:00">Jan 16, 2019 7:30 PM</time> to <time itemprop="endDate" datetime="2019-01-16T23:59:00">11:59 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Disney%27s%20ALADDIN&amp;dates=20190117T013000Z/20190117T055900Z&amp;sprop=website:https://thereader.com&amp;location=Orpheum%20Theater%2C%20409%20S.%2016th%20St.%2C%20Omaha%2C%20Nebraska%2068102" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/google.gif" alt="Google Calendar  - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Disney%27s%20ALADDIN&amp;st=20190117T013000Z&amp;dur=0429&amp;url=https://thereader.com/events/disney-s-aladdin/&amp;in_loc=Orpheum%20Theater%2C%20409%20S.%2016th%20St.%2C%20Omaha%2C%20Nebraska%2068102" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Disney%27s%20ALADDIN&amp;dtstart=20190117T013000Z&amp;dtend=20190117T055900Z&amp;location=Orpheum%20Theater%2C%20409%20S.%2016th%20St.%2C%20Omaha%2C%20Nebraska%2068102" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/disney-s-aladdin/occ/disney-s-aladdin_20190116T193000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.131.post6.dev399153691856/static/images/socialmedia/ical.gif" alt="iCalendar - Disney's ALADDIN - 2019-01-16 19:30:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://thereader.com/topics/disney-s-aladdin/" rel="tag" >Disney's ALADDIN</a>

                <a href="https://thereader.com/topics/the-orpheum-theater/" rel="tag" >The Orpheum Theater</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2018-11-19T10:13:29.787807">
    <p class="date">November 19, 2018</p>
    <p class="time">10:13 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://thereader.com/api/content/94582d40-ec06-11e8-b042-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="ac34b08c-ec47-11e8-a7d2-123239af0c0e" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ac34b08c-ec47-11e8-a7d2-123239af0c0e';
        
        googletag.display('ac34b08c-ec47-11e8-a7d2-123239af0c0e');
     });
 </script>
</div>
<div id="ac373b0e-ec47-11e8-a7d2-123239af0c0e" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ac373b0e-ec47-11e8-a7d2-123239af0c0e';
        
        googletag.display('ac373b0e-ec47-11e8-a7d2-123239af0c0e');
     });
 </script>
</div>
<div id="ac39bf6e-ec47-11e8-a7d2-123239af0c0e" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ac39bf6e-ec47-11e8-a7d2-123239af0c0e';
        
        googletag.display('ac39bf6e-ec47-11e8-a7d2-123239af0c0e');
     });
 </script>
</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/94582d40-ec06-11e8-b042-120e7ad5cf50/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;94582d40-ec06-11e8-b042-120e7ad5cf50&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/94582d40-ec06-11e8-b042-120e7ad5cf50/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.15e888795e7c4a654dd8ecdabf659bdc.js" data-config="{&quot;is_pro&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/94582d40-ec06-11e8-b042-120e7ad5cf50/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;94582d40-ec06-11e8-b042-120e7ad5cf50&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/94582d40-ec06-11e8-b042-120e7ad5cf50/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
