<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "HauntingOfHillHouseReview", "tag": ["Film Review"], "subsection": null, "fb_app_id": "699224013563302", "section": "film", "instance": "thereader", "type": "article", "author": ["Ryan Syrek"]};
      </script>
      
      
      <title>Nothing Good Happens in Mansions - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.129.post277.dev209028358695\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"comments_url": "https:\/\/thereader.com\/api\/content\/eec574ca-d934-11e8-b3b0-120e7ad5cf50\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "14be785d-1d8c-4dd3-cbde-83af32646243", "slot_id": 9572, "slot_ord": 0, "media_count": 1, "display_type": "carousel"}]}, "show_occ_paginator": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "back_title": "Return to \"Nothing Good Happens in Mansions\"", "is_pro": false, "google_api_key": null, "tcomments": {"comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "subject_required": "Subject required", "your_name": "Your Name", "comments": "Comments", "content_uuid": "eec574ca-d934-11e8-b3b0-120e7ad5cf50", "type_comment": "Type your comment here...", "type_captchas": "Enter the word from the Image", "wrong_captchas": "Wrong Captchas", "fb_app_id": "699224013563302", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "email": "Email", "fb_login": " or login with Facebook", "name_required": "Name required", "ugc_allow_comments": true, "email_required": "Email required", "fb_logout": "Logout", "chars_left": "characters left", "view_more": "View More", "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address"}, "ctype": null, "related_links_url": "https:\/\/thereader.com\/api\/content\/eec574ca-d934-11e8-b3b0-120e7ad5cf50\/get_related_links"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="A patient and creepy, 10-episode horror show that is unafraid to explore sadness and mental health, this loose adaptation of an old gothic novel is close to being one of the best shows of this year. More like this please, Netflix!"/>
      <meta name="keywords" content="Ryan Syrek,Film Review"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://thereader.com/downloads/11971/download/Innovis.jpg?cb=4794b1a94cb10a63aec801ae36efb48d&amp;w=-1"/>
      <link rel="canonical" href="https://thereader.com/film/HauntingOfHillHouseReview/"/>

      <link href="https://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Nothing Good Happens in Mansions - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.6687b7a21fd9e401a93eba90d22f6650.css"/>
      <link rel="stylesheet" type="text/css" href="https://thereader.com/api/design-151c15caeeaffca0375e6a3e530a9065/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa52c37d1489db66380be94e9c918c38.js" async="true"></script>
      <link rel="shortcut icon" href="https://thereader.com/api/design-151c15caeeaffca0375e6a3e530a9065/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();


  
  
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_300x250', [728, 90], '10bc0864-d944-11e8-a02a-12b5742f223c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_2_300x250', [728, 90], '10bf86b0-d944-11e8-a02a-12b5742f223c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_3_300x250', [728, 90], '10c192b6-d944-11e8-a02a-12b5742f223c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="A patient and creepy, 10-episode horror show that is unafraid to explore sadness and mental health, this loose adaptation of an old gothic novel is close to being one of the best shows of this year. More like this please, Netflix!"/><meta property="og:url" content="https://thereader.com/api/content/eec574ca-d934-11e8-b3b0-120e7ad5cf50/"/><meta property="og:title" content="Nothing Good Happens in Mansions"/><meta property="og:image" content="https://thereader.com/downloads/11971/download/Innovis.jpg?cb=4794b1a94cb10a63aec801ae36efb48d&amp;w=-1"/><meta property="og:image:width" content="1527"/><meta property="og:image:height" content="899"/><meta property="og:image" content="https://thereader.com/downloads/11970/download/haunting-of-hill-house.jpg?cb=7a821a755e75802db0f1f899c657bb70&amp;w=-1"/><meta property="og:image:width" content="968"/><meta property="og:image:height" content="681"/><meta property="og:type" content="article"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content="Ryan Syrek"/><meta property="article:tag" content="Film Review"/><meta property="article:published_time" content="2018-10-26T10:36:47.058716"/><meta property="article:author" content="https://thereader.com/topics/ryan-syrek/"/>
      

      
      <link rel="apple-touch-icon" href="https://thereader.com/api/design-151c15caeeaffca0375e6a3e530a9065/small.png" />
      

      
      <link rel="amphtml" href="https://thereader.com/api/amp/film/HauntingOfHillHouseReview/">
      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_film">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://thereader.com/advertise">Advertise</a>
        
            <a href="https://thereader.com/about">About</a>
        
            <a href="https://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://thereader.com" title="The Reader"><img src="https://thereader.com/api/design-151c15caeeaffca0375e6a3e530a9065/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="https://thereader.com/api/design-151c15caeeaffca0375e6a3e530a9065/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://thereader.com/api/design-151c15caeeaffca0375e6a3e530a9065/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
    <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://thereader.com">Home</a> <a href="https://thereader.com/film">Film</a> <a href="https://thereader.com/film/HauntingOfHillHouseReview/">Nothing Good Happens in Mansions</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://thereader.com/downloads/11971/download/Innovis.jpg?cb=4794b1a94cb10a63aec801ae36efb48d" />
    <meta id="content-image-width" itemprop="width" content="1527" />
    <meta id="content-image-height" itemprop="height" content="899" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="Nothing Good Happens in Mansions" />
            <meta itemprop="description" content="A patient and creepy, 10-episode horror show that is unafraid to explore sadness and mental health, this loose adaptation of an old gothic novel is close to being one of the best shows of this year. More like this please, Netflix!" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-10-26T11:44:56.040418" />
            <h1 itemprop="headline">Nothing Good Happens in Mansions</h1>
            <p  class="subtitle"><span>The Haunting of Hill House Is Scarily Patient</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/ryan-syrek/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Ryan Syrek<meta itemprop="name" content="Ryan Syrek" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-10-26T10:36:47.058716">
    <p class="date">October 26, 2018</p>
    <p class="time">10:36 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://thereader.com/api/content/eec574ca-d934-11e8-b3b0-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://thereader.com/film/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-9572" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9572-0">    <span id="close-btn-9572-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9572 hidden" id="ms_9572-0" data-image-url="https://thereader.com/downloads/11970/download/haunting-of-hill-house.jpg?cb=7a821a755e75802db0f1f899c657bb70" data-image-id="11970" data-slot-media-path="/api/slot_media/8289/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="haunting-of-hill-house.jpg" data-src="https://thereader.com/downloads/11970/download/haunting-of-hill-house.jpg?cb=7a821a755e75802db0f1f899c657bb70&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 968]" src="https://thereader.com/downloads/11970/download/haunting-of-hill-house.jpg?cb=7a821a755e75802db0f1f899c657bb70&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">It’s not a spoiler to tell you that the single scariest part of Netflix’s 10-episode original horror series, <em>The Haunting of Hill House</em>, is Michel Huisman’s complete inability to act. Uttering every phrase like it’s the first time he’s been exposed to the very concept of words, Huisman is a human thumbtack, popping a balloon that had been carefully filled with drama and tension in every moment he haunts. Still, only this scene-serial-killer and a reductive—and often icky—male-gaze approach to one character’s sexuality prevents <em>Hill House</em> from placing among the very best shows of this year.</p>&#13;
&#13;
<p>Playing pretty loosey-goosey with Shirley Jackson’s 1959 novel, <em>Hill House</em> owes a not-insignificant debt to <em>Lost</em>. There’s no inexplicable polar bears, but it flashes back and forth between the past and present, dedicates each episode to the perspective of a different character and flirts with elements of time travel. A few decades back, house-flippers Hugh Crain (Henry Thomas) and his wife, Olivia (Carla Gugino), move their sizeable brood into a creepy bad fixer-up mansion that is so obviously haunted AF that the Crains deserve what they get. Seriously, if you’re told up front that the housekeepers won’t enter the house after dark, and you buy the desolate and rotting mega-house anyway, the bogeyman gets to eat your face without remorse.</p>&#13;
&#13;
<p>In present day, the five kids are just all kinds of messed up. Steven (Huisman) is a sad-sack author who got rich exploiting the family’s haunting by writing about it. Shirley (Elizabeth Reaser) runs a mortuary and is up-up-uptight. Theodora (Kate Siegel) has magical powers where she can touch people and kinda read their minds, so she has lots of sex about it. Twins Luke (Oliver Jackson-Cohen) and Nell (Victoria Pedretti) have it the worst; he’s a heroin addict, and she’s hella cursed. Their father, played in the present day by Timothy Hutton, is estranged for maybe, possibly killing their mom. Oh, and if you look closely, there are infinitely terrifying ghosts that lurk in the corners of the screen during innocuous-seeming scenes.</p>&#13;
&#13;
<p><em>Hill House </em>is insanely captivating, with almost-pretty grotesque elements hung like lovely, creepy decorations on a family tree. It is restrained in an age when the horror genre is often aggressive and almost petulant. Much like <em>Hereditary</em>, which remains among the best films of 2018, director Mike Flanagan uses the genre to tell a story about mental illness, family discord and profound sadness. It’s that last one that makes <em>Hill House</em> something truly special, as so much fiction is uncomfortable spending long periods of time in sorrow. Maybe it’s part of the reason the emotion so deeply terrifies us all. Nobody is happy in this show. Like, ever.</p>&#13;
&#13;
<p>With the exception of a few all-time amazing jump scares, the scares in <em>Hill House</em> reward you for your observation. In fact, even those jump scares are actually narratively telegraphed, if you pay attention to previous scenes when they occur. Long-form, patient horror storytelling is altogether too rare. Good money says that this show gets another season. While the best choice would be anthologizing it, the important thing is that it comes back somehow and that it comes back without Michel Huisman.</p>&#13;
&#13;
<p><strong>Grade = A-</strong></p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://thereader.com/topics/film_review/" rel="tag" >Film Review</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/ryan-syrek/" rel="author"
       >Ryan Syrek</a> </p>
    
    <time datetime="2018-10-26T10:36:47.058716">
    <p class="date">October 26, 2018</p>
    <p class="time">10:36 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://thereader.com/api/content/eec574ca-d934-11e8-b3b0-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://thereader.com/film/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="10bc0864-d944-11e8-a02a-12b5742f223c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '10bc0864-d944-11e8-a02a-12b5742f223c';
        
        googletag.display('10bc0864-d944-11e8-a02a-12b5742f223c');
     });
 </script>
</div>
<div id="10bf86b0-d944-11e8-a02a-12b5742f223c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '10bf86b0-d944-11e8-a02a-12b5742f223c';
        
        googletag.display('10bf86b0-d944-11e8-a02a-12b5742f223c');
     });
 </script>
</div>
<div id="10c192b6-d944-11e8-a02a-12b5742f223c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '10c192b6-d944-11e8-a02a-12b5742f223c';
        
        googletag.display('10c192b6-d944-11e8-a02a-12b5742f223c');
     });
 </script>
</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
    <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://thereader.com/api/content/eec574ca-d934-11e8-b3b0-120e7ad5cf50/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;14be785d-1d8c-4dd3-cbde-83af32646243&quot;, &quot;slot_id&quot;: 9572, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Nothing Good Happens in Mansions\&quot;&quot;, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;eec574ca-d934-11e8-b3b0-120e7ad5cf50&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/eec574ca-d934-11e8-b3b0-120e7ad5cf50/get_related_links&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.15e888795e7c4a654dd8ecdabf659bdc.js" data-config="{&quot;comments_url&quot;: &quot;https://thereader.com/api/content/eec574ca-d934-11e8-b3b0-120e7ad5cf50/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;14be785d-1d8c-4dd3-cbde-83af32646243&quot;, &quot;slot_id&quot;: 9572, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Nothing Good Happens in Mansions\&quot;&quot;, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;eec574ca-d934-11e8-b3b0-120e7ad5cf50&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/eec574ca-d934-11e8-b3b0-120e7ad5cf50/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
