<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Reader - "><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thereader.com/xmlrpc.php"><link type="text/css" media="all" href="https://thereader.com/wp-content/cache/autoptimize/css/autoptimize_36dc53270beef4ac776e714edb95eac1.css" rel="stylesheet" /><title>Lo v Stock Bros Just So-So - The Reader</title> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thereader.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <link rel="canonical" href="https://thereader.com/film/hustlersreview" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lo v Stock Bros Just So-So - The Reader" /><meta property="og:description" content="“As far back as I can remember, I always wanted to roofie stock brokers.” Writer/director Lorene Scafaria’s Hustlers doesn’t start with an explicit dialogue-riff on Goodfellas, but it may as well have. The film so clearly yearns to be a savvy fable about socioeconomic plundering, a pole-dancing-Robin-Hood legend that’s updated for the era of Bitcoin. [...]Read More..." /><meta property="og:url" content="https://thereader.com/film/hustlersreview" /><meta property="og:site_name" content="The Reader" /><meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" /><meta property="article:tag" content="Film Review" /><meta property="article:section" content="Film" /><meta property="article:published_time" content="2019-09-13T15:27:14+00:00" /><meta property="article:modified_time" content="2019-09-13T15:28:43+00:00" /><meta property="og:updated_time" content="2019-09-13T15:28:43+00:00" /><meta property="og:image" content="https://thereader.com/wp-content/uploads/2019/09/Hustlers-1024x428.jpg" /><meta property="og:image:secure_url" content="https://thereader.com/wp-content/uploads/2019/09/Hustlers-1024x428.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="428" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="“As far back as I can remember, I always wanted to roofie stock brokers.” Writer/director Lorene Scafaria’s Hustlers doesn’t start with an explicit dialogue-riff on Goodfellas, but it may as well have. The film so clearly yearns to be a savvy fable about socioeconomic plundering, a pole-dancing-Robin-Hood legend that’s updated for the era of Bitcoin. [...]Read More..." /><meta name="twitter:title" content="Lo v Stock Bros Just So-So - The Reader" /><meta name="twitter:site" content="@TheReader_Omaha" /><meta name="twitter:image" content="https://thereader.com/wp-content/uploads/2019/09/Hustlers.jpg" /><meta name="twitter:creator" content="@TheReader_Omaha" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","url":"https://thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thereader.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thereader.com/film/hustlersreview#primaryimage","url":"https://thereader.com/wp-content/uploads/2019/09/Hustlers.jpg","width":2048,"height":855},{"@type":"WebPage","@id":"https://thereader.com/film/hustlersreview#webpage","url":"https://thereader.com/film/hustlersreview","inLanguage":"en-US","name":"Lo v Stock Bros Just So-So - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"primaryImageOfPage":{"@id":"https://thereader.com/film/hustlersreview#primaryimage"},"datePublished":"2019-09-13T15:27:14+00:00","dateModified":"2019-09-13T15:28:43+00:00","breadcrumb":{"@id":"https://thereader.com/film/hustlersreview#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thereader.com/film/hustlersreview#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thereader.com/","url":"https://thereader.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thereader.com/film","url":"https://thereader.com/film","name":"Film"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thereader.com/film/hustlersreview","url":"https://thereader.com/film/hustlersreview","name":"Lo v Stock Bros Just So-So"}}]},{"@type":"NewsArticle","@id":"https://thereader.com/film/hustlersreview#article","isPartOf":{"@id":"https://thereader.com/film/hustlersreview#webpage"},"author":{"@id":"https://thereader.com/#/schema/person/1955b3180190523a1eea5a0f16d227af"},"headline":"Lo v Stock Bros Just So-So","datePublished":"2019-09-13T15:27:14+00:00","dateModified":"2019-09-13T15:28:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thereader.com/film/hustlersreview#webpage"},"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/film/hustlersreview#primaryimage"},"keywords":"Film Review","articleSection":"Film","copyrightYear":"2019","copyrightHolder":{"@id":"https://thereader.com#organization"}},{"@type":["Person"],"@id":"https://thereader.com/#/schema/person/1955b3180190523a1eea5a0f16d227af","name":"Ryan Syrek","image":{"@type":"ImageObject","@id":"https://thereader.com/#authorlogo","url":"https://secure.gravatar.com/avatar/395c93d9f1dc3a44863da3223b012df6?s=96&d=mm&r=g","caption":"Ryan Syrek"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Lo v Stock Bros Just So-So Comments Feed" href="https://thereader.com/film/hustlersreview/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://thereader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.3+2.5.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script> <script type='text/javascript'>function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script> <link rel='https://api.w.org/' href='https://thereader.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://thereader.com/?p=40179' /><link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview" /><link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview&#038;format=xml" /><link rel="amphtml" href="https://thereader.com/film/hustlersreview/amp"><script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/mp_leaderboard_top', [728, 90], 'div-gpt-ad-1549059734100-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/mp_leaderboard_bottom', [728, 90], 'div-gpt-ad-1549061063951-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_2_300x250', [300, 250], 'div-gpt-ad-1549551244328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_3_300x250', [300, 250], 'div-gpt-ad-1549642361426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1549642685399-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/thereader_scenethink_widget.js'></script> </head><body class="post-template-default single single-post postid-40179 single-format-standard wp-custom-logo wp-featherlight-captions group-blog responsive-menu-slide-left"><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://thereader.com/" class="navbar-brand custom-logo-link" rel="home"><img width="396" height="100" src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" class="img-fluid" alt="The Reader" srcset="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png 396w, https://thereader.com/wp-content/uploads/2019/01/The-Reader-300x76.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-42 nav-item"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552 nav-item"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="dropdown-item">Economic Justice</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 nav-item"><a title="Green Scene" href="https://thereader.com/news/environment" class="dropdown-item">Green Scene</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 nav-item"><a title="Immigration" href="https://thereader.com/news/immigration" class="dropdown-item">Immigration</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 nav-item"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="dropdown-item">Over The Edge</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368 nav-item"><a title="Events" href="https://events.thereader.com/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-35 nav-item"><a title="Dish" href="https://thereader.com/dining" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-35">Dish</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-35" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 nav-item"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="dropdown-item">Crumbs</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40035 nav-item"><a title="The Buzz" href="https://thereader.com/the-buzz" class="nav-link">The Buzz</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-39 nav-item"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39">Music</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 nav-item"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="dropdown-item">Backbeat</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 nav-item"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="dropdown-item">Stir Concert Cove</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-37 nav-item"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37">Film</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 nav-item"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="dropdown-item">Cutting Room</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-31 nav-item"><a title="Art" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-31">Art</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-31" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 nav-item"><a title="Literary" href="https://thereader.com/visual-art/literary" class="dropdown-item">Literary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 nav-item"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="dropdown-item">Mixed Media</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-47 nav-item"><a title="Stage" href="https://thereader.com/theater" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-47">Stage</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-47" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 nav-item"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="dropdown-item">Cold Cream</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-38553 nav-item"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-38553">Best Of</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-38553" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39737 nav-item"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="dropdown-item">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39740 nav-item"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="dropdown-item">Nightlife and Play</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39738 nav-item"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="dropdown-item">Professional Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39744 nav-item"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="dropdown-item">Living and Home Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39743 nav-item"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="dropdown-item">Personal Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39741 nav-item"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="dropdown-item">Getting Around</a></li></ul></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://thereader.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div></nav></div><div class="wrapper" id="wrapper-static-custom"><div class="container-fluid"><div id="ai_widget-2"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL21wX2xlYWRlcmJvYXJkX3RvcCAtLT4KPGNlbnRlcj4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTQ5MDU5NzM0MTAwLTAnIHN0eWxlPSdoZWlnaHQ6OTBweDsgd2lkdGg6NzI4cHg7Jz4KPHNjcmlwdD4KZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTQ5MDU5NzM0MTAwLTAnKTsgfSk7Cjwvc2NyaXB0Pgo8L2Rpdj4KPC9jZW50ZXI+CjwvZGl2Pgo=' data-block='3'></div> <script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script> </div></div></div><div class="container-fluid container-breadcrumbs"><div class="container"><p id="breadcrumbs"><span><span><a href="https://thereader.com/" >Home</a> » <span><a href="https://thereader.com/film" >Film</a> » <strong class="breadcrumb_last" aria-current="page">Lo v Stock Bros Just So-So</strong></span></span></span></p></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19707945-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19707945-1');</script> <div class="wrapper" id="single-wrapper"><div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><article class="post-40179 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-film-review" id="post-40179"><header class="entry-header"><h1 class="entry-title">Lo v Stock Bros Just So-So</h1><p class="article-subhead">If Only Hustlers Were What It Wants to Be</p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://thereader.com/film/hustlersreview" rel="bookmark"><time class="entry-date published" datetime="2019-09-13T10:27:14-05:00">September 13, 2019</time><time  style="display:none;" class="updated" datetime="2019-09-13T10:28:43-05:00"> (September 13, 2019) </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/ryan-syrek"> Ryan Syrek</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/film/hustlersreview'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Lo%20v%20Stock%20Bros%20Just%20So-So&url=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/film/hustlersreview', 'Lo%20v%20Stock%20Bros%20Just%20So-So', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><img class="lazy lazy-hidden alignnone wp-image-40180 size-large" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/09/Hustlers-1024x428.jpg" alt="" width="640" height="268" data-lazy-srcset="https://thereader.com/wp-content/uploads/2019/09/Hustlers-1024x428.jpg 1024w, https://thereader.com/wp-content/uploads/2019/09/Hustlers-300x125.jpg 300w, https://thereader.com/wp-content/uploads/2019/09/Hustlers-768x321.jpg 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="alignnone wp-image-40180 size-large" src="https://thereader.com/wp-content/uploads/2019/09/Hustlers-1024x428.jpg" alt="" width="640" height="268" srcset="https://thereader.com/wp-content/uploads/2019/09/Hustlers-1024x428.jpg 1024w, https://thereader.com/wp-content/uploads/2019/09/Hustlers-300x125.jpg 300w, https://thereader.com/wp-content/uploads/2019/09/Hustlers-768x321.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><p>“As far back as I can remember, I always wanted to roofie stock brokers.” Writer/director Lorene Scafaria’s <em>Hustlers</em> doesn’t start with an explicit dialogue-riff on <em>Goodfellas</em>, but it may as well have. The film so clearly yearns to be a savvy fable about socioeconomic plundering, a pole-dancing-Robin-Hood legend that’s updated for the era of Bitcoin. It so very nearly is, were it not for its oddly redundant storytelling, frequent loss of focus, and rampant abuse of montages.</p><p>Based on a true story, <em>Hustlers</em> is a rags-to-riches-to-rags-to-riches-to-rags tale that primarily follows Destiny (Constance Wu), who starts stripping for her grandmother. Sorry, that sounded wrong. She starts stripping because her grandmother needed money. Destiny meets Ramona (Jennifer Lopez), who takes the newcomer literally beneath her fur-coat-covered wing. This is in 2007, when the general public didn’t yet know just how much they were supposed to hate hedge fund managers and futures traders.</p><p>In a montage, Ramona trains Destiny at stripping and fleecing perverts. In another montage, Destiny and Ramona get rich. In another montage, the stock market collapses. In another montage, the strip club falls on hard times without rich dudebros who don’t know how to actually love another human. In another montage, Destiny splits with her boyfriend and is left to raise her new baby alone. She finds herself back with Ramona, who decides to start drugging men ostensibly involved in the financial collapse and running up their credit cards. Oh, that also involves a montage.</p><p>The narrative conceit is that Destiny and Ramona are retelling their story to a writer (Julia Stiles). This means that we frequently see Wu and Lopez talking about their motivations behind abusing the Mastercards of the 1%. Contrast this with something like <em>Hell or High Water</em>, which humanized property foreclosures without long monologues about the tyranny of financial institutions.</p><p>Because Scafaria is not a lecherous dude, the stripping sequences don’t feel heinous so much as they feel like they’re stealing time from the more interesting aspects of the film. Somewhat shockingly, <em>Hustlers</em> never really shows the true maniacal depravity of Ramona and Destiny’s Wall Street targets, save for a few very tiny clips in, you guessed it, a montage.</p><p>Lopez is as spectacular as advertised; Ramona is almost unbearably charismatic, compulsively motherly, and unquestionably dangerous all at once. Wu is commendably approachable as an audience surrogate, but Destiny isn’t written to have a personality so much as a series of things that have happened to her. <em>Hustlers</em> wants badly to also be a nuanced character study, but then kinda forgot to give its lead an actual character.</p><p>If it seems like this is all quite harsh, that’s only because <em>Hustlers</em> is so palpably close to greatness. It masterfully deploys a genius blend of modern pop songs and classical score. Its thesis downplays (but acknowledges) an expected sexist, rape-culture takedown in favor of elevating a class struggle argument (even if it doesn’t support that thesis well). Even its desire to essentially replicate a Scorsese film with women in every key role is long overdue. In the spirit of <em>Hustlers</em>, please imagine a montage of a movie reviewer typing away, tormented by a thwarted masterpiece.</p><p><strong>Grade = B-</strong></p> <br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/film/hustlersreview'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Lo%20v%20Stock%20Bros%20Just%20So-So&url=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/film/hustlersreview', 'Lo%20v%20Stock%20Bros%20Just%20So-So', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://thereader.com/film" rel="category tag">Film</a><br /> Tags: <a href="https://thereader.com/topics/film-review" rel="tag">Film Review</a><br /></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://thereader.com/film" rel="category tag">Film</a></span><br /><span class="tags-links">Tagged <a href="https://thereader.com/topics/film-review" rel="tag">Film Review</a></span></footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://thereader.com/uncategorized/howie-ds-back-in-the-day-making-world-premiere-at-the-rose" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Howie D&#8217;s &#8216;Back In The Day&#8217; making World Premiere at the Rose.</a></span></div></nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/film/hustlersreview#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview">logged in</a> to post a comment.</p></div></div></main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="ai_widget-5" class="widget ai_widget"><h3 class="widget-title">Advertisement</h3><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL1JlYWRlcl9Ib21lX01lZGl1bV9SZWN0YW5nbGVfMl8zMDB4MjUwIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NDk1NTEyNDQzMjgtMCcgc3R5bGU9J2hlaWdodDoyNTBweDsgd2lkdGg6MzAwcHg7Jz4KPHNjcmlwdD4KZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTQ5NTUxMjQ0MzI4LTAnKTsgfSk7Cjwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='5'></div> <script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script> </aside><aside id="ai_widget-6" class="widget ai_widget"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL1JlYWRlcl9Ib21lX01lZGl1bV9SZWN0YW5nbGVfM18zMDB4MjUwIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NDk2NDIzNjE0MjYtMCcgc3R5bGU9J2hlaWdodDoyNTBweDsgd2lkdGg6MzAwcHg7Jz4KPHNjcmlwdD4KZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTQ5NjQyMzYxNDI2LTAnKTsgfSk7Cjwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='6'></div> <script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script> </aside><aside id="ai_widget-7" class="widget ai_widget"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL1JlYWRlcl9Ib21lX01lZGl1bV9SZWN0YW5nbGVfMzAweDI1MCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTQ5NjQyNjg1Mzk5LTAnIHN0eWxlPSdoZWlnaHQ6MjUwcHg7IHdpZHRoOjMwMHB4Oyc+CjxzY3JpcHQ+Cmdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU0OTY0MjY4NTM5OS0wJyk7IH0pOwo8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='8'></div> <script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script> </aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><h2 class="details-header">Newsletter</h2><meta content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport"><script type="text/javascript" src="https://publ.maillist-manage.com/js/optin.min.js" onload="setupSF('sfdd39045e6d7237385c101838d659a6a76a73058460b2a736','ZCFORMVIEW',false,'light')"></script><script type="text/javascript">function runOnFormSubmit_sfdd39045e6d7237385c101838d659a6a76a73058460b2a736(th){/*Before submit, if you want to trigger your event, "include your code here"*/};</script><div id="sfdd39045e6d7237385c101838d659a6a76a73058460b2a736" data-type="signupform"><div id="customForm"><input type="hidden" id="signupFormType" value="QuickForm_Vertical"><div><table width="250" class="quick_form_14_css" border="0" cellspacing="0" cellpadding="0" align="center" name="SIGNUP_BODY" id="SIGNUP_BODY" style="background-color: rgb(0, 0, 0); color: rgb(255, 255, 255); border: 1px solid rgb(235, 235, 235); padding: 0px; margin: 0px auto; font-family: Arial; bottom: 2px; width: 300px; font-size: 11px; text-align: center; background-size: 117%; background-position: 48% 100%;"><tbody><tr><td align="center" valign="top" style=""><div style="background-color: rgb(221, 45, 47); color: rgb(255, 255, 255); padding: 15px; font-family: Arial; border-left-style: none; font-weight: 100; text-align: center; font-size: 28px;" id="SIGNUP_HEADING" name="SIGNUP_HEADING" changeid="SIGNUP_MSG" changetype="SIGNUP_HEADER">Join Our Newsletter Today!</div><div><div style="position:relative;"><div id="Zc_SignupSuccess" style="display:none;position:absolute;margin-left:4%;width:90%;background-color: white; padding: 3px; border: 3px solid rgb(194, 225, 154);  margin-top: 10px;margin-bottom:10px;word-break:break-all"><table width="100%" cellpadding="0" cellspacing="0" border="0"><tbody><tr><td width="10%"><img class="lazy lazy-hidden successicon" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://publ.maillist-manage.com/images/challangeiconenable.jpg" align="absmiddle"><noscript><img class="successicon" src="https://publ.maillist-manage.com/images/challangeiconenable.jpg" align="absmiddle"></noscript></td><td><span id="signupSuccessMsg" style="color: rgb(73, 140, 132); font-family: sans-serif; font-size: 14px;word-break:break-word">&nbsp;&nbsp;Thank you for Signing Up</span></td></tr></tbody></table></div></div><form method="POST" id="zcampaignOptinForm" style="margin:0px;" action="https://publ.maillist-manage.com/weboptin.zc" target="_zcSignup"><div style="display:none;background-color:#FFEBE8;padding:10px 10px; color:#d20000; font-size:11px; margin:10px;border:solid 1px #ffd9d3; margin-top:20px;" id="errorMsgDiv">&nbsp;&nbsp;Please correct the marked field(s) below.</div><div style="padding-left:15px; padding-right:15px;padding-bottom:15px; padding-top:15px;"><input name="CONTACT_EMAIL" changetype="CONTACT_EMAIL" changeitem="SIGNUP_FORM_FIELD" type="email" required="true" id="CONTACT_EMAIL" style="width: 100%; color: rgb(113, 106, 106); background-color: rgb(255, 255, 255); border: 2px solid rgb(214, 205, 205); padding: 4px; text-align: left; box-sizing: border-box; text-indent: 14px; outline: 0px; font-family: Arial; border-radius: 5px; font-size: 17px; height: 43px;" placeholder="Email"><span style="display:none" id="dt_CONTACT_EMAIL">1,true,6,Contact Email,2</span></div><div style="padding-left:15px; padding-right:15px;padding-bottom:15px; padding-top:15px;"><input name="FIRSTNAME" changetype="FIRSTNAME" changeitem="SIGNUP_FORM_FIELD" type="text" id="FIRSTNAME" style="width: 100%; color: rgb(113, 106, 106); background-color: rgb(255, 255, 255); border: 2px solid rgb(214, 205, 205); padding: 4px; text-align: left; box-sizing: border-box; text-indent: 14px; outline: 0px; font-family: Arial; border-radius: 5px; font-size: 17px; height: 43px;" placeholder="Name"><span style="display:none" id="dt_FIRSTNAME">1,false,1,First Name,2</span></div><div style="padding-left:15px; padding-right:15px;padding-bottom:15px;padding-top:5px;"><button name="SIGNUP_SUBMIT_BUTTON" id="zcWebOptin" style="background-color: rgb(60, 120, 216); color: rgb(255, 255, 255); cursor: pointer; border: none; padding: 6px 10px; outline: 0px; font-family: Arial; border-radius: 5px; width: 100%; height: 43px; font-size: 24px; text-align: center;">Join Now</button></div><input type="hidden" id="fieldBorder" value="rgb(214, 205, 205)"><input type="hidden" id="submitType" name="submitType" value="optinCustomView"><input type="hidden" id="lD" name="lD" value="1e04ddb8a250f3"><input type="hidden" name="emailReportId" id="emailReportId" value=""><input type="hidden" id="formType" name="formType" value="QuickForm"><input type="hidden" name="zx" id="cmpZuid" value="127cfd9b2"><input type="hidden" name="zcvers" value="3.0"><input type="hidden" name="oldListIds" id="allCheckedListIds" value=""><input type="hidden" id="mode" name="mode" value="OptinCreateView"><input type="hidden" id="zcld" name="zcld" value="1e04ddb8a250f3"><input type="hidden" id="document_domain" value="campaigns.zoho.com"><input type="hidden" id="zc_Url" value="publ.maillist-manage.com"><input type="hidden" id="new_optin_response_in" value="0"><input type="hidden" id="duplicate_optin_response_in" value="0"><input type="hidden" name="zc_trackCode" id="zc_trackCode" value="ZCFORMVIEW" onload=""><input type="hidden" id="zc_formIx" name="zc_formIx" value="dd39045e6d7237385c101838d659a6a76a73058460b2a736"></form></div></td></tr></tbody></table></div><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://publ.maillist-manage.com/images/spacer.gif" id="refImage" onload="referenceSetter(this)" style="display:none;"><noscript><img src="https://publ.maillist-manage.com/images/spacer.gif" id="refImage" onload="referenceSetter(this)" style="display:none;"></noscript></div></div><div id="zcOptinOverLay" oncontextmenu="return false" style="display:none;text-align: center; background-color: rgb(0, 0, 0); opacity: 0.5; z-index: 100; position: fixed; width: 100%; top: 0px; left: 0px; height: 988px;"></div><div id="zcOptinSuccessPopup" style="display:none;z-index: 9999;width: 800px; height: 40%;top: 84px;position: fixed; left: 26%;background-color: #FFFFFF;border-color: #E6E6E6; border-style: solid; border-width: 1px;  box-shadow: 0 1px 10px #424242;padding: 35px;"><span style="position: absolute;top: -16px;right:-14px;z-index:99999;cursor: pointer;" id="closeSuccess"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://publ.maillist-manage.com/images/videoclose.png"><noscript><img src="https://publ.maillist-manage.com/images/videoclose.png"></noscript></span><div id="zcOptinSuccessPanel"></div></div></div></aside></div></div></div></div><div id="sticky-break"></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-5" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">News & Events</h2><ul><li><a href="https://thereader.com/news/">News</a></li><li><a href="https://events.thereader.com">Events</a></li><li><a href="https://thereader.com/music/">Music</a></li><li><a href="https://thereader.com/dish/">Food & Drink</a></li><li><a href="https://thereader.com/art/">Art</a></li><li><a href="https://thereader.com/film/">Film</a></li><li><a href="https://thereader.com/theater/">Stage</a></li><li><a href="https://thereader.com/best-of-omaha/">Best of Omaha</a></li><li><a href="https://thereader.com/directory">Directory</a></li></ul></div></div></div><div id="custom_html-3" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">The Reader</h2><ul><li><a href="https://thereader.com/contact/">Contact Us</a></li><li><a href="https://thereader.com/about/">About Us</a></li><li><a href="https://thereader.com/advertise/">Advertise</a></li><li><a href="https://zc.vg/sf/w6LCL">Join Newsletter</a></li><li><a href="https://thereader.com/jobs/">Work for Us</a></li><li><a href="https://thereader.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div id="custom_html-8" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"><noscript><img src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"></noscript><div align="center"><p> 4734 S 27 St<br> PO Box 7360<br> Omaha, NE 68107<br> P: <a href="tel:+1(402)3417323">(402) 341-7323</a><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://thereader.com/film/hustlersreview'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Lo%20v%20Stock%20Bros%20Just%20So-So&url=https%3A%2F%2Fthereader.com%2Ffilm%2Fhustlersreview")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/film/hustlersreview', 'Lo%20v%20Stock%20Bros%20Just%20So-So', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></p></div></div></div></div></div></div><div class="footer-ad-wrapper"><div class="footer-ad-container"><aside id="ai_widget-3" class="widget ai_widget"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL21wX2xlYWRlcmJvYXJkX2JvdHRvbSAtLT4KPC9jZW50ZXI+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU0OTA2MTA2Mzk1MS0wJyBzdHlsZT0naGVpZ2h0OjkwcHg7IHdpZHRoOjcyOHB4Oyc+CjxzY3JpcHQ+Cmdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU0OTA2MTA2Mzk1MS0wJyk7IH0pOwo8L3NjcmlwdD4KPC9kaXY+CjwvY2VudGVyPjwvZGl2Pgo=' data-block='4'></div> <script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script> </aside></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> Contents of this site &copy; 2005-2019  The Reader  | Theme by Little Village Creative Services</div></footer></div></div></div></div></div> <script>setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);</script> <button id="responsive-menu-button"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper"><ul id="responsive-menu" class=""><li id="responsive-menu-item-42" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/news" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38552" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/poverty" class="responsive-menu-item-link">Economic Justice</a></li><li id="responsive-menu-item-44" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/environment" class="responsive-menu-item-link">Green Scene</a></li><li id="responsive-menu-item-45" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/immigration" class="responsive-menu-item-link">Immigration</a></li><li id="responsive-menu-item-46" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/over-the-edge" class="responsive-menu-item-link">Over The Edge</a></li></ul></li><li id="responsive-menu-item-368" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://events.thereader.com/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-35" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/dining" class="responsive-menu-item-link">Dish<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-36" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/dining/crumbs" class="responsive-menu-item-link">Crumbs</a></li></ul></li><li id="responsive-menu-item-40035" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/the-buzz" class="responsive-menu-item-link">The Buzz</a></li><li id="responsive-menu-item-39" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/music" class="responsive-menu-item-link">Music<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-40" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/music/backbeat" class="responsive-menu-item-link">Backbeat</a></li><li id="responsive-menu-item-41" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/music/stir-concert-cove" class="responsive-menu-item-link">Stir Concert Cove</a></li></ul></li><li id="responsive-menu-item-37" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="https://thereader.com/film" class="responsive-menu-item-link">Film<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/film/cutting-room" class="responsive-menu-item-link">Cutting Room</a></li></ul></li><li id="responsive-menu-item-31" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/visual-art" class="responsive-menu-item-link">Art<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/visual-art/literary" class="responsive-menu-item-link">Literary</a></li><li id="responsive-menu-item-33" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/visual-art/mixed-media" class="responsive-menu-item-link">Mixed Media</a></li></ul></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/theater" class="responsive-menu-item-link">Stage<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/theater/cold-cream" class="responsive-menu-item-link">Cold Cream</a></li></ul></li><li id="responsive-menu-item-38553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/best-of-omaha" class="responsive-menu-item-link">Best Of<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39737" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/dining" class="responsive-menu-item-link">Dining</a></li><li id="responsive-menu-item-39740" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/nightlife-and-play" class="responsive-menu-item-link">Nightlife and Play</a></li><li id="responsive-menu-item-39738" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/professional-and-health-services" class="responsive-menu-item-link">Professional Services</a></li><li id="responsive-menu-item-39744" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/living-and-home-services" class="responsive-menu-item-link">Living and Home Services</a></li><li id="responsive-menu-item-39743" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="responsive-menu-item-link">Personal Services</a></li><li id="responsive-menu-item-39741" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/getting-around" class="responsive-menu-item-link">Getting Around</a></li></ul></li></ul><div id="responsive-menu-search-box"><form action="https://thereader.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript'>var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-5","ai_widget-6","ai_widget-7","custom_html-11"]}];</script> <script type="text/javascript"  defer='defer' src="https://thereader.com/wp-content/cache/autoptimize/js/autoptimize_6dc9904474fb3749afad6f70c914e858.js"></script></body></html>