<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": "699224013563302", "urlname": "celebrate-silver", "instance": "thereader", "tag": [], "type": "article", "author": [], "subsection": null, "section": "heartland-healing"};
      </script>
      
      
      <title>Celebrate Silver - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"related_links_url": "https:\/\/thereader.com\/api\/content\/268a4170-354b-11e9-8ae0-120e7ad5cf50\/get_related_links", "show_occ_paginator": false, "back_title": "Return to \"Celebrate Silver\"", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "tcomments": {"fb_app_id": "699224013563302", "type_comment": "Type your comment here...", "type_captchas": "Enter the word from the Image", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "fb_login": " or login with Facebook", "view_more": "View More", "email": "Email", "submit": "Submit", "fb_logout": "Logout", "chars_left": "characters left", "ugc_allow_comments": true, "subject": "Type subject here...", "content_uuid": "268a4170-354b-11e9-8ae0-120e7ad5cf50", "wrong_captchas": "Wrong Captchas", "ugc_email_for_comments": true, "your_name": "Your Name", "email_invalid": "Invalid email address", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "comment_required": "Comment required"}, "google_api_key": "AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8", "is_pro": false, "media_support": {"slots": [{"display_type": "carousel", "slot_id": 9954, "slot_uuid": "a5e20b1b-53e0-4b7f-b813-e02e8231e22e", "media_count": 1, "slot_ord": 0}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "https:\/\/thereader.com\/api\/content\/268a4170-354b-11e9-8ae0-120e7ad5cf50\/get_comments", "ctype": null}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.134.post34.dev455078256335\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b&amp;w=1200"/>
      <link rel="canonical" href="https://thereader.com/heartland-healing/celebrate-silver/"/>

      <link href="https://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Celebrate Silver - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.f8f9cc2e1ca87ef1afd7aa2bf0919624.css"/>
      <link rel="stylesheet" type="text/css" href="https://thereader.com/api/design-d8a1d46775eb2d7b87b4221096afb2c7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://thereader.com/api/design-d8a1d46775eb2d7b87b4221096afb2c7/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_300x250', [728, 90], '70447bf8-3895-11e9-b190-125ca7c2e0be').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_2_300x250', [728, 90], '70456e64-3895-11e9-b190-125ca7c2e0be').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_3_300x250', [728, 90], '7046b012-3895-11e9-b190-125ca7c2e0be').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b&amp;w=1200"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:url" content="https://thereader.com/api/content/268a4170-354b-11e9-8ae0-120e7ad5cf50/"/><meta property="og:type" content="article"/><meta property="og:title" content="Celebrate Silver"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2019-02-24T12:00:00"/>
      
      <script type="application/ld+json">
{"@type": "Article", "image": "https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b&w=600", "datePublished": "2019-02-24T12:00:00", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://thereader.com/api/design-d8a1d46775eb2d7b87b4221096afb2c7/The%20Reader.png"}, "name": "The Reader"}, "@context": "http://schema.org", "url": "https://thereader.com/heartland-healing/celebrate-silver/", "keywords": [], "mainEntityOfPage": "https://thereader.com/heartland-healing/celebrate-silver/", "dateModified": "2019-02-24T13:57:52.154808", "@id": "https://thereader.com/heartland-healing/celebrate-silver/", "articleSection": "Heartland Healing", "name": "Celebrate Silver", "headline": "Celebrate Silver", "thumbnailUrl": "https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b&w=600", "author": {"@type": "Organization", "name": "The Reader"}}
</script>

      
      <link rel="apple-touch-icon" href="https://thereader.com/api/design-d8a1d46775eb2d7b87b4221096afb2c7/small.png" />
      

      
      <link rel="amphtml" href="https://thereader.com/api/amp/heartland-healing/celebrate-silver/">
      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#CCCCCC">
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_heartland-healing">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://thereader.com/advertise">Advertise</a>
        
            <a href="https://thereader.com/about">About</a>
        
            <a href="https://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://thereader.com" title="The Reader"><img src="https://thereader.com/api/design-d8a1d46775eb2d7b87b4221096afb2c7/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="https://thereader.com/api/design-d8a1d46775eb2d7b87b4221096afb2c7/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://thereader.com/api/design-d8a1d46775eb2d7b87b4221096afb2c7/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://thereader.com">Home</a> <a href="https://thereader.com/heartland-healing">Heartland Healing</a> <a href="https://thereader.com/heartland-healing/celebrate-silver/">Celebrate Silver</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="https://thereader.com/heartland-healing/celebrate-silver/" />
            <meta itemprop="name" content="Celebrate Silver" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-02-24T13:57:52.154808" />
            <h1 itemprop="headline">Celebrate Silver</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="The Reader — Omaha, Nebraska" /></span>
    <time itemprop="datePublished" datetime="2019-02-24T12:00:00">
    <p class="date">February 24, 2019</p>
    <p class="time">12:00 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://thereader.com/api/content/268a4170-354b-11e9-8ae0-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://thereader.com/heartland-healing/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-9954" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9954-0">    <span id="close-btn-9954-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9954 hidden" id="ms_9954-0" data-image-url="https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b" data-image-id="13055" data-slot-media-path="/api/slot_media/8688/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2019.02.26 silver.jpg" data-src="https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://thereader.com/downloads/13055/download/2019.02.26%20silver.jpg?cb=1f21be88cd5c90c55f6d3971bcd00d1b">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">Silver Celebrations</p>&#13;
&#13;
<p>by Michael Braunstein</p>&#13;
&#13;
<p>It was around the time I took a seat at the Periodic Table. Honestly, I don’t know if they even use that chart as a teaching device in chemistry class anymore. But the chart recalls to me a time when I left behind my pursuit of conventional medicine as a career. I was in the midst of a perfect storm. Working as a respiratory therapist at the old St. Joseph’s Hospital on 13th Street in Omaha, taking UN-L medical school classes, learning about herbal medicine and watching Western medicine make a lot of people sicker rather than healthier, I still liked the logic and organization that the Periodic Table displayed. All the elements known to science arranged in order, respecting their atomic number, chemical characteristics and electronic orbitals, with each signified by a two-letter symbol, many derivative of their Latin name. Silver is one of my favorites and is Ag. A couple years ago, I even registered the vanity license plate on my silver Audi of “Ag AUDI”. Nobody got it.</p>&#13;
&#13;
<p><strong>Breakfast at Fenwick’s </strong>In 1994 I had just returned to Omaha after 25 years in Los Angeles. Now, try to get the picture. It was 1994. Though commonplace in LA (along with herbs, acupuncture, reiki and Rolfing), hypnotherapy was unknown in Omaha. In fact, I called to place an ad in the Yellow Pages (pretty handy directory in the pre-google age) and they had no heading for “Hypnotherapy”. I became the first and only for a couple of editions.</p>&#13;
&#13;
<p>I had been practicing clinical hypnotherapy for three years and ready to open my office here. Walking out of the now extinct ‘50s-themed diner near the Dundee Theatre, <em>Fenwick’s</em>, I spied a small stand with the first edition of the nascent alternative newspaper, <em>The Reader.</em> I knew right away that it would be the perfect vehicle to promote my hypnotherapy practice. The presumably hip and forward-thinking readers of <em>The Reader</em> would be the perfect audience for me. I called.</p>&#13;
&#13;
<p>Dan Beckman answered the phone. I wanted to buy an ad. He asked if I could write and we settled on trade: a weekly Heartland Healing column about holistic therapies in return for a weekly ad for my hypnotherapy practice. I met John Heaston, Evan Mills and Mr. Beckman in person at the <em>Reader </em>offices in a cramped third-floor apartment in the beautiful Ambassador Apartments on 49th Avenue. It would be the first of maybe a dozen different headquarters for the paper. Those were the days.</p>&#13;
&#13;
<p><strong>Silver.</strong> To paraphrase <a href="https://youtu.be/4xgx4k83zzc" target="_blank">Nigel Tufnel, “This goes to 25.</a>” Silver. Elemental. Significant. Purifying. Cleansing. Reflective. Valuable. A symbol of twenty-five years of anything. When you put silver in a liquid suspension, it becomes colloidal silver. You can find it in health food stores. For centuries and up to today, silver is valuable in healing. Doctors of centuries past used silver. And modern hospitals use silver in post-surgical dressings, on the surface of medical instruments. Ancient doctors knew of silver’s properties. They told us it kills bacteria, even the most stubborn antibiotic-resistant strains. It stops infections. Heals wounds. Kills fungus.</p>&#13;
&#13;
<p>“Colloidal silver is a natural broad-spectrum antiseptic that fights infection, subdues inflammation and promotes healing,” <a href="http://www.naturalhealthomaha.com" target="_blank">Dr. Jess Bethel of Natural Health Center, PC</a> in Omaha reminded me. “We use this a lot to treat fungal infections to minimize adverse side effects. It really is powerful and effective.”</p>&#13;
&#13;
<p>There are detractors in the conventional medicine fraternity. Most complaints are not against the actual healing properties that silver exhibits but against the radical claims that some hucksters promote. There is evidence that silver is a powerful medicine that serves in healing wounds, preventing infection and works wonders in many ways. But who wouldn’t be skeptical of a claim that any substance cures cancer or tumors? Such claims about colloidal silver are spurious at best, malicious at worst. But silver has its place in medicine and healing. It’s an alternative.</p>&#13;
&#13;
<p><strong>Mainstream Reader.</strong> <em>The Reader</em> immediately grew to legitimate acceptance in the 1990s and became a powerful force in regional media. Yes, the reach of the print version was greater before the internet exploded. The print version is only monthly now but the core value of an alternate to the mainstream has done nothing but increased. It has earned its place on the Periodical Chart. Two of the principals of the original version of <em>The Reader </em>have departed. John Heaston remains at the helm. The next 25 years will be stronger than ever. Silver is still good medicine. <em>The Reader</em> has become elemental. We should all be grateful for its influence.</p>&#13;
&#13;
<p>Be well.</p>&#13;
&#13;
<p>Heartland Healing <em>is a metaphysically based polemic describing alternatives to conventional methods of healing the body, mind and planet. It is provided as information and entertainment, certainly not medical advice. </em><strong><em>Important to remember and pass on to others: for a </em></strong><strong><em>weekly</em></strong><strong><em> dose of Heartland Healing, visit </em></strong><a href="http://HeartlandHealing.com" target="_blank">HeartlandHealing.com</a><strong><em>.</em></strong></p>&#13;
&#13;
<p><a href="https://youtu.be/4xgx4k83zzc" target="_blank"><strong>https://youtu.be/4xgx4k83zzc</strong></a></p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-02-24T12:00:00">
    <p class="date">February 24, 2019</p>
    <p class="time">12:00 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://thereader.com/api/content/268a4170-354b-11e9-8ae0-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://thereader.com/heartland-healing/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="70447bf8-3895-11e9-b190-125ca7c2e0be" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '70447bf8-3895-11e9-b190-125ca7c2e0be';
        
        googletag.display('70447bf8-3895-11e9-b190-125ca7c2e0be');
     });
 </script>
</div>
<div id="70456e64-3895-11e9-b190-125ca7c2e0be" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '70456e64-3895-11e9-b190-125ca7c2e0be';
        
        googletag.display('70456e64-3895-11e9-b190-125ca7c2e0be');
     });
 </script>
</div>
<div id="7046b012-3895-11e9-b190-125ca7c2e0be" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '7046b012-3895-11e9-b190-125ca7c2e0be';
        
        googletag.display('7046b012-3895-11e9-b190-125ca7c2e0be');
     });
 </script>
</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;https://thereader.com/api/content/268a4170-354b-11e9-8ae0-120e7ad5cf50/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Celebrate Silver\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;268a4170-354b-11e9-8ae0-120e7ad5cf50&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8&quot;, &quot;is_pro&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 9954, &quot;slot_uuid&quot;: &quot;a5e20b1b-53e0-4b7f-b813-e02e8231e22e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/268a4170-354b-11e9-8ae0-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;related_links_url&quot;: &quot;https://thereader.com/api/content/268a4170-354b-11e9-8ae0-120e7ad5cf50/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Celebrate Silver\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;268a4170-354b-11e9-8ae0-120e7ad5cf50&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;google_api_key&quot;: &quot;AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8&quot;, &quot;is_pro&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 9954, &quot;slot_uuid&quot;: &quot;a5e20b1b-53e0-4b7f-b813-e02e8231e22e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/268a4170-354b-11e9-8ae0-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
