<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "nature-deficit-disorder", "tag": [], "section": "heartland-healing", "fb_app_id": "699224013563302", "subsection": null, "author": ["Michael Braunstein"], "type": "article", "instance": "thereader"};
      </script>
      
      
      <title>Nature Deficit Disorder - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"tcomments": {"email_required": "Email required", "name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "fb_logout": "Logout", "chars_left": "characters left", "comments": "Comments", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": "699224013563302", "email": "Email", "ugc_email_for_comments": true, "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "your_name": "Your Name", "content_uuid": "b361f682-4d44-11e8-ab5f-12408cbff2b0", "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "fb_login": " or login with Facebook", "comment_required": "Comment required", "rss_feed": "Comment Feed"}, "show_occ_paginator": false, "back_title": "Return to \"Nature Deficit Disorder\"", "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 8531, "media_count": 1, "slot_ord": 0, "display_type": "carousel", "slot_uuid": "0705b594-6218-4997-ec73-31b413c8804a"}]}, "comments_url": "https:\/\/thereader.com\/api\/content\/b361f682-4d44-11e8-ab5f-12408cbff2b0\/get_comments", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "google_api_key": null, "is_pro": false, "related_links_url": "https:\/\/thereader.com\/api\/content\/b361f682-4d44-11e8-ab5f-12408cbff2b0\/get_related_links"}, "js\/page_roundup": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.113\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Michael Braunstein"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://thereader.com/downloads/10579/download/2018.05.01%20nature%20deficit.jpg?cb=67a8bd48fca44a3a3f538c66795b3665"/>
      <link rel="canonical" href="https://thereader.com/heartland-healing/nature-deficit-disorder/"/>

      <link href="https://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Nature Deficit Disorder - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.6970bc88e22aaf1f0b4cae06f5747222.css"/>
      <link rel="stylesheet" type="text/css" href="https://thereader.com/api/design-2db1cd56461ad79648cf5e48e0d15662/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="https://thereader.com/api/design-2db1cd56461ad79648cf5e48e0d15662/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_300x250', [728, 90], '89d5c88c-4d69-11e8-9e85-12f127a6eaf2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_2_300x250', [728, 90], '89d66756-4d69-11e8-9e85-12f127a6eaf2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_3_300x250', [728, 90], '89d7579c-4d69-11e8-9e85-12f127a6eaf2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://thereader.com/downloads/10579/download/2018.05.01%20nature%20deficit.jpg?cb=67a8bd48fca44a3a3f538c66795b3665"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:url" content="https://thereader.com/api/content/b361f682-4d44-11e8-ab5f-12408cbff2b0/"/><meta property="og:title" content="Nature Deficit Disorder"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content="Michael Braunstein"/><meta property="article:published_time" content="2018-05-01T08:40:15.883435"/><meta property="article:author" content="https://thereader.com/topics/michael-braunstein-1/"/>
      

      
      <link rel="apple-touch-icon" href="https://thereader.com/api/design-2db1cd56461ad79648cf5e48e0d15662/small.png" />
      

      
      <link rel="amphtml" href="https://thereader.com/api/amp/heartland-healing/nature-deficit-disorder/">
      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_heartland-healing">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://thereader.com/advertise">Advertise</a>
        
            <a href="https://thereader.com/about">About</a>
        
            <a href="https://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://thereader.com" title="The Reader"><img src="https://thereader.com/api/design-2db1cd56461ad79648cf5e48e0d15662/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="https://thereader.com/api/design-2db1cd56461ad79648cf5e48e0d15662/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://thereader.com/api/design-2db1cd56461ad79648cf5e48e0d15662/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://thereader.com">Home</a> <a href="https://thereader.com/heartland-healing">Heartland Healing</a> <a href="https://thereader.com/heartland-healing/nature-deficit-disorder/">Nature Deficit Disorder</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://thereader.com/downloads/10579/download/2018.05.01%20nature%20deficit.jpg?cb=67a8bd48fca44a3a3f538c66795b3665" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Nature Deficit Disorder" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-05-01T08:40:15.883435" />
            <h1 itemprop="headline">Nature Deficit Disorder</h1>
            <p  class="subtitle"><span>Our disconnect from nature is killing us</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/michael-braunstein-1/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Michael Braunstein<meta itemprop="name" content="Michael Braunstein" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-05-01T08:40:15.883435">
    <p class="date">May 1, 2018</p>
    <p class="time">8:40 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://thereader.com/api/content/b361f682-4d44-11e8-ab5f-12408cbff2b0/"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://thereader.com/heartland-healing/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-8531" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8531-0">    <span id="close-btn-8531-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8531 hidden" id="ms_8531-0" data-image-url="https://thereader.com/downloads/10579/download/2018.05.01%20nature%20deficit.jpg?cb=67a8bd48fca44a3a3f538c66795b3665" data-image-id="10579" data-slot-media-path="/api/slot_media/7160/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2018.05.01 nature deficit.jpg" data-src="https://thereader.com/downloads/10579/download/2018.05.01%20nature%20deficit.jpg?cb=67a8bd48fca44a3a3f538c66795b3665&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://thereader.com/downloads/10579/download/2018.05.01%20nature%20deficit.jpg?cb=67a8bd48fca44a3a3f538c66795b3665">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">Nature Deficit Disorder</p>&#13;
&#13;
<p><em>Our disconnect from nature is killing us</em></p>&#13;
&#13;
<p>This is a big country. We have a lot of open space, a lot of what we might call “nature.” But having traveled 46 of the 50 states, I will attest that nature is being tested by human encroachment. That’s not good. <a href="http://www.savethesunks.org" target="_blank">(Even in Dundee. Check it out.)</a></p>&#13;
&#13;
<p>Years ago, back when flying was actually fun, my friends and I would enjoy taking a red-eye from LAX to JFK for an extended weekend of “research” — which amounted to hanging in clubs scouting new musical talent for our various production companies. On those overnight flights, (when we weren’t hanging with stewardesses sharing intoxicants in the lower deck galleys as the passengers slept,) we could gaze out the windows of the 747 at dark expanses of America. The minutes would pass before one could see even a single light down below. By the conclusion of my days in LA though, flying cross country at night didn’t offer even one minute of darkness across the landscape in view. Nature is suffering our intrusion.</p>&#13;
&#13;
<p><strong>Disconnect at your own risk. </strong>Richard Louv is a journalist turned author and speaker. In 2005, Louv published <em>Last Child in the Woods: Saving Our Children from Nature-Deficit Disorder</em>. Nature-Deficit Disorder is a social dysfunction describing how our children have become detached from the nature experience. Louv states it best in the book’s introduction: “Today, kids are aware of the global threats to the environment — but their physical contact, their intimacy with nature, is fading. A kid today can likely tell you about the Amazon rain forest — but not about the last time he or she explored the woods in solitude, or lay in a field listening to the wind and watching the clouds move.”</p>&#13;
&#13;
<p>That experiential detachment, that deficit, bears its own ill fruit. Man is a natural animal. As much as we think we can, we cannot fully disconnect and when we drift away from nature, our health — psychologically and physically — and our happiness and human experience suffer for it. Science tells us about the benefits that the nature experience presents for our children and Louv’s book documents it. More, he suggests what we can do to heal the breach.</p>&#13;
&#13;
<p>A book can enlighten a populace but even a bestseller can only do so much. Real change generates from a deeper level. Louv told <em>Heartland Healing</em> in a phone interview how the book has spawned more than just readers. It has led to action. Programs that are put together to foster children engaging with nature are vital but the real answer is on a more personal scale.</p>&#13;
&#13;
<p><strong>Nature: The great equalizer. </strong>“I am increasingly convinced that if we only focus on programs, as much as we need those programs to get kids outdoors — and we really need to support them a lot more — but if that’s all we do, then we won’t really make real cultural change in the long run,” Louv said.</p>&#13;
&#13;
<p>“In addition to [institutional] programs, we need to figure out ways that people can do things for themselves and do it now and not wait for a program or funding.”</p>&#13;
&#13;
<p>The need for a hands-on approach for families to encourage children to get out into nature led to Louv founding the Children &amp; Nature Network (childrenandnature.org). C&amp;NN offers information about research, networking and organizations that foster reconnecting children with nature. More importantly, there are tools available for any parent, family or group. One is the Family Nature Club. It has led to family groups across North America that join together and organize nature outings.</p>&#13;
&#13;
<p>“There is a free Family Nature Club toolkit that families can download,” Louv said. “What these families do is arrange family playdates on weekends. Multiple families agree to show up on Saturday morning at the park. They do hikes or gardening or sometimes stream reclamation — things outdoors — multiple families doing it together. The ultimate goal is to show up and do things in nature with other families and take the kids.</p>&#13;
&#13;
<p> “Any family can do it — single parent, any neighborhood. It’s not economically restricted — low income, upper income — it doesn’t matter. Importantly, you don’t have to wait for a program or funding. You can do it yourself. You can do it now.”</p>&#13;
&#13;
<p>The benefits of reconnecting with nature are documented by research. The further our children are drawn away from nature, the more poorly they will do. Direct experience with nature is essential for healthy childhood development. And it doesn’t come through electronic media or video games.</p>&#13;
&#13;
<p>Direct experience of nature is a potent therapy for ADD, depression, obesity. It can elevate test scores and grade point averages, improve critical thinking and decision making in children. A study of children with ADHD found that walks outdoors improved scores on tests of attention and concentration. And, children who took walks in natural settings did better than those who walked in urban areas. The researchers found that a dose of nature worked as well as a dose of medication to improve concentration, or even better.</p>&#13;
&#13;
<p>“If parents are convinced that this will help their kids get into Harvard, and I think it will, they’ll take it seriously,” he said. “Sooner or later I’m going to write an op-ed, ‘If You Want Your Kid to Get into Harvard, Tell ‘em to Go Outside.’</p>&#13;
&#13;
<p>“That desire to reconnect with nature is in them already. It’s kind of like riding a bike. You can do it even if it’s been a while. But you have to do it.”</p>&#13;
&#13;
<p>Heartland Healing <em>is a metaphysically based polemic describing alternatives to conventional methods of healing the body, mind and planet. It is provided as information and entertainment, certainly not medical advice.</em> <em>Visit </em><a href="http://HeartlandHealing.com" target="_blank">HeartlandHealing.com</a><em> and like us on Facebook.</em></p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/michael-braunstein-1/" rel="author"
       >Michael Braunstein</a> </p>
    
    <time datetime="2018-05-01T08:40:15.883435">
    <p class="date">May 1, 2018</p>
    <p class="time">8:40 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://thereader.com/api/content/b361f682-4d44-11e8-ab5f-12408cbff2b0/"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://thereader.com/heartland-healing/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="89d5c88c-4d69-11e8-9e85-12f127a6eaf2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '89d5c88c-4d69-11e8-9e85-12f127a6eaf2';
        
        googletag.display('89d5c88c-4d69-11e8-9e85-12f127a6eaf2');
     });
 </script>
</div>

<div id="89d66756-4d69-11e8-9e85-12f127a6eaf2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '89d66756-4d69-11e8-9e85-12f127a6eaf2';
        
        googletag.display('89d66756-4d69-11e8-9e85-12f127a6eaf2');
     });
 </script>
</div>

<div id="89d7579c-4d69-11e8-9e85-12f127a6eaf2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '89d7579c-4d69-11e8-9e85-12f127a6eaf2';
        
        googletag.display('89d7579c-4d69-11e8-9e85-12f127a6eaf2');
     });
 </script>
</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;b361f682-4d44-11e8-ab5f-12408cbff2b0&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Nature Deficit Disorder\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 8531, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;0705b594-6218-4997-ec73-31b413c8804a&quot;}]}, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/b361f682-4d44-11e8-ab5f-12408cbff2b0/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/b361f682-4d44-11e8-ab5f-12408cbff2b0/get_related_links&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.deec8f764dc4cb6188e34a8cf9625805.js" data-config="{&quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;b361f682-4d44-11e8-ab5f-12408cbff2b0&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Nature Deficit Disorder\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 8531, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;0705b594-6218-4997-ec73-31b413c8804a&quot;}]}, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/b361f682-4d44-11e8-ab5f-12408cbff2b0/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/b361f682-4d44-11e8-ab5f-12408cbff2b0/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
