<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": "699224013563302", "subsection": null, "instance": "thereader", "section": "music", "type": "article", "author": ["Tim McMahan"], "urlname": "music-visions-of-2019", "tag": []};
      </script>
      
      
      <title>Music Visions of 2019 - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.133.post19.dev456462355614\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"comments_url": "https:\/\/thereader.com\/api\/content\/28ac215e-0b79-11e9-9e69-120e7ad5cf50\/get_comments", "show_occ_paginator": false, "back_title": "Return to \"Music Visions of 2019\"", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "tcomments": {"comments": "Comments", "post_to_wall": "Publish comment to your Wall", "ugc_allow_comments": true, "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "email_invalid": "Invalid email address", "name_required": "Name required", "submit": "Submit", "fb_logout": "Logout", "view_more": "View More", "comment_required": "Comment required", "email": "Email", "fb_app_id": "699224013563302", "email_required": "Email required", "rss_feed": "Comment Feed", "chars_left": "characters left", "wrong_captchas": "Wrong Captchas", "subject_required": "Subject required", "fb_login": " or login with Facebook", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "ugc_email_for_comments": true, "content_uuid": "28ac215e-0b79-11e9-9e69-120e7ad5cf50"}, "ctype": null, "media_support": {"slots": [{"slot_id": 9801, "slot_ord": 0, "slot_uuid": "a09f1666-a229-4c93-b550-efbf10dc0e37", "media_count": 1, "display_type": "carousel"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": false, "related_links_url": "https:\/\/thereader.com\/api\/content\/28ac215e-0b79-11e9-9e69-120e7ad5cf50\/get_related_links", "google_api_key": "AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="It is time once again to gaze into the crystal Fender Strat and peer into another dimension which will reveal to my eyes alone the happenings and occurrences that shall take place over the next calendar year in the world of popular music."/>
      <meta name="keywords" content="Tim McMahan"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://thereader.com/downloads/12474/download/TheReader2019Visions.jpg?cb=64ddd92a5a1fc15ca54231f9a19b7b61&amp;w=-1"/>
      <link rel="canonical" href="https://thereader.com/music/music-visions-of-2019/"/>

      <link href="https://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Music Visions of 2019 - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.4a7055e70739531b3a66963c1e5bd25b.css"/>
      <link rel="stylesheet" type="text/css" href="https://thereader.com/api/design-ac5e60fccc5689e61c02142286065953/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://thereader.com/api/design-ac5e60fccc5689e61c02142286065953/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="It is time once again to gaze into the crystal Fender Strat and peer into another dimension which will reveal to my eyes alone the happenings and occurrences that shall take place over the next calendar year in the world of popular music."/><meta property="og:title" content="Music Visions of 2019"/><meta property="og:image" content="https://thereader.com/downloads/12474/download/TheReader2019Visions.jpg?cb=64ddd92a5a1fc15ca54231f9a19b7b61&amp;w=-1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="503"/><meta property="og:url" content="https://thereader.com/api/content/28ac215e-0b79-11e9-9e69-120e7ad5cf50/"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content="Tim McMahan"/><meta property="article:published_time" content="2019-01-01T08:00:00"/><meta property="article:author" content="https://thereader.com/topics/tim-mcmahan/"/>
      

      
      <link rel="apple-touch-icon" href="https://thereader.com/api/design-ac5e60fccc5689e61c02142286065953/small.png" />
      

      
      <link rel="amphtml" href="https://thereader.com/api/amp/music/music-visions-of-2019/">
      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_music">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://thereader.com/advertise">Advertise</a>
        
            <a href="https://thereader.com/about">About</a>
        
            <a href="https://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://thereader.com" title="The Reader"><img src="https://thereader.com/api/design-ac5e60fccc5689e61c02142286065953/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="https://thereader.com/api/design-ac5e60fccc5689e61c02142286065953/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://thereader.com/api/design-ac5e60fccc5689e61c02142286065953/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_backbeat">
    <a href="https://thereader.com/music/backbeat">Backbeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_stir-concert-cove">
    <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://thereader.com">Home</a> <a href="https://thereader.com/music">Music</a> <a href="https://thereader.com/music/music-visions-of-2019/">Music Visions of 2019</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://thereader.com/downloads/12474/download/TheReader2019Visions.jpg?cb=64ddd92a5a1fc15ca54231f9a19b7b61" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="503" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="Music Visions of 2019" />
            <meta itemprop="description" content="It is time once again to gaze into the crystal Fender Strat and peer into another dimension which will reveal to my eyes alone the happenings and occurrences that shall take place over the next calendar year in the world of popular music." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-01-01T08:26:32.107845" />
            <h1 itemprop="headline">Music Visions of 2019</h1>
            <p  class="subtitle"><span>What happened in 2018; what will happen in 2019.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/tim-mcmahan/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tim McMahan<meta itemprop="name" content="Tim McMahan" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-01-01T08:00:00">
    <p class="date">January 1, 2019</p>
    <p class="time">8:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://thereader.com/api/content/28ac215e-0b79-11e9-9e69-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://thereader.com/music/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-9801" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9801-0">    <span id="close-btn-9801-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9801 hidden" id="ms_9801-0" data-image-url="https://thereader.com/downloads/12474/download/TheReader2019Visions.jpg?cb=64ddd92a5a1fc15ca54231f9a19b7b61" data-image-id="12474" data-slot-media-path="/api/slot_media/8531/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="TheReader2019Visions.jpg" data-src="https://thereader.com/downloads/12474/download/TheReader2019Visions.jpg?cb=64ddd92a5a1fc15ca54231f9a19b7b61&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://thereader.com/downloads/12474/download/TheReader2019Visions.jpg?cb=64ddd92a5a1fc15ca54231f9a19b7b61">        <p class="credits">tsmcmaha</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">It is time once again to gaze into the crystal Fender Strat and peer into another dimension which will reveal to my eyes alone the happenings and occurrences that shall take place over the next calendar year in the world of popular music. But before we get to that, let's take a look at how I did with last year's visions for 2018.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> With Milk Run gone another DIY venue will emerge to try to fill the void in booking up-and-coming touring indie artists.</p>&#13;
&#13;
<p><strong>Reality:</strong> While there are still house shows, no one has really stepped up to fill Milk Run's shoes.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> With new California offices, expect as many as four new bands added to the Saddle Creek Records' roster in 2018, including at least one veteran indie band looking for a new home.</p>&#13;
&#13;
<p><strong>Reality:</strong> The Creek added Black Belt Eagle Scout, Young Jesus, Tomberlin and Big Thief's Adrianne Lenker. As for that veteran band, The Faint is back and will release its first new album in five years.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> Watch as some rather big names leave NYC and LA for the cheap digs and central location only Omaha can provide.</p>&#13;
&#13;
<p><strong>Reality:</strong> We're still waiting.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> Those who freaked out when vinyl returned will be doubly shocked when cassette tapes begin to make a comeback this year.</p>&#13;
&#13;
<p><strong>Reality:</strong> Cassette sales for the first half of 2018 were up 90 percent year-over-year in the UK and we now have an annual Cassette Store Day where you can pick up cassette copies of <em>Nevermind</em>, <em>Back in Black</em> and the <em>Bohemian Rhapsody </em>Soundtrack, among others.</p>&#13;
&#13;
<p><strong>2018 Predictions:</strong> Speaking of vinyl, as albums sales begin to flatten this year, watch as prices for new vinyl finally begin to drop. Can the $9.99 album be far behind?</p>&#13;
&#13;
<p><strong>Reality:</strong> You'll still be hard-pressed to find new vinyl albums under $20.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> Fed up with facing a crowd of people holding up smart phones during concerts, artists will implement new technology that will block smart phone cameras from operating inside venues.</p>&#13;
&#13;
<p><strong>Reality:</strong> While this tech exists (Apple patented it years ago) artists are still using Yondr devices to lock up your cell phone during shows.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> With Hi-Fi House going public last summer and Hear Nebraska merging with Lincoln’s The Bay, look for yet another music-related organization to emerge, this time as a non-profit performance venue.</p>&#13;
&#13;
<p><strong>Reality:</strong> The Bemis is establishing a new sound art and experimental music residency program that will include a recording studio and performance space, but the music will be anything but pop.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> More and more bands will change their names after their first or second release. Same band, different name, all to keep their music in front of the ever-fickle music public always looking for the next big thing.</p>&#13;
&#13;
<p><strong>Reality:</strong> Nope.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> With the opening of the new Capitol District we will see even more live original music somewhere downtown other than at No-Do.</p>&#13;
&#13;
<p><strong>Reality:</strong> Well, there's the Harney Street Tavern…</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> As the Maha Music Festival turns 10 this year, expect a mega-spectacular headliner and the festival’s expansion to a two-day event.</p>&#13;
&#13;
<p><strong>Reality:</strong> Maha indeed expanded to two days in 2018, with Weezer as the headliner.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> You thought Prince’s and Bowie’s deaths were earth shakers, someone even bigger will be knocking on heaven’s door this year.</p>&#13;
&#13;
<p><strong>Reality:</strong> Mr. Zimmerman is still very much with us.</p>&#13;
&#13;
<p><strong>2018 Predictions:</strong> Bands we’ll be talking about this time next year: LCD Soundsystem, Arcade Fire, Monsters of Folk, High Up, Little Brazil, David Nance, Low, Stephen Malkmus, Cursive, Car Seat Headrest, Whitney, Navy Gangs, Bib, Hop Along.</p>&#13;
&#13;
<p><strong>Reality:</strong> Almost all the bands mentioned released new material in 2018.</p>&#13;
&#13;
<p><strong>2018 Prediction:</strong> Director Alexander Payne will be so bowled over by the area’s music scene that he not only will try to integrate Omaha music into one of his upcoming films, he’ll begin work on a movie based loosely on the Omaha music scene circa 2003.</p>&#13;
&#13;
<p><strong>Reality:</strong> I still think it's a helluva idea, and I know where you can find a screenwriter, Alexander.</p>&#13;
&#13;
<p>So, let's see…. 6 out of 13. Eek. Let's see if I can beat that this year?</p>&#13;
&#13;
<p><strong>Prediction:</strong> First it was vinyl, then cassettes and now even 8-tracks. Next year crazed music aficionados will take it one step further as we see the first album released on reel-to-reel tape.</p>&#13;
&#13;
<p><strong>Prediction:</strong> You thought having concert tickets on your iPhone was handy, watch out for facial recognition tickets. By submitting your facial profile to Ticketmaster, checking in at a show will be as easy as looking into a camera.</p>&#13;
&#13;
<p><strong>Prediction:</strong> A savvy concert promoter will organize a new Lilith Fair next year that brings together every hot indie female-led act for a traveling tour. Among them female indie supergroup boygenius, Saddle Creek's Big Thief and Hop Along, Mitski, Noname, Eleanor Friedberger, Courtney Barnett and, of course, the return of Sarah McLachlan.</p>&#13;
&#13;
<p><strong>Prediction:</strong> Now with offices in Omaha and LA, watch Saddle Creek open offices in New York City and reopen offices in the UK as the label continues to expand its new-era roster.</p>&#13;
&#13;
<p><strong>Prediction:</strong> Speaking of Saddle Creek, with the return of The Faint to the roster, expect an even more surprising new release from another of the label's first-generation superstars.</p>&#13;
&#13;
<p><strong>Prediction:</strong> For years the Hi-Fi House flew under the local radar before finally going public. This year a national publication will discover the project and bring it to the attention of a world-wide audience.</p>&#13;
&#13;
<p><strong>Prediction:</strong> As times get tougher for musicians, watch next year as the number of GoFundMe campaigns rise, including from some very well-known artists. They won't be asking you to fund recording projects; they just need to pay their bills.</p>&#13;
&#13;
<p><strong>Prediction:</strong> At least one major, respected rock artist will come out in 2019… as a Trump supporter, and the fallout will make even Kanye blush.</p>&#13;
&#13;
<p><strong>Prediction:</strong> Because of the advent of streaming services, more and more vintage (i.e., ancient) artists will enter the <em>Billboard Hot 100</em> as a new generation of listeners discovers them via television commercials or film soundtracks. Everything old is new again.</p>&#13;
&#13;
<p><strong>Prediction:</strong> As we mourn the passing of Almost Music a new record store will open in 2019 either downtown or in Benson operated by another well-respected member of the local music community. The shop will feature the same high-quality curated new and used stock, and will quickly become "the place" where musicians and young fans hang out.</p>&#13;
&#13;
<p><strong>Prediction:</strong> A very famous candle in the wind will be extinguished in 2019.</p>&#13;
&#13;
<p><strong>Prediction:</strong> Bands we'll be talking about this time next year: Beck, Belle &amp; Sebastian, The Faint, Algiers, Spoon, Sufjan Stevens, The Smiths, The Rolling Stones, Bob Mould, Thick Paint, Ryan Adams, Bjork, M Ward, Iron &amp; Wine and Bright Eyes.</p>&#13;
&#13;
<p><strong>Prediction:</strong> Finally, one of Saddle Creek Records' new era artists will do what no other Creek artist has been able to do: Be the musical guest on<em> Saturday Night Live</em>. Can you guess her name?</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/tim-mcmahan/" rel="author"
       >Tim McMahan</a> </p>
    
    <time datetime="2019-01-01T08:00:00">
    <p class="date">January 1, 2019</p>
    <p class="time">8:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://thereader.com/api/content/28ac215e-0b79-11e9-9e69-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://thereader.com/music/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_backbeat">
    <a href="https://thereader.com/music/backbeat">Backbeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_stir-concert-cove">
    <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://thereader.com/api/content/28ac215e-0b79-11e9-9e69-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Music Visions of 2019\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;28ac215e-0b79-11e9-9e69-120e7ad5cf50&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 9801, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;a09f1666-a229-4c93-b550-efbf10dc0e37&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/28ac215e-0b79-11e9-9e69-120e7ad5cf50/get_related_links&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;comments_url&quot;: &quot;https://thereader.com/api/content/28ac215e-0b79-11e9-9e69-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Music Visions of 2019\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;28ac215e-0b79-11e9-9e69-120e7ad5cf50&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 9801, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;a09f1666-a229-4c93-b550-efbf10dc0e37&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: false, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/28ac215e-0b79-11e9-9e69-120e7ad5cf50/get_related_links&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8&quot;}" id="_mp_page_content"></script>

  </body>
</html>
