<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Reader - "><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thereader.com/xmlrpc.php"><link media="all" href="https://thereader.com/wp-content/cache/autoptimize/css/autoptimize_9a6fb1badf3190dafd336a1459832643.css" rel="stylesheet" /><title>Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4 - The Reader</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thereader.com/news/and-more-top-local-news-for-thursday-june-4" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4 - The Reader" /><meta property="og:description" content="Thursday, June 4 • 4 Days Under New DHM • At Least 26 Days to Go Support us by becoming a member and following us on Twitter and Facebook An Imperfect Tool: Inside The Messy, Human Science of Contact Tracing Advertisement As Douglas County, and much of the country, reopens, the best tool public health has to quell [...]Read More..." /><meta property="og:url" content="https://thereader.com/news/and-more-top-local-news-for-thursday-june-4" /><meta property="og:site_name" content="The Reader" /><meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" /><meta property="article:published_time" content="2020-06-04T16:00:08+00:00" /><meta property="article:modified_time" content="2020-06-04T15:48:20+00:00" /><meta property="og:image" content="https://thereader.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-02-at-9.03.21-PM.png" /><meta property="og:image:width" content="1710" /><meta property="og:image:height" content="792" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheReader_Omaha" /><meta name="twitter:site" content="@TheReader_Omaha" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","description":"","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thereader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#primaryimage","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-02-at-9.03.21-PM.png","width":1710,"height":792,"caption":"\"We're tired and we're frustrated and we are demanding change,\" said Tamika Mease at a June 2."},{"@type":"WebPage","@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#webpage","url":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4","name":"Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4 - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"primaryImageOfPage":{"@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#primaryimage"},"datePublished":"2020-06-04T16:00:08+00:00","dateModified":"2020-06-04T15:48:20+00:00","breadcrumb":{"@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thereader.com/news/and-more-top-local-news-for-thursday-june-4"]}]},{"@type":"BreadcrumbList","@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thereader.com/","url":"https://thereader.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thereader.com/news","url":"https://thereader.com/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4","url":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4","name":"Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4"}}]},{"@type":"NewsArticle","@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#article","isPartOf":{"@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#webpage"},"author":{"@id":"https://thereader.com/#/schema/person/76af988f1ad4f4c585cf16ec0fcc223d"},"headline":"Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4","datePublished":"2020-06-04T16:00:08+00:00","dateModified":"2020-06-04T15:48:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#webpage"},"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#primaryimage"},"articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thereader.com/news/and-more-top-local-news-for-thursday-june-4#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://thereader.com/#organization"}},{"@type":["Person"],"@id":"https://thereader.com/#/schema/person/76af988f1ad4f4c585cf16ec0fcc223d","name":"Chris Bowling","image":{"@type":"ImageObject","@id":"https://thereader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0c6c7577f624b63084bcf648079e180?s=96&d=mm&r=g","caption":"Chris Bowling"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4 Comments Feed" href="https://thereader.com/news/and-more-top-local-news-for-thursday-june-4/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://thereader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thereader.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"43894","token":"fdf099ebd5","debug":""};</script> <script type='text/javascript'>var pp_vars = {"publisher_id":"dd0fb52e-0da3-4d82-99c4-b034bcd3a978","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"034f707870a5073232c020b10885d431","post_id":"43894","post_type":"post","post_title":"Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error"],"show_read_more_button":"1","taxonomies":{"category":["news"]},"resource_ref":"name=and-more-top-local-news-for-thursday-june-4&category_name=news"};</script> <link rel='https://api.w.org/' href='https://thereader.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://thereader.com/?p=43894' /><link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnews%2Fand-more-top-local-news-for-thursday-june-4" /><link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnews%2Fand-more-top-local-news-for-thursday-june-4&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.9.0" /><link rel="amphtml" href="https://thereader.com/news/and-more-top-local-news-for-thursday-june-4/amp"><script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>var gptAdSlots = [];
googletag.cmd.push(function() {

// JDF Responsive Ad size mapping. If browser viewport is more than 1280x768 show creative banner 728x90. If browser viewport is more than 728x300 (but below 1280x768) show creative banner 728x90, if browser viewport is anything less than 728x300 show creative banner 300x50
var mapping = googletag.sizeMapping().addSize([1280, 768], [728, 90]).addSize([728, 300], [728, 90]).addSize([0, 0], [300, 50]).build();

//JDF This tells the ad server what creative to serve on the ad slot
gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').defineSizeMapping(mapping).addService(googletag.pubads());

gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').defineSizeMapping(mapping).addService(googletag.pubads());

// Start ad fetching
googletag.enableServices();
});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-1', [300, 250], 'div-gpt-ad-1588870569999-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-2', [300, 250], 'div-gpt-ad-1588870651781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-3', [300, 250], 'div-gpt-ad-1588870691273-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script src="https://cdn.pagesense.io/js/thereader/5f1051d40cac41fd8960da281f5e4ced.js"></script>  <script data-ad-client="ca-pub-9581998246901954" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '399239943861852');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=399239943861852&ev=PageView&noscript=1"
/></noscript>  <script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/thereader_scenethink_widget.js'></script> </head><body class="post-template-default single single-post postid-43894 single-format-standard wp-custom-logo wp-featherlight-captions group-blog responsive-menu-slide-left"><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://thereader.com/" class="navbar-brand custom-logo-link" rel="home"><img width="396" height="100" src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" class="img-fluid" alt="The Reader" srcset="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png 396w, https://thereader.com/wp-content/uploads/2019/01/The-Reader-300x76.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-42 nav-item"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552 nav-item"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="dropdown-item">Economic Justice</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 nav-item"><a title="Green Scene" href="https://thereader.com/news/environment" class="dropdown-item">Green Scene</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 nav-item"><a title="Immigration" href="https://thereader.com/news/immigration" class="dropdown-item">Immigration</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 nav-item"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="dropdown-item">Over The Edge</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022 nav-item"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="dropdown-item">COVID-19 Pandemic</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368 nav-item"><a title="Events" href="https://events.thereader.com/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-42586 nav-item"><a title="Food &amp; Drink" href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42586">Food &#038; Drink</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42586" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35 nav-item"><a title="Dish" href="https://thereader.com/dining" class="dropdown-item">Dish</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 nav-item"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="dropdown-item">Crumbs</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40035 nav-item"><a title="The Buzz" href="https://thereader.com/the-buzz" class="dropdown-item">The Buzz</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-39 nav-item"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39">Music</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-43235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43235 nav-item"><a title="Hoodoo Blues" href="https://thereader.com/topics/hoodoo" class="dropdown-item">Hoodoo Blues</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 nav-item"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="dropdown-item">Backbeat</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 nav-item"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="dropdown-item">Stir Concert Cove</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-37 nav-item"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37">Film</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 nav-item"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="dropdown-item">Cutting Room</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-31 nav-item"><a title="Art" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-31">Art</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-31" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 nav-item"><a title="Literary" href="https://thereader.com/visual-art/literary" class="dropdown-item">Literary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 nav-item"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="dropdown-item">Mixed Media</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-47 nav-item"><a title="Stage" href="https://thereader.com/theater" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-47">Stage</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-47" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 nav-item"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="dropdown-item">Cold Cream</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-38553 nav-item"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-38553">Best Of</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-38553" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39737 nav-item"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="dropdown-item">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39740 nav-item"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="dropdown-item">Nightlife and Play</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39738 nav-item"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="dropdown-item">Professional Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39744 nav-item"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="dropdown-item">Living and Home Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39743 nav-item"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="dropdown-item">Personal Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39741 nav-item"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="dropdown-item">Getting Around</a></li></ul></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://thereader.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div></nav></div><div class="wrapper" id="wrapper-static-custom"><div class="container-fluid"><div id="ai_widget-2"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211615885-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211615885-0'); });</script> </div></center></div></div></div></div><div class="container-fluid container-breadcrumbs"><div class="container"><p id="breadcrumbs"><span><span><a href="https://thereader.com/">Home</a> » <span><a href="https://thereader.com/news">News</a> » <strong class="breadcrumb_last" aria-current="page">Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4</strong></span></span></span></p></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19707945-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19707945-1');</script> <div class="wrapper" id="single-wrapper"> <script>fbq('track', 'ViewContent');</script> <div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><article class="post-43894 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-43894"><header class="entry-header"><h1 class="entry-title">Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4</h1><p class="article-subhead"></p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://thereader.com/news/and-more-top-local-news-for-thursday-june-4" rel="bookmark"><time class="entry-date published" datetime="2020-06-04T11:00:08-05:00">June 4, 2020</time><time  style="display:none;" class="updated" datetime="2020-06-04T10:48:20-05:00"> (June 4, 2020) </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/chris-bowling"> Chris Bowling</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/news/and-more-top-local-news-for-thursday-june-4'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fnews%2Fand-more-top-local-news-for-thursday-june-4")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Our%20Best%2C%20Imperfect%20Tool%20Against%20COVID-19%2C%20Curfew%20Lifted%2C%20Grand%20Jury%20Review%20and%20More%20Top%20Local%20News%20for%20Thursday%2C%20June%204&url=https%3A%2F%2Fthereader.com%2Fnews%2Fand-more-top-local-news-for-thursday-june-4")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/news/and-more-top-local-news-for-thursday-june-4', 'Our%20Best%2C%20Imperfect%20Tool%20Against%20COVID-19%2C%20Curfew%20Lifted%2C%20Grand%20Jury%20Review%20and%20More%20Top%20Local%20News%20for%20Thursday%2C%20June%204', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div id="pico"><p><img class="lazy lazy-hidden aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/03/news-head3-1024x319.jpg" alt="" width="640" height="199" /><noscript><img class="aligncenter" src="https://thereader.com/wp-content/uploads/2020/03/news-head3-1024x319.jpg" alt="" width="640" height="199" /></noscript></p><hr /><p style="text-align: center;"><b>Thursday, June 4</b> • 4 <a href="http://dhhs.ne.gov/Documents/DHM-DCHD-002.pdf"><span style="color: #000000;">Days Under New DHM</span></a> • At Least 26 Days to Go</p><hr /><p style="text-align: center;">Support us by becoming a member and following us on <a title="Twitter" href="https://twitter.com/thereader_omaha?lang=en" target="_blank" rel="noopener noreferrer">Twitter</a> and <a title="Facebook" href="https://www.facebook.com/thereaderomaha/" target="_blank" rel="noopener noreferrer">Facebook</a></p><hr /><p><a href="https://thereader.com/news/covid-19-pandemic-in-omaha/an-imperfect-tool-inside-the-messy-human-science-of-contact-tracing" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden zpImage" title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://campaign-image.com/zohocampaigns/3946000023933004_zc_v3_n3mn7igtws4.jpeg" alt="https://campaign-image.com/zohocampaigns/3946000023933004_zc_v3_n3mn7igtws4.jpeg" /><noscript><img class="zpImage" title="" src="https://campaign-image.com/zohocampaigns/3946000023933004_zc_v3_n3mn7igtws4.jpeg" alt="https://campaign-image.com/zohocampaigns/3946000023933004_zc_v3_n3mn7igtws4.jpeg" /></noscript></a></p><p style="text-align: center;"><b><a title="An Imperfect Tool: Inside The Messy, Human Science of Contact Tracing" href="https://thereader.com/news/covid-19-pandemic-in-omaha/an-imperfect-tool-inside-the-messy-human-science-of-contact-tracing" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">An Imperfect Tool: Inside The Messy, Human Science of Contact Tracing</span></a></b></p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color:#e0e0e0; padding-bottom: 8px;'><p class="row-disclosure" style="font-size:10px!important;">Advertisement</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9581998246901954"
 data-ad-slot="8730233960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: center;">As Douglas County, and much of the country, reopens, the best tool public health has to quell COVID-19&#8217;s spread lies in the hands of those who pick up the phone, ask questions and slowly build a comprehensive picture of the virus in their community.</p><p><img class="lazy lazy-hidden aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/03/COVIDINFOBANNER-1024x99.jpg" alt="" width="640" height="62" /><noscript><img class="aligncenter" src="https://thereader.com/wp-content/uploads/2020/03/COVIDINFOBANNER-1024x99.jpg" alt="" width="640" height="62" /></noscript></p><p><img class="lazy lazy-hidden alignnone wp-image-43905 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-scaled.jpg" alt="" width="2560" height="326" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-scaled.jpg 2560w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-300x38.jpg 300w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-1024x130.jpg 1024w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-768x98.jpg 768w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-1536x196.jpg 1536w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-2048x261.jpg 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img class="alignnone wp-image-43905 size-full" src="https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-scaled.jpg" alt="" width="2560" height="326" srcset="https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-scaled.jpg 2560w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-300x38.jpg 300w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-1024x130.jpg 1024w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-768x98.jpg 768w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-1536x196.jpg 1536w, https://thereader.com/wp-content/uploads/2020/06/6.4_newsletter-stat-banner1-2048x261.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript></p><p style="text-align: center;">View our guide to local resources at <a title="TheReader.com" href="https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide" target="_blank" rel="noopener noreferrer">TheReader.com</a></p><div><hr /></div><div><div><span style="font-family: Arial, Helvetica;">Good morning,</span></div><div></div><div>Today we have stories about the messy, human fight against the coronavirus, Mayor Jean Stothert&#8217;s decision to lift Omaha&#8217;s curfew and Douglas County Attorney Don Kleine saying he will ask for a grand jury review of James Scurlock&#8217;s death.</div></div><h2>Your Top Local Stories</h2><hr /><div><img class="lazy lazy-hidden alignnone wp-image-43906 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1.png" alt="" width="3014" height="1446" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1.png 3014w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-300x144.png 300w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-1024x491.png 1024w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-768x368.png 768w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-1536x737.png 1536w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-2048x983.png 2048w" data-lazy-sizes="(max-width: 3014px) 100vw, 3014px" /><noscript><img class="alignnone wp-image-43906 size-full" src="https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1.png" alt="" width="3014" height="1446" srcset="https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1.png 3014w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-300x144.png 300w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-1024x491.png 1024w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-768x368.png 768w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-1536x737.png 1536w, https://thereader.com/wp-content/uploads/2020/06/6.4_COVIDMAP1-2048x983.png 2048w" sizes="(max-width: 3014px) 100vw, 3014px" /></noscript></div><div><i>Check out an <span style="color: #000000;"><a title="interactive version of this map" href="https://thereader.com/news/covid-19-pandemic-in-omaha/confirmed-coronavirus-cases-in-nebraska" target="_blank" rel="noopener noreferrer">interactive version of this map</a></span> on our website. </i></div><div><hr /></div><div><div><div><b>In Omaha</b></div><div><div><div><div><ul title="people entering closed parks."><li>After a peaceful Tuesday night, Mayor Jean Stothert <a title="lifted the city's curfew" href="https://www.omaha.com/news/local/as-large-scale-protests-lose-steam-stothert-lifts-curfew-in-omaha/article_35ef15f6-f926-5299-b6b9-48ec23212f9a.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">lifted the city&#8217;s curfew</span></a>.</li><li>The sixth night of protests <a title="ended peacefully" href="https://www.3newsnow.com/news/community/vista-semanal/local/no-arrests-reported-on-sixth-night-of-protests-in-downtown-omaha" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">ended peacefully</span></a> and without any arrests.</li><li>County Attorney Don Kleine relented to protesters, saying he would <span style="color: #0001ee;"><a title="petition the district court to appoint a special prosecutor and begin a grand jury investigation" href="https://www.omaha.com/news/crime/kleine-now-backs-calling-a-grand-jury-to-review-james-scurlocks-death/article_1739e0cb-d2a2-52d6-bccc-8872c8540a2f.html" target="_blank" rel="noopener noreferrer">petition the district court to appoint a special prosecutor and grand jury to review</a> </span>the death of James Scurlock. However, Kleine said additional evidence he&#8217;s seen has only reinforced his own decision. Scurlock&#8217;s family said there&#8217;s still a <a title="long road" href="https://www.ketv.com/article/weve-got-a-long-road-ahead-of-us-james-scurlocks-father-responds-to-announcement-about-grand-jury/32761561" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">long road</span></a> ahead for them.</li><li>Curious <a title="what a grand jury review even means" href="https://www.3newsnow.com/news/local-news/what-is-a-grand-jury" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">what a grand jury review even means</span></a>? You&#8217;re not alone. KMTV explained the significance.</li><li>A photo of a 7-year-old Omaha girl, standing on a pickup bed and raising her fist in the air, went viral after U.S. Senator and former presidential candidate <a title="Kamala Harris shared it" href="https://www.omaha.com/news/local/photo-of-7-year-old-omaha-girl-taken-at-protest-and-shared-by-kamala-harris/article_980dc525-b6df-5a35-bce2-1b2b358c8e62.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">Kamala Harris shared it </span></a>on Instagram.</li><li>Stothert <a title="apologized for calling a woman a troll hiding behind symbols" href="https://www.omaha.com/news/local/stothert-apologizes-for-facebook-comment-accusing-korean-woman-of-hiding-behind-symbols/article_70c03cdb-79e1-51c2-ac54-ea077ecd57c7.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">apologized for calling a woman a troll hiding behind symbols</span></a> on Facebook. The woman&#8217;s name on social media uses letters from the Korean alphabet.</li><li>State Sen. Ernie Chambers, of Omaha, <a title="met with protesters" href="https://www.omaha.com/news/local/state-sen-ernie-chambers-joins-group-outside-city-hall-to-discuss-injustice-protests-and-more/article_530b6ee8-47de-5fd0-b68e-7a83d9ac0dd5.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">met with protesters</span></a> outside City Hall to commend their efforts and ask that they continue protesting peacefully.</li><li>House candidate Kara Eastman is <a title="no longer associated with a UNO student" href="https://www.omaha.com/news/local/eastman-campaign-is-no-longer-involved-with-uno-student-accused-of-making-racist-statements/article_af7ea708-d2fa-536e-9027-5ec2f5d799c1.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">no longer associated with a UNO student</span></a> who used racially offensive language on social media.</li><li>Black community members <a title="gathered for a rally" href="https://www.omaha.com/news/local/black-community-leaders-pastors-gather-to-declare-theyre-for-north-omaha/article_fe3637ac-13a4-5198-aec0-962db6c3440a.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">gathered for a rally</span></a> in North Omaha to show unity and call for change.</li><li>Pastor Jarrod Parker and Gov. Pete Ricketts have <a title="buried the hatchet" href="https://www.omaha.com/news/local/after-receiving-apology-from-gov-ricketts-north-omaha-pastor-hopes-to-move-forward/article_285d0232-bbb4-5ddc-8c20-70fb949a29c2.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">buried the hatchet</span></a> after the North Omaha faith leader walked out of a meeting with the governor on Monday after Ricketts referred to the black gathering as &#8220;you people.&#8221;</li><li>Old Market businesses will <a title="return to normal hours" href="https://www.ketv.com/article/old-market-businesses-back-to-regular-hours-after-city-curfew-lifted/32760098" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">return to normal hours</span></a> now that the curfew has been lifted.</li><li>A new business improvement district will look at <a title="revitalizing North 24th Street" href="https://www.ketv.com/article/business-improvement-district-approval-seeks-to-revitalize-stretch-of-north-omaha/32757800" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">revitalizing North 24th Street</span></a>, a popular corridor in North Omaha that still shows scars from race riots in the &#8217;60s.</li><li>Omaha leaders, like many across the country, are <a title="blaming &quot;outside agitators&quot;" href="https://www.3newsnow.com/news/local-news/stothert-schmaderer-on-outside-agitators-involved-in-protests" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">blaming &#8220;outside agitators&#8221;</span></a> for stirring unrest in the city.</li><li>City buses will <span style="color: #0001ee;"><a title="start collecting fares again" href="https://www.3newsnow.com/news/coronavirus/fare-collection-will-resume-on-metro-buses-starting-june-15" target="_blank" rel="noopener noreferrer">start collecting fares again</a></span> on June 15.</li><li>As the country sees more apparent and widespread shows of police force, many still don&#8217;t understand <a title="what rules apply" href="https://www.3newsnow.com/news/investigations/when-can-the-police-use-force" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">what rules apply</span></a> to deploying pepper bullets, tear gas and other crowd control measures.</li></ul><p><b>Around the State</b></div><div><ul><li>UNL is <a title="developing a protein" href="https://www.omaha.com/livewellnebraska/unl-facility-makes-protein-that-could-be-used-to-treat-severe-cases-of-covid-19/article_5e20b5f7-28d2-504e-9e0b-f50f1b671dd7.html" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">developing a protein</span></a> that could be used in advanced cases of COVID-19.</li><li>The Lincoln Police Department has announced a new initiative called &#8220;Hold Cops Accountable,&#8221; which would allow citizens to <a title="voice their concerns and complaints" href="https://www.ketv.com/article/lincoln-community-and-police-take-a-knee-agree-to-hold-cops-accountable/32761689" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">voice their concerns and complaints</span></a> at a monthly meeting.</li><li>A state-run psychiatric center in Lincoln has seen an <a title="outbreak of COVID-19" href="https://www.ketv.com/article/they-dropped-the-ball-lincoln-regional-center-employee-frustrated-amid-covid-19-outbreak/32760157" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">outbreak of COVID-19</span></a> frustrating employees who feel the facility&#8217;s leaders didn&#8217;t do enough to protect patients and staff.</li></ul></div></div></div></div></div><h2>What to do during quarantine?</h2></div><div><hr /><p><i>From our list of <span style="color: #000000;"><span style="color: #0001ee;"><a title="things to do during quarantine" href="https://thereader.com/topstory/song-sustains-us-music-ideas" target="_blank" rel="noopener noreferrer">things to do during quarantine</a></span>:</span></i></p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color:#e0e0e0; padding-bottom: 8px;'><p class="row-disclosure" style="font-size:10px!important;">Advertisement</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9581998246901954"
 data-ad-slot="8730233960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div><div><b>Omaha’s NPR Station</b></div></div><div><a title="KIOS.org" href="https://www.kios.org/" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">KIOS.org</span></a> has blues on Mondays 1-3 p.m. and jazz in those blocks the rest of the week, plus evening jazz programming, free and locally programmed. If you like Americana/Roots, try Sun Radio out of Austin, TX, another free service at <a title="sunradio.com" href="http://sunradio.com/" target="_blank" rel="noopener noreferrer"><span style="color: #0001ee;">sunradio.com</span></a> with a downloadable app.</div><h2><b>What&#8217;s Happening In The United States?</b></h2><hr /><div style="text-align: left;"><div style="text-align: left;"><div><p><span style="color: #0001ee;"><u><b><a title="George Floyd Had COVID-19" href="https://www.npr.org/2020/06/04/869278494/medical-examiners-autopsy-reveals-george-floyd-had-positive-test-for-coronavirus" target="_blank" rel="noopener noreferrer">George Floyd Had COVID-19</a></b></u></span></p><div><ul><li>A medical examiner confirmed that the 47-year-old from Minneapolis, who died after police knelt on his neck for nearly nine minutes, did have the coronavirus. It did not lead to his death, however.</li></ul></div><p><span style="color: #0001ee;"><b><a title="Minnesota AG Elevates Charges and Arrest Three Other Officers" href="https://www.startribune.com/four-fired-mpls-officers-booked-charged-in-killing-of-george-floyd/570984872/" target="_blank" rel="noopener noreferrer">Minnesota AG Elevates Charges and Arrests Three Other Officers</a></b></span></p><div><ul><li>All four officers present during Floyd&#8217;s death are now in custody. Derek Chauvin, the officer who knelt on Floyd&#8217;s neck, now faces second-degree murder while the other three officers face aiding and abetting murder charges.</li></ul><p><span style="color: #0001ee;"><b><a title="Trump Trying to Divide The Country, Former Defense Secretary Says" href="https://www.washingtonpost.com/national-security/despite-suggestions-from-trump-pentagon-chief-says-he-does-not-support-invoking-insurrection-act/2020/06/03/8e8dad2e-a59e-11ea-8681-7d471bf20207_story.html" target="_blank" rel="noopener noreferrer">Trump Trying to Divide The Country, Former Defense Secretary Says</a></b></span></div><div><ul><li>The president&#8217;s own defense secretary until January 2019 said he is appalled by Trump&#8217;s leadership and ideas like invoking the Insurrection Act to position active military against U.S. citizens.</li></ul></div></div><h2><b>What&#8217;s Happening Across The World?</b></h2><hr /><p><b><span style="color: #0001ee;"><a title="COVID-19 Cases Multiplying at Fastest Pace Yet" href="https://www.nytimes.com/2020/06/04/world/coronavirus-us-update.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage" target="_blank" rel="noopener noreferrer">COVID-19 Cases Multiplying at Fastest Pace Yet</a></span></b></p><div><ul><li>As the coronavirus reaches new places, it&#8217;s also spreading even faster, topping 100,000 new cases in one day.</li></ul></div></div></div><div style="text-align: left;"><p style="text-align: center;"><b>Check out more coverage online at <a title="TheReader.com" href="https://thereader.com/" target="_blank" rel="noopener noreferrer"><span style="color: #000000;">TheReader.com</span></a></b></p><hr /><p style="text-align: center;"><span style="color: #a4a4a4; font-size: small;">The Omaha Reader</span></p><p style="text-align: center;"><span style="color: #a4a4a4; font-size: small;">4734 S 27th St #1</span></p></div><div style="text-align: center;"><span style="font-size: small;"><span style="color: #a4a4a4;">Omaha, NE 68107</span></span></div></div></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/news/and-more-top-local-news-for-thursday-june-4'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fnews%2Fand-more-top-local-news-for-thursday-june-4")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Our%20Best%2C%20Imperfect%20Tool%20Against%20COVID-19%2C%20Curfew%20Lifted%2C%20Grand%20Jury%20Review%20and%20More%20Top%20Local%20News%20for%20Thursday%2C%20June%204&url=https%3A%2F%2Fthereader.com%2Fnews%2Fand-more-top-local-news-for-thursday-june-4")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/news/and-more-top-local-news-for-thursday-june-4', 'Our%20Best%2C%20Imperfect%20Tool%20Against%20COVID-19%2C%20Curfew%20Lifted%2C%20Grand%20Jury%20Review%20and%20More%20Top%20Local%20News%20for%20Thursday%2C%20June%204', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://thereader.com/news" rel="category tag">News</a><br /></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://thereader.com/news" rel="category tag">News</a></span><br /></footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://thereader.com/visual-art/between-nonchalant-and-relaxed" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;‘Between Nonchalant and Relaxed’</a></span><span class="nav-next"><a href="https://thereader.com/visual-art/rules-of-engagement" rel="next">Rules of Engagement&nbsp;<i class="fa fa-angle-right"></i></a></span></div></nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/and-more-top-local-news-for-thursday-june-4#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fnews%2Fand-more-top-local-news-for-thursday-june-4">logged in</a> to post a comment.</p></div></div></main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Most Recent Articles</h3><ul><li> <a href="https://thereader.com/visual-art/rules-of-engagement">Rules of Engagement</a></li><li> <a href="https://thereader.com/news/and-more-top-local-news-for-thursday-june-4" aria-current="page">Our Best, Imperfect Tool Against COVID-19, Curfew Lifted, Grand Jury Review and More Top Local News for Thursday, June 4</a></li><li> <a href="https://thereader.com/visual-art/between-nonchalant-and-relaxed">‘Between Nonchalant and Relaxed’</a></li><li> <a href="https://thereader.com/news/covid-19-pandemic-in-omaha/an-imperfect-tool-inside-the-messy-human-science-of-contact-tracing">An Imperfect Tool: Inside The Human Science of Contact Tracing</a></li><li> <a href="https://thereader.com/visual-art/makes-know-sense">&#8216;Makes Know Since&#8217;</a></li></ul></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Most Popular Articles</h3> <script type="text/javascript">document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-2');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/2',
                            'is_single=43894',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });</script> </aside></div></div></div></div><div id="sticky-break"></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-5" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">News & Events</h2><ul><li><a href="https://thereader.com/news/">News</a></li><li><a href="https://events.thereader.com">Events</a></li><li><a href="https://thereader.com/music/">Music</a></li><li><a href="https://thereader.com/dish/">Food & Drink</a></li><li><a href="https://thereader.com/art/">Art</a></li><li><a href="https://thereader.com/film/">Film</a></li><li><a href="https://thereader.com/theater/">Stage</a></li><li><a href="https://thereader.com/best-of-omaha/">Best of Omaha</a></li><li><a href="https://thereader.com/directory">Directory</a></li></ul></div></div></div><div id="custom_html-3" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">The Reader</h2><ul><li><a href="https://thereader.com/contact/">Contact Us</a></li><li><a href="https://thereader.com/newsletter">Join Newsletter</a></li><li><a href="https://thereader.com/membership-plans">Become a Member</a></li><li><a href="https://thereader.com/about/">About Us</a></li><li><a href="https://thereader.com/advertise/">Advertise</a></li><li><a href="https://thereader.com/find-a-copy">Find a Copy</a></li><li><a href="https://thereader.com/jobs/">Work for Us</a></li><li><a href="https://thereader.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div id="custom_html-8" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"><noscript><img src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"></noscript><div align="center"><p> 4734 S 27 St<br> PO Box 7360<br> Omaha, NE 68107<br> P: <a href="tel:+1(402)3417323">(402) 341-7323</a><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/thereaderomaha/" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/TheReader_Omaha" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></p></div></div></div></div></div></div><div class="footer-ad-wrapper"><div class="footer-ad-container"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211815150-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211815150-0'); });</script> </div></center></div></aside></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> Contents of this site &copy; 2005-2020  The Reader  | Theme by Little Village Creative Services</div></footer></div></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div id='pico-widget-container'></div><button id="responsive-menu-button"  tabindex="1"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="primary-menu"><ul id="responsive-menu" role="menubar" "aria-label= primary-menu" ><li id="responsive-menu-item-42" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/news" class="responsive-menu-item-link" tabindex="1" role="menuitem">News<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='News' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38552" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/poverty" class="responsive-menu-item-link" tabindex="1" role="menuitem">Economic Justice</a></li><li id="responsive-menu-item-44" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/environment" class="responsive-menu-item-link" tabindex="1" role="menuitem">Green Scene</a></li><li id="responsive-menu-item-45" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/immigration" class="responsive-menu-item-link" tabindex="1" role="menuitem">Immigration</a></li><li id="responsive-menu-item-46" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/over-the-edge" class="responsive-menu-item-link" tabindex="1" role="menuitem">Over The Edge</a></li><li id="responsive-menu-item-42022" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">COVID-19 Pandemic</a></li></ul></li><li id="responsive-menu-item-368" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://events.thereader.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Events</a></li><li id="responsive-menu-item-42586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food &#038; Drink<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Food &amp; Drink' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-35" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dish</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/dining/crumbs" class="responsive-menu-item-link" tabindex="1" role="menuitem">Crumbs</a></li><li id="responsive-menu-item-40035" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/the-buzz" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Buzz</a></li></ul></li><li id="responsive-menu-item-39" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/music" class="responsive-menu-item-link" tabindex="1" role="menuitem">Music<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Music' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-43235" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thereader.com/topics/hoodoo" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hoodoo Blues</a></li><li id="responsive-menu-item-40" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/music/backbeat" class="responsive-menu-item-link" tabindex="1" role="menuitem">Backbeat</a></li><li id="responsive-menu-item-41" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/music/stir-concert-cove" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stir Concert Cove</a></li></ul></li><li id="responsive-menu-item-37" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/film" class="responsive-menu-item-link" tabindex="1" role="menuitem">Film<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Film' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/film/cutting-room" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cutting Room</a></li></ul></li><li id="responsive-menu-item-31" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/visual-art" class="responsive-menu-item-link" tabindex="1" role="menuitem">Art<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Art' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/visual-art/literary" class="responsive-menu-item-link" tabindex="1" role="menuitem">Literary</a></li><li id="responsive-menu-item-33" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/visual-art/mixed-media" class="responsive-menu-item-link" tabindex="1" role="menuitem">Mixed Media</a></li></ul></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/theater" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stage<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Stage' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/theater/cold-cream" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cold Cream</a></li></ul></li><li id="responsive-menu-item-38553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/best-of-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">Best Of<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Best Of' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39737" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dining</a></li><li id="responsive-menu-item-39740" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/nightlife-and-play" class="responsive-menu-item-link" tabindex="1" role="menuitem">Nightlife and Play</a></li><li id="responsive-menu-item-39738" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/professional-and-health-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Services</a></li><li id="responsive-menu-item-39744" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/living-and-home-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Living and Home Services</a></li><li id="responsive-menu-item-39743" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Personal Services</a></li><li id="responsive-menu-item-39741" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/getting-around" class="responsive-menu-item-link" tabindex="1" role="menuitem">Getting Around</a></li></ul></li></ul><div id="responsive-menu-search-box"><form action="https://thereader.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" tabindex="1"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript'>var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["recent-posts-2","wpp-2"]}];</script> <script type='text/javascript'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thereader.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script  defer='defer' src="https://thereader.com/wp-content/cache/autoptimize/js/autoptimize_2bb5ce6ba538f1d3935807f454b30cb9.js"></script></body></html>