<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit - The Reader</title>
	<link rel="canonical" href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit - The Reader" />
	<meta property="og:description" content="09/13/21&nbsp;•&nbsp;Nebraska vaccine data&nbsp;•&nbsp;Nationwide case trends Fall Movie Preview: 21 More Films for ‘21 Let’s just hope the delta variant doesn’t infect the calendar, says&nbsp;Reader&nbsp;film critic Ryan Syrek. Reed Moore&#8217;s Daily Rundown Happy Positive Thinking DayThe glass is always half-full for today’s news:&nbsp;Reed Moore offers a roundup of what Gov. Pete Ricketts has been up to, [&hellip;]" />
	<meta property="og:url" content="http://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit" />
	<meta property="og:site_name" content="The Reader" />
	<meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" />
	<meta property="article:published_time" content="2021-09-13T22:14:40+00:00" />
	<meta property="article:modified_time" content="2021-09-13T22:32:06+00:00" />
	<meta property="og:image" content="https://thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg" />
	<meta property="og:image:width" content="1142" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheReader_Omaha" />
	<meta name="twitter:site" content="@TheReader_Omaha" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Reader Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=2012%2C505&ssl=1","contentUrl":"https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=2012%2C505&ssl=1","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","description":"","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thereader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?fit=1142%2C900&ssl=1","contentUrl":"https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?fit=1142%2C900&ssl=1","width":1142,"height":900},{"@type":"WebPage","@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#webpage","url":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit","name":"Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"primaryImageOfPage":{"@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#primaryimage"},"datePublished":"2021-09-13T22:14:40+00:00","dateModified":"2021-09-13T22:32:06+00:00","breadcrumb":{"@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit"]}]},{"@type":"BreadcrumbList","@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thereader.com/"},{"@type":"ListItem","position":2,"name":"Reed Moore Newsletter","item":"https://thereader.com/newsletters"},{"@type":"ListItem","position":3,"name":"Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit"}]},{"@type":["Article","NewsArticle"],"@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#article","isPartOf":{"@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#webpage"},"author":{"@id":"https://thereader.com/#/schema/person/39f6ef66de2ff1866c2a2655108cd1cc"},"headline":"Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit","datePublished":"2021-09-13T22:14:40+00:00","dateModified":"2021-09-13T22:32:06+00:00","mainEntityOfPage":{"@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#webpage"},"wordCount":902,"commentCount":0,"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?fit=1142%2C900&ssl=1","articleSection":["Reed Moore Newsletter"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://thereader.com/#organization"}},{"@type":"Person","@id":"https://thereader.com/#/schema/person/39f6ef66de2ff1866c2a2655108cd1cc","name":"The Reader Staff","image":{"@type":"ImageObject","@id":"https://thereader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3f19a9a94fb80cf1d8d5c934a7b95891?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3f19a9a94fb80cf1d8d5c934a7b95891?s=96&d=mm&r=g","caption":"The Reader Staff"},"url":"https://thereader.com/author/the-reader-staff"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit Comments Feed" href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://thereader.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1620049021' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://thereader.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1631131802' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://thereader.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.37.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://thereader.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://thereader.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1631131708' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thereader.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thereader.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/style.css?ver=1.46.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.46.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;0,800;1,400;1,700;1,800&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.46.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.46.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://thereader.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202137.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"dd0fb52e-0da3-4d82-99c4-b034bcd3a978","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"09.14.21.02.03","pico_context":"gadget","post_id":"58136","post_type":"post","post_title":"Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit","taxonomies_for_this_post_type":["category","post_tag","post_format","newspack_lstngs_evt","newspack_lstngs_gen","newspack_lstngs_mkt","newspack_lstngs_plc","newspack_spnsrs_tax","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","amp_validation_error","product_type","product_visibility","product_cat","product_tag","product_shipping_class","newspack_lstngs_evt","newspack_lstngs_gen","newspack_lstngs_mkt","newspack_lstngs_plc","newspack_popups_taxonomy","newspack_spnsrs_tax","author"],"show_read_more_button":"1","taxonomies":{"category":["reed moore newsletter"],"author":["the-reader-staff"]},"resource_ref":"name=mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit&category_name=newsletters"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/pico/includes/js/read-more.js?ver=09.14.21.02.03' id='read-more.js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19707945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19707945-1", {"send_page_view":false});
</script>
<link rel="https://api.w.org/" href="https://thereader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thereader.com/wp-json/wp/v2/posts/58136" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thereader.com/?p=58136' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnewsletters%2Fmike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit" />
<link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnewsletters%2Fmike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.40.0" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6XPFST');</script>
<!-- End Google Tag Manager -->		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/thereader.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"58136\",\"categories\":\"2079\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://thereader.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
				
				<meta name="apple-mobile-web-app-title" content="The Reader">
		<meta name="application-name" content="The Reader">
		<style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-theme', amp: false, siteid: 181166131, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
				<style type="text/css" id="wp-custom-css">
			/* General fonts */
h1, h2, h3, h4, h5, h6 {
	font-weight: 800;
}

/* Header */
.h-sb .bottom-header-contain {
	background: #4F545B
}

.h-sb .site-header .nav3 .menu-highlight a,
.mobile-sidebar nav.nav3 .menu-highlight a {
	background: #982235;
}

.h-sb .site-header .nav3 .menu-highlight a {
	font-size: 0.7rem;
}

/* Accent Headers */
.accent-header, 
.article-section-title {
	border-color: rgba(204,204,204, 0.58);
	border-width: 6px;
}

.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
display:none;
}

.ShowWhenRegistered {
display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
display:none;
}

.ShowWhenPaying {
display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
display:block;
}		</style>
		</head>

<body class="post-template-default single single-post postid-58136 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-theme singular hide-homepage-title show-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-newsletters has-featured-image single-featured-image-behind has-large-featured-image" data-amp-auto-lightbox-disable>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6XPFST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Google Opinion Rewards -->
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_7rivglx4cirrqgozbzwqvviqee'+
    '&url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- End Google Opinion Rewards -->
		<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-47784" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-47784"><a href="https://thereader.com/support-our-publication">Donate</a></li>
<li id="menu-item-47785" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-47785"><a title="Newsletter" href="https://thereader.com/newsletter">Newsletter</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-47738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47738"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47739"><a title="Economic Justice" href="https://thereader.com/news/poverty">Economic Justice</a></li>
	<li id="menu-item-47740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47740"><a title="Green Scene" href="https://thereader.com/news/environment">Green Scene</a></li>
	<li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47741"><a title="Immigration" href="https://thereader.com/news/immigration">Immigration</a></li>
	<li id="menu-item-47742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47742"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha">COVID-19 Pandemic</a></li>
</ul>
</li>
<li id="menu-item-47743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47743"><a title="Events" href="https://events.thereader.com/">Events</a></li>
<li id="menu-item-47744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47744"><a title="Food/Drink" href="#" aria-haspopup="true" aria-expanded="false">Food/Drink</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47745"><a title="Dish" href="https://thereader.com/dining" aria-haspopup="true" aria-expanded="false">Dish</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-47746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47746"><a title="Crumbs" href="https://thereader.com/dining/crumbs">Crumbs</a></li>
	</ul>
</li>
	<li id="menu-item-47747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47747"><a title="The Buzz" href="https://thereader.com/the-buzz">The Buzz</a></li>
</ul>
</li>
<li id="menu-item-47748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47748"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false">Music</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-48592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48592"><a title="Hoodoo Blues" href="https://thereader.com/music/hoodoo-blues">Hoodoo Blues</a></li>
	<li id="menu-item-47750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47750"><a title="Backbeat" href="https://thereader.com/music/backbeat">Backbeat</a></li>
	<li id="menu-item-47751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47751"><a href="https://events.thereader.com/cal?category=1100">Events</a></li>
</ul>
</li>
<li id="menu-item-47752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47752"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false">Film</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47753"><a title="Cutting Room" href="https://thereader.com/film/cutting-room">Cutting Room</a></li>
</ul>
</li>
<li id="menu-item-47754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47754"><a title="Arts" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false">Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47755"><a href="#" aria-haspopup="true" aria-expanded="false">Visual Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-47756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47756"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media">Mixed Media</a></li>
	</ul>
</li>
	<li id="menu-item-47757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47757"><a title="Stage" href="https://thereader.com/theater" aria-haspopup="true" aria-expanded="false">Stage</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-47758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47758"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream">Cold Cream</a></li>
	</ul>
</li>
	<li id="menu-item-47759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47759"><a href="https://events.thereader.com/cal">Events</a></li>
</ul>
</li>
<li id="menu-item-47760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47760"><a title="Features" href="#" aria-haspopup="true" aria-expanded="false">Features</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a title="In Memoriam" href="https://thereader.com/in-memoriam">In Memoriam</a></li>
	<li id="menu-item-47762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47762"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
	<li id="menu-item-47763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47763"><a title="Heartland Healing" href="https://thereader.com/heartland-healing">Heartland Healing</a></li>
	<li id="menu-item-47764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47764"><a title="Comics" href="https://thereader.com/comics">Comics</a></li>
	<li id="menu-item-47765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47765"><a title="Crosswords" href="https://thereader.com/crosswords">Crosswords</a></li>
	<li id="menu-item-47766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47766"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge">Over The Edge</a></li>
	<li id="menu-item-47767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47767"><a title="Voices" href="https://thereader.com/voices">Voices</a></li>
</ul>
</li>
<li id="menu-item-47768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47768"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false">Best Of</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-48009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48009"><a title="Guides" href="https://thereader.com/guides">Guides</a></li>
	<li id="menu-item-47769" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47769"><a title="Dining" href="https://thereader.com/best-of-omaha/dining">Dining</a></li>
	<li id="menu-item-47770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47770"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play">Nightlife and Play</a></li>
	<li id="menu-item-47771" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47771"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services">Professional Services</a></li>
	<li id="menu-item-47772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47772"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services">Living and Home Services</a></li>
	<li id="menu-item-47773" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47773"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services">Personal Services</a></li>
	<li id="menu-item-47774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47774"><a title="Getting Around" href="https://thereader.com/?p=39606">Getting Around</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-47776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47776"><a title="About" href="https://thereader.com/about">About</a></li>
<li id="menu-item-47777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47777"><a title="Work With Us" href="https://thereader.com/jobs">Work With Us</a></li>
<li id="menu-item-47778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47778"><a title="Contact" href="https://thereader.com/contact">Contact</a></li>
<li id="menu-item-47779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47779"><a title="Member Recognition" href="https://thereader.com/member-support-recognition">Member Recognition</a></li>
<li id="menu-item-47780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47780"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
<li id="menu-item-47793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47793"><a title="In Memoriams" href="https://thereader.com/in-memoriams">In Memoriams</a></li>
<li id="menu-item-50193" class="PicoSignal ShowWhenRegistered menu-item menu-item-type-post_type menu-item-object-page menu-item-50193"><a title="My Account" href="https://thereader.com/my-account">My Account</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-47782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-47783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-52443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47776"><a title="About" href="https://thereader.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47777"><a title="Work With Us" href="https://thereader.com/jobs">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47778"><a title="Contact" href="https://thereader.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47779"><a title="Member Recognition" href="https://thereader.com/member-support-recognition">Member Recognition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47780"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47793"><a title="In Memoriams" href="https://thereader.com/in-memoriams">In Memoriams</a></li>
<li class="PicoSignal ShowWhenRegistered menu-item menu-item-type-post_type menu-item-object-page menu-item-50193"><a title="My Account" href="https://thereader.com/my-account">My Account</a></li>
</ul>	</nav>
						</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 89px;
			max-height: 130px;
			max-width: 396px;
			width: 271px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 57px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 183px;
				max-height: 60px;
			}
		}
		</style><a href="https://thereader.com/" class="custom-logo-link" rel="home"><img width="396" height="130" src="https://i1.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?fit=396%2C130&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Reader" data-lazy-srcset="https://i1.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?w=396&amp;ssl=1 396w, https://i1.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?resize=300%2C98&amp;ssl=1 300w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://i1.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?fit=396%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thereader.com/" rel="home">The Reader</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-47784"><a href="https://thereader.com/support-our-publication">Donate</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-47785"><a title="Newsletter" href="https://thereader.com/newsletter">Newsletter</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47738"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47739"><a title="Economic Justice" href="https://thereader.com/news/poverty">Economic Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47740"><a title="Green Scene" href="https://thereader.com/news/environment">Green Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47741"><a title="Immigration" href="https://thereader.com/news/immigration">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47742"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha">COVID-19 Pandemic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47743"><a title="Events" href="https://events.thereader.com/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47744"><a title="Food/Drink" href="#" aria-haspopup="true" aria-expanded="false">Food/Drink</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47745"><a title="Dish" href="https://thereader.com/dining" aria-haspopup="true" aria-expanded="false">Dish</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47746"><a title="Crumbs" href="https://thereader.com/dining/crumbs">Crumbs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47747"><a title="The Buzz" href="https://thereader.com/the-buzz">The Buzz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47748"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false">Music</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48592"><a title="Hoodoo Blues" href="https://thereader.com/music/hoodoo-blues">Hoodoo Blues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47750"><a title="Backbeat" href="https://thereader.com/music/backbeat">Backbeat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47751"><a href="https://events.thereader.com/cal?category=1100">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47752"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false">Film</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47753"><a title="Cutting Room" href="https://thereader.com/film/cutting-room">Cutting Room</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47754"><a title="Arts" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false">Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47755"><a href="#" aria-haspopup="true" aria-expanded="false">Visual Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47756"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media">Mixed Media</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47757"><a title="Stage" href="https://thereader.com/theater" aria-haspopup="true" aria-expanded="false">Stage</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47758"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream">Cold Cream</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47759"><a href="https://events.thereader.com/cal">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47760"><a title="Features" href="#" aria-haspopup="true" aria-expanded="false">Features</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a title="In Memoriam" href="https://thereader.com/in-memoriam">In Memoriam</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47762"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47763"><a title="Heartland Healing" href="https://thereader.com/heartland-healing">Heartland Healing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47764"><a title="Comics" href="https://thereader.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47765"><a title="Crosswords" href="https://thereader.com/crosswords">Crosswords</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47766"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge">Over The Edge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47767"><a title="Voices" href="https://thereader.com/voices">Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47768"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false">Best Of</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48009"><a title="Guides" href="https://thereader.com/guides">Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47769"><a title="Dining" href="https://thereader.com/best-of-omaha/dining">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47770"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play">Nightlife and Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47771"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services">Professional Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47772"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services">Living and Home Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47773"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services">Personal Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47774"><a title="Getting Around" href="https://thereader.com/?p=39606">Getting Around</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
				<div class='newspack_global_ad global_below_header'>
								<!-- /1017991/TR-Header-Leaderboard --><div id='div-gpt-ad-6140046c1f47f-0'></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-newsletters">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<img width="1142" height="900" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?fit=1142%2C900&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" object-fit="cover" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?w=1142&amp;ssl=1 1142w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?resize=300%2C236&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?resize=1024%2C807&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?resize=768%2C605&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?resize=400%2C315&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?resize=706%2C556&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1142px) 100vw, 1142px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109-1.jpeg?fit=1142%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thereader.com/newsletters" rel="category tag">Reed Moore Newsletter</a></span>			<h1 class="entry-title ">
			Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/3f19a9a94fb80cf1d8d5c934a7b95891?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/3f19a9a94fb80cf1d8d5c934a7b95891?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3f19a9a94fb80cf1d8d5c934a7b95891?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3f19a9a94fb80cf1d8d5c934a7b95891?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f19a9a94fb80cf1d8d5c934a7b95891?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/the-reader-staff">The Reader Staff</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-09-13T17:14:40-05:00">September 13, 2021</time><time class="updated" datetime="2021-09-13T17:32:06-05:00">September 13, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58136" class="share-twitter sd-button share-icon" href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instagram sd-button share-icon" href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit?share=custom-1618239148" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;https://thereader.com/wp-content/uploads/2021/04/social-media-icons-scaled-e1618238895858.jpeg&quot;);">Instagram</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-58136" class="share-facebook sd-button share-icon" href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					
<article id="post-58136" class="post-58136 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletters entry">
	<div class="entry-content">

		
		<div id="pico"><div class="p402_premium">
<div class="wp-block-image"><figure class="aligncenter"><a href="https://thereader.com/membership-plans?utm_source=ActiveCampaign&amp;utm_medium=email&amp;utm_content=Rent+Assistance%2C+%24144%2C658+on+Campaigns%2C+Native+American+Physician+Honored&amp;utm_campaign=Reed+Moore+Newsletter+210802&amp;vgo_ee=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D" target="_blank" rel="noopener"><img src="https://i2.wp.com/thereader.imgus11.com/public//93fc956b0658d3a95f20681cddf0a642.png?w=780&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thereader.imgus11.com/public//93fc956b0658d3a95f20681cddf0a642.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/thereader.imgus11.com/public//93fc956b0658d3a95f20681cddf0a642.png?w=780&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thereader.com/membership-plans?utm_source=ActiveCampaign&amp;utm_medium=email&amp;utm_content=Rent+Assistance%2C+%24144%2C658+on+Campaigns%2C+Native+American+Physician+Honored&amp;utm_campaign=Reed+Moore+Newsletter+210802&amp;vgo_ee=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D" target="_blank" rel="noopener"><img loading="lazy" src="https://i1.wp.com/thereader.imgus11.com/public//aaf30a152ba82a180dc55c74e624a296.jpg?resize=780%2C74&#038;ssl=1" alt width="780" height="74" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thereader.imgus11.com/public//aaf30a152ba82a180dc55c74e624a296.jpg?resize=780%2C74&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i1.wp.com/thereader.imgus11.com/public//aaf30a152ba82a180dc55c74e624a296.jpg?resize=780%2C74&#038;ssl=1" alt="" width="780" height="74" data-recalc-dims="1" /></noscript></a></figure></div>



<hr class="wp-block-separator"/>



<p class="has-text-align-center"><strong>09/13/21</strong>&nbsp;•&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?notrack=1&amp;redirectUrl=aHR0cHMlM0ElMkYlMkZ0aGVyZWFkZXIuY29tJTJGbmV3cyUyRm5lYnJhc2thLWNvdmlkLTE5LXZhY2NpbmUtZGF0YSUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNEVGFsa2luZyUyQkFib3V0JTJCYSUyQlJldm9sdXRpb24lMjUyQyUyQkNXUyUyQkVjb25vbWljJTJCQm9vc3QlMjUyQyUyQk5ldyUyQkZvb2QlMkJCYW5rJTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDUyMQ==&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=BYS%2F8Woqtd0o1DsraTwhfZ5rQ4ZDvSJMRpgzNCUTb1U%3D&amp;s=436a193bf20692fbc6d511dc7aa92018&amp;i=155A199A1A3946" target="_blank" rel="noreferrer noopener">Nebraska vaccine data</a>&nbsp;•&nbsp;<a href="https://covidactnow.org/?s=1864781 https://covidactnow.org/?s=1864781" target="_blank" rel="noreferrer noopener">Nationwide case trends</a></p>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://thereader.com/film/fall-movie-preview" target="_blank" rel="noopener"><img loading="lazy" src="https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=727%2C573&#038;ssl=1" alt class="wp-image-58140 jetpack-lazy-image" width="727" height="573" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=1024%2C807&amp;ssl=1 1024w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=300%2C236&amp;ssl=1 300w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=768%2C605&amp;ssl=1 768w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=400%2C315&amp;ssl=1 400w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=706%2C556&amp;ssl=1 706w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?w=1142&amp;ssl=1 1142w" data-lazy-sizes="(max-width: 727px) 100vw, 727px" data-lazy-src="https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=727%2C573&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=727%2C573&#038;ssl=1" alt="" class="wp-image-58140" width="727" height="573" srcset="https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=1024%2C807&amp;ssl=1 1024w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=300%2C236&amp;ssl=1 300w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=768%2C605&amp;ssl=1 768w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=400%2C315&amp;ssl=1 400w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?resize=706%2C556&amp;ssl=1 706w, https://i1.wp.com/thereader.com/wp-content/uploads/2021/09/Film-FallPreview-202109.jpeg?w=1142&amp;ssl=1 1142w" sizes="(max-width: 727px) 100vw, 727px" data-recalc-dims="1" /></noscript></a></figure></div>



<h2 class="has-text-align-center"><strong><strong><strong><strong><span style="text-decoration: underline;"><strong><a href="https://thereader.com/film/fall-movie-preview?utm_source=ActiveCampaign&amp;utm_medium=email&amp;utm_content=Mike%20Boyle%20Dies%2C%20Ricketts%20Roundup%2C%20Creighton%20Vaccine%20Lawsuit&amp;utm_campaign=Reed%20Moore%20Newsletter%20210913&amp;vgo_ee=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D" target="_blank" rel="noreferrer noopener">Fall Movie Preview: 21 More Films for ‘21</a></strong></span></strong></strong></strong></strong><span style="text-decoration: underline;"></span></h2>



<p class="has-text-align-center">Let’s just hope the delta variant doesn’t infect <br>the calendar, says&nbsp;<em>Reader</em>&nbsp;film critic Ryan Syrek.</p>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?notrack=1&amp;redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cua2lvcy5vcmclMkYlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRFRhbGtpbmclMkJBYm91dCUyQmElMkJSZXZvbHV0aW9uJTI1MkMlMkJDV1MlMkJFY29ub21pYyUyQkJvb3N0JTI1MkMlMkJOZXclMkJGb29kJTJCQmFuayUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA1MjE=&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=BYS%2F8Woqtd0o1DsraTwhfZ5rQ4ZDvSJMRpgzNCUTb1U%3D&amp;s=436a193bf20692fbc6d511dc7aa92018&amp;i=155A199A1A3949" target="_blank" rel="noopener"><img loading="lazy" src="https://i2.wp.com/thereader.imgus11.com/public//cfe9440e14e6f5d1aa196081d14e8412.jpg?resize=438%2C313&#038;ssl=1" alt width="438" height="313" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thereader.imgus11.com/public//cfe9440e14e6f5d1aa196081d14e8412.jpg?resize=438%2C313&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/thereader.imgus11.com/public//cfe9440e14e6f5d1aa196081d14e8412.jpg?resize=438%2C313&#038;ssl=1" alt="" width="438" height="313" data-recalc-dims="1" /></noscript></a></figure></div>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center"><em><strong>R<em>eed Moore&#8217;s Daily Rundown</em></strong></em></h2>



<p><strong>Happy Positive Thinking Day<br><strong><br></strong></strong>The glass is always half-full for today’s news:&nbsp;Reed Moore offers a roundup of what Gov. Pete Ricketts has been up to, Creighton students file a civil lawsuit against the university as a result of the institution’s COVID-19 vaccine mandate, and former Omaha Mayor Mike Boyle dies.</p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center"><em><strong>Harper&#8217;s <em>Index</em> Facts of the Day</strong></em></h2>



<p>1.&nbsp;Percentage decline in California’s monarch butterfly population since the 1980s:&nbsp;99.7<br>2. Estimated number of additional humans who will be exposed to disease-carrying mosquitoes by 2080:&nbsp;950,000,000</p>



<p class="has-text-align-center"><em>Sources: 1.&nbsp;The Xerces Society (Portland, Ore.)</em><br><em>2.&nbsp;Sadie J. Ryan, University of Florida (Gainesville)</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img loading="lazy" width="780" height="88" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913.jpeg?resize=780%2C88&#038;ssl=1" alt class="wp-image-58142 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1024%2C116&amp;ssl=1 1024w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=300%2C34&amp;ssl=1 300w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=768%2C87&amp;ssl=1 768w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1536%2C175&amp;ssl=1 1536w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=2048%2C233&amp;ssl=1 2048w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1200%2C136&amp;ssl=1 1200w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1568%2C178&amp;ssl=1 1568w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=400%2C45&amp;ssl=1 400w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=706%2C80&amp;ssl=1 706w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913.jpeg?resize=780%2C88&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="88" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913.jpeg?resize=780%2C88&#038;ssl=1" alt="" class="wp-image-58142" srcset="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1024%2C116&amp;ssl=1 1024w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=300%2C34&amp;ssl=1 300w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=768%2C87&amp;ssl=1 768w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1536%2C175&amp;ssl=1 1536w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=2048%2C233&amp;ssl=1 2048w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1200%2C136&amp;ssl=1 1200w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=1568%2C178&amp;ssl=1 1568w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=400%2C45&amp;ssl=1 400w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?resize=706%2C80&amp;ssl=1 706w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/covid-913-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="780" height="321" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=780%2C321&#038;ssl=1" alt class="wp-image-58141 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=1024%2C421&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=300%2C123&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=1200%2C494&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=400%2C165&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=706%2C290&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?w=1240&amp;ssl=1 1240w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=780%2C321&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="321" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=780%2C321&#038;ssl=1" alt="" class="wp-image-58141" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=1024%2C421&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=300%2C123&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=768%2C316&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=1200%2C494&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=400%2C165&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?resize=706%2C290&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/vax-913.png?w=1240&amp;ssl=1 1240w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></figure>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center"><em><strong>Around Omaha</strong></em></h2>



<ul><li>A new&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cubm9pc2VvbWFoYS5jb20lMkZjdWx0dXJlJTJGMjAyMSUyRjklMkY3JTJGZ3hjaHJnZ25lZnY3YzFtajI0M2dieWt1eWt5MWNsJTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=2iq2aYhCxVZ7GfCAkE7eGamLLeJZqwqVV3LcM2Z9x2Ti&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9743" target="_blank" rel="noreferrer noopener">South Omaha mural</a>&nbsp;spotlights Black American history and culture.&nbsp;&nbsp;</li><li>Following a&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cua2V0di5jb20lMkZhcnRpY2xlJTJGbWVkaWNzLWZpbmQtbWFuLWRlYWQtd29tYW4tY3JpdGljYWxseS1pbmp1cmVkLWluLXN1bmRheS1ldmVuaW5nLXNob290aW5nJTJGMzc1NjkyNDclM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=CNsbNAzEXKqv84EgcAmk7o3ArcbFkZdfyBTVZ7mPuVoK&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9744" target="_blank" rel="noreferrer noopener">shooting&nbsp;outside Westroads Mall</a>, one person&nbsp;is dead and another&nbsp;critically injured.&nbsp;Both are 18 years old.</li><li>Four Creighton University students&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZub3Jmb2xrZGFpbHluZXdzLmNvbSUyRnN0YXRlJTJGbmVicmFza2ElMkZmb3VyLWNyZWlnaHRvbi1zdHVkZW50cy1zdWUtb3Zlci1jb3ZpZC12YWNjaW5lLW1hbmRhdGUlMkZhcnRpY2xlXzQ5YjE0NWY3LTVmN2ItNWI0Yi1iYzJkLTRmM2ViNjc3YTQyMy5odG1sJTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=FCqJLgjsoF7Q7R2WYh7zFvV5pFotYKD1Co18zE12t7Yo&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9745" target="_blank" rel="noreferrer noopener">file&nbsp;a civil lawsuit against the university</a>&nbsp;as a result of the institution&#8217;s coronavirus vaccine mandate.</li><li>Douglas County Commissioner and former Democratic Omaha Mayor&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cud293dC5jb20lMkYyMDIxJTJGMDklMkYxMyUyRmZvcm1lci1vbWFoYS1tYXlvci1jdXJyZW50LWNvdW50eS1jb21taXNzaW9uZXItbWlrZS1ib3lsZS1wYXNzZXMtYXdheSUyRiUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=7cyzigMHuiYYRprEGmDijM8YFa5PPuwz6qwjHE4rcpvt&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9746" target="_blank" rel="noreferrer noopener">Mike Boyle dies</a>. He was&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZvbWFoYS5jb20lMkZuZXdzJTJGbG9jYWwlMkZmb3JtZXItb21haGEtbWF5b3ItbWlrZS1ib3lsZS1kaWVzLWF0LTc3JTJGYXJ0aWNsZV8yZDgxMGNmNC00MzAyLTExZWItYjU5OC1jMzJmZGFjYTcwZWMuaHRtbCUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=CseT8mVHrgKoE58aTRBdcEA4fGTsFgrqdq2TkRk4Mduv&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9747" target="_blank" rel="noreferrer noopener">77</a>.</li><li>Former state Sen.&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZvbWFoYS5jb20lMkZvcGluaW9uJTJGY29sdW1uaXN0cyUyRm1pZGxhbmRzLXZvaWNlcy10aGlzLWhpc3RvcnktbGVzc29uLXNob3dzLXRoZS1uZWVkLWZvci1jcml0aWNhbC1yYWNlLXRoZW9yeSUyRmFydGljbGVfNTc4ZGZjNjgtMGI4MC0xMWVjLTlhYmUtYzdkODJmNTVjZTRmLmh0bWwlM0ZmYmNsaWQlM0RJd0FSMm55WGVDODN5RThhUFZzWFlRTTdHYVlfMXlvT1ViOWF2T0gwSEZoQlpBMHlUSExDdm5WdFM1ci1vJTI2dXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=BpQyYLpoeS2ab5Zn9PYi2Cbidqw8M5LaAEbeofgTy6YA&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9748" target="_blank" rel="noreferrer noopener">Ernie Chamber pens an opinion piece</a>&nbsp;on why critical race theory is a necessity.</li><li><em>Paw Patrol: The Movie</em>&nbsp;has been in theaters for almost a month — and&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cua2V0di5jb20lMkZhcnRpY2xlJTJGdHdvLW9tYWhhLWFuaW1hdG9ycy1tYWtlLWJpZy1zY3JlZW4tZGVidXQtb24tcGF3LXBhdHJvbC10aGUtbW92aWUlMkYzNzU2Njg5MyUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=55chcue5WXAwZfVxyhyDw9JibJaZmYqwCjCbR7NTCuRN&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9749" target="_blank" rel="noreferrer noopener">Omaha animators&nbsp;Nick and Chad Swanson</a>&nbsp;are behind it.</li><li><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ0b3NzaWJsZXMuY29tJTJGJTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=EHbpRif5yccosqUtZVUfGvH76ytZvzX7r2sgyvtJs3Zh&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9750" target="_blank" rel="noreferrer noopener">Tossibles</a>&nbsp;is a female-owned business committed to bringing&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuM25ld3Nub3cuY29tJTJGbmV3cyUyRmxvY2FsLW5ld3MlMkZ3b21hbi1vd25lZC1idXNpbmVzcy1haW1zLXRvLWVtcG93ZXItd29tZW4tYW5kLXRoZS1lbnZpcm9ubWVudCUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=BgGcYEyeDheqn8MXCDxfs89NM84sNb7CFDDoj9CpMRJQ&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9751" target="_blank" rel="noreferrer noopener">environmentally friendly menstruation products</a>&nbsp;to people who have periods.</li></ul>



<h2 class="has-text-align-center"><em><strong>Around Nebraska</strong></em>:<em>&nbsp;</em><br><strong>What has Gov. Pete Ricketts been up to?</strong></h2>



<ul><li>Florida Gov. Ron DeSantis, Texas&nbsp;Sen. Ted Cruz and former Vice President Mike Pence&nbsp;attend&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cucG9saXRpY28uY29tJTJGbmV3c2xldHRlcnMlMkZmbG9yaWRhLXBsYXlib29rJTJGMjAyMSUyRjA5JTJGMTMlMkZkZXNhbnRpcy1yZWQtbWVhdC1mb3ItdGhlLW5lYnJhc2thLXN0ZWFrLWZyeS00OTQyOTAlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=DriZZHp7HKfpe7Zhcc5GtUZ8YS6eE3vhJFWZC7LdBYYK&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9752" target="_blank" rel="noreferrer noopener">Gov. Pete Ricketts&#8217; annual steak fry</a>. Democrats criticize the event, which saw an estimated crowd of over 1,400, as a&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZvbWFoYS5jb20lMkZuZXdzJTJGc3RhdGUtYW5kLXJlZ2lvbmFsJTJGZ292dC1hbmQtcG9saXRpY3MlMkZkZXNhbnRpcy1jcnV6LWFuZC1wZW5jZS1wcm9taXNlLWEtcmVwdWJsaWNhbi1yZXZpdmFsLWF0LXJpY2tldHRzLWV2ZW50JTJGYXJ0aWNsZV9mNmE3ZGNkMC0xMWFhLTExZWMtOWU4YS0xNzhiY2ExZTJlYmEuaHRtbCUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTMlMjN0cmFja2luZy1zb3VyY2UlM0Rob21lLXRvcC1zdG9yeS0x&amp;sig=EMgKXzHUmxowLjydhWtGcyv7YVxGqcryjUnRwQJLJF5H&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9753" target="_blank" rel="noreferrer noopener">potential super-spreader</a>.</li><li>Ricketts wants to&nbsp;take&nbsp;President&nbsp;Joe&nbsp;Biden&#8217;s COVID-19&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ0aGVoaWxsLmNvbSUyRmhvbWVuZXdzJTJGc3VuZGF5LXRhbGstc2hvd3MlMkY1NzE4NzUtbmVicmFza2EtZ292ZXJub3Itc2F5cy1zdGF0ZS1pcy1sb29raW5nLWludG8taG93LXRvLWF0dGFjay1iaWRlbiUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=Ap3Dyoy8HdYiRt3ZtP2Z6r5kBmhDxe6pQ6R4Lkzpywik&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9754" target="_blank" rel="noreferrer noopener">vaccination mandate to court</a>.</li><li>Fox News anchor Chris Wallace&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cudGhlZGFpbHliZWFzdC5jb20lMkZjaHJpcy13YWxsYWNlLWdyaWxscy1nb3AtZ292LXBldGUtcmlja2V0dHMtb24tb3Bwb3N0aW9uLXRvLWNvdmlkLTE5LXZhY2NpbmUtbWFuZGF0ZXMlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=B5mvSGxUro5V4x9xM1BAAa4hdWpD2YsALx1agLizeQ8a&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9755" target="_blank" rel="noreferrer noopener">challenges Ricketts on his criticism</a>&nbsp;of Biden&#8217;s coronavirus vaccine. Watch the interview&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cueW91dHViZS5jb20lMkZ3YXRjaCUzRnYlM0Q2RTFzbGk3VVlrRSUyNnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=8MELVVRpuUAszaf4FQizzLsWyNvGFB4QwZehWCG4puUq&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9756" target="_blank" rel="noreferrer noopener">here</a>.&nbsp;&nbsp;</li></ul>



<hr class="wp-block-separator"/>



<h2 class="alignfull has-text-align-center"><strong><em>This Week in Your Local Government</em></strong></h2>



<p class="has-text-align-center">Presented by&nbsp;<em>Reader</em>&nbsp;government reporter Anton Johnson.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://thereader.com/news/new-police-helicopter-and-arpa-spending-whats-happening-in-your-local-government-on-sept-14?utm_source=ActiveCampaign&amp;utm_medium=email&amp;utm_content=Mike%20Boyle%20Dies%2C%20Ricketts%20Roundup%2C%20Creighton%20Vaccine%20Lawsuit&amp;utm_campaign=Reed%20Moore%20Newsletter%20210913&amp;vgo_ee=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D" target="_blank" rel="noopener"><img loading="lazy" src="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=619%2C412&#038;ssl=1" alt class="wp-image-58139 jetpack-lazy-image" width="619" height="412" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=400%2C266&amp;ssl=1 400w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=706%2C470&amp;ssl=1 706w" data-lazy-sizes="(max-width: 619px) 100vw, 619px" data-lazy-src="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=619%2C412&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=619%2C412&#038;ssl=1" alt="" class="wp-image-58139" width="619" height="412" srcset="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=400%2C266&amp;ssl=1 400w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/govt.jpeg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 619px) 100vw, 619px" data-recalc-dims="1" /></noscript></a></figure></div>



<ul><li><strong>Police helicopter:</strong>&nbsp;The Omaha City Council will vote on nearly $3 million for&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZjaXR5Y2xlcmsuY2l0eW9mb21haGEub3JnJTJGaW1hZ2VzJTJGYWdlbmRhJTJGSURfMjFfMDlfMTQlMkZSRVMtMjAyMS0wOTYyLnBkZiUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=CH943XBynfCpxfhZD7yaYzn1hsG17jm6TCt3foF6adfX&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9758" target="_blank" rel="noreferrer noopener">a new police helicopter and training for pilots and maintenance staff</a>&nbsp;during Tuesday’s meeting. The Omaha Police Department&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cub21haGEuY29tJTJGbmV3cyUyRmxvY2FsJTJGaGVsaWNvcHRlci1jcmFzaGVzLXdlcmUtYmxlc3NpbmctaW4tZGlzZ3Vpc2UtYXMtb21haGEtcG9saWNlLXdvcmslMkZhcnRpY2xlX2VmZjcwNWY0LTcyYmYtNWI3MC1hZDAzLTg0YTI3OWMxYTIyZS5odG1sJTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=6eWy4VAD6oLy8FBMHjbaJikyq8xN9MAs83HrUgWZk46w&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9759" target="_blank" rel="noreferrer noopener">crashed two helicopters in 2019</a>.</li><li><strong>New friends in Italy:</strong>&nbsp;Omaha may have a new sister city in Carlentini, Italy. The City Council is set to vote on a&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZjaXR5Y2xlcmsuY2l0eW9mb21haGEub3JnJTJGaW1hZ2VzJTJGYWdlbmRhJTJGSURfMjFfMDlfMTQlMkZSRVMtMjAyMS0wOTY0LnBkZiUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=AAETrK1MMyJN6LDySvoVAbupjLwdcMLT9wwZVRQBCPpK&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9760" target="_blank" rel="noreferrer noopener">friendship agreement</a>&nbsp;Tuesday.</li><li><strong>TIF:</strong>&nbsp;The City Council will vote on&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cCUzQSUyRiUyRmNpdHljbGVyay5jaXR5b2ZvbWFoYS5vcmclMkZpbWFnZXMlMkZhZ2VuZGElMkZJRF8yMV8wOV8xNCUyRk9SRC00MjY3MC5wZGYlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=GzzxnJGxZPMjNnU11yz956PytBtW2ncpMrqQDtyiWWLg&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9761" target="_blank" rel="noreferrer noopener">$1.7 million</a>&nbsp;in tax-increment financing (TIF) for the rehabilitation of a historic office building for use as an apartment complex with first-floor retail at 1402 Jones St. Next week, the City Council will hold public hearings on five more TIF plans.</li><li><strong>County board:</strong>&nbsp;In addition to Tuesday’s Douglas County Board of Commissioners meeting, the board will hold a committee meeting on&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cub21haGFkYWlseXJlY29yZC5jb20lMkZjb250ZW50JTJGZG91Z2xhcy1jb3VudHktcHVibGljLW5vdGljZXMtOTcyMSUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=43jTXpNWikpdPT6ApTvjeiaHrPwbLewHa8PLaSyBThcH&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9762" target="_blank" rel="noreferrer noopener">priorities for spending funding from the American Rescue Plan Act</a>&nbsp;at 3 p.m. Monday.</li><li><strong>Justice Center meeting:&nbsp;</strong>The Board of the Douglas County Unified Justice Center Development Corporation (JCDC)&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cub21haGFkYWlseXJlY29yZC5jb20lMkZjb250ZW50JTJGZG91bGdhcy1jb3VudHktcHVibGljLW5vdGljZXMtOTkyMSUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=AtvfjMnwDhVRAxhHHE1fyfF8UXaATtgP3keFecijAv5m&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9763" target="_blank" rel="noreferrer noopener">will meet at 10 a.m. Thursday</a>. The JCDC assists the county and Omaha-Douglas Public Building Commission in constructing the new&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuZG91Z2xhc2NvdW50eS1uZS5nb3YlMkZqdXN0aWNlLWNlbnRlci1wcm9qZWN0JTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=GSDRxeZdVxhv7zGycSnyybXWocRrnktPeD14XEZsaoAE&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9764" target="_blank" rel="noreferrer noopener">Justice Center</a>.</li></ul>



<p><em>Every week,&nbsp;</em>The Reader<em>&nbsp;picks noteworthy agenda items from&nbsp;<em>the Omaha City Council and&nbsp;</em>Douglas County Board of Commissioners.&nbsp;See the full&nbsp;</em><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZjaXR5Y2xlcmsuY2l0eW9mb21haGEub3JnJTJGaW1hZ2VzJTJGYWdlbmRhJTJGMjAyMS0wOS0xNGEucGRmJTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=4eoGLcAsv36r8Rpt6WLMA1VWLHqHbKA4Y8dYNPVqK4QB&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9765" rel="noreferrer noopener" target="_blank">Omaha City Council</a><em>&nbsp;and&nbsp;</em><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZjb21taXNzaW9uZXJzLmRvdWdsYXNjb3VudHktbmUuZ292JTJGaW1hZ2VzJTJGc3RvcmllcyUyRkNvbW1pc3Npb25lcnMlMkZhZ2VuZGElMkZzZXAlMkYwOTE0MjAyMS5wZGYlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=5gUKw2UNgxB6r14BPdaLU2rAos41UjdWRCtpqiyersS7&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9766" rel="noreferrer noopener" target="_blank">Douglas County Board of Commissioners</a><em>&nbsp;agendas for&nbsp;<em>Tuesday, Sept. 14, and tune in&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cueW91dHViZS5jb20lMkZ1c2VyJTJGRE9UQ29tbTIwMTMlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=BgvsZH98cfjkrYjuo3sL192vm2HsroW3iNpUWJNE7auH&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9767" target="_blank" rel="noreferrer noopener">here</a>&nbsp;to the Douglas County Board at 9 a.m. and the Omaha City Council at 2 p.m.&nbsp;Tuesday.</em></em></p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center"><strong><em><em><em>Reed Moore&#8217;s Things To Do</em></em></em>:</strong><br><strong><a href="https://thereader.com/music/clap-on-clap-off?utm_source=ActiveCampaign&amp;utm_medium=email&amp;utm_content=Mike+Boyle+Dies%2C+Ricketts+Roundup%2C+Creighton+Vaccine+Lawsuit&amp;utm_campaign=Reed+Moore+Newsletter+210913" target="_blank" rel="noreferrer noopener"><span style="text-decoration: underline;">Upcoming Blues Shows</span></a></strong></h2>



<p class="has-text-align-center">Reed Moore presents blues events from&nbsp;<em>Reader</em>&nbsp;Hoodoo Blues columnist B.J. Huchtemann&#8217;s September roundup, &#8220;Clap On, Clap Off.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://thereader.com/music/clap-on-clap-off" target="_blank" rel="noopener"><img loading="lazy" width="605" height="504" src="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?resize=605%2C504&#038;ssl=1" alt class="wp-image-58138 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?w=605&amp;ssl=1 605w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?resize=300%2C250&amp;ssl=1 300w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?resize=400%2C333&amp;ssl=1 400w" data-lazy-sizes="(max-width: 605px) 100vw, 605px" data-lazy-src="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?resize=605%2C504&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="605" height="504" src="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?resize=605%2C504&#038;ssl=1" alt="" class="wp-image-58138" srcset="https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?w=605&amp;ssl=1 605w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?resize=300%2C250&amp;ssl=1 300w, https://i2.wp.com/thereader.com/wp-content/uploads/2021/09/148883_10150116308307837_6121705_n.jpeg?resize=400%2C333&amp;ssl=1 400w" sizes="(max-width: 605px) 100vw, 605px" data-recalc-dims="1" /></noscript></a><figcaption>                                                             <em>Photo credit:&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGWm9vQmFyQmx1ZXMlMkYlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=8DX7EANFg4VEhrva5EvosJ1fR5Cc28RKsAUAYk9fqSRL&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9769" target="_blank" rel="noreferrer noopener">@ZooBarBlues facebook</a></em></figcaption></figure></div>



<p class="has-text-align-center"><strong>~&nbsp;Blues This Week&nbsp;~</strong></p>



<ul><li>The Blues Society presents the rocking blues of Alligator Records’&nbsp;<strong>Selwyn Birchwood</strong>&nbsp;at&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGcGclMkZUaGVTdHJ1dExpdmVNdXNpY1ZlbnVlJTJGcG9zdHMlMkYlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=5bKBHViR2JFbeZqp6Ahcm6RhdvW2i5zEcsctrKci7Ltd&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9770" target="_blank" rel="noreferrer noopener">The Strut</a>, Tuesday, Sept. 14.</li><li>Guitarist&nbsp;<strong>Dave Kalz</strong>, a contemporary of Mike Zito and founding member of Devon Allman’s Honeytribe, plays Tuesday, Sept. 14, 6-9 p.m., at&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZtLmZhY2Vib29rLmNvbSUyRmV2ZW50cyUyRjMxNTg1NjE2Njg0NzUyNSUzRmFjb250ZXh0JTNEJTI1N0IlMjUyMnNvdXJjZSUyNTIyJTI1M0ElMjUyMjMlMjUyMiUyNTJDJTI1MjJhY3Rpb25faGlzdG9yeSUyNTIyJTI1M0ElMjUyMm51bGwlMjUyMiUyNTdEJTI2YXJlZiUzRDMlMjZ1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=HZh3EqBMzFv7dXuAyaFfFzYd4njyT7iHBeEJq3vXMQoU&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9771" target="_blank" rel="noreferrer noopener">Lincoln&#8217;s Zoo Bar</a>.</li><li><strong>Selwyn Birchwood</strong>&nbsp;is scheduled on Wednesday, Sept. 15, at&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuc29uZ2tpY2suY29tJTJGY29uY2VydHMlMkYzOTk5ODYxNC1zZWx3eW4tYmlyY2h3b29kLWF0LXpvby1iYXIlM0Z1dG1fc291cmNlJTNEQWN0aXZlQ2FtcGFpZ24lMjZ1dG1fbWVkaXVtJTNEZW1haWwlMjZ1dG1fY29udGVudCUzRE1pa2UlMkJCb3lsZSUyQkRpZXMlMjUyQyUyQlJpY2tldHRzJTJCUm91bmR1cCUyNTJDJTJCQ3JlaWdodG9uJTJCVmFjY2luZSUyQkxhd3N1aXQlMjZ1dG1fY2FtcGFpZ24lM0RSZWVkJTJCTW9vcmUlMkJOZXdzbGV0dGVyJTJCMjEwOTEz&amp;sig=4NxSJy83TaEkLwXPiRZgbdAkZCjsUv1gS3TrkYpJMP4P&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9772" target="_blank" rel="noreferrer noopener">Zoo Bar</a>.</li><li><strong>Larkin Poe</strong>&nbsp;is a young female duo that has won the acclaim of audiences beyond blues fans. They play Thursday, Sept. 16, at&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuc2VldGlja2V0cy51cyUyRmV2ZW50JTJGTGFya2luLVBvZSUyRjQyNzkyNSUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=GRZ9Xq6bWVD7dpCFezFBpySDJ8vh2Zg7zvzvk1EfTHB6&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9773" target="_blank" rel="noreferrer noopener">Slowdown</a>.</li><li><strong><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGSmFtZXNBcm1zdHJvbmdCYW5kJTJGJTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=DKrA8qW9kr2owJ7bGMnYdsWkVuZN17HsRTbe6cGL2WJX&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9774" target="_blank" rel="noreferrer noopener">James Armstrong Band</a></strong>&nbsp;is up Thursday, Sept. 16, at Zoo Bar.</li><li><strong><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuam9zaGhveWVyLmNvbSUyRnRvdXItMSUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=F9rJvVNp7SJsrkGuV2W94MJRRBi8wbr8LrXodKEHk9Nt&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9775" target="_blank" rel="noreferrer noopener">Josh Hoyer &amp; Soul Colossal</a></strong>&nbsp;play The B. Bar Friday, Sept. 17, 10 p.m.</li><li><strong><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGSmFtZXNBcm1zdHJvbmdCYW5kJTJGJTNGdXRtX3NvdXJjZSUzREFjdGl2ZUNhbXBhaWduJTI2dXRtX21lZGl1bSUzRGVtYWlsJTI2dXRtX2NvbnRlbnQlM0RNaWtlJTJCQm95bGUlMkJEaWVzJTI1MkMlMkJSaWNrZXR0cyUyQlJvdW5kdXAlMjUyQyUyQkNyZWlnaHRvbiUyQlZhY2NpbmUlMkJMYXdzdWl0JTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDkxMw==&amp;sig=DKrA8qW9kr2owJ7bGMnYdsWkVuZN17HsRTbe6cGL2WJX&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9774" target="_blank" rel="noreferrer noopener">James Armstrong Band</a></strong>&nbsp;plays The Strut on Saturday, Sept. 18.</li><li>Sunday, Sept. 19, the&nbsp;<a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?redirectUrl=aHR0cHMlM0ElMkYlMkZ3d3cuYmFuZHNpbnRvd24uY29tJTJGZSUyRjEwMjU4NDIxMyUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNETWlrZSUyQkJveWxlJTJCRGllcyUyNTJDJTJCUmlja2V0dHMlMkJSb3VuZHVwJTI1MkMlMkJDcmVpZ2h0b24lMkJWYWNjaW5lJTJCTGF3c3VpdCUyNnV0bV9jYW1wYWlnbiUzRFJlZWQlMkJNb29yZSUyQk5ld3NsZXR0ZXIlMkIyMTA5MTM=&amp;sig=8UoDsdjZMdiXQ67CX5ve1SjQhgyLguWmbG65yaJDQZ8c&amp;iat=1631549502&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=U%2FLl5LKkxAHHvWsO6MPEPnwFoqDlMHNmyq65fGLdufk%3D&amp;s=8e0c6fd418a358496ab761d10d9a00de&amp;i=314A359A1A9776" target="_blank" rel="noreferrer noopener">blues is back</a>&nbsp;at the Dam Grill &amp; Bar outdoor venue on the River City Star landing with popular blues-rock guitar star&nbsp;<strong>Albert Cummings</strong>.</li></ul>



<p><em>As the delta variant spreads through the community, remember to get fully vaccinated and mask up — even if you&#8217;re fully vaxxed — before <em>checking out these shows</em>.</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image is-resized"><a href="https://thereader.lt.acemlnc.com/Prod/link-tracker?notrack=1&amp;redirectUrl=aHR0cHMlM0ElMkYlMkZ0aGVyZWFkZXIuY29tJTJGbWVtYmVyc2hpcC1wbGFucyUzRnV0bV9zb3VyY2UlM0RBY3RpdmVDYW1wYWlnbiUyNnV0bV9tZWRpdW0lM0RlbWFpbCUyNnV0bV9jb250ZW50JTNEVGFsa2luZyUyQkFib3V0JTJCYSUyQlJldm9sdXRpb24lMjUyQyUyQkNXUyUyQkVjb25vbWljJTJCQm9vc3QlMjUyQyUyQk5ldyUyQkZvb2QlMkJCYW5rJTI2dXRtX2NhbXBhaWduJTNEUmVlZCUyQk1vb3JlJTJCTmV3c2xldHRlciUyQjIxMDUyMQ==&amp;a=252910069&amp;account=thereader%2Eactivehosted%2Ecom&amp;email=BYS%2F8Woqtd0o1DsraTwhfZ5rQ4ZDvSJMRpgzNCUTb1U%3D&amp;s=436a193bf20692fbc6d511dc7aa92018&amp;i=155A199A1A3944" target="_blank" rel="noopener"><img loading="lazy" src="https://i0.wp.com/thereader.imgus11.com/public//2e929a4643d1a3ba85cdc63e452e6b93.jpg?resize=780%2C89&#038;ssl=1" alt width="780" height="89" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thereader.imgus11.com/public//2e929a4643d1a3ba85cdc63e452e6b93.jpg?resize=780%2C89&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.imgus11.com/public//2e929a4643d1a3ba85cdc63e452e6b93.jpg?resize=780%2C89&#038;ssl=1" alt="" width="780" height="89" data-recalc-dims="1" /></noscript></a></figure>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center"><strong><em><em><em><em>The Daily Funny</em></em></em></em>:<br><strong>Move-It-Back Monday Edition</strong></strong></h2>



<p class="has-text-align-center">Reed Moore invites you to laugh at a throwback comic today. <br>To see recent comics, click the drawing below.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://thereader.com/comics" target="_blank" rel="noopener"><img loading="lazy" width="780" height="563" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=780%2C563&#038;ssl=1" alt class="wp-image-58137 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=1024%2C739&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=768%2C555&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=1200%2C866&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=400%2C289&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=706%2C510&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?w=1324&amp;ssl=1 1324w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=780%2C563&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="563" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=780%2C563&#038;ssl=1" alt="" class="wp-image-58137" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=1024%2C739&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=768%2C555&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=1200%2C866&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=400%2C289&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?resize=706%2C510&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/09/unnamed-1.png?w=1324&amp;ssl=1 1324w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></a></figure></div>
</div><script type="text/javascript"> try { _402_Show(); } catch(e) {} </script>		<div id="atatags-1811661311-6140046c258b5"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1811661311-6140046c258b5',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-181166131-58136-6140046c25dba' data-src='https://widgets.wp.com/likes/#blog_id=181166131&amp;post_id=58136&amp;origin=thereader.com&amp;obj_id=181166131-58136-6140046c25dba' data-name='like-post-frame-181166131-58136-6140046c25dba' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><section id="custom_html-21" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></section><section id="custom_html-23" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="PicoSignal HideWhenRegistered" style="background-color:#F3FBFB">
<h2>Subscribe to The Reader Newsletter</h2>
Our awesome email newsletter briefing tells you everything you need to know about what’s going on in Omaha. Delivered to your inbox every day at 11:00am.
<form class="PicoSignupForm">
<input type="email" placeholder="Email">
<input type="submit" value="Sign up">
</form>
</div>

<div class="PicoSignal ShowWhenRegistered" style="background-color:#F3FBFB">
<h2>Become a Supporting Member</h2>
Subscribe to thereader.com and become a supporting member to keep locally owned news alive. We need to pay writers, so you can read even more. We won’t waste your time, our news will focus, as it always has, on the stories other media miss and a cultural community — from arts to foods to local independent business — that defines us. Please support your locally-owned news media by becoming a member today.<br>
<button type="button" class="PicoPlan">Join now</button>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit#respond" style="display:none;">Cancel reply</a></small><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fnewsletters%2Fmike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="" /><input type="hidden" name="order" value="" /></form>
</div></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Most Recent Articles</span></h2>
		<ul>
											<li>
					<a href="https://thereader.com/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit" aria-current="page">Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit</a>
											<span class="post-date">September 13, 2021</span>
									</li>
											<li>
					<a href="https://thereader.com/music/armand-hammer-at-the-waiting-room">Armand Hammer at The Waiting Room</a>
											<span class="post-date">September 13, 2021</span>
									</li>
											<li>
					<a href="https://thereader.com/news/new-police-helicopter-and-arpa-spending-whats-happening-in-your-local-government-on-sept-14">New Police Helicopter and ARPA Spending: What&#8217;s Happening in Your Local Government on Sept. 14</a>
											<span class="post-date">September 13, 2021</span>
									</li>
											<li>
					<a href="https://thereader.com/theater-2/alone-together-is-zany-fun-antics-at-the-lofte-community-theatre-2">Alone Together Is Zany, Fun Antics at the Lofte Community Theatre</a>
											<span class="post-date">September 11, 2021</span>
									</li>
											<li>
					<a href="https://thereader.com/newsletters/in-custody-death-daegan-pages-casket-arrives-ops-pathways-program">In-Custody Death, Daegan Page’s Casket Arrives, OPS Pathways Program</a>
											<span class="post-date">September 10, 2021</span>
									</li>
					</ul>

		</section><section id="media_image-12" class="widget widget_media_image"><h2 class="widget-title accent-header"><span>Search Historical Archives</span></h2><a href="http://thereader.advantage-preservation.com/"><img width="300" height="76" src="https://i2.wp.com/thereader.com/wp-content/uploads/2019/06/the-reader-historical-archives.png?fit=300%2C76&amp;ssl=1" class="image wp-image-39168  attachment-medium size-medium jetpack-lazy-image" alt="search the reader historical archives" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i2.wp.com/thereader.com/wp-content/uploads/2019/06/the-reader-historical-archives.png?fit=300%2C76&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>TheReaders&#8217; Choice Best of the Big O Voting</span></h2><div class="textwidget custom-html-widget"><p>TheReaders' Choice Best of the Big O Nominations are open! Win a chance at $100 gift certificates to local restaurants for every nomination. <a href="https://thereader.com/readers-choice-voting"><b><u>Vote Now!</u></b></a></p></div></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-1 --><div id='div-gpt-ad-6140046c2b5bf-0'></div></div></section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-2 --><div id='div-gpt-ad-6140046c2bd1b-0'></div></div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-3 --><div id='div-gpt-ad-6140046c2c506-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class='newspack_global_ad global_above_footer'>
								<!-- /1017991/TR-Footer-Leaderboard --><div id='div-gpt-ad-6140046c2ccaa-0'></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thereader.com/" rel="home">
					<img width="400" height="100" src="https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=400%2C100&amp;ssl=1" class="footer-logo jetpack-lazy-image" alt="TheReader Logo" loading="lazy" data-lazy-srcset="https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?w=2012&amp;ssl=1 2012w, https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=400%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">NEWS &#038; EVENTS</h2>			<div class="textwidget"><p><a href="/news/">News</a><br />
<a href="https://events.thereader.com">Events</a><br />
<a href="/music/">Music</a><br />
<a href="https://thereader.com/dining/">Food &amp; Drink</a><br />
<a href="https://thereader.com/visual-art/">Art</a><br />
<a href="/film/">Film</a><br />
<a href="/theater/">Stage</a><br />
<a href="/best-of-omaha/">Best of the Big O</a><br />
<a href="/directory">Directory</a></p>
</div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">THE READER</h2>			<div class="textwidget"><p><a href="/membership-plans">Become a Member</a><br />
<a href="/my-account/">My Account</a><br />
<a href="/newsletter">Join Newsletter</a><br />
<a href="/about/">About Us</a><br />
<a href="/staff/">Our Staff</a><br />
<a href="/contact/">Contact Us</a><br />
<a href="/advertise/">Advertise</a><br />
<a href="/find-a-copy">Find a Copy</a><br />
<a href="/jobs/">Work for Us</a><br />
<a href="/privacy-policy/">Privacy Policy</a></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><p>4734 S 27 St<br />
Suite 1A<br />
Omaha, NE 68107</p>
<p><strong>P:</strong> <a href="tel:+1(402)3417323">(402) 341-7323</a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 The Reader.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thereader.com/privacy-policy">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- ActiveCampaigns BL Segmentation -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '252910069');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
<!-- End ActiveCampaigns BL Segmentation -->		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Mike Boyle Dies, Ricketts Roundup, Creighton Vaccine Lawsuit',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://thereader.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=58136&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<div id='pico-widget-container'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thereader.com\/newsletters\/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit":58136};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/newsletters/mike-boyle-dies-ricketts-roundup-creighton-vaccine-lawsuit" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thereader.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/thereader.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":252910069,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8.1' id='site_tracking-js'></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1631131708' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thereader.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c3f8dbc1f721fd6df3c2a49d5ab9fd85","fragment_name":"wc_fragments_c3f8dbc1f721fd6df3c2a49d5ab9fd85","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='jetpack-instant-search-ie11-js-before'>
var JetpackInstantSearchIe11PolyfillPath=decodeURIComponent("https%3A%2F%2Fthereader.com%2Fwp-content%2Fplugins%2Fjetpack%2F_inc%2Fbuild%2Finstant-search%2Fjp-search-ie11-polyfill-payload.bundle.js");
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/instant-search/jp-search-ie11-polyfill-loader.bundle.js' id='jetpack-instant-search-ie11-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22product%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fthereader.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A181166131%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fthereader.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fthereader.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2237b87a010f%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Product%20categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Product%20tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Product%20shipping%20classes%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/instant-search/jp-search-main.bundle.js' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202137' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.46.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.46.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202137#ver=202137' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script data-amp-plus-allowed>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</script>
		<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'181166131',post:'58136',tz:'-5',srv:'thereader.com'} ]);
	_stq.push([ 'clickTrackerInit', '181166131', '58136' ]);
</script>

</body>
</html>
<!--
	generated in 0.831 seconds
	190924 bytes batcached for 300 seconds
-->
