<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "visual-art", "subsection": null, "instance": "thereader", "urlname": "\u2018artisans-oddities\u2019", "type": "article", "fb_app_id": "699224013563302", "tag": [], "author": ["Melinda Kozel"]};
      </script>
      
      
      <title>‘Artisans &amp; Oddities’ - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.124.post110.dev873481651824\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"comments_url": "https:\/\/thereader.com\/api\/content\/103dacbe-77cc-11e8-beb8-12408cbff2b0\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "media_count": 1, "display_type": "carousel", "slot_id": 8807, "slot_uuid": "d49aa886-7ac8-47f8-85a2-1658cabe69c7"}, {"slot_ord": 1, "media_count": 1, "display_type": "carousel", "slot_id": 8808, "slot_uuid": "76aae524-235b-4639-a6f1-ff7285c19c69"}, {"slot_ord": 2, "media_count": 1, "display_type": "carousel", "slot_id": 8809, "slot_uuid": "b31628ac-739c-44a4-c7f2-53f8a91491f8"}, {"slot_ord": 3, "media_count": 1, "display_type": "carousel", "slot_id": 8811, "slot_uuid": "d8f43dc4-f683-4781-9df1-b78340005ef4"}]}, "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "fb_login": " or login with Facebook", "email_required": "Email required", "chars_left": "characters left", "type_comment": "Type your comment here...", "fb_logout": "Logout", "ugc_allow_comments": true, "subject_required": "Subject required", "fb_app_id": "699224013563302", "content_uuid": "103dacbe-77cc-11e8-beb8-12408cbff2b0", "wrong_captchas": "Wrong Captchas", "comment_required": "Comment required", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "comments": "Comments", "rss_feed": "Comment Feed", "email": "Email", "ugc_email_for_comments": true, "subject": "Type subject here...", "view_more": "View More"}, "related_links_url": "https:\/\/thereader.com\/api\/content\/103dacbe-77cc-11e8-beb8-12408cbff2b0\/get_related_links", "google_api_key": null, "is_pro": false, "ctype": null, "back_title": "Return to \"\u2018Artisans & Oddities\u2019\"", "show_occ_paginator": false, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Melinda Kozel"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://thereader.com/downloads/10891/download/dave%20Koenig.jpg?cb=7bcdf04482bf59e4e0865a5d2728b43e"/>
      <link rel="canonical" href="https://thereader.com/visual-art/%E2%80%98artisans-oddities%E2%80%99/"/>

      <link href="https://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="‘Artisans &amp; Oddities’ - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.b70a9df1e74a62bf9118e3e1d4daa613.css"/>
      <link rel="stylesheet" type="text/css" href="https://thereader.com/api/design-6ab2d421c30a4ef7b1213ee1a45f294a/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa6dc5d6e98be05b580c955dee499fec.js" async="true"></script>
      <link rel="shortcut icon" href="https://thereader.com/api/design-6ab2d421c30a4ef7b1213ee1a45f294a/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();


  
  
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://thereader.com/downloads/10891/download/dave%20Koenig.jpg?cb=7bcdf04482bf59e4e0865a5d2728b43e"/><meta property="og:image:width" content="3072"/><meta property="og:image:height" content="4608"/><meta property="og:image" content="https://thereader.com/downloads/10892/download/josh%20audiss.jpg?cb=e7d3f6c2393ae010184dbcf7ff75ae80"/><meta property="og:image:width" content="4800"/><meta property="og:image:height" content="6400"/><meta property="og:image" content="https://thereader.com/downloads/10893/download/j%20barnett.jpg?cb=b0fd4969ebd481a83b57815a886a8f80"/><meta property="og:image:width" content="1650"/><meta property="og:image:height" content="3188"/><meta property="og:image" content="https://thereader.com/downloads/10896/download/Tobias%20Caballero.jpg?cb=910eda707fd2abb8c26863710c6c5077"/><meta property="og:image:width" content="2937"/><meta property="og:image:height" content="3067"/><meta property="og:title" content="‘Artisans &amp; Oddities’"/><meta property="og:url" content="https://thereader.com/api/content/103dacbe-77cc-11e8-beb8-12408cbff2b0/"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content="Melinda Kozel"/><meta property="article:author" content="https://thereader.com/topics/melinda-kozel/"/><meta property="article:published_time" content="2018-07-03T00:00:00"/>
      

      
      <link rel="apple-touch-icon" href="https://thereader.com/api/design-6ab2d421c30a4ef7b1213ee1a45f294a/small.png" />
      

      
      <link rel="amphtml" href="https://thereader.com/api/amp/visual-art/%E2%80%98artisans-oddities%E2%80%99/">
      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_visual-art">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://thereader.com/advertise">Advertise</a>
        
            <a href="https://thereader.com/about">About</a>
        
            <a href="https://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://thereader.com" title="The Reader"><img src="https://thereader.com/api/design-6ab2d421c30a4ef7b1213ee1a45f294a/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="https://thereader.com/api/design-6ab2d421c30a4ef7b1213ee1a45f294a/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://thereader.com/api/design-6ab2d421c30a4ef7b1213ee1a45f294a/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
    <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://thereader.com">Home</a> <a href="https://thereader.com/visual-art">Art</a> <a href="https://thereader.com/visual-art/%E2%80%98artisans-oddities%E2%80%99/">‘Artisans &amp; Oddities’</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://thereader.com/downloads/10891/download/dave%20Koenig.jpg?cb=7bcdf04482bf59e4e0865a5d2728b43e" />
    <meta id="content-image-width" itemprop="width" content="3072" />
    <meta id="content-image-height" itemprop="height" content="4608" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="‘Artisans &amp; Oddities’" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-06-24T11:45:21.447185" />
            <h1 itemprop="headline">‘Artisans &amp; Oddities’</h1>
            <p  class="subtitle"><span>Petshop Gallery exhibit features diverse graphic illustration</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/melinda-kozel/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Melinda Kozel<meta itemprop="name" content="Melinda Kozel" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-07-03T00:00:00">
    <p class="date">July 3, 2018</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://thereader.com/api/content/103dacbe-77cc-11e8-beb8-12408cbff2b0/"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://thereader.com/visual-art/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-8807" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8807-0">    <span id="close-btn-8807-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8807 hidden" id="ms_8807-0" data-image-url="https://thereader.com/downloads/10891/download/dave%20Koenig.jpg?cb=7bcdf04482bf59e4e0865a5d2728b43e" data-image-id="10891" data-slot-media-path="/api/slot_media/7446/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="dave Koenig.jpg" data-src="https://thereader.com/downloads/10891/download/dave%20Koenig.jpg?cb=7bcdf04482bf59e4e0865a5d2728b43e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://thereader.com/downloads/10891/download/dave%20Koenig.jpg?cb=7bcdf04482bf59e4e0865a5d2728b43e&amp;w=640">                    </div>        <div class="media-content">            <p>Illustration by Dave Koenig</p>    </div>  </div>  </div></div><p class="lead">Petshop’s next exhibit celebrates the artist’s touch with illustrations from Dave Koenig, Josh Audiss, J Barnett and Tobias Caballero in <em>Artisans and Oddities</em>opening July 6.</p>&#13;
&#13;
<p>Koenig, a painter and tattoo artist, works with a wide range of mediums ranging from watercolor to package design. Inspired by Japanism and Art Nouveau his work maintains a controlled looseness of line work and delicate treatment of color.</p>&#13;
&#13;
<div id="media-carousel-8808" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8808-0">    <span id="close-btn-8808-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8808 hidden" id="ms_8808-0" data-image-url="https://thereader.com/downloads/10892/download/josh%20audiss.jpg?cb=e7d3f6c2393ae010184dbcf7ff75ae80" data-image-id="10892" data-slot-media-path="/api/slot_media/7447/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="josh audiss.jpg" data-src="https://thereader.com/downloads/10892/download/josh%20audiss.jpg?cb=e7d3f6c2393ae010184dbcf7ff75ae80&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://thereader.com/downloads/10892/download/josh%20audiss.jpg?cb=e7d3f6c2393ae010184dbcf7ff75ae80&amp;w=640">                    </div>        <div class="media-content">            <p>Illustration by Josh Audiss</p>    </div>  </div>  </div></div><p>Art Nouveau finds a home in Audiss’ paintings with motifs of nature, iconography and the mystical. With a biomorphic, organic style, his work tells a story through a graphic allegory.</p>&#13;
&#13;
<p>As a tattoo artist, Barnett uses dynamic movement and bold color in rich vignettes of the natural world.</p>&#13;
&#13;
<div id="media-carousel-8809" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8809-0">    <span id="close-btn-8809-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8809 hidden" id="ms_8809-0" data-image-url="https://thereader.com/downloads/10893/download/j%20barnett.jpg?cb=b0fd4969ebd481a83b57815a886a8f80" data-image-id="10893" data-slot-media-path="/api/slot_media/7448/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="j barnett.jpg" data-src="https://thereader.com/downloads/10893/download/j%20barnett.jpg?cb=b0fd4969ebd481a83b57815a886a8f80&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1650]" src="https://thereader.com/downloads/10893/download/j%20barnett.jpg?cb=b0fd4969ebd481a83b57815a886a8f80&amp;w=640">                    </div>        <div class="media-content">            <p>Illustration by J. Barnett</p>    </div>  </div>  </div></div><p>Though presented with a more color-field, graphic quality Caballero offers up portrait work full of detail. Looking closely, he’s taken care to add wrinkles, hairs and background gradients to offer complex versions of tattoo work.</p>&#13;
&#13;
<div id="media-carousel-8811" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8811-0">    <span id="close-btn-8811-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8811 hidden" id="ms_8811-0" data-image-url="https://thereader.com/downloads/10896/download/Tobias%20Caballero.jpg?cb=910eda707fd2abb8c26863710c6c5077" data-image-id="10896" data-slot-media-path="/api/slot_media/7452/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Tobias Caballero.jpg" data-src="https://thereader.com/downloads/10896/download/Tobias%20Caballero.jpg?cb=910eda707fd2abb8c26863710c6c5077&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://thereader.com/downloads/10896/download/Tobias%20Caballero.jpg?cb=910eda707fd2abb8c26863710c6c5077&amp;w=640">                    </div>        <div class="media-content">            <p>Illustration by Tobias Caballero</p>    </div>  </div>  </div></div><p><em>Artisans and Oddities </em>opens with a reception on Friday, July 6 from 7-10 p.m. and is on display through August 31 at Petshop Gallery, 2727 N 62<sup>nd</sup>Street. For more information, visit bensonfirstfriday.com.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/melinda-kozel/" rel="author"
       >Melinda Kozel</a> </p>
    
    <time datetime="2018-07-03T00:00:00">
    <p class="date">July 3, 2018</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://thereader.com/api/content/103dacbe-77cc-11e8-beb8-12408cbff2b0/"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://thereader.com/visual-art/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
    <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://thereader.com/api/content/103dacbe-77cc-11e8-beb8-12408cbff2b0/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8807, &quot;slot_uuid&quot;: &quot;d49aa886-7ac8-47f8-85a2-1658cabe69c7&quot;}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8808, &quot;slot_uuid&quot;: &quot;76aae524-235b-4639-a6f1-ff7285c19c69&quot;}, {&quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8809, &quot;slot_uuid&quot;: &quot;b31628ac-739c-44a4-c7f2-53f8a91491f8&quot;}, {&quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8811, &quot;slot_uuid&quot;: &quot;d8f43dc4-f683-4781-9df1-b78340005ef4&quot;}]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;content_uuid&quot;: &quot;103dacbe-77cc-11e8-beb8-12408cbff2b0&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/103dacbe-77cc-11e8-beb8-12408cbff2b0/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;\u2018Artisans &amp; Oddities\u2019\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.1497e71f9f8cbd3dd365c44a86b834db.js" data-config="{&quot;comments_url&quot;: &quot;https://thereader.com/api/content/103dacbe-77cc-11e8-beb8-12408cbff2b0/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8807, &quot;slot_uuid&quot;: &quot;d49aa886-7ac8-47f8-85a2-1658cabe69c7&quot;}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8808, &quot;slot_uuid&quot;: &quot;76aae524-235b-4639-a6f1-ff7285c19c69&quot;}, {&quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8809, &quot;slot_uuid&quot;: &quot;b31628ac-739c-44a4-c7f2-53f8a91491f8&quot;}, {&quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 8811, &quot;slot_uuid&quot;: &quot;d8f43dc4-f683-4781-9df1-b78340005ef4&quot;}]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;content_uuid&quot;: &quot;103dacbe-77cc-11e8-beb8-12408cbff2b0&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/103dacbe-77cc-11e8-beb8-12408cbff2b0/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;\u2018Artisans &amp; Oddities\u2019\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
