<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": "699224013563302", "instance": "thereader", "tag": [], "author": ["Kent Behrens"], "urlname": "amplify-arts", "subsection": null, "type": "article", "section": "visual-art"};
      </script>
      
      
      <title>Amplify Arts - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.132.post43.dev348692182841\/static\/", "config": {"js\/page_content": {"show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "related_links_url": "https:\/\/thereader.com\/api\/content\/10c663ce-eb62-11e8-840d-120e7ad5cf50\/get_related_links", "is_pro": false, "comments_url": "https:\/\/thereader.com\/api\/content\/10c663ce-eb62-11e8-840d-120e7ad5cf50\/get_comments", "ctype": null, "google_api_key": "AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8", "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "slot_id": 9649, "display_type": "carousel", "slot_uuid": "a2c38849-2e3c-4675-8104-509d6979d99d"}, {"slot_ord": 1, "media_count": 1, "slot_id": 9650, "display_type": "carousel", "slot_uuid": "ae098de1-db40-4fad-e8e2-5517774aa7eb"}, {"slot_ord": 2, "media_count": 1, "slot_id": 9651, "display_type": "carousel", "slot_uuid": "ed533100-306e-44e2-ae25-248c71c9dce9"}, {"slot_ord": 3, "media_count": 1, "slot_id": 9652, "display_type": "carousel", "slot_uuid": "2c19550b-584e-490f-c346-ae70d1e0c774"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_login": " or login with Facebook", "fb_app_id": "699224013563302", "subject": "Type subject here...", "name_required": "Name required", "fb_logout": "Logout", "ugc_allow_comments": true, "email_invalid": "Invalid email address", "content_uuid": "10c663ce-eb62-11e8-840d-120e7ad5cf50", "submit": "Submit", "type_comment": "Type your comment here...", "email": "Email", "subject_required": "Subject required", "ugc_email_for_comments": true, "rss_feed": "Comment Feed", "your_name": "Your Name", "view_more": "View More", "email_required": "Email required", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "back_title": "Return to \"Amplify Arts\""}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Kent Behrens"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://thereader.com/downloads/12172/download/Amanda_Smith%20copy.jpg?cb=247ac56bb3f2730a96b5078325b796f8&amp;w=-1"/>
      <link rel="canonical" href="https://thereader.com/visual-art/amplify-arts/"/>

      <link href="https://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Amplify Arts - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.4a7055e70739531b3a66963c1e5bd25b.css"/>
      <link rel="stylesheet" type="text/css" href="https://thereader.com/api/design-868ea7751b698b21a7f9c6c604368450/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://thereader.com/api/design-868ea7751b698b21a7f9c6c604368450/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://thereader.com/api/content/10c663ce-eb62-11e8-840d-120e7ad5cf50/"/><meta property="og:image" content="https://thereader.com/downloads/12172/download/Amanda_Smith%20copy.jpg?cb=247ac56bb3f2730a96b5078325b796f8&amp;w=-1"/><meta property="og:image:width" content="1800"/><meta property="og:image:height" content="1236"/><meta property="og:image" content="https://thereader.com/downloads/12173/download/Marie_Schuett%20copy.jpg?cb=b5e680c738aac90a96a28326399ba6ae&amp;w=-1"/><meta property="og:image:width" content="2700"/><meta property="og:image:height" content="1800"/><meta property="og:image" content="https://thereader.com/downloads/12174/download/Topher_Booth.jpg?cb=44bae0442a8d30ea54e9d9ac5fdb6795&amp;w=-1"/><meta property="og:image:width" content="1800"/><meta property="og:image:height" content="1200"/><meta property="og:image" content="https://thereader.com/downloads/12175/download/Umoja_Choir.jpg?cb=f32d3b05be4591ee45b5018505fc48f8&amp;w=-1"/><meta property="og:image:width" content="1800"/><meta property="og:image:height" content="1200"/><meta property="og:title" content="Amplify Arts"/><meta property="og:type" content="article"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta name="author" content="Kent Behrens"/><meta property="article:author" content="https://thereader.com/topics/kent-behrens/"/><meta property="article:published_time" content="2018-12-10T00:00:00"/>
      

      
      <link rel="apple-touch-icon" href="https://thereader.com/api/design-868ea7751b698b21a7f9c6c604368450/small.png" />
      

      
      <link rel="amphtml" href="https://thereader.com/api/amp/visual-art/amplify-arts/">
      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_visual-art">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://thereader.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://thereader.com/advertise">Advertise</a>
        
            <a href="https://thereader.com/about">About</a>
        
            <a href="https://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://thereader.com" title="The Reader"><img src="https://thereader.com/api/design-868ea7751b698b21a7f9c6c604368450/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="https://thereader.com/api/design-868ea7751b698b21a7f9c6c604368450/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://thereader.com/api/design-868ea7751b698b21a7f9c6c604368450/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_Literary">
    <a href="https://thereader.com/visual-art/Literary">Literary</a>
  </li>
  <li class="menu_subsection_end menu_subsection_mixedmedia">
    <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://thereader.com">Home</a> <a href="https://thereader.com/visual-art">Art</a> <a href="https://thereader.com/visual-art/amplify-arts/">Amplify Arts</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://thereader.com/downloads/12172/download/Amanda_Smith%20copy.jpg?cb=247ac56bb3f2730a96b5078325b796f8" />
    <meta id="content-image-width" itemprop="width" content="1800" />
    <meta id="content-image-height" itemprop="height" content="1236" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="Amplify Arts" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-11-18T13:16:22.394928" />
            <h1 itemprop="headline">Amplify Arts</h1>
            <p  class="subtitle"><span>Former OCI renames, regroups with its Grant Recipient Exhibition Dec. 14</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/kent-behrens/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kent Behrens<meta itemprop="name" content="Kent Behrens" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-12-10T00:00:00">
    <p class="date">December 10, 2018</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="https://thereader.com/api/content/10c663ce-eb62-11e8-840d-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://thereader.com/visual-art/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-9649" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9649-0">    <span id="close-btn-9649-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9649 hidden" id="ms_9649-0" data-image-url="https://thereader.com/downloads/12172/download/Amanda_Smith%20copy.jpg?cb=247ac56bb3f2730a96b5078325b796f8" data-image-id="12172" data-slot-media-path="/api/slot_media/8366/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Amanda_Smith copy.jpg" data-src="https://thereader.com/downloads/12172/download/Amanda_Smith%20copy.jpg?cb=247ac56bb3f2730a96b5078325b796f8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1800]" src="https://thereader.com/downloads/12172/download/Amanda_Smith%20copy.jpg?cb=247ac56bb3f2730a96b5078325b796f8&amp;w=640">                    </div>        <div class="media-content">            <p>"Past Lives no. 6," 2018.  Mixed fabrics, acrylic paint, thread, and batting by Amanda Smith</p>    </div>  </div>  </div></div><p class="lead">Amplify Arts, formerly known as the Omaha Creative Institute, invites you to their 2018 Grant Recipient Exhibition on Friday December 14<sup>th</sup>.</p>&#13;
&#13;
<p>Over the last decade, OCI has supported and promoted the Omaha arts scene by providing financial and resource assistance to artists, exhibiting work and giving back to the community in the form of events and workshops, and more.</p>&#13;
&#13;
<p>Public Project Grants and Unrestricted Artist Grants are one of the most important methods of assistance. The public can view this year’s grant recipients’ work, converse with the artists about their work and their other contributions, and what the grants mean to them and their communities. They include:</p>&#13;
&#13;
<div id="media-carousel-9650" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9650-0">    <span id="close-btn-9650-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9650 hidden" id="ms_9650-0" data-image-url="https://thereader.com/downloads/12173/download/Marie_Schuett%20copy.jpg?cb=b5e680c738aac90a96a28326399ba6ae" data-image-id="12173" data-slot-media-path="/api/slot_media/8367/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Marie_Schuett copy.jpg" data-src="https://thereader.com/downloads/12173/download/Marie_Schuett%20copy.jpg?cb=b5e680c738aac90a96a28326399ba6ae&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://thereader.com/downloads/12173/download/Marie_Schuett%20copy.jpg?cb=b5e680c738aac90a96a28326399ba6ae&amp;w=640">                    </div>        <div class="media-content">            <p>Work by playwright Marie Amthor-Schuett</p>    </div>  </div>  </div></div><p>An award-winning playwright, Marie Amthor-Schuett’s works have been featured in the Great Plains Theater Conference, the Dubuque Fine Arts Players One Act Play Festival and others. She is an Omaha Community Playhouse 2018/2019 Directing Fellow, and in 2017 won the Theater Arts Guild Outstanding New Script award for <em>L’Chaim.</em></p>&#13;
&#13;
<div id="media-carousel-9651" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9651-0">    <span id="close-btn-9651-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9651 hidden" id="ms_9651-0" data-image-url="https://thereader.com/downloads/12174/download/Topher_Booth.jpg?cb=44bae0442a8d30ea54e9d9ac5fdb6795" data-image-id="12174" data-slot-media-path="/api/slot_media/8368/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Topher_Booth.jpg" data-src="https://thereader.com/downloads/12174/download/Topher_Booth.jpg?cb=44bae0442a8d30ea54e9d9ac5fdb6795&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1800]" src="https://thereader.com/downloads/12174/download/Topher_Booth.jpg?cb=44bae0442a8d30ea54e9d9ac5fdb6795&amp;w=640">                    </div>        <div class="media-content">            <p>Topher Booth is a musician/songwriter.</p>    </div>  </div>  </div></div><p>Angie Seykora is a visual artist well known for her labor-intensive assemblages that examine relationships between manufacturing, culture and society. She is a 2016 recipient of the Nebraska Arts Council’s Distinguished Individual Artist Fellowship award. She teaches sculpture at Creighton University, and is involved in several community- based youth educational and mentoring programs.</p>&#13;
&#13;
<p>Artist and educator Amanda Smith exhibits nationally and internationally and has been awarded residencies and fellowships in Iceland, Nebraska and Puget Sound, among others. Her colorful, abstract work recently has evolved to revisiting past paintings in the form of quilts.</p>&#13;
&#13;
<div id="media-carousel-9652" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9652-0">    <span id="close-btn-9652-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9652 hidden" id="ms_9652-0" data-image-url="https://thereader.com/downloads/12175/download/Umoja_Choir.jpg?cb=f32d3b05be4591ee45b5018505fc48f8" data-image-id="12175" data-slot-media-path="/api/slot_media/8369/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Umoja_Choir.jpg" data-src="https://thereader.com/downloads/12175/download/Umoja_Choir.jpg?cb=f32d3b05be4591ee45b5018505fc48f8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1800]" src="https://thereader.com/downloads/12175/download/Umoja_Choir.jpg?cb=f32d3b05be4591ee45b5018505fc48f8&amp;w=640">                    </div>        <div class="media-content">            <p>The Umoja Choir</p>    </div>  </div>  </div></div><p>The Umoja Choir is the brainchild of East African immigrants Dieudonne Manirakiza and Eric Esron. First started as a creative outlet for children of Burundi refugees, it has now developed into a creative outlet open to all ages. The Umoja Choir (“umoja” is Swahili for <em>unity</em>) has performed a Tiny Desk concert in Washington D.C. TedxOmaha, provided backing vocals for The Mynabirds and is currently working toward their first album.</p>&#13;
&#13;
<p>Only recently established in April of this year, The Study venue consists of two workspaces, collectively supported by an ever-changing group of creative artists and entrepreneurs, building a more vibrant city through community minded art, projects, and events. Since its creation, it has become a center for collaborative projectsinvolving artists, community members, business owners, and other stakeholders in the North 24<sup>th</sup>Street Corridor.</p>&#13;
&#13;
<p>The new Amplify Arts is located at the same Little Bohemia address, 1419 S. 13<sup>th</sup>Street. The opening reception for the artists is December 14<sup>th</sup>, from 6PM to 8PM. Further information can be found on their new website, amplifyarts.org. The exhibition runs through January 11, 2019.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://thereader.com/topics/kent-behrens/" rel="author"
       >Kent Behrens</a> </p>
    
    <time datetime="2018-12-10T00:00:00">
    <p class="date">December 10, 2018</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://thereader.com/api/content/10c663ce-eb62-11e8-840d-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://thereader.com/visual-art/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="https://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="https://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="https://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="https://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="https://thereader.com/dining">Dish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="https://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="https://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="https://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="https://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="https://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_visual-art">
	<a href="https://thereader.com/visual-art">Art<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_Literary">
        <a href="https://thereader.com/visual-art/Literary">Literary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_mixedmedia">
        <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="https://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="https://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="https://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_Literary">
    <a href="https://thereader.com/visual-art/Literary">Literary</a>
  </li>
  <li class="menu_subsection_end menu_subsection_mixedmedia">
    <a href="https://thereader.com/visual-art/mixedmedia">Mixed Media</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/10c663ce-eb62-11e8-840d-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/10c663ce-eb62-11e8-840d-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9649, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;a2c38849-2e3c-4675-8104-509d6979d99d&quot;}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9650, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ae098de1-db40-4fad-e8e2-5517774aa7eb&quot;}, {&quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9651, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ed533100-306e-44e2-ae25-248c71c9dce9&quot;}, {&quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9652, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;2c19550b-584e-490f-c346-ae70d1e0c774&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;10c663ce-eb62-11e8-840d-120e7ad5cf50&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Amplify Arts\&quot;&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;related_links_url&quot;: &quot;https://thereader.com/api/content/10c663ce-eb62-11e8-840d-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;https://thereader.com/api/content/10c663ce-eb62-11e8-840d-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBJ_Dm2RMnV6unG4X-v16seFakAhfc4qJ8&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9649, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;a2c38849-2e3c-4675-8104-509d6979d99d&quot;}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9650, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ae098de1-db40-4fad-e8e2-5517774aa7eb&quot;}, {&quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9651, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ed533100-306e-44e2-ae25-248c71c9dce9&quot;}, {&quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 9652, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;2c19550b-584e-490f-c346-ae70d1e0c774&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;10c663ce-eb62-11e8-840d-120e7ad5cf50&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Amplify Arts\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
