<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "author": ["Michael Braunstein"], "urlname": "house-haunted-by-bad-air", "fb_app_id": "699224013563302", "instance": "thereader", "subsection": null, "section": "heartland-healing", "tag": []};
      </script>
      
      <title>House Haunted by Bad Air? - The Reader</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Reader — Omaha, Nebraska" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.87\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"back_title": "Return to \"House Haunted by Bad Air?\"", "media_support": {"slots": [{"display_type": "carousel", "slot_ord": 0, "slot_id": 7497, "media_count": 1, "slot_uuid": "7e30bac4-8e1e-4fc8-bb54-6f4b71f472bc"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "http:\/\/thereader.com\/api\/content\/90a9ef10-924a-11e7-ba92-121bebc5777e\/get_related_links", "is_pro": false, "google_api_key": null, "tcomments": {"ugc_email_for_comments": true, "content_uuid": "90a9ef10-924a-11e7-ba92-121bebc5777e", "rss_feed": "Comment Feed", "comments": "Comments", "subject_required": "Subject required", "fb_logout": "Logout", "your_name": "Your Name", "ugc_allow_comments": true, "type_comment": "Type your comment here...", "subject": "Type subject here...", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": "699224013563302", "submit": "Submit", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "email": "Email", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "view_more": "View More"}, "show_occ_paginator": false, "ctype": null, "comments_url": "http:\/\/thereader.com\/api\/content\/90a9ef10-924a-11e7-ba92-121bebc5777e\/get_comments"}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Michael Braunstein"/>
      <meta name="thumbnail" content="http://thereader.com/downloads/9395/download/2017.09.05%20spooky%20house%20IMG_9531.jpg?cb=cbab0e7f895868d3609889ff3227ebdc"/>
      

      <link href="http://thereader.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="House Haunted by Bad Air? - The Reader" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.94d9c853506944f359823324d81f1676.css"/>
      <link rel="stylesheet" type="text/css" href="http://thereader.com/api/design-3660aa6e707b39b3fd7a7137ab89b079/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.8d3963ee355640e22346eff77b03e17d.js" async="true"></script>
      <link rel="shortcut icon" href="http://thereader.com/api/design-3660aa6e707b39b3fd7a7137ab89b079/FAVEICON.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-19707945-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[728, 90], [970, 90]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('1017991/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1017991/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_300x250', [728, 90], 'b07ce818-924c-11e7-877d-126155b6c106').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_2_300x250', [728, 90], 'b07de0ba-924c-11e7-877d-126155b6c106').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1017991/Reader_Home_Medium_Rectangle_3_300x250', [728, 90], 'b07ebbfc-924c-11e7-877d-126155b6c106').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:title" content="House Haunted by Bad Air?"/><meta property="og:url" content="http://thereader.com/api/content/90a9ef10-924a-11e7-ba92-121bebc5777e/"/><meta property="og:image" content="http://thereader.com/downloads/9395/download/2017.09.05%20spooky%20house%20IMG_9531.jpg?cb=cbab0e7f895868d3609889ff3227ebdc"/><meta property="og:site_name" content="The Reader"/><meta property="fb:app_id" content="699224013563302"/>
      <meta property="article:published_time" content="2017-09-05T09:58:11.643698"/><meta property="article:author" content="Michael Braunstein"/>
      

      
      <link rel="apple-touch-icon" href="http://thereader.com/api/design-3660aa6e707b39b3fd7a7137ab89b079/small.png" />
      

      

      

      
      
      <style>

    .mp-type-homepage header.sectiontitle h1 {
    display:none;
 }
  
  .mp-grid-4 .mp-classiclist .mp-thumb, #side .mp-classiclist .mp-thumb {
    width: 40%;
}

</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_heartland-healing">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="009909811609202909389:-d0iw9p9p14" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://thereader.com/advertise">Advertise</a>
        
            <a href="http://thereader.com/about">About</a>
        
            <a href="http://thereader.com/contact">Contact</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/thereaderomaha" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/thereaderomaha" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/thereaderomaha" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://thereader.com" title="The Reader"><img src="http://thereader.com/api/design-3660aa6e707b39b3fd7a7137ab89b079/The%20Reader.png" class="standard" alt="The Reader" title="The Reader" />
    <meta id="logo-url" itemprop="url" content="http://thereader.com/api/design-3660aa6e707b39b3fd7a7137ab89b079/The%20Reader.png" />
    <meta id="logo-width" itemprop="width" content="396" />
    <meta id="logo-height" itemprop="height" content="100" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://thereader.com/api/design-3660aa6e707b39b3fd7a7137ab89b079/small.png" class="responsive" alt="The Reader" title="The Reader" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://thereader.com">Home</a> <a href="http://thereader.com/heartland-healing">Heartland Healing</a> <a href="http://thereader.com/heartland-healing/house-haunted-by-bad-air/">House Haunted by Bad Air?</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://thereader.com/downloads/9395/download/2017.09.05%20spooky%20house%20IMG_9531.jpg?cb=cbab0e7f895868d3609889ff3227ebdc" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="House Haunted by Bad Air?" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-09-05T09:58:11.643698" />
            <h1 itemprop="headline">House Haunted by Bad Air?</h1>
            <p  class="subtitle"><span>Spidey Can Help</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/michael-braunstein-1/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Michael Braunstein<meta itemprop="name" content="Michael Braunstein" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-09-05T09:58:11.643698">
    <p class="date">September 5, 2017</p>
    <p class="time">9:58 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://thereader.com/api/content/90a9ef10-924a-11e7-ba92-121bebc5777e/"></div>
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://thereader.com/heartland-healing">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-7497" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7497-0">    <span id="close-btn-7497-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7497 hidden" id="ms_7497-0" data-image-url="http://thereader.com/downloads/9395/download/2017.09.05%20spooky%20house%20IMG_9531.jpg?cb=cbab0e7f895868d3609889ff3227ebdc" data-image-id="9395" data-slot-media-path="/api/slot_media/6138/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2017.09.05 spooky house IMG_9531.jpg" data-src="http://thereader.com/downloads/9395/download/2017.09.05%20spooky%20house%20IMG_9531.jpg?cb=cbab0e7f895868d3609889ff3227ebdc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://thereader.com/downloads/9395/download/2017.09.05%20spooky%20house%20IMG_9531.jpg?cb=cbab0e7f895868d3609889ff3227ebdc">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">We’re lucky enough to live in an old house; 104 years to be precise. It’s not as old as the 16th century cottage I lived in for a while at 17 Lower Street in Chagford, England but it’s still old enough to avoid being hermetically sealed. Newer houses are so tightly sealed, relying on modern “air conditioning” for atmosphere, that they run the risk of developing “sick building syndrome.” Not so with ours. The double-hung windows and storms, while cozy, still allow an exchange of fresh air with drafts. As a bonus, the unpainted oak woodwork emits no pollution or chemicals. Think about it: The old-growth wood in our house is from trees that were alive when Lincoln was President. That was before DDT, formaldehyde, automobiles and RoundUp filled our atmosphere and environment with toxins that ended up locked in the wood.</p>&#13;
&#13;
<p>Despair not. There is a way to clean up your inside air, whether you live in an old house or a new apartment. It’s as easy as keeping a few plants on hand. Most kids learn in school that green plants breathe opposite of how animals function. While we breathe in oxygen to live and exhale carbon dioxide, green plants do the reverse. But here’s the kicker. Along with the CO<sub>2</sub> that plants absorb, they also purge the air around them of toxins like those found in our modern world. And believe it, a modern house with fire retardant, stain-resistant, non-biodegradable building materials and furnishings is filled with poison-emitting surfaces. Plants can rid the air of toxins so efficiently that NASA uses them to keep space stations clean. You can do the same with your home and now is the time to do it, as the weather is turning and windows are closing.</p>&#13;
&#13;
<p><strong>Philodendron</strong> A common houseplant that is easy to grow and cheap to buy, the philodendron, like all plants, will breathe in carbon dioxide and release clean, fresh oxygen. In addition, it’s expert at removing the harmful chemical formaldehyde from your indoor air. I have a philodendron that is now twenty years old and going strong. All I have to do is water it and thank it every now and then.</p>&#13;
&#13;
<p><strong>Spider plant </strong>Perfect as a hanging plant, the spider plant also will remove formaldehyde. I love my spider plant and it’s a champ at pulling toxins out of the air and generating gallons of oxygen. Researchers found that a single spider plant removed 95 percent of the formaldehyde in a sealed chamber in less than 24 hours.</p>&#13;
&#13;
<p><strong>English Ivy</strong> Another easy grower, this one is a superplant when it comes to detoxifying your indoor air. NASA found that it removes formaldehyde, toluene, benzene and xylene. It will also decrease airborne mold spores by as much as 60 percent.</p>&#13;
&#13;
<p><strong>Peace lily</strong> This workhorse indoor plant is exceptional at removing trichloroethylene from the air. It also does well getting rid of formaldehyde and benzene, too. Another benefit is that a peace lily can remove mold spores from the air. Try placing one in your bathroom to cut down on any mold growth around the walls or tub.</p>&#13;
&#13;
<p><strong>Palms</strong> Almost any sort of palm will clear the air in your home. They are rated at the top as purifiers and help humidify the house, too. NASA tested the areca, the lady palm, bamboo palm and the rubber plant and found them to be tops in efficiency. They can literally take the place of an electric humidifier and recycle air while removing toxins.</p>&#13;
&#13;
<p><strong>Chrysanthemum</strong> Seems simple but what this plant can do in addition to beautifying your home is remove trichloroethylene. It also does well getting rid of formaldehyde and benzene.</p>&#13;
&#13;
<p><strong>Boston fern</strong> Always a popular indoor plant, a Boston fern can humidify and remove toxins as well. Boston ferns also control mold and bacterial growth. They can make it easier to breathe in your bedroom at night by keeping allergens at bay. They are great for kitchen areas and other rooms where moisture is high.</p>&#13;
&#13;
<p><strong>Snake Plant</strong> These are also known as “Mother-in-law’s Tongue,” but in this case, the toxins are taken in by the tongue rather than spewed by it. (Joking!) It’s one of the easiest to grow, lowest maintenance plants known. It’s almost impossible to kill one of these. But they are a workhorse when it comes to clearing the air. They take in huge amounts of pollutants like mold spores, formaldehyde, nitrogen oxide and more. They thrive in bathrooms where mold spores are so common. I have one that I regularly forget to water for weeks and it does great.</p>&#13;
&#13;
<p><strong>Get started</strong> A 2000-squarefoot home could use 10 plants and see a huge benefit. It takes only 24 hours for the plants to work their magic. There’s a platoon of plants ready for active duty.</p>&#13;
&#13;
<p>Be well.</p>&#13;
&#13;
<p>Heartland Healing <em>is a metaphysically based polemic describing alternatives to conventional methods of healing the body, mind and planet. It is provided as information and entertainment, certainly not medical advice. Important to remember and pass on to others: for a </em><em>weekly</em><em> dose of Heartland Healing, visit </em><a href="http://HeartlandHealing.com" target="_blank">HeartlandHealing.com</a><em>. and like us on Facebook.</em></p>

    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://thereader.com/topics/michael-braunstein-1/" rel="author"
       >Michael Braunstein</a> </p>
    
    <time datetime="2017-09-05T09:58:11.643698">
    <p class="date">September 5, 2017</p>
    <p class="time">9:58 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://thereader.com/api/content/90a9ef10-924a-11e7-ba92-121bebc5777e/"></div>

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=thereader"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://thereader.com/heartland-healing">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="b07ce818-924c-11e7-877d-126155b6c106" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b07ce818-924c-11e7-877d-126155b6c106';
        
        googletag.display('b07ce818-924c-11e7-877d-126155b6c106');
     });
 </script>
</div>

<div id="b07de0ba-924c-11e7-877d-126155b6c106" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b07de0ba-924c-11e7-877d-126155b6c106';
        
        googletag.display('b07de0ba-924c-11e7-877d-126155b6c106');
     });
 </script>
</div>

<div id="b07ebbfc-924c-11e7-877d-126155b6c106" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b07ebbfc-924c-11e7-877d-126155b6c106';
        
        googletag.display('b07ebbfc-924c-11e7-877d-126155b6c106');
     });
 </script>
</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://thereader.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_environment">
        <a href="http://thereader.com/news/environment">Green Scene</a>
      </li>
      <li class="menu_subsection_over-the-edge">
        <a href="http://thereader.com/news/over-the-edge">Over The Edge</a>
      </li>
      <li class="menu_subsection_poverty">
        <a href="http://thereader.com/news/poverty">Economic Justice</a>
      </li>
      <li class="menu_subsection_end menu_subsection_immigration">
        <a href="http://thereader.com/news/immigration">Immigration</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_dining">
	<a href="http://thereader.com/dining">Eat<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_crumbs">
        <a href="http://thereader.com/dining/crumbs">Crumbs</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://thereader.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_backbeat">
        <a href="http://thereader.com/music/backbeat">Backbeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_stir-concert-cove">
        <a href="http://thereader.com/music/stir-concert-cove">Stir Concert Cove</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_film">
	<a href="http://thereader.com/film">Film<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cutting-room">
        <a href="http://thereader.com/film/cutting-room">Cutting Room</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_visual-art">
	<a href="http://thereader.com/visual-art">Art<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_mixedmedia">
        <a href="http://thereader.com/visual-art/mixedmedia">Mixed Media</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_theater">
	<a href="http://thereader.com/theater">Stage<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_cold-cream">
        <a href="http://thereader.com/theater/cold-cream">Cold Cream</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/directory">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_best-of">
	<a href="http://thereader.com/best-of">Best Of</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://thereader.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://thereader.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>CONTENTS OF THIS SITE ©2005-2017 THE READER</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;House Haunted by Bad Air?\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 7497, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;7e30bac4-8e1e-4fc8-bb54-6f4b71f472bc&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/90a9ef10-924a-11e7-ba92-121bebc5777e/get_related_links&quot;, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;90a9ef10-924a-11e7-ba92-121bebc5777e&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/90a9ef10-924a-11e7-ba92-121bebc5777e/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;House Haunted by Bad Air?\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 7497, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;7e30bac4-8e1e-4fc8-bb54-6f4b71f472bc&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://thereader.com/api/content/90a9ef10-924a-11e7-ba92-121bebc5777e/get_related_links&quot;, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;90a9ef10-924a-11e7-ba92-121bebc5777e&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;699224013563302&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://thereader.com/api/content/90a9ef10-924a-11e7-ba92-121bebc5777e/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
