<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Reader - "><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thereader.com/xmlrpc.php"><link media="all" href="https://thereader.com/wp-content/cache/autoptimize/css/autoptimize_253a7411066ef6e5b467fe97732f9fc8.css" rel="stylesheet" /><title>God, Healing and the Unified Field - The Reader</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thereader.com/heartland-healing/god-healing-and-the-unified-field" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="God, Healing and the Unified Field - The Reader" /><meta property="og:description" content="God, Healing and the Unified Field by Michael Braunstein America is becoming a secular nation. Younger Americans of the Gen X, Gen Z and Millennials are more likely to identify as agnostic, atheist or “nothing in particular” than previous generations. And half of today’s teens and Millennials say they need “factual evidence to support their [...]Read More..." /><meta property="og:url" content="https://thereader.com/heartland-healing/god-healing-and-the-unified-field" /><meta property="og:site_name" content="The Reader" /><meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" /><meta property="article:published_time" content="2020-08-10T13:33:26+00:00" /><meta property="og:image" content="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheReader_Omaha" /><meta name="twitter:site" content="@TheReader_Omaha" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","description":"","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thereader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#primaryimage","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#webpage","url":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field","name":"God, Healing and the Unified Field - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"primaryImageOfPage":{"@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#primaryimage"},"datePublished":"2020-08-10T13:33:26+00:00","dateModified":"2020-08-10T13:33:26+00:00","breadcrumb":{"@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thereader.com/heartland-healing/god-healing-and-the-unified-field"]}]},{"@type":"BreadcrumbList","@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thereader.com/","url":"https://thereader.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thereader.com/heartland-healing","url":"https://thereader.com/heartland-healing","name":"Heartland Healing"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field","url":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field","name":"God, Healing and the Unified Field"}}]},{"@type":"NewsArticle","@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#article","isPartOf":{"@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#webpage"},"author":{"@id":"https://thereader.com/#/schema/person/b0b471b75706de70c71da3d38b1f712f"},"headline":"God, Healing and the Unified Field","datePublished":"2020-08-10T13:33:26+00:00","dateModified":"2020-08-10T13:33:26+00:00","mainEntityOfPage":{"@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#webpage"},"commentCount":0,"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/heartland-healing/god-healing-and-the-unified-field#primaryimage"},"articleSection":"Heartland Healing","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thereader.com/heartland-healing/god-healing-and-the-unified-field#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://thereader.com/#organization"}},{"@type":["Person"],"@id":"https://thereader.com/#/schema/person/b0b471b75706de70c71da3d38b1f712f","name":"Michael Braunstein","image":{"@type":"ImageObject","@id":"https://thereader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c01df07541750532a9f59c4ae6be74bf?s=96&d=mm&r=g","caption":"Michael Braunstein"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; God, Healing and the Unified Field Comments Feed" href="https://thereader.com/heartland-healing/god-healing-and-the-unified-field/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://thereader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thereader.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":45258,"token":"846d8e6df0","lang":0,"debug":0}</script> <script type='text/javascript'>var pp_vars = {"publisher_id":"dd0fb52e-0da3-4d82-99c4-b034bcd3a978","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"9454e0f487331846b6e7a95414ae9ec4","post_id":"45258","post_type":"post","post_title":"God, Healing and the Unified Field","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error"],"show_read_more_button":"1","taxonomies":{"category":["heartland healing"]},"resource_ref":"name=god-healing-and-the-unified-field&category_name=heartland-healing"};</script> <link rel='https://api.w.org/' href='https://thereader.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://thereader.com/?p=45258' /><link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fheartland-healing%2Fgod-healing-and-the-unified-field" /><link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fheartland-healing%2Fgod-healing-and-the-unified-field&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.13.1" /><link rel="amphtml" href="https://thereader.com/heartland-healing/god-healing-and-the-unified-field/amp"><script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>var gptAdSlots = [];
googletag.cmd.push(function() {

// JDF Responsive Ad size mapping. If browser viewport is more than 1280x768 show creative banner 728x90. If browser viewport is more than 728x300 (but below 1280x768) show creative banner 728x90, if browser viewport is anything less than 728x300 show creative banner 300x50
var mapping = googletag.sizeMapping().addSize([1280, 768], [728, 90]).addSize([728, 300], [728, 90]).addSize([0, 0], [300, 50]).build();

//JDF This tells the ad server what creative to serve on the ad slot
gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').defineSizeMapping(mapping).addService(googletag.pubads());

gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').defineSizeMapping(mapping).addService(googletag.pubads());

// Start ad fetching
googletag.enableServices();
});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-1', [300, 250], 'div-gpt-ad-1588870569999-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-2', [300, 250], 'div-gpt-ad-1588870651781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-3', [300, 250], 'div-gpt-ad-1588870691273-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script src="https://cdn.pagesense.io/js/thereader/5f1051d40cac41fd8960da281f5e4ced.js"></script>  <script data-ad-client="ca-pub-9581998246901954" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '399239943861852');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=399239943861852&ev=PageView&noscript=1"
/></noscript>  <script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/thereader_scenethink_widget.js'></script> </head><body class="post-template-default single single-post postid-45258 single-format-standard wp-custom-logo wp-featherlight-captions group-blog responsive-menu-slide-left"><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://thereader.com/" class="navbar-brand custom-logo-link" rel="home"><img width="396" height="100" src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" class="img-fluid" alt="The Reader" srcset="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png 396w, https://thereader.com/wp-content/uploads/2019/01/The-Reader-300x76.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-42 nav-item"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552 nav-item"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="dropdown-item">Economic Justice</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 nav-item"><a title="Green Scene" href="https://thereader.com/news/environment" class="dropdown-item">Green Scene</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 nav-item"><a title="Immigration" href="https://thereader.com/news/immigration" class="dropdown-item">Immigration</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 nav-item"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="dropdown-item">Over The Edge</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44682 nav-item"><a title="Voices" href="https://thereader.com/voices" class="dropdown-item">Voices</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022 nav-item"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="dropdown-item">COVID-19 Pandemic</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368 nav-item"><a title="Events" href="https://events.thereader.com/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-42586 nav-item"><a title="Food/Drink" href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42586">Food/Drink</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42586" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35 nav-item"><a title="Dish" href="https://thereader.com/dining" class="dropdown-item">Dish</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 nav-item"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="dropdown-item">Crumbs</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40035 nav-item"><a title="The Buzz" href="https://thereader.com/the-buzz" class="dropdown-item">The Buzz</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-39 nav-item"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39">Music</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-43235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43235 nav-item"><a title="Hoodoo Blues" href="https://thereader.com/topics/hoodoo" class="dropdown-item">Hoodoo Blues</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 nav-item"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="dropdown-item">Backbeat</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 nav-item"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="dropdown-item">Stir Concert Cove</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-37 nav-item"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37">Film</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 nav-item"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="dropdown-item">Cutting Room</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-31 nav-item"><a title="Arts" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-31">Arts</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-31" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 nav-item"><a title="Literary" href="https://thereader.com/visual-art/literary" class="dropdown-item">Literary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 nav-item"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="dropdown-item">Mixed Media</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 nav-item"><a title="Stage" href="https://thereader.com/theater" class="dropdown-item">Stage</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 nav-item"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="dropdown-item">Cold Cream</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-44673 nav-item"><a title="Features" href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-44673">Features</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-44673" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44674 nav-item"><a title="In Memoriam" href="https://thereader.com/in-memoriam" class="dropdown-item">In Memoriam</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44675 nav-item"><a title="Announcements" href="https://thereader.com/announcements" class="dropdown-item">Announcements</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-44678 nav-item"><a title="Heartland Healing" href="https://thereader.com/heartland-healing" class="dropdown-item">Heartland Healing</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44677 nav-item"><a title="Comics" href="https://thereader.com/comics" class="dropdown-item">Comics</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44676 nav-item"><a title="Crosswords" href="https://thereader.com/crosswords" class="dropdown-item">Crosswords</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-38553 nav-item"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-38553">Best Of</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-38553" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39737 nav-item"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="dropdown-item">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39740 nav-item"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="dropdown-item">Nightlife and Play</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39738 nav-item"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="dropdown-item">Professional Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39744 nav-item"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="dropdown-item">Living and Home Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39743 nav-item"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="dropdown-item">Personal Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39741 nav-item"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="dropdown-item">Getting Around</a></li></ul></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://thereader.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div></nav></div><div class="wrapper" id="wrapper-static-custom"><div class="container-fluid"><div id="ai_widget-2"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211615885-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211615885-0'); });</script> </div></center></div></div></div></div><div class="container-fluid container-breadcrumbs"><div class="container"><p id="breadcrumbs"><span><span><a href="https://thereader.com/">Home</a> » <span><a href="https://thereader.com/heartland-healing">Heartland Healing</a> » <strong class="breadcrumb_last" aria-current="page">God, Healing and the Unified Field</strong></span></span></span></p></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19707945-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19707945-1');</script> <div class="wrapper" id="single-wrapper"> <script>fbq('track', 'ViewContent');</script> <div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><article class="post-45258 post type-post status-publish format-standard has-post-thumbnail hentry category-heartland-healing" id="post-45258"><header class="entry-header"><h1 class="entry-title">God, Healing and the Unified Field</h1><p class="article-subhead"></p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://thereader.com/heartland-healing/god-healing-and-the-unified-field" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-10T08:33:26-05:00">August 10, 2020</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/michael-braunstein"> Michael Braunstein</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/heartland-healing/god-healing-and-the-unified-field'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fheartland-healing%2Fgod-healing-and-the-unified-field")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=God%2C%20Healing%20and%20the%20Unified%20Field&url=https%3A%2F%2Fthereader.com%2Fheartland-healing%2Fgod-healing-and-the-unified-field")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/heartland-healing/god-healing-and-the-unified-field', 'God%2C%20Healing%20and%20the%20Unified%20Field', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div id="pico"><p><img class="lazy lazy-hidden alignnone  wp-image-45259" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing-300x200.jpg" alt="" width="1332" height="888" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing-300x200.jpg 300w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing.jpg 600w" data-lazy-sizes="(max-width: 1332px) 100vw, 1332px" /><noscript><img class="alignnone  wp-image-45259" src="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing-300x200.jpg" alt="" width="1332" height="888" srcset="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing-300x200.jpg 300w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-god-healing.jpg 600w" sizes="(max-width: 1332px) 100vw, 1332px" /></noscript></p><p class="p1"><span class="s1"><b>God, Healing and the Unified Field</b></span></p><p><em>by Michael Braunstein</em></p><p class="p1"><span class="s1">America is becoming a secular nation. Younger Americans of the Gen X, Gen Z and Millennials are more likely to identify as agnostic, atheist or “nothing in particular” than previous generations. And half of today’s teens and Millennials say they need “factual evidence to support their beliefs.” Well, we’re here today to deal some out.</span></p><p class="p1"><span class="s1">A few decades ago, I started using the axiom, “Let Science lead you to Spirit. Let Fact lead you to Faith.” Here is how I got to that.</span></p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color:#e0e0e0; padding-bottom: 8px;'><p class="row-disclosure" style="font-size:10px!important;">Advertisement</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9581998246901954"
 data-ad-slot="8730233960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="p1"><span class="s1"><b>Grecian Formula 440 BC</b> The science of physics deals with observable fact. Though Plato came up with the basics of Atomic Theory nearly 2500 years ago, it was a couple of other Grecian geniuses who used the word <i>atomos </i>to describe the smallest building block in creation. Leucippus and his student Democritus started using the word which means “uncuttable” to describe what they intuited to be the smallest building block of the universe. But we’ve come a long way, baby. Here’s what we have found out.</span></p><p class="p1"><span class="s1">Those guys were wrong. The atom <i>can</i> be “cut”. Splitting the atom is what gives us nuclear energy — and, atomic bombs. And over the years, science has been looking into what an atom consists of. We find that it’s broken down into smaller and smaller “objects.” There are leptons, quarks, mesons, bosons, upside-down quarks, charmed quarks, muons, neutrons, protons and on-and-ons. The most basic of the objects in an atom are the nucleus (made of a bundle of objects) surrounded by electrons that fly around the nucleus at a distance at blazing speed, much like planets fly around the sun in the solar system. (Unless you’re a Gen Z and never learned that you are <i>not</i> the center of the Universe.)</span></p><p class="p1"><span class="s1">And here is the most important understanding of the architecture of every atom: the nucleus of <i>any </i>atom is separated from its electron(s) by a relatively great distance. Now, atoms are <i>tiny.</i> Nuclei are tinier still. Electrons can be even smaller. We all know that. But to understand how far away the electrons are from the nucleus in their scale, here is an analogy from Heinz Haber, a German scientist who came to America as part of Operation Paperclip.</span></p><p><img class="lazy lazy-hidden wp-image-45260 aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-IMG_5818-300x142.jpg" alt="" width="1116" height="532" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-IMG_5818-300x142.jpg 300w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-IMG_5818-768x365.jpg 768w" data-lazy-sizes="(max-width: 1116px) 100vw, 1116px" /><noscript><img class="wp-image-45260 aligncenter" src="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-IMG_5818-300x142.jpg" alt="" width="1116" height="532" srcset="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-IMG_5818-300x142.jpg 300w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-IMG_5818-768x365.jpg 768w" sizes="(max-width: 1116px) 100vw, 1116px" /></noscript></p><p class="p1"><span class="s1">If that tiny nucleus and electron were bumped up to the size of a toy marble, to represent how far the electron is from the nucleus the electron marble would have to be circling at a diameter of 300 feet! Imagine. Nucleus marble is in the center and the electron marble would be 150 feet away, half a football field.</span></p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color:#e0e0e0; padding-bottom: 8px;'><p class="row-disclosure" style="font-size:10px!important;">Advertisement</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9581998246901954"
 data-ad-slot="8730233960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="p1"><span class="s1">Now, at first one would think that’s a lot of empty space in an atom; you know, between the electron and nucleus. But <i>that space is not empty.</i> That space in an atom is filled with the very thing that keeps those two particles from running into each other: energy.</span></p><p class="p1"><span class="s1">And as a matter of scientific fact, each particle we uncover in the atom of any element in the universe is built basically the same way. It’s made entirely of energy. Atoms only have the <i>illusion</i> of being solid matter.</span></p><p><img class="lazy lazy-hidden wp-image-45261 aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-300x89.jpg" alt="" width="1358" height="403" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-300x89.jpg 300w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-1024x305.jpg 1024w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-768x229.jpg 768w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-1536x457.jpg 1536w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-2048x610.jpg 2048w" data-lazy-sizes="(max-width: 1358px) 100vw, 1358px" /><noscript><img class="wp-image-45261 aligncenter" src="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-300x89.jpg" alt="" width="1358" height="403" srcset="https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-300x89.jpg 300w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-1024x305.jpg 1024w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-768x229.jpg 768w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-1536x457.jpg 1536w, https://thereader.com/wp-content/uploads/2020/08/2020.08.11-atom-IMG_5816-copy-copy-2048x610.jpg 2048w" sizes="(max-width: 1358px) 100vw, 1358px" /></noscript></p><p class="p1"><span class="s1">Okay, just make the simple leap now. Energy fills every atom and particle of the universe. There is nowhere in this universe where you can go that there is not energy. That universal energy might be called the Unified Field that Einstein made famous; a field of Energy yet to be understood or quantized that unites all the subcategory forces of energy. Or as Tolkien might have put it, “One Ring that unites them all.”</span></p><p class="p1"><span class="s1">So we’re left with this fact of science that no matter (pun noted) where you go, Energy is there. And add in the scientific fact from thermodynamics that energy can neither be created nor destroyed. It always was and always will be. It can go up and down the quantum scale but it will always exist. That’s science.</span></p><p class="p1"><span class="s1"><b>Heal.</b> Heal is a powerful verb. Its etymology traces to Germanic and Saxon iterations. <i>Haelen </i>was a word often used to describe patching a thatched roof in fiefdom days. It meant to make the roof whole again. And its meaning is carried over to any instance that requires making whole again. To heal the body, to heal the mind, to heal society is to make whole again.</span></p><p class="p1"><span class="s1">There is no clearer way to envision our world as whole than to understand and acknowledge the oneness among us. There is no clearer mindfulness than to realize we can not be separated from each other. We are bound by the Unified Field that flows through all of creation, all of us. Nowhere is there nothing. There is nowhere where energy is not. It is in you, through you and all around you. It is what binds us. And recognizing that is what will make us whole and healed.</span></p><p class="p1"><span class="s1">We would fare better if we taught a little Physics in our Theology classes and some Theology in our Physics classes.</span></p><p class="p1"><span class="s1">Be well. Be healed.</span></p><p class="p2"><span class="s1">Heartland Healing <i>is a metaphysically based polemic describing alternatives to conventional methods of healing the body, mind and planet. It is provided as information and entertainment, certainly not medical advice. </i><b><i>Important to remember and pass on to others: for a weekly dose of Heartland Healing, visit </i></b><a href="http://heartlandhealing.com/"><span class="s2">HeartlandHealing.com</span></a><b><i>.<br /> </i></b>2020.08.11</span></p><p class="p4"><span class="s3"><a href="https://www.barna.com/research/atheism-doubles-among-generation-z/">https://www.barna.com/research/atheism-doubles-among-generation-z/</a></span></p><p class="p4"><span class="s3"><a href="https://www.physlink.com/education/askexperts/ae622.cfm">https://www.physlink.com/education/askexperts/ae622.cfm</a></span></p><p class="p4"><span class="s3"><a href="https://www.cia.gov/library/center-for-the-study-of-intelligence/csi-publications/csi-studies/studies/vol-58-no-3/operation-paperclip-the-secret-intelligence-program-to-bring-nazi-scientists-to-america.html">https://www.cia.gov/library/center-for-the-study-of-intelligence/csi-publications/csi-studies/studies/vol-58-no-3/operation-paperclip-the-secret-intelligence-program-to-bring-nazi-scientists-to-america.html</a></span></p></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/heartland-healing/god-healing-and-the-unified-field'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fheartland-healing%2Fgod-healing-and-the-unified-field")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=God%2C%20Healing%20and%20the%20Unified%20Field&url=https%3A%2F%2Fthereader.com%2Fheartland-healing%2Fgod-healing-and-the-unified-field")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/heartland-healing/god-healing-and-the-unified-field', 'God%2C%20Healing%20and%20the%20Unified%20Field', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://thereader.com/heartland-healing" rel="category tag">Heartland Healing</a><br /></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://thereader.com/heartland-healing" rel="category tag">Heartland Healing</a></span><br /></footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://thereader.com/news/stothert-in-favor-of-mask-mandate-questions-effectiveness-whether-city-council-has-votes" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Stothert in Favor of Mask Mandate, Questions Effectiveness, Whether City Council Has Votes</a></span><span class="nav-next"><a href="https://thereader.com/film/blackface-blackout" rel="next">Blackface Blackout&nbsp;<i class="fa fa-angle-right"></i></a></span></div></nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heartland-healing/god-healing-and-the-unified-field#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fheartland-healing%2Fgod-healing-and-the-unified-field">logged in</a> to post a comment.</p></div></div></main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Most Recent Articles</h3><ul><li> <a href="https://thereader.com/visual-art/tracy-nick">Tricky Nick</a></li><li> <a href="https://thereader.com/news/fbi-investigates-omaha-activists-ops-switches-to-remote-learning-councilmen-work-on-amendments-for-mask-ordinance-and-more-top-local-news-for-monday-august-10">FBI Investigates Omaha Activists, OPS Switches to Remote Learning, Councilmen Work on Amendments for Mask Ordinance and More Top  Local News for Monday, August 10</a></li><li> <a href="https://thereader.com/visual-art/visual-voices">&#8216;Visual Voices&#8217;</a></li><li> <a href="https://thereader.com/film/blackface-blackout">Blackface Blackout</a></li><li> <a href="https://thereader.com/heartland-healing/god-healing-and-the-unified-field" aria-current="page">God, Healing and the Unified Field</a></li></ul></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Most Popular Articles</h3><div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div></aside></div></div></div></div><div id="sticky-break"></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-5" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">News & Events</h2><ul><li><a href="https://thereader.com/news/">News</a></li><li><a href="https://events.thereader.com">Events</a></li><li><a href="https://thereader.com/music/">Music</a></li><li><a href="https://thereader.com/dish/">Food & Drink</a></li><li><a href="https://thereader.com/art/">Art</a></li><li><a href="https://thereader.com/film/">Film</a></li><li><a href="https://thereader.com/theater/">Stage</a></li><li><a href="https://thereader.com/best-of-omaha/">Best of the Big O</a></li><li><a href="https://thereader.com/directory">Directory</a></li></ul></div></div></div><div id="custom_html-3" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">The Reader</h2><ul><li><a href="https://thereader.com/contact/">Contact Us</a></li><li><a href="https://thereader.com/newsletter">Join Newsletter</a></li><li><a href="https://thereader.com/membership-plans">Become a Member</a></li><li><a href="https://thereader.com/about/">About Us</a></li><li><a href="https://thereader.com/advertise/">Advertise</a></li><li><a href="https://thereader.com/find-a-copy">Find a Copy</a></li><li><a href="https://thereader.com/jobs/">Work for Us</a></li><li><a href="https://thereader.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div id="custom_html-8" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"><noscript><img src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"></noscript><div align="center"><p> 4734 S 27 St<br> PO Box 7360<br> Omaha, NE 68107<br> P: <a href="tel:+1(402)3417323">(402) 341-7323</a><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/thereaderomaha/" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/TheReader_Omaha" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></p></div></div></div></div></div></div><div class="footer-ad-wrapper"><div class="footer-ad-container"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211815150-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211815150-0'); });</script> </div></center></div></aside></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> Contents of this site &copy; 2005-2020  The Reader  | Theme by Little Village Creative Services</div></footer></div></div></div></div></div><div id='pico-widget-container'></div><button id="responsive-menu-button"  tabindex="1"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="primary-menu"><ul id="responsive-menu" role="menubar" aria-label="primary-menu" ><li id="responsive-menu-item-42" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="News" href="https://thereader.com/news" class="responsive-menu-item-link" tabindex="1" role="menuitem">News<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='News' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38552" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="responsive-menu-item-link" tabindex="1" role="menuitem">Economic Justice</a></li><li id="responsive-menu-item-44" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Green Scene" href="https://thereader.com/news/environment" class="responsive-menu-item-link" tabindex="1" role="menuitem">Green Scene</a></li><li id="responsive-menu-item-45" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Immigration" href="https://thereader.com/news/immigration" class="responsive-menu-item-link" tabindex="1" role="menuitem">Immigration</a></li><li id="responsive-menu-item-46" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="responsive-menu-item-link" tabindex="1" role="menuitem">Over The Edge</a></li><li id="responsive-menu-item-44682" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Voices" href="https://thereader.com/voices" class="responsive-menu-item-link" tabindex="1" role="menuitem">Voices</a></li><li id="responsive-menu-item-42022" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">COVID-19 Pandemic</a></li></ul></li><li id="responsive-menu-item-368" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Events" href="https://events.thereader.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Events</a></li><li id="responsive-menu-item-42586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Food/Drink" href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food/Drink<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Food/Drink' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-35" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Dish" href="https://thereader.com/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dish</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="responsive-menu-item-link" tabindex="1" role="menuitem">Crumbs</a></li><li id="responsive-menu-item-40035" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="The Buzz" href="https://thereader.com/the-buzz" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Buzz</a></li></ul></li><li id="responsive-menu-item-39" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Music" href="https://thereader.com/music" class="responsive-menu-item-link" tabindex="1" role="menuitem">Music<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Music' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-43235" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a title="Hoodoo Blues" href="https://thereader.com/topics/hoodoo" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hoodoo Blues</a></li><li id="responsive-menu-item-40" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="responsive-menu-item-link" tabindex="1" role="menuitem">Backbeat</a></li><li id="responsive-menu-item-41" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stir Concert Cove</a></li></ul></li><li id="responsive-menu-item-37" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Film" href="https://thereader.com/film" class="responsive-menu-item-link" tabindex="1" role="menuitem">Film<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Film' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cutting Room</a></li></ul></li><li id="responsive-menu-item-31" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Arts" href="https://thereader.com/visual-art" class="responsive-menu-item-link" tabindex="1" role="menuitem">Arts<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Arts' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Literary" href="https://thereader.com/visual-art/literary" class="responsive-menu-item-link" tabindex="1" role="menuitem">Literary</a></li><li id="responsive-menu-item-33" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="responsive-menu-item-link" tabindex="1" role="menuitem">Mixed Media</a></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Stage" href="https://thereader.com/theater" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stage</a></li><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cold Cream</a></li></ul></li><li id="responsive-menu-item-44673" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Features" href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Features<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Features' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-44674" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="In Memoriam" href="https://thereader.com/in-memoriam" class="responsive-menu-item-link" tabindex="1" role="menuitem">In Memoriam</a></li><li id="responsive-menu-item-44675" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="Announcements" href="https://thereader.com/announcements" class="responsive-menu-item-link" tabindex="1" role="menuitem">Announcements</a></li><li id="responsive-menu-item-44678" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a title="Heartland Healing" href="https://thereader.com/heartland-healing" class="responsive-menu-item-link" tabindex="1" role="menuitem">Heartland Healing</a></li><li id="responsive-menu-item-44677" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="Comics" href="https://thereader.com/comics" class="responsive-menu-item-link" tabindex="1" role="menuitem">Comics</a></li><li id="responsive-menu-item-44676" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a title="Crosswords" href="https://thereader.com/crosswords" class="responsive-menu-item-link" tabindex="1" role="menuitem">Crosswords</a></li></ul></li><li id="responsive-menu-item-38553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a title="Best Of" href="https://thereader.com/best-of-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">Best Of<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Best Of' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39737" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dining</a></li><li id="responsive-menu-item-39740" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="responsive-menu-item-link" tabindex="1" role="menuitem">Nightlife and Play</a></li><li id="responsive-menu-item-39738" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Services</a></li><li id="responsive-menu-item-39744" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Living and Home Services</a></li><li id="responsive-menu-item-39743" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Personal Services</a></li><li id="responsive-menu-item-39741" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="responsive-menu-item-link" tabindex="1" role="menuitem">Getting Around</a></li></ul></li></ul><div id="responsive-menu-search-box"><form action="https://thereader.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" tabindex="1"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript'>var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["recent-posts-2","wpp-2"]}];</script> <script type='text/javascript'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thereader.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'181166131',post:'45258',tz:'-5',srv:'thereader.com'} ]);
	_stq.push([ 'clickTrackerInit', '181166131', '45258' ]);</script> <script  defer='defer' src="https://thereader.com/wp-content/cache/autoptimize/js/autoptimize_43592fcb0339cf9c65334bea3de66adf.js"></script></body></html>