<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Reader - "><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thereader.com/xmlrpc.php"><link media="all" href="https://thereader.com/wp-content/cache/autoptimize/css/autoptimize_9a6fb1badf3190dafd336a1459832643.css" rel="stylesheet" /><title>The Importance of Organizing - The Reader</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thereader.com/news/the-importance-of-organizing" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Importance of Organizing - The Reader" /><meta property="og:description" content="“We cannot say what new structures will replace the ones we live with yet, because once we have torn shit down, we will inevitably see more and see differently and feel a new sense of wanting and being and becoming.” &#8211; The Undercommons: Fugitive Planning &amp; Black Study, by Fred Moten and Stefano Harney.   [...]Read More..." /><meta property="og:url" content="https://thereader.com/news/the-importance-of-organizing" /><meta property="og:site_name" content="The Reader" /><meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" /><meta property="article:published_time" content="2020-07-09T16:00:52+00:00" /><meta property="article:modified_time" content="2020-07-09T16:08:21+00:00" /><meta property="og:image" content="https://thereader.com/wp-content/uploads/2020/07/IMG_1535.jpg" /><meta property="og:image:width" content="1242" /><meta property="og:image:height" content="829" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheReader_Omaha" /><meta name="twitter:site" content="@TheReader_Omaha" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","description":"","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thereader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thereader.com/news/the-importance-of-organizing#primaryimage","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2020/07/IMG_1535.jpg","width":1242,"height":829},{"@type":"WebPage","@id":"https://thereader.com/news/the-importance-of-organizing#webpage","url":"https://thereader.com/news/the-importance-of-organizing","name":"The Importance of Organizing - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"primaryImageOfPage":{"@id":"https://thereader.com/news/the-importance-of-organizing#primaryimage"},"datePublished":"2020-07-09T16:00:52+00:00","dateModified":"2020-07-09T16:08:21+00:00","breadcrumb":{"@id":"https://thereader.com/news/the-importance-of-organizing#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thereader.com/news/the-importance-of-organizing"]}]},{"@type":"BreadcrumbList","@id":"https://thereader.com/news/the-importance-of-organizing#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thereader.com/","url":"https://thereader.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thereader.com/news","url":"https://thereader.com/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thereader.com/news/the-importance-of-organizing","url":"https://thereader.com/news/the-importance-of-organizing","name":"The Importance of Organizing"}}]},{"@type":"NewsArticle","@id":"https://thereader.com/news/the-importance-of-organizing#article","isPartOf":{"@id":"https://thereader.com/news/the-importance-of-organizing#webpage"},"author":{"@id":"https://thereader.com/#/schema/person/e6faf3e7472bb9cb41e758f5c9f3200e"},"headline":"The Importance of Organizing","datePublished":"2020-07-09T16:00:52+00:00","dateModified":"2020-07-09T16:08:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thereader.com/news/the-importance-of-organizing#webpage"},"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/news/the-importance-of-organizing#primaryimage"},"articleSection":"News,Top Story","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thereader.com/news/the-importance-of-organizing#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://thereader.com/#organization"}},{"@type":["Person"],"@id":"https://thereader.com/#/schema/person/e6faf3e7472bb9cb41e758f5c9f3200e","name":"JaKeen Fox","image":{"@type":"ImageObject","@id":"https://thereader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6649516737a1e2cfcef409c13e3d28ba?s=96&d=mm&r=g","caption":"JaKeen Fox"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; The Importance of Organizing Comments Feed" href="https://thereader.com/news/the-importance-of-organizing/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://thereader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thereader.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"44500","token":"22acb8c365","debug":""};</script> <script type='text/javascript'>var pp_vars = {"publisher_id":"dd0fb52e-0da3-4d82-99c4-b034bcd3a978","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"c6228c5e2763519d8db141b621d8165a","post_id":"44500","post_type":"post","post_title":"The Importance of Organizing","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error"],"show_read_more_button":"1","taxonomies":{"category":["news","top story"]},"resource_ref":"name=the-importance-of-organizing&category_name=news"};</script> <link rel='https://api.w.org/' href='https://thereader.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://thereader.com/?p=44500' /><link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnews%2Fthe-importance-of-organizing" /><link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnews%2Fthe-importance-of-organizing&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.10.0" /><link rel="amphtml" href="https://thereader.com/news/the-importance-of-organizing/amp"><script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>var gptAdSlots = [];
googletag.cmd.push(function() {

// JDF Responsive Ad size mapping. If browser viewport is more than 1280x768 show creative banner 728x90. If browser viewport is more than 728x300 (but below 1280x768) show creative banner 728x90, if browser viewport is anything less than 728x300 show creative banner 300x50
var mapping = googletag.sizeMapping().addSize([1280, 768], [728, 90]).addSize([728, 300], [728, 90]).addSize([0, 0], [300, 50]).build();

//JDF This tells the ad server what creative to serve on the ad slot
gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').defineSizeMapping(mapping).addService(googletag.pubads());

gptAdSlots[0] = googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').defineSizeMapping(mapping).addService(googletag.pubads());

// Start ad fetching
googletag.enableServices();
});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Header-Leaderboard', [[728, 90], [300, 50]], 'div-gpt-ad-1591211615885-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/TR-Footer-Leaderboard', [[300, 50], [728, 90]], 'div-gpt-ad-1591211815150-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-1', [300, 250], 'div-gpt-ad-1588870569999-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-2', [300, 250], 'div-gpt-ad-1588870651781-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/HP-Ad-Container-3', [300, 250], 'div-gpt-ad-1588870691273-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script src="https://cdn.pagesense.io/js/thereader/5f1051d40cac41fd8960da281f5e4ced.js"></script>  <script data-ad-client="ca-pub-9581998246901954" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '399239943861852');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=399239943861852&ev=PageView&noscript=1"
/></noscript>  <script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/thereader_scenethink_widget.js'></script> </head><body class="post-template-default single single-post postid-44500 single-format-standard wp-custom-logo wp-featherlight-captions group-blog responsive-menu-slide-left"><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://thereader.com/" class="navbar-brand custom-logo-link" rel="home"><img width="396" height="100" src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" class="img-fluid" alt="The Reader" srcset="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png 396w, https://thereader.com/wp-content/uploads/2019/01/The-Reader-300x76.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-42 nav-item"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552 nav-item"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="dropdown-item">Economic Justice</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 nav-item"><a title="Green Scene" href="https://thereader.com/news/environment" class="dropdown-item">Green Scene</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 nav-item"><a title="Immigration" href="https://thereader.com/news/immigration" class="dropdown-item">Immigration</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 nav-item"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="dropdown-item">Over The Edge</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022 nav-item"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="dropdown-item">COVID-19 Pandemic</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368 nav-item"><a title="Events" href="https://events.thereader.com/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-42586 nav-item"><a title="Food &amp; Drink" href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42586">Food &#038; Drink</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42586" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35 nav-item"><a title="Dish" href="https://thereader.com/dining" class="dropdown-item">Dish</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 nav-item"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="dropdown-item">Crumbs</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40035 nav-item"><a title="The Buzz" href="https://thereader.com/the-buzz" class="dropdown-item">The Buzz</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-39 nav-item"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39">Music</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-43235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43235 nav-item"><a title="Hoodoo Blues" href="https://thereader.com/topics/hoodoo" class="dropdown-item">Hoodoo Blues</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 nav-item"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="dropdown-item">Backbeat</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 nav-item"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="dropdown-item">Stir Concert Cove</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-37 nav-item"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37">Film</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 nav-item"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="dropdown-item">Cutting Room</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-31 nav-item"><a title="Art" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-31">Art</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-31" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 nav-item"><a title="Literary" href="https://thereader.com/visual-art/literary" class="dropdown-item">Literary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 nav-item"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="dropdown-item">Mixed Media</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-47 nav-item"><a title="Stage" href="https://thereader.com/theater" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-47">Stage</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-47" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 nav-item"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="dropdown-item">Cold Cream</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-38553 nav-item"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-38553">Best Of</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-38553" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39737 nav-item"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="dropdown-item">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39740 nav-item"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="dropdown-item">Nightlife and Play</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39738 nav-item"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="dropdown-item">Professional Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39744 nav-item"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="dropdown-item">Living and Home Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39743 nav-item"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="dropdown-item">Personal Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39741 nav-item"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="dropdown-item">Getting Around</a></li></ul></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://thereader.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div></nav></div><div class="wrapper" id="wrapper-static-custom"><div class="container-fluid"><div id="ai_widget-2"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211615885-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211615885-0'); });</script> </div></center></div></div></div></div><div class="container-fluid container-breadcrumbs"><div class="container"><p id="breadcrumbs"><span><span><a href="https://thereader.com/">Home</a> » <span><a href="https://thereader.com/news">News</a> » <strong class="breadcrumb_last" aria-current="page">The Importance of Organizing</strong></span></span></span></p></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19707945-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19707945-1');</script> <div class="wrapper" id="single-wrapper"> <script>fbq('track', 'ViewContent');</script> <div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><article class="post-44500 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-topstory" id="post-44500"><header class="entry-header"><h1 class="entry-title">The Importance of Organizing</h1><p class="article-subhead">The reality of collective imagining</p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://thereader.com/news/the-importance-of-organizing" rel="bookmark"><time class="entry-date published" datetime="2020-07-09T11:00:52-05:00">July 9, 2020</time><time  style="display:none;" class="updated" datetime="2020-07-09T11:08:21-05:00"> (July 9, 2020) </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/jakeen-fox"> JaKeen Fox</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/news/the-importance-of-organizing'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fnews%2Fthe-importance-of-organizing")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Importance%20of%20Organizing&url=https%3A%2F%2Fthereader.com%2Fnews%2Fthe-importance-of-organizing")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/news/the-importance-of-organizing', 'The%20Importance%20of%20Organizing', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div id="pico"><figure id="attachment_44501" aria-describedby="caption-attachment-44501" style="width: 1242px" class="wp-caption aligncenter"><img class="lazy lazy-hidden wp-image-44501 size-full" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/07/IMG_1535.jpg" alt="" width="1242" height="829" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/07/IMG_1535.jpg 1242w, https://thereader.com/wp-content/uploads/2020/07/IMG_1535-300x200.jpg 300w, https://thereader.com/wp-content/uploads/2020/07/IMG_1535-1024x683.jpg 1024w, https://thereader.com/wp-content/uploads/2020/07/IMG_1535-768x513.jpg 768w" data-lazy-sizes="(max-width: 1242px) 100vw, 1242px" /><noscript><img class="wp-image-44501 size-full" src="https://thereader.com/wp-content/uploads/2020/07/IMG_1535.jpg" alt="" width="1242" height="829" srcset="https://thereader.com/wp-content/uploads/2020/07/IMG_1535.jpg 1242w, https://thereader.com/wp-content/uploads/2020/07/IMG_1535-300x200.jpg 300w, https://thereader.com/wp-content/uploads/2020/07/IMG_1535-1024x683.jpg 1024w, https://thereader.com/wp-content/uploads/2020/07/IMG_1535-768x513.jpg 768w" sizes="(max-width: 1242px) 100vw, 1242px" /></noscript><figcaption id="caption-attachment-44501" class="wp-caption-text">JaKeen Fox (center), community organizer, activist and program director</figcaption></figure><blockquote><p class="zw-paragraph" data-margin-bottom="0.0pt"><strong>“We cannot say what new structures will replace the ones we live with yet, because once we have torn shit down, we will inevitably see more and see differently and feel a new sense of wanting and being and becoming.” </strong></p><p class="zw-paragraph" data-margin-bottom="0.0pt"><strong>&#8211; <em>The Undercommons: Fugitive Planning &amp; Black Study</em>, by Fred Moten and Stefano Harney.</strong></p></blockquote><p class="zw-paragraph" data-margin-bottom="0.0pt"><span class="EOP"> </span></p><p class="zw-paragraph" data-margin-bottom="0.0pt">I have found that the importance of organizing can be captured with a few thoughts. The answer to a deep calling. Embracing the promise of collective visioning. Connecting. Connecting to the truth that organizing is an intentional, strategic response to the Now.</p><p class="zw-paragraph" data-margin-bottom="0.0pt"><span class="EOP"> </span>The Now that is unbearable, unrelenting, and the epitome of too much. I’m talking about the Now that makes you call in Black to work because if you had to look at another face that reminded you of that police officer, you might scream. The Now that triggers your PTSD every time a Black body shows up in the news. The more urgent than ever Now that has called you out of sleep into rebellion.</p><p class="zw-paragraph" data-margin-bottom="0.0pt"><em><span class="EOP"> </span>Rebellion: an act of violent or open resistance to an established government or ruler.</em> I mean the Trayvon Martin kind of rebellion. The Sandra Bland and Raynard Brooks kind of rebellion. A rebellion that says, I believe, so much, I have the right to live, that I will fight to the death to prove it so.</p><p class="zw-paragraph" data-textformat="{&quot;fgc&quot;:&quot;rgb(34,34,34)&quot;,&quot;bgc&quot;:&quot;rgb(255,255,255)&quot;}" data-margin-bottom="0.0pt"><span class="EOP"> </span>I long for the certainty of rebellion. The certainty organizing brings to collective action by proclaiming that right or wrong, we have decided to act. We have decided to act in the best interest of the Us. The collective Us that is experiencing the urgent Now responding in what is known to any historian as the only appropriate means of securing liberation. Liberation movements of the past have taught Us that rebellion is anything but radical. Rebellion is essential to the creation of thriving societies.</p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color:#e0e0e0; padding-bottom: 8px;'><p class="row-disclosure" style="font-size:10px!important;">Advertisement</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9581998246901954"
 data-ad-slot="8730233960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="zw-paragraph" data-textformat="{&quot;fgc&quot;:&quot;rgb(34,34,34)&quot;,&quot;bgc&quot;:&quot;rgb(255,255,255)&quot;}" data-margin-bottom="0.0pt"><em><span class="EOP"> </span>Thriving: grow or develop well or vigorously.</em> I assure you that America is unwell. Unwell at its core once you realize that a thing built around disease has no hope of survival. Can you feel it? That’s the importance, the power, of organizing. To peel back the layers of an issue, see its depth, then communicate that deep need to the masses. Intentionally tapping into the Spirit. Tapping into that Us-ness, denouncing the intolerable Now, and guiding Us to the clarity of rebellion.</p><p class="zw-paragraph" data-textformat="{&quot;fgc&quot;:&quot;rgb(34,34,34)&quot;,&quot;bgc&quot;:&quot;rgb(255,255,255)&quot;}" data-margin-bottom="0.0pt"><span class="EOP"> </span>Academically, there are many forms of organizing. Having experienced most of those, I can tell you with certainty that there is only the Tapping in or the tapping out. Tapping in, grasping the ley line that surges through Us as a society. Rarely seen but deeply felt. You are seeing that Tapping in now. You are experiencing the reality of collective imagining and its ability to tilt the scales towards justice. You have been organized. You have been tapped. You have been called upon to rebel because the Now must be replaced with the New.</p><p class="zw-paragraph" data-textformat="{&quot;fgc&quot;:&quot;rgb(34,34,34)&quot;,&quot;bgc&quot;:&quot;rgb(255,255,255)&quot;}" data-margin-bottom="0.0pt"><em><span class="EOP"> </span>New: not existing before; discovered recently or now for the first time.</em></p><p class="zw-paragraph" data-textformat="{&quot;fgc&quot;:&quot;rgb(34,34,34)&quot;,&quot;fs&quot;:&quot;italic&quot;,&quot;bgc&quot;:&quot;rgb(255,255,255)&quot;}" data-margin-bottom="0.0pt">Imagery dialectics sacrificial</p></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/news/the-importance-of-organizing'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fnews%2Fthe-importance-of-organizing")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Importance%20of%20Organizing&url=https%3A%2F%2Fthereader.com%2Fnews%2Fthe-importance-of-organizing")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/news/the-importance-of-organizing', 'The%20Importance%20of%20Organizing', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://thereader.com/news" rel="category tag">News</a>, <a href="https://thereader.com/topstory" rel="category tag">Top Story</a><br /></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://thereader.com/news" rel="category tag">News</a>, <a href="https://thereader.com/topstory" rel="category tag">Top Story</a></span><br /></footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://thereader.com/news/and-more-top-local-news-for-thursday-july-9" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Police and Oppression, Homeschooling Debate, County COVID-19 Update and more Top Local News for Thursday, July 9</a></span></div></nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/the-importance-of-organizing#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fnews%2Fthe-importance-of-organizing">logged in</a> to post a comment.</p></div></div></main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Most Recent Articles</h3><ul><li> <a href="https://thereader.com/news/the-importance-of-organizing" aria-current="page">The Importance of Organizing</a></li><li> <a href="https://thereader.com/news/and-more-top-local-news-for-thursday-july-9">Police and Oppression, Homeschooling Debate, County COVID-19 Update and more Top Local News for Thursday, July 9</a></li><li> <a href="https://thereader.com/news/and-more-top-local-news-for-wednesday-july-8">Dismantle the System, PPP Bailouts and Donations, COVID-19 Supply Shortages and more Top Local News for Wednesday, July 8</a></li><li> <a href="https://thereader.com/news/covid-19-takes-libraries-from-the-omaha-homeless-population">COVID-19 Takes Libraries From the Omaha Homeless Population</a></li><li> <a href="https://thereader.com/dining/crumbs/food-truck-hub-opens">Food Truck Hub Opens</a></li></ul></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title">Most Popular Articles</h3> <script type="text/javascript">document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-2');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/2',
                            'is_single=44500',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });</script> </aside></div></div></div></div><div id="sticky-break"></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-5" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">News & Events</h2><ul><li><a href="https://thereader.com/news/">News</a></li><li><a href="https://events.thereader.com">Events</a></li><li><a href="https://thereader.com/music/">Music</a></li><li><a href="https://thereader.com/dish/">Food & Drink</a></li><li><a href="https://thereader.com/art/">Art</a></li><li><a href="https://thereader.com/film/">Film</a></li><li><a href="https://thereader.com/theater/">Stage</a></li><li><a href="https://thereader.com/best-of-omaha/">Best of Omaha</a></li><li><a href="https://thereader.com/directory">Directory</a></li></ul></div></div></div><div id="custom_html-3" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">The Reader</h2><ul><li><a href="https://thereader.com/contact/">Contact Us</a></li><li><a href="https://thereader.com/newsletter">Join Newsletter</a></li><li><a href="https://thereader.com/membership-plans">Become a Member</a></li><li><a href="https://thereader.com/about/">About Us</a></li><li><a href="https://thereader.com/advertise/">Advertise</a></li><li><a href="https://thereader.com/find-a-copy">Find a Copy</a></li><li><a href="https://thereader.com/jobs/">Work for Us</a></li><li><a href="https://thereader.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div id="custom_html-8" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"><noscript><img src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"></noscript><div align="center"><p> 4734 S 27 St<br> PO Box 7360<br> Omaha, NE 68107<br> P: <a href="tel:+1(402)3417323">(402) 341-7323</a><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/thereaderomaha/" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/TheReader_Omaha" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></p></div></div></div></div></div></div><div class="footer-ad-wrapper"><div class="footer-ad-container"><aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><center><div id='div-gpt-ad-1591211815150-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591211815150-0'); });</script> </div></center></div></aside></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> Contents of this site &copy; 2005-2020  The Reader  | Theme by Little Village Creative Services</div></footer></div></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div id='pico-widget-container'></div><button id="responsive-menu-button"  tabindex="1"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="primary-menu"><ul id="responsive-menu" role="menubar" "aria-label= primary-menu" ><li id="responsive-menu-item-42" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/news" class="responsive-menu-item-link" tabindex="1" role="menuitem">News<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='News' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38552" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/poverty" class="responsive-menu-item-link" tabindex="1" role="menuitem">Economic Justice</a></li><li id="responsive-menu-item-44" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/environment" class="responsive-menu-item-link" tabindex="1" role="menuitem">Green Scene</a></li><li id="responsive-menu-item-45" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/immigration" class="responsive-menu-item-link" tabindex="1" role="menuitem">Immigration</a></li><li id="responsive-menu-item-46" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/over-the-edge" class="responsive-menu-item-link" tabindex="1" role="menuitem">Over The Edge</a></li><li id="responsive-menu-item-42022" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">COVID-19 Pandemic</a></li></ul></li><li id="responsive-menu-item-368" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://events.thereader.com/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Events</a></li><li id="responsive-menu-item-42586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="#" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food &#038; Drink<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Food &amp; Drink' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-35" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dish</a></li><li id="responsive-menu-item-36" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/dining/crumbs" class="responsive-menu-item-link" tabindex="1" role="menuitem">Crumbs</a></li><li id="responsive-menu-item-40035" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/the-buzz" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Buzz</a></li></ul></li><li id="responsive-menu-item-39" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/music" class="responsive-menu-item-link" tabindex="1" role="menuitem">Music<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Music' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-43235" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://thereader.com/topics/hoodoo" class="responsive-menu-item-link" tabindex="1" role="menuitem">Hoodoo Blues</a></li><li id="responsive-menu-item-40" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/music/backbeat" class="responsive-menu-item-link" tabindex="1" role="menuitem">Backbeat</a></li><li id="responsive-menu-item-41" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/music/stir-concert-cove" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stir Concert Cove</a></li></ul></li><li id="responsive-menu-item-37" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/film" class="responsive-menu-item-link" tabindex="1" role="menuitem">Film<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Film' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/film/cutting-room" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cutting Room</a></li></ul></li><li id="responsive-menu-item-31" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/visual-art" class="responsive-menu-item-link" tabindex="1" role="menuitem">Art<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Art' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/visual-art/literary" class="responsive-menu-item-link" tabindex="1" role="menuitem">Literary</a></li><li id="responsive-menu-item-33" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/visual-art/mixed-media" class="responsive-menu-item-link" tabindex="1" role="menuitem">Mixed Media</a></li></ul></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/theater" class="responsive-menu-item-link" tabindex="1" role="menuitem">Stage<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Stage' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://thereader.com/theater/cold-cream" class="responsive-menu-item-link" tabindex="1" role="menuitem">Cold Cream</a></li></ul></li><li id="responsive-menu-item-38553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://thereader.com/best-of-omaha" class="responsive-menu-item-link" tabindex="1" role="menuitem">Best Of<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Best Of' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39737" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/dining" class="responsive-menu-item-link" tabindex="1" role="menuitem">Dining</a></li><li id="responsive-menu-item-39740" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/nightlife-and-play" class="responsive-menu-item-link" tabindex="1" role="menuitem">Nightlife and Play</a></li><li id="responsive-menu-item-39738" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/professional-and-health-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Professional Services</a></li><li id="responsive-menu-item-39744" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/living-and-home-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Living and Home Services</a></li><li id="responsive-menu-item-39743" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="responsive-menu-item-link" tabindex="1" role="menuitem">Personal Services</a></li><li id="responsive-menu-item-39741" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"  role="none"><a href="https://thereader.com/best-of-omaha/getting-around" class="responsive-menu-item-link" tabindex="1" role="menuitem">Getting Around</a></li></ul></li></ul><div id="responsive-menu-search-box"><form action="https://thereader.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" tabindex="1"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript'>var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["recent-posts-2","wpp-2"]}];</script> <script type='text/javascript'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thereader.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script  defer='defer' src="https://thereader.com/wp-content/cache/autoptimize/js/autoptimize_2bb5ce6ba538f1d3935807f454b30cb9.js"></script></body></html>