<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Reader - "><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thereader.com/xmlrpc.php"><link type="text/css" media="all" href="https://thereader.com/wp-content/cache/autoptimize/css/autoptimize_0a2ef4d93d03685f58c12e6d22fdfe9c.css" rel="stylesheet" /><title>Kitchen Table Steps Back - The Reader</title> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thereader.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <link rel="canonical" href="https://thereader.com/dining/crumbs/kitchen-table-steps-back" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kitchen Table Steps Back - The Reader" /><meta property="og:description" content="Kitchen Table After valiant efforts to maintain two locations, Kitchen Table has decided to close the Dundee location. In a statement posted on Facebook, the owners said: &#8220;Kitchen Table is in the process of refocusing on our downtown location. It has been wonderful to work with such a great supportive partner as Film Streams from [...]Read More..." /><meta property="og:url" content="https://thereader.com/dining/crumbs/kitchen-table-steps-back" /><meta property="og:site_name" content="The Reader" /><meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" /><meta property="article:tag" content="Local" /><meta property="article:tag" content="Omaha Dining" /><meta property="article:tag" content="Restaurant Closures" /><meta property="article:tag" content="Rivers Edge" /><meta property="article:tag" content="sustainable" /><meta property="article:tag" content="Tacos" /><meta property="article:section" content="Crumbs" /><meta property="article:published_time" content="2019-06-18T16:07:31+00:00" /><meta property="og:image" content="https://thereader.com/wp-content/uploads/2019/06/KT.jpg" /><meta property="og:image:secure_url" content="https://thereader.com/wp-content/uploads/2019/06/KT.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="717" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Kitchen Table After valiant efforts to maintain two locations, Kitchen Table has decided to close the Dundee location. In a statement posted on Facebook, the owners said: &#8220;Kitchen Table is in the process of refocusing on our downtown location. It has been wonderful to work with such a great supportive partner as Film Streams from [...]Read More..." /><meta name="twitter:title" content="Kitchen Table Steps Back - The Reader" /><meta name="twitter:site" content="@TheReader_Omaha" /><meta name="twitter:image" content="https://thereader.com/wp-content/uploads/2019/06/KT.jpg" /><meta name="twitter:creator" content="@TheReader_Omaha" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","url":"https://thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thereader.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#webpage","url":"https://thereader.com/dining/crumbs/kitchen-table-steps-back","inLanguage":"en-US","name":"Kitchen Table Steps Back - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"image":{"@type":"ImageObject","@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#primaryimage","url":"https://thereader.com/wp-content/uploads/2019/06/KT.jpg","width":"960","height":"717"},"primaryImageOfPage":{"@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#primaryimage"},"datePublished":"2019-06-18T16:07:31+00:00","dateModified":"2019-06-18T16:07:31+00:00","breadcrumb":{"@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thereader.com/","url":"https://thereader.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thereader.com/dining","url":"https://thereader.com/dining","name":"Dish"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thereader.com/dining/crumbs","url":"https://thereader.com/dining/crumbs","name":"Crumbs"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back","url":"https://thereader.com/dining/crumbs/kitchen-table-steps-back","name":"Kitchen Table Steps Back"}}]},{"@type":"NewsArticle","@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#article","isPartOf":{"@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#webpage"},"author":{"@id":"https://thereader.com/author/sara-locke#author"},"headline":"Kitchen Table Steps Back","datePublished":"2019-06-18T16:07:31+00:00","dateModified":"2019-06-18T16:07:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#webpage"},"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/dining/crumbs/kitchen-table-steps-back#primaryimage"},"keywords":"Local,Omaha Dining,Restaurant Closures,Rivers Edge,sustainable,Tacos","articleSection":"Crumbs,Dish","copyrightYear":"2019","copyrightHolder":{"@id":"https://thereader.com#organization"}},{"@type":["Person"],"@id":"https://thereader.com/author/sara-locke#author","name":"Sara Locke","image":{"@type":"ImageObject","@id":"https://thereader.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=96&d=mm&r=g","caption":"Sara Locke"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Kitchen Table Steps Back Comments Feed" href="https://thereader.com/dining/crumbs/kitchen-table-steps-back/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://thereader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"4.9.10+2.4.19","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script> <script type='text/javascript'>function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script> <link rel='https://api.w.org/' href='https://thereader.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.10" /><link rel='shortlink' href='https://thereader.com/?p=39284' /><link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back" /><link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back&#038;format=xml" /><link rel="amphtml" href="https://thereader.com/dining/crumbs/kitchen-table-steps-back/amp"><script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/mp_leaderboard_top', [728, 90], 'div-gpt-ad-1549059734100-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/mp_leaderboard_bottom', [728, 90], 'div-gpt-ad-1549061063951-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_2_300x250', [300, 250], 'div-gpt-ad-1549551244328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_3_300x250', [300, 250], 'div-gpt-ad-1549642361426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1549642685399-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/thereader_scenethink_widget.js'></script> </head><body class="post-template-default single single-post postid-39284 single-format-standard wp-custom-logo wp-featherlight-captions group-blog responsive-menu-slide-left"><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://thereader.com/" class="navbar-brand custom-logo-link" rel="home" itemprop="url"><img width="396" height="100" src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" class="img-fluid" alt="The Reader" itemprop="logo" srcset="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png 396w, https://thereader.com/wp-content/uploads/2019/01/The-Reader-300x76.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-42 nav-item"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552 nav-item"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="dropdown-item">Economic Justice</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 nav-item"><a title="Green Scene" href="https://thereader.com/news/environment" class="dropdown-item">Green Scene</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 nav-item"><a title="Immigration" href="https://thereader.com/news/immigration" class="dropdown-item">Immigration</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 nav-item"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="dropdown-item">Over The Edge</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368 nav-item"><a title="Events" href="https://events.thereader.com/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-35 nav-item"><a title="Dish" href="https://thereader.com/dining" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-35">Dish</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-35" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-36 nav-item"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="dropdown-item">Crumbs</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-39 nav-item"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39">Music</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 nav-item"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="dropdown-item">Backbeat</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 nav-item"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="dropdown-item">Stir Concert Cove</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-37 nav-item"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37">Film</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 nav-item"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="dropdown-item">Cutting Room</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-31 nav-item"><a title="Art" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-31">Art</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-31" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 nav-item"><a title="Literary" href="https://thereader.com/visual-art/literary" class="dropdown-item">Literary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 nav-item"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="dropdown-item">Mixed Media</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-47 nav-item"><a title="Stage" href="https://thereader.com/theater" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-47">Stage</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-47" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 nav-item"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="dropdown-item">Cold Cream</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38553 nav-item"><a title="Best Of" href="https://thereader.com/best-of-omaha" class="nav-link">Best Of</a></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://thereader.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div></nav></div><div class="wrapper" id="wrapper-static-custom"><div class="container-fluid"><div id="ai_widget-2"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL21wX2xlYWRlcmJvYXJkX3RvcCAtLT4KPGNlbnRlcj4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTQ5MDU5NzM0MTAwLTAnIHN0eWxlPSdoZWlnaHQ6OTBweDsgd2lkdGg6NzI4cHg7Jz4KPHNjcmlwdD4KZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTQ5MDU5NzM0MTAwLTAnKTsgfSk7Cjwvc2NyaXB0Pgo8L2Rpdj4KPC9jZW50ZXI+CjwvZGl2Pgo=' data-block='3'></div> <script>var ai_script = document.getElementsByClassName ('ai-viewports'); ai_insert_viewport (ai_script [ai_script.length - 1]);</script> </div></div></div><div class="container-fluid container-breadcrumbs"><div class="container"><p id="breadcrumbs"><span><span><a href="https://thereader.com/" >Home</a> » <span><a href="https://thereader.com/dining" >Dish</a> » <span><a href="https://thereader.com/dining/crumbs" >Crumbs</a> » <strong class="breadcrumb_last" aria-current="page">Kitchen Table Steps Back</strong></span></span></span></span></p></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19707945-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19707945-1');</script> <div class="wrapper" id="single-wrapper"><div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><article class="post-39284 post type-post status-publish format-standard has-post-thumbnail hentry category-crumbs category-dining tag-local tag-omaha-dining tag-restaurant-closures tag-rivers-edge tag-sustainable tag-tacos" id="post-39284"><header class="entry-header"><h1 class="entry-title">Kitchen Table Steps Back</h1><p class="article-subhead">You'll soon have half as many seats to choose from at Kitchen Table</p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://thereader.com/dining/crumbs/kitchen-table-steps-back" rel="bookmark"><time class="entry-date published updated" datetime="2019-06-18T11:07:31+00:00">June 18, 2019</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/sara-locke"> Sara Locke</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/dining/crumbs/kitchen-table-steps-back'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Kitchen%20Table%20Steps%20Back&url=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/dining/crumbs/kitchen-table-steps-back', 'Kitchen%20Table%20Steps%20Back', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><h2>Kitchen Table</h2><p><img class="lazy lazy-hidden alignnone size-medium wp-image-39285" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/06/KT-300x224.jpg" alt="" width="300" height="224" data-lazy-srcset="https://thereader.com/wp-content/uploads/2019/06/KT-300x224.jpg 300w, https://thereader.com/wp-content/uploads/2019/06/KT-768x574.jpg 768w, https://thereader.com/wp-content/uploads/2019/06/KT.jpg 960w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-medium wp-image-39285" src="https://thereader.com/wp-content/uploads/2019/06/KT-300x224.jpg" alt="" width="300" height="224" srcset="https://thereader.com/wp-content/uploads/2019/06/KT-300x224.jpg 300w, https://thereader.com/wp-content/uploads/2019/06/KT-768x574.jpg 768w, https://thereader.com/wp-content/uploads/2019/06/KT.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p><p>After valiant efforts to maintain two locations, Kitchen Table has decided to close the Dundee location. In a statement posted on Facebook, the owners said: &#8220;<em>Kitchen Table is in the process of refocusing on our downtown location. It has been wonderful to work with such a great supportive partner as Film Streams from beginning to this period of transition. We are very fortunate to all be on the same page through this process as well as looking to a bright future for all</em> involved.&#8221;<br /> As part of the refocusing efforts, expect expanded service at the Downtown location at 4952 Dodge.</p><p>&nbsp;</p><h2><strong>Off the Edge</strong></h2><p><img class="lazy lazy-hidden alignnone size-medium wp-image-39286" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/06/rivers-edge-300x200.jpg" alt="" width="300" height="200" data-lazy-srcset="https://thereader.com/wp-content/uploads/2019/06/rivers-edge-300x200.jpg 300w, https://thereader.com/wp-content/uploads/2019/06/rivers-edge-768x513.jpg 768w, https://thereader.com/wp-content/uploads/2019/06/rivers-edge.jpg 960w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-medium wp-image-39286" src="https://thereader.com/wp-content/uploads/2019/06/rivers-edge-300x200.jpg" alt="" width="300" height="200" srcset="https://thereader.com/wp-content/uploads/2019/06/rivers-edge-300x200.jpg 300w, https://thereader.com/wp-content/uploads/2019/06/rivers-edge-768x513.jpg 768w, https://thereader.com/wp-content/uploads/2019/06/rivers-edge.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p><p>The Annual River&#8217;s Edge Taco Fest has been cancelled due to flooding. Refunds are being issued to those who purchased tickets, and to vendors who paid deposits to festival coordinators. For more information, visit <a href="https://riversedgetacofest.com/?fbclid=IwAR0TI4xF0Zbd4QkS5yb7bCxn8z6I3dalq0DogC8_8fzze2IpxWy-1cCheJk">The River&#8217;s Edge</a></p><p>&nbsp;</p> <br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/dining/crumbs/kitchen-table-steps-back'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Kitchen%20Table%20Steps%20Back&url=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/dining/crumbs/kitchen-table-steps-back', 'Kitchen%20Table%20Steps%20Back', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://thereader.com/dining/crumbs" rel="category tag">Crumbs</a>, <a href="https://thereader.com/dining" rel="category tag">Dish</a><br /> Tags: <a href="https://thereader.com/topics/local" rel="tag">Local</a>, <a href="https://thereader.com/topics/omaha-dining" rel="tag">Omaha Dining</a>, <a href="https://thereader.com/topics/restaurant-closures" rel="tag">Restaurant Closures</a>, <a href="https://thereader.com/topics/rivers-edge" rel="tag">Rivers Edge</a>, <a href="https://thereader.com/topics/sustainable" rel="tag">sustainable</a>, <a href="https://thereader.com/topics/tacos" rel="tag">Tacos</a><br /></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://thereader.com/dining/crumbs" rel="category tag">Crumbs</a>, <a href="https://thereader.com/dining" rel="category tag">Dish</a></span><br /><span class="tags-links">Tagged <a href="https://thereader.com/topics/local" rel="tag">Local</a>, <a href="https://thereader.com/topics/omaha-dining" rel="tag">Omaha Dining</a>, <a href="https://thereader.com/topics/restaurant-closures" rel="tag">Restaurant Closures</a>, <a href="https://thereader.com/topics/rivers-edge" rel="tag">Rivers Edge</a>, <a href="https://thereader.com/topics/sustainable" rel="tag">sustainable</a>, <a href="https://thereader.com/topics/tacos" rel="tag">Tacos</a></span></footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://thereader.com/music/the-musical-a-list" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;The Musical A-List</a></span><span class="nav-next"><a href="https://thereader.com/uncategorized/empowering-and-comical-matilda-the-musical-is-a-big-hit-at-the-rose" rel="next">Empowering and Comical, Matilda The Musical Is A Big Hit at The Rose&nbsp;<i class="fa fa-angle-right"></i></a></span></div></nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dining/crumbs/kitchen-table-steps-back#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back">logged in</a> to post a comment.</p></div></div></main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="ai_widget-5" class="widget ai_widget"><h3 class="widget-title">Advertisement</h3><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL1JlYWRlcl9Ib21lX01lZGl1bV9SZWN0YW5nbGVfMl8zMDB4MjUwIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NDk1NTEyNDQzMjgtMCcgc3R5bGU9J2hlaWdodDoyNTBweDsgd2lkdGg6MzAwcHg7Jz4KPHNjcmlwdD4KZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTQ5NTUxMjQ0MzI4LTAnKTsgfSk7Cjwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='5'></div> <script>var ai_script = document.getElementsByClassName ('ai-viewports'); ai_insert_viewport (ai_script [ai_script.length - 1]);</script> </aside><aside id="ai_widget-6" class="widget ai_widget"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL1JlYWRlcl9Ib21lX01lZGl1bV9SZWN0YW5nbGVfM18zMDB4MjUwIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NDk2NDIzNjE0MjYtMCcgc3R5bGU9J2hlaWdodDoyNTBweDsgd2lkdGg6MzAwcHg7Jz4KPHNjcmlwdD4KZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTQ5NjQyMzYxNDI2LTAnKTsgfSk7Cjwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='6'></div> <script>var ai_script = document.getElementsByClassName ('ai-viewports'); ai_insert_viewport (ai_script [ai_script.length - 1]);</script> </aside><aside id="ai_widget-7" class="widget ai_widget"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL1JlYWRlcl9Ib21lX01lZGl1bV9SZWN0YW5nbGVfMzAweDI1MCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTQ5NjQyNjg1Mzk5LTAnIHN0eWxlPSdoZWlnaHQ6MjUwcHg7IHdpZHRoOjMwMHB4Oyc+CjxzY3JpcHQ+Cmdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU0OTY0MjY4NTM5OS0wJyk7IH0pOwo8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='8'></div> <script>var ai_script = document.getElementsByClassName ('ai-viewports'); ai_insert_viewport (ai_script [ai_script.length - 1]);</script> </aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><h2 class="details-header">Newsletter</h2></div></aside><aside id="media_image-10" class="widget widget_media_image"><a href="http://thereader.us2.list-manage.com/subscribe?u=b1abea25071efe9c600bb6a83&#038;id=6db8d6738e"><img width="300" height="47" src="https://thereader.com/wp-content/uploads/2019/02/newsletter-signup-300x47.png" class="image wp-image-376  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></aside></div></div></div></div><div id="sticky-break"></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-5" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">News & Events</h2><ul><li><a href="https://thereader.com/news/">News</a></li><li><a href="https://events.thereader.com">Events</a></li><li><a href="https://thereader.com/music/">Music</a></li><li><a href="https://thereader.com/dish/">Food & Drink</a></li><li><a href="https://thereader.com/art/">Art</a></li><li><a href="https://thereader.com/film/">Film</a></li><li><a href="https://thereader.com/theater/">Stage</a></li><li><a href="https://thereader.com/best-of-omaha/">Best of Omaha</a></li><li><a href="https://thereader.com/directory">Directory</a></li></ul></div></div></div><div id="custom_html-3" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">The Reader</h2><ul><li><a href="https://thereader.com/contact/">Contact Us</a></li><li><a href="https://thereader.com/about/">About Us</a></li><li><a href="https://thereader.com/advertise/">Advertise</a></li><li><a href="http://thereader.us2.list-manage.com/subscribe?u=b1abea25071efe9c600bb6a83&id=6db8d6738e">Join Newsletter</a></li><li><a href="https://thereader.com/jobs/">Work for Us</a></li><li><a href="https://thereader.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div id="custom_html-8" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"><noscript><img src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"></noscript><div align="center"><p> 4734 S 27 St<br> PO Box 7360<br> Omaha, NE 68107<br> P: <a href="tel:+1(402)3417323">(402) 341-7323</a><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://thereader.com/dining/crumbs/kitchen-table-steps-back'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Kitchen%20Table%20Steps%20Back&url=https%3A%2F%2Fthereader.com%2Fdining%2Fcrumbs%2Fkitchen-table-steps-back")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/dining/crumbs/kitchen-table-steps-back', 'Kitchen%20Table%20Steps%20Back', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></p></div></div></div></div></div></div><div class="footer-ad-wrapper"><div class="footer-ad-container"><aside id="ai_widget-3" class="widget ai_widget"><div class='ai-viewports ' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL21wX2xlYWRlcmJvYXJkX2JvdHRvbSAtLT4KPC9jZW50ZXI+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU0OTA2MTA2Mzk1MS0wJyBzdHlsZT0naGVpZ2h0OjkwcHg7IHdpZHRoOjcyOHB4Oyc+CjxzY3JpcHQ+Cmdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU0OTA2MTA2Mzk1MS0wJyk7IH0pOwo8L3NjcmlwdD4KPC9kaXY+CjwvY2VudGVyPjwvZGl2Pgo=' data-block='4'></div> <script>var ai_script = document.getElementsByClassName ('ai-viewports'); ai_insert_viewport (ai_script [ai_script.length - 1]);</script> </aside></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> Contents of this site &copy; 2005-2019  The Reader  | Theme by Little Village Creative Services</div></footer></div></div></div></div></div> <script>setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);</script> <button id="responsive-menu-button"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper"><ul id="responsive-menu" class=""><li id="responsive-menu-item-42" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/news" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38552" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/poverty" class="responsive-menu-item-link">Economic Justice</a></li><li id="responsive-menu-item-44" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/environment" class="responsive-menu-item-link">Green Scene</a></li><li id="responsive-menu-item-45" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/immigration" class="responsive-menu-item-link">Immigration</a></li><li id="responsive-menu-item-46" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/over-the-edge" class="responsive-menu-item-link">Over The Edge</a></li></ul></li><li id="responsive-menu-item-368" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://events.thereader.com/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-35" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="https://thereader.com/dining" class="responsive-menu-item-link">Dish<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-36" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://thereader.com/dining/crumbs" class="responsive-menu-item-link">Crumbs</a></li></ul></li><li id="responsive-menu-item-39" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/music" class="responsive-menu-item-link">Music<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-40" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/music/backbeat" class="responsive-menu-item-link">Backbeat</a></li><li id="responsive-menu-item-41" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/music/stir-concert-cove" class="responsive-menu-item-link">Stir Concert Cove</a></li></ul></li><li id="responsive-menu-item-37" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/film" class="responsive-menu-item-link">Film<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/film/cutting-room" class="responsive-menu-item-link">Cutting Room</a></li></ul></li><li id="responsive-menu-item-31" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/visual-art" class="responsive-menu-item-link">Art<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/visual-art/literary" class="responsive-menu-item-link">Literary</a></li><li id="responsive-menu-item-33" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/visual-art/mixed-media" class="responsive-menu-item-link">Mixed Media</a></li></ul></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/theater" class="responsive-menu-item-link">Stage<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/theater/cold-cream" class="responsive-menu-item-link">Cold Cream</a></li></ul></li><li id="responsive-menu-item-38553" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/best-of-omaha" class="responsive-menu-item-link">Best Of</a></li></ul><div id="responsive-menu-search-box"><form action="https://thereader.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript'>var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-5","ai_widget-6","ai_widget-7","custom_html-11","media_image-10"]}];</script> <script type="text/javascript"  defer='defer' src="https://thereader.com/wp-content/cache/autoptimize/js/autoptimize_62797650fb59611f65f3c4218e5fd7ab.js"></script></body></html>