<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vegan Market Marks Bellevue to Host - The Reader</title>
	<link rel="canonical" href="https://thereader.com/2022/10/25/76357/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vegan Market Marks Bellevue to Host - The Reader" />
	<meta property="og:description" content="Eighth Annual Chili Cookoff Nebraska Brewing Company is hosting their annual Toys for Tots chili cookoff beginning at noon Saturday, November 12th. A panel of highly qualified marines will judge the hot competition, and the event&#8217;s attendees will get their chance to judge the participants for themselves once a winner is crowned at 1pm. Price [&hellip;]" />
	<meta property="og:url" content="http://thereader.com/2022/10/25/76357/" />
	<meta property="og:site_name" content="The Reader" />
	<meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" />
	<meta property="article:published_time" content="2022-10-25T16:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-25T15:17:39+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?fit=539%2C674&ssl=1" />
	<meta property="og:image:width" content="539" />
	<meta property="og:image:height" content="674" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sara Locke" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheReader_Omaha" />
	<meta name="twitter:site" content="@TheReader_Omaha" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sara Locke" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://thereader.com/2022/10/25/76357/#article","isPartOf":{"@id":"https://thereader.com/2022/10/25/76357/"},"author":{"name":"Sara Locke","@id":"https://thereader.com/#/schema/person/788279c459c504255c1c0abe875480dd"},"headline":"Vegan Market Marks Bellevue to Host","datePublished":"2022-10-25T16:00:00+00:00","dateModified":"2022-10-25T15:17:39+00:00","mainEntityOfPage":{"@id":"https://thereader.com/2022/10/25/76357/"},"wordCount":213,"commentCount":0,"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/2022/10/25/76357/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?fit=539%2C674&ssl=1","keywords":["Chili cookoff","Omaha Dining","Omaha Old Market","Omaha Vegan","toys for tots","Vegan","What to Eat in Omaha"],"articleSection":["Dining","Food"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thereader.com/2022/10/25/76357/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://thereader.com/#organization"}},{"@type":"WebPage","@id":"https://thereader.com/2022/10/25/76357/","url":"https://thereader.com/2022/10/25/76357/","name":"Vegan Market Marks Bellevue to Host - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"primaryImageOfPage":{"@id":"https://thereader.com/2022/10/25/76357/#primaryimage"},"image":{"@id":"https://thereader.com/2022/10/25/76357/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?fit=539%2C674&ssl=1","datePublished":"2022-10-25T16:00:00+00:00","dateModified":"2022-10-25T15:17:39+00:00","breadcrumb":{"@id":"https://thereader.com/2022/10/25/76357/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thereader.com/2022/10/25/76357/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thereader.com/2022/10/25/76357/#primaryimage","url":"https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?fit=539%2C674&ssl=1","contentUrl":"https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?fit=539%2C674&ssl=1","width":539,"height":674},{"@type":"BreadcrumbList","@id":"https://thereader.com/2022/10/25/76357/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thereader.com/"},{"@type":"ListItem","position":2,"name":"Dining","item":"https://thereader.com/dining/"},{"@type":"ListItem","position":3,"name":"Vegan Market Marks Bellevue to Host"}]},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","description":"","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thereader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thereader.com/#/schema/logo/image/","url":"https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=2012%2C505&ssl=1","contentUrl":"https://i2.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=2012%2C505&ssl=1","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#/schema/logo/image/"},"sameAs":["https://www.youtube.com/user/thereaderomaha","https://www.facebook.com/thereaderomaha","https://twitter.com/TheReader_Omaha"]},{"@type":"Person","@id":"https://thereader.com/#/schema/person/788279c459c504255c1c0abe875480dd","name":"Sara Locke","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thereader.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=96&d=mm&r=g","caption":"Sara Locke"},"url":"https://thereader.com/author/sara-locke/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Vegan Market Marks Bellevue to Host Comments Feed" href="https://thereader.com/2022/10/25/76357/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://thereader.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://thereader.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1655126380' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://thereader.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1666199421' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://thereader.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.58.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css'  href='https://thereader.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='https://thereader.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1666199419' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://thereader.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1666199419' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://thereader.com/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.94.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/style.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;0,800;1,400;1,700;1,800&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://thereader.com/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thereader.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5-a.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thereader.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.9' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202243.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"dd0fb52e-0da3-4d82-99c4-b034bcd3a978","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"10.26.22.05.37","pico_context":"gadget","post_id":"76357","post_type":"post","post_title":"Vegan Market Marks Bellevue to Host","taxonomies_for_this_post_type":["category","post_tag","post_format","newspack_spnsrs_tax","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","wpcode_type","wpcode_location","wpcode_tags","product_type","product_visibility","product_cat","product_tag","product_shipping_class","newspack_spnsrs_tax","author"],"show_read_more_button":"1","taxonomies":{"category":["dining","food"],"post_tag":["chili cookoff","omaha dining","omaha old market","omaha vegan","toys for tots","vegan","what to eat in omaha"],"author":["sara-locke"]},"resource_ref":"year=2022&monthnum=10&day=25&name=76357"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/pico/includes/js/read-more.js?ver=10.26.22.05.37' id='read-more.js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19707945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thereader.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19707945-1", {"anonymize_ip":true,"transport_type":"beacon"});
gtag("config", "G-MYDK9707SY");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thereader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thereader.com/wp-json/wp/v2/posts/76357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thereader.com/?p=76357' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2F2022%2F10%2F25%2F76357%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2F2022%2F10%2F25%2F76357%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6XPFST');</script>
<!-- End Google Tag Manager -->		<link rel="manifest" href="https://thereader.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				
				<meta name="apple-mobile-web-app-title" content="The Reader">
		<meta name="application-name" content="The Reader">
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script>	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Vegan Market Marks Bellevue to Host","url":"http:\/\/thereader.com\/2022\/10\/25\/76357\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thereader.com\/2022\/10\/25\/76357\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/thereader.com\/wp-content\/uploads\/2022\/10\/bellevue-vegan-market.jpg?resize=300%2C250&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/thereader.com\/wp-content\/uploads\/2022\/10\/bellevue-vegan-market.jpg?fit=539%2C674&ssl=1"},"articleSection":"Food","author":[{"@type":"Person","name":"Sara Locke"}],"creator":["Sara Locke"],"publisher":{"@type":"Organization","name":"The Reader","logo":""},"keywords":["chili cookoff","omaha dining","omaha old market","omaha vegan","toys for tots","vegan","what to eat in omaha"],"dateCreated":"2022-10-25T16:00:00Z","datePublished":"2022-10-25T16:00:00Z","dateModified":"2022-10-25T16:00:00Z"}</script>
	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #982235;
							--newspack-secondary-color: #4f545b;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #ffffff;
							--newspack-primary-menu-color: ;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: white;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: black;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				#secondary .widgettitle,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-theme', uloggedin: 0, amp: false, siteid: 181166131, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
				<style type="text/css" id="wp-custom-css">
			/* General fonts */
h1, h2, h3, h4, h5, h6 {
	font-weight: 800;
}

/* Header */
.h-sb .bottom-header-contain {
	background: #4F545B
}

.h-sb .site-header .nav3 .menu-highlight a,
.mobile-sidebar nav.nav3 .menu-highlight a {
	background: #982235;
}

.h-sb .site-header .nav3 .menu-highlight a {
	font-size: 0.7rem;
}

/* Accent Headers */
.accent-header, 
.article-section-title {
	border-color: rgba(204,204,204, 0.58);
	border-width: 6px;
}

.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
display:none;
}

.ShowWhenRegistered {
display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
display:none;
}

.ShowWhenPaying {
display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
display:block;
}		</style>
		</head>

<body class="post-template-default single single-post postid-76357 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title show-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-dining cat-foods primary-cat-dining has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6XPFST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Opinion Rewards -->
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_7rivglx4cirrqgozbzwqvviqee'+
    '&url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- End Google Opinion Rewards -->
		<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-47785" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-47785"><a title="Newsletter" href="https://thereader.com/newsletter">Newsletter</a></li>
<li id="menu-item-59064" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-59064"><a title="Support Us" href="https://thereader.com/membership/">Support Us</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-47738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47738"><a title="News" href="https://thereader.com/news/">News</a><button aria-controls="submenu-47738" aria-expanded="false" class="submenu-expand" [class]="toggle_47738 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_47738 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_47738 : !toggle_47738 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-47738">
	<li id="menu-item-60949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60949"><a title="News Briefs" href="https://thereader.com/news/briefs/">News Briefs</a></li>
	<li id="menu-item-60948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60948"><a title="Local Government" href="https://thereader.com/news/local-government/">Local Government</a></li>
	<li id="menu-item-60947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60947"><a title="Local Elections" href="https://thereader.com/news/local-elections/">Local Elections</a></li>
	<li id="menu-item-47742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47742"><a title="Health" href="https://thereader.com/news/health/">Health</a></li>
	<li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47741"><a title="Immigration" href="https://thereader.com/news/immigration/">Immigration</a></li>
	<li id="menu-item-47739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47739"><a title="Economy" href="https://thereader.com/news/economy/">Economy</a></li>
	<li id="menu-item-60951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60951"><a title="Education" href="https://thereader.com/news/education/">Education</a></li>
	<li id="menu-item-60946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60946"><a title="LGBTQ+" href="https://thereader.com/news/lgbtq/">LGBTQ+</a></li>
	<li id="menu-item-60940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60940"><a title="Criminal Justice" href="https://thereader.com/news/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-47740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47740"><a title="Environment" href="https://thereader.com/news/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-47743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47743"><a title="Events" href="https://events.thereader.com/">Events</a></li>
<li id="menu-item-60952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60952"><a href="https://thereader.com/dining/">Dining</a><button aria-controls="submenu-60952" aria-expanded="false" class="submenu-expand" [class]="toggle_60952 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_60952 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60952 : !toggle_60952 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-60952">
	<li id="menu-item-47745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47745"><a title="Food" href="https://thereader.com/dining/foods/">Food</a></li>
	<li id="menu-item-47747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47747"><a title="Drinks" href="https://thereader.com/dining/drinks/">Drinks</a></li>
</ul>
</li>
<li id="menu-item-61012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61012"><a href="https://thereader.com/culture/">Culture</a><button aria-controls="submenu-61012" aria-expanded="false" class="submenu-expand" [class]="toggle_61012 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_61012 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_61012 : !toggle_61012 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-61012">
	<li id="menu-item-60955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60955"><a title="Music" href="https://thereader.com/culture/music/">Music</a></li>
	<li id="menu-item-60954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60954"><a title="Movies" href="https://thereader.com/culture/movies/">Movies</a></li>
	<li id="menu-item-60957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60957"><a title="Visual Arts" href="https://thereader.com/culture/arts/">Visual Arts</a></li>
	<li id="menu-item-60956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60956"><a title="Theater" href="https://thereader.com/culture/theater/">Theater</a></li>
	<li id="menu-item-47751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47751"><a href="https://events.thereader.com/cal?category=1100">Events</a></li>
</ul>
</li>
<li id="menu-item-47760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47760"><a title="Features" href="#">Features</a><button aria-controls="submenu-47760" aria-expanded="false" class="submenu-expand" [class]="toggle_47760 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_47760 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_47760 : !toggle_47760 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-47760">
	<li id="menu-item-72517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72517"><a title="(DIS)Invested" href="https://thereader.com/disinvested/">(DIS)Invested</a></li>
	<li id="menu-item-61237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61237"><a href="https://thereader.com/news/over-the-edge/">Over The Edge</a></li>
	<li id="menu-item-47767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47767"><a title="Voices" href="https://thereader.com/voices/">Voices</a></li>
	<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a title="In Memoriam" href="https://thereader.com/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-47762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47762"><a title="Announcements" href="https://thereader.com/announcements/">Announcements</a></li>
	<li id="menu-item-47764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47764"><a title="Comics" href="https://thereader.com/comics/">Comics</a></li>
	<li id="menu-item-47765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47765"><a title="Crosswords" href="https://thereader.com/crosswords/">Crossword Solutions</a></li>
</ul>
</li>
<li id="menu-item-47768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47768"><a title="Best Of" href="https://thereader.com/best-of-omaha/">Best Of</a><button aria-controls="submenu-47768" aria-expanded="false" class="submenu-expand" [class]="toggle_47768 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_47768 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_47768 : !toggle_47768 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-47768">
	<li id="menu-item-48009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48009"><a title="Guides" href="https://thereader.com/guides/">Guides</a></li>
	<li id="menu-item-47769" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47769"><a title="Dining" href="https://thereader.com/2019/07/23/dining/">Dining</a></li>
	<li id="menu-item-47770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47770"><a title="Nightlife and Play" href="https://thereader.com/2019/07/23/nightlife-and-play/">Nightlife and Play</a></li>
	<li id="menu-item-47771" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47771"><a title="Professional Services" href="https://thereader.com/2019/07/23/professional-and-health-services/">Professional Services</a></li>
	<li id="menu-item-47772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47772"><a title="Living and Home Services" href="https://thereader.com/2019/07/23/living-and-home-services/">Living and Home Services</a></li>
	<li id="menu-item-47773" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47773"><a title="Personal Services" href="https://thereader.com/2019/07/23/personal-shopping-and-services/">Personal Services</a></li>
	<li id="menu-item-47774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47774"><a title="Getting Around" href="https://thereader.com/2019/07/23/getting-around/">Getting Around</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a title="Multimedia" href="https://thereader.com/multimedia/">Multimedia</a><button aria-controls="submenu-60960" aria-expanded="false" class="submenu-expand" [class]="toggle_60960 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_60960 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60960 : !toggle_60960 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-60960">
	<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a title="Podcasts" href="https://thereader.com/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-60961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60961"><a title="First Sky Omaha" href="https://thereader.com/multimedia/first-sky-omaha/">First Sky Omaha</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-47777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47777"><a title="Work With Us" href="https://thereader.com/jobs/">Work With Us</a></li>
<li id="menu-item-47779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47779"><a title="Member Recognition" href="https://thereader.com/member-support-recognition/">Member Recognition</a></li>
<li id="menu-item-47780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47780"><a title="Announcements" href="https://thereader.com/announcements/">Announcements</a></li>
<li id="menu-item-47793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47793"><a title="In Memoriams" href="https://thereader.com/in-memoriams/">In Memoriams</a></li>
<li id="menu-item-50193" class="PicoSignal ShowWhenRegistered menu-item menu-item-type-post_type menu-item-object-page menu-item-50193"><a title="My Account" href="https://thereader.com/my-account/">My Account</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-47782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-47783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-52443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47777"><a title="Work With Us" href="https://thereader.com/jobs/">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47779"><a title="Member Recognition" href="https://thereader.com/member-support-recognition/">Member Recognition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47780"><a title="Announcements" href="https://thereader.com/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47793"><a title="In Memoriams" href="https://thereader.com/in-memoriams/">In Memoriams</a></li>
<li class="PicoSignal ShowWhenRegistered menu-item menu-item-type-post_type menu-item-object-page menu-item-50193"><a title="My Account" href="https://thereader.com/my-account/">My Account</a></li>
</ul>	</nav>
						</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 89px;
			max-height: 130px;
			max-width: 396px;
			width: 271px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 57px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 274px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 183px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://thereader.com/" class="custom-logo-link" rel="home"><img width="396" height="130" src="https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?fit=396%2C130&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Reader" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?w=396&amp;ssl=1 396w, https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?resize=300%2C98&amp;ssl=1 300w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?fit=396%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thereader.com/" rel="home">The Reader</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-47785"><a title="Newsletter" href="https://thereader.com/newsletter">Newsletter</a></li>
<li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-59064"><a title="Support Us" href="https://thereader.com/membership/">Support Us</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47738"><a title="News" href="https://thereader.com/news/">News</a><button aria-controls="submenu-47738" aria-expanded="false" class="submenu-expand" [class]="toggle_47738 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_47738 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_47738 : !toggle_47738 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-47738">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60949"><a title="News Briefs" href="https://thereader.com/news/briefs/">News Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60948"><a title="Local Government" href="https://thereader.com/news/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60947"><a title="Local Elections" href="https://thereader.com/news/local-elections/">Local Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47742"><a title="Health" href="https://thereader.com/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47741"><a title="Immigration" href="https://thereader.com/news/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47739"><a title="Economy" href="https://thereader.com/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60951"><a title="Education" href="https://thereader.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60946"><a title="LGBTQ+" href="https://thereader.com/news/lgbtq/">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60940"><a title="Criminal Justice" href="https://thereader.com/news/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47740"><a title="Environment" href="https://thereader.com/news/environment/">Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47743"><a title="Events" href="https://events.thereader.com/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60952"><a href="https://thereader.com/dining/">Dining</a><button aria-controls="submenu-60952" aria-expanded="false" class="submenu-expand" [class]="toggle_60952 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_60952 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60952 : !toggle_60952 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-60952">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47745"><a title="Food" href="https://thereader.com/dining/foods/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47747"><a title="Drinks" href="https://thereader.com/dining/drinks/">Drinks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61012"><a href="https://thereader.com/culture/">Culture</a><button aria-controls="submenu-61012" aria-expanded="false" class="submenu-expand" [class]="toggle_61012 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_61012 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_61012 : !toggle_61012 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-61012">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60955"><a title="Music" href="https://thereader.com/culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60954"><a title="Movies" href="https://thereader.com/culture/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60957"><a title="Visual Arts" href="https://thereader.com/culture/arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60956"><a title="Theater" href="https://thereader.com/culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47751"><a href="https://events.thereader.com/cal?category=1100">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47760"><a title="Features" href="#">Features</a><button aria-controls="submenu-47760" aria-expanded="false" class="submenu-expand" [class]="toggle_47760 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_47760 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_47760 : !toggle_47760 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-47760">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72517"><a title="(DIS)Invested" href="https://thereader.com/disinvested/">(DIS)Invested</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61237"><a href="https://thereader.com/news/over-the-edge/">Over The Edge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47767"><a title="Voices" href="https://thereader.com/voices/">Voices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a title="In Memoriam" href="https://thereader.com/in-memoriam/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47762"><a title="Announcements" href="https://thereader.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47764"><a title="Comics" href="https://thereader.com/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47765"><a title="Crosswords" href="https://thereader.com/crosswords/">Crossword Solutions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47768"><a title="Best Of" href="https://thereader.com/best-of-omaha/">Best Of</a><button aria-controls="submenu-47768" aria-expanded="false" class="submenu-expand" [class]="toggle_47768 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_47768 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_47768 : !toggle_47768 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-47768">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48009"><a title="Guides" href="https://thereader.com/guides/">Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47769"><a title="Dining" href="https://thereader.com/2019/07/23/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47770"><a title="Nightlife and Play" href="https://thereader.com/2019/07/23/nightlife-and-play/">Nightlife and Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47771"><a title="Professional Services" href="https://thereader.com/2019/07/23/professional-and-health-services/">Professional Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47772"><a title="Living and Home Services" href="https://thereader.com/2019/07/23/living-and-home-services/">Living and Home Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47773"><a title="Personal Services" href="https://thereader.com/2019/07/23/personal-shopping-and-services/">Personal Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47774"><a title="Getting Around" href="https://thereader.com/2019/07/23/getting-around/">Getting Around</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a title="Multimedia" href="https://thereader.com/multimedia/">Multimedia</a><button aria-controls="submenu-60960" aria-expanded="false" class="submenu-expand" [class]="toggle_60960 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_60960 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_60960 : !toggle_60960 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-60960">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a title="Podcasts" href="https://thereader.com/multimedia/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60961"><a title="First Sky Omaha" href="https://thereader.com/multimedia/first-sky-omaha/">First Sky Omaha</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
			<div class='newspack_global_ad global_below_header'>
						<!-- /1017991/TR-Header-Leaderboard --><div id='div-gpt-ad-683a3ba4d8-0'></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-dining category-foods tag-chili-cookoff tag-omaha-dining tag-omaha-old-market tag-omaha-vegan tag-toys-for-tots tag-vegan tag-what-to-eat-in-omaha">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thereader.com/dining/" rel="category tag">Dining</a></span>			<h1 class="entry-title ">
			Vegan Market Marks Bellevue to Host		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f88832c50e1beef7e8fa6ea463404722?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/sara-locke/">Sara Locke</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-25T11:00:00-05:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T10:17:39-05:00">October 25, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-76357" class="share-twitter sd-button share-icon" href="https://thereader.com/2022/10/25/76357/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instagram sd-button share-icon" href="https://thereader.com/2022/10/25/76357/?share=custom-1618239148" target="_blank" title="Click to share on Instagram" ><span style="background-image:url(&quot;https://thereader.com/wp-content/uploads/2021/04/social-media-icons-scaled-e1618238895858.jpeg&quot;);">Instagram</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-76357" class="share-facebook sd-button share-icon" href="https://thereader.com/2022/10/25/76357/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Vegan%20Market%20Marks%20Bellevue%20to%20Host&body=https%3A%2F%2Fthereader.com%2F2022%2F10%2F25%2F76357%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="ed741e639d" data-email-share-track-url="https://thereader.com/2022/10/25/76357/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="custom_html-26" class="widget_text above-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="PicoSignal HideWhenRegistered" style="background-color:#F3FBFB">
<h2>Subscribe to The Reader Newsletter</h2>
Our awesome email newsletter briefing tells you everything you need to know about what’s going on in Omaha. Delivered to your inbox every day at 11:00am.
<form class="PicoSignupForm">
<input type="email" placeholder="Email">
<input type="submit" value="Sign up">
</form>
</div>

<div class="PicoSignal ShowWhenRegistered" style="background-color:#F3FBFB">
<h2>Become a Supporting Member</h2>
Subscribe to thereader.com and become a supporting member to keep locally owned news alive. We need to pay writers, so you can read even more. We won’t waste your time, our news will focus, as it always has, on the stories other media miss and a cultural community — from arts to foods to local independent business — that defines us. Please support your locally-owned news media by becoming a member today.<br>
<button type="button" class="PicoPlan">Join now</button>
</div></div></section>
			<figure class="post-thumbnail">

				<img width="539" height="674" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?fit=539%2C674&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?w=539&amp;ssl=1 539w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?resize=400%2C500&amp;ssl=1 400w" data-lazy-sizes="(max-width: 539px) 100vw, 539px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/bellevue-vegan-market.jpg?fit=539%2C674&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
			</figure><!-- .post-thumbnail -->

		

<article id="post-76357" class="post-76357 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-foods tag-chili-cookoff tag-omaha-dining tag-omaha-old-market tag-omaha-vegan tag-toys-for-tots tag-vegan tag-what-to-eat-in-omaha entry">
	<div class="entry-content">

		
		<div id="pico"><div class="p402_premium">
<h2>Eighth Annual Chili Cookoff</h2>



<figure class="wp-block-image size-full"><img width="780" height="520" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=780%2C520&#038;ssl=1" alt class="wp-image-76363 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=706%2C471&amp;ssl=1 706w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" width="780" height="520" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=780%2C520&#038;ssl=1" alt="" class="wp-image-76363" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/chili-bowl.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1"  /></noscript></figure>



<p>Nebraska Brewing Company is hosting their annual <a href="https://www.facebook.com/events/467179832113744" target="_blank" rel="noreferrer noopener">Toys for Tots chili cookoff </a>beginning at noon Saturday, November 12th. A panel of highly qualified marines will judge the hot competition, and the event&#8217;s attendees will get their chance to judge the participants for themselves once a winner is crowned at 1pm. Price of admission is a new, unwrapped toy or a $10 donation. All proceeds from the event will benefit Toys for Tots.</p>



<h2>Not Stoked</h2>



<p>The final day of service for <a href="https://www.facebook.com/StokesOmaha" target="_blank" rel="noreferrer noopener">Stokes Bar and Grill&#8217;s Old Market</a> location was Saturday, October 22nd. After 15 years serving downtown, the restaurant has opted to downsize and focus on the West Omaha location at 13615 California, and the establishment&#8217;s sister restaurant <a href="https://www.facebook.com/twistedforkoldmarket" target="_blank" rel="noreferrer noopener">Twisted Fork</a> at 1014 Howard. Stokes downtown location has been a popular destination for Omahans and visitors alike and will be sorely missed.</p>



<h2>Bellevue Vegan Market</h2>



<figure class="wp-block-image size-full"><img width="561" height="702" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?resize=561%2C702&#038;ssl=1" alt class="wp-image-76364 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?w=561&amp;ssl=1 561w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?resize=400%2C501&amp;ssl=1 400w" data-lazy-sizes="(max-width: 561px) 100vw, 561px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?resize=561%2C702&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" width="561" height="702" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?resize=561%2C702&#038;ssl=1" alt="" class="wp-image-76364" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?w=561&amp;ssl=1 561w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/10/vegan-market.jpg?resize=400%2C501&amp;ssl=1 400w" sizes="(max-width: 561px) 100vw, 561px" data-recalc-dims="1"  /></noscript></figure>



<p>Saturday November 5th from 10am to 2pm, Elevated Coffee Co and Taphouse will host the first ever Bellevue Vegan Market. The event will feature multidiciplined vegan vendors from across Omaha, and will be a feast for the senses. Enjoy coffees, casseroles, cakes, and everything in between, with limited merchandise available for pre-order. Visit <a href="https://www.facebook.com/profile.php?id=100086481283644" target="_blank" rel="noreferrer noopener">Bellevue Vegan Market</a> for an updated vendor list and additional details.</p>
</div><script type="text/javascript"> try { _402_Show(); } catch(e) {} </script>		<div id="atatags-1811661311-6358c84e6cd13"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1811661311-6358c84e6cd13',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-181166131-76357-6358c84e6ce63' data-src='https://widgets.wp.com/likes/#blog_id=181166131&amp;post_id=76357&amp;origin=thereader.com&amp;obj_id=181166131-76357-6358c84e6ce63' data-name='like-post-frame-181166131-76357-6358c84e6ce63' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><section id="custom_html-21" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></section><section id="custom_html-23" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="PicoSignal HideWhenRegistered" style="background-color:#F3FBFB">
<h2>Subscribe to The Reader Newsletter</h2>
Our awesome email newsletter briefing tells you everything you need to know about what’s going on in Omaha. Delivered to your inbox every day at 11:00am.
<form class="PicoSignupForm">
<input type="email" placeholder="Email">
<input type="submit" value="Sign up">
</form>
</div>

<div class="PicoSignal ShowWhenRegistered" style="background-color:#F3FBFB">
<h2>Become a Supporting Member</h2>
Subscribe to thereader.com and become a supporting member to keep locally owned news alive. We need to pay writers, so you can read even more. We won’t waste your time, our news will focus, as it always has, on the stories other media miss and a cultural community — from arts to foods to local independent business — that defines us. Please support your locally-owned news media by becoming a member today.<br>
<button type="button" class="PicoPlan">Join now</button>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thereader.com/topics/chili-cookoff/" rel="tag">Chili cookoff</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/omaha-dining/" rel="tag">Omaha Dining</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/omaha-old-market/" rel="tag">Omaha Old Market</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/omaha-vegan/" rel="tag">Omaha Vegan</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/toys-for-tots/" rel="tag">toys for tots</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/vegan/" rel="tag">Vegan</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/what-to-eat-in-omaha/" rel="tag">What to Eat in Omaha</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/25/76357/#respond" style="display:none;">Cancel reply</a></small><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2F2022%2F10%2F25%2F76357%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Most Recent Articles</span></h2>
		<ul>
											<li>
					<a href="https://thereader.com/2022/10/25/76357/" aria-current="page">Vegan Market Marks Bellevue to Host</a>
											<span class="post-date">October 25, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/2022/10/25/omahas-little-shop-of-oddities/">Omaha&#8217;s Little Shop of Oddities</a>
											<span class="post-date">October 25, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/2022/10/25/reader-radio-omahas-little-shop-of-oddities/">Reader Radio — Omaha&#8217;s Little Shop of Oddities</a>
											<span class="post-date">October 25, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/2022/10/24/vote-on-google-fiber-agreement-whats-happening-in-your-local-government-on-oct-25/">Vote on Google Fiber Agreement: What’s Happening in Your Local Government on Oct. 25</a>
											<span class="post-date">October 24, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/2022/10/24/sonic-boom/">Sonic Boom</a>
											<span class="post-date">October 24, 2022</span>
									</li>
					</ul>

		</section><section id="media_image-12" class="widget widget_media_image"><h2 class="widget-title accent-header"><span>Search Historical Archives</span></h2><a href="http://thereader.advantage-preservation.com/"><img width="300" height="76" src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/06/the-reader-historical-archives.png?fit=300%2C76&amp;ssl=1" class="image wp-image-39168  attachment-medium size-medium jetpack-lazy-image" alt="search the reader historical archives" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/06/the-reader-historical-archives.png?fit=300%2C76&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-1 --><div id='div-gpt-ad-6358c84e70f97-0'></div></div></section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-2 --><div id='div-gpt-ad-6358c84e72ae2-0'></div></div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-3 --><div id='div-gpt-ad-6358c84e74776-0'></div></div></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section><section id="block-3" class="widget widget_block"><p><script src="https://aanwire.com/widgets/feed-widget/feed-widget.js" defer=""></script></p>
<p><aan-news-aggregator title="Get the Best Local Journalism in North American in your Inbox" hidethumbnails="false" hidesource="false" hidepublishdate="false" sponsoredposition="1" adbutlerid="183069" adbutlersetid="572336"></aan-news-aggregator></p></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad global_above_footer'>
						<!-- /1017991/TR-Footer-Leaderboard --><div id='div-gpt-ad-9fb54b52b5-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thereader.com/" rel="home">
					<img width="400" height="100" src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=400%2C100&amp;ssl=1" class="footer-logo jetpack-lazy-image" alt="TheReader Logo" loading="lazy" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?w=2012&amp;ssl=1 2012w, https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=400%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">NEWS &#038; EVENTS</h2>			<div class="textwidget"><p><a href="https://thereader.com/news">News</a><br />
<a href="https://events.thereader.com">Events</a><br />
<a href="https://thereader.com/culture/music/">Music</a><br />
<a href="https://thereader.com/dining">Food &amp; Drink</a><br />
<a href="https://thereader.com/culture/arts">Art</a><br />
<a href="https://thereader.com/culture/movies">Film</a><br />
<a href="https://thereader.com/culture/theater">Stage</a><br />
<a href="https://thereader.com/best-of-omaha">Best of the Big O</a><br />
<a href="https://thereader.com/directory">Directory</a></p>
</div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">THE READER</h2>			<div class="textwidget"><p><a href="/membership-plans">Become a Member</a><br />
<a href="/my-account/">My Account</a><br />
<a href="/newsletter">Join Newsletter</a><br />
<a href="/about/">About Us</a><br />
<a href="/staff/">Our Staff</a><br />
<a href="/awards/">Our Awards</a><br />
<a href="/contact/">Contact Us</a><br />
<a href="/advertise/">Advertise</a><br />
<a href="/find-a-copy">Find a Copy</a><br />
<a href="/jobs/">Work for Us</a><br />
<a href="/privacy-policy/">Privacy Policy</a></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><p>4734 S 27 St<br />
Suite 1A<br />
Omaha, NE 68107</p>
<p><strong>P:</strong> <a href="tel:+1(402)3417323">(402) 341-7323</a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Reader.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thereader.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- ActiveCampaigns BL Segmentation -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '252910069');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
<!-- End ActiveCampaigns BL Segmentation -->		<script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19707945-1","config":{"UA-19707945-1":{"groups":"default","linker":{"domains":["thereader.com"]},"send_page_view":false}}},"triggers":{"n631":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n633":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n634":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n635":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n636":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n637":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n64f":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Vegan Market Marks Bellevue to Host"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n6be":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Vegan Market Marks Bellevue to Host"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n6eb":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Vegan Market Marks Bellevue to Host"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Vegan Market Marks Bellevue to Host',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Vegan Market Marks Bellevue to Host',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Vegan Market Marks Bellevue to Host',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
																	  
			<div id='pico-widget-container'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thereader.com\/2022\/10\/25\/76357\/":76357};
	</script>
					<script type="module">
		import { Workbox } from "https:\/\/thereader.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/thereader.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":252910069,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.0.3' id='site_tracking-js'></script>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1666199419' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thereader.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c3f8dbc1f721fd6df3c2a49d5ab9fd85","fragment_name":"wc_fragments_c3f8dbc1f721fd6df3c2a49d5ab9fd85","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="thereader.com" src='https://cdn.parsely.com/keys/thereader.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js' async></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.5-a.9' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-a.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202243#ver=202243' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src='https://stats.wp.com/e-202243.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'181166131',post:'76357',tz:'-5',srv:'thereader.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.5-a.9'} ]);
		_stq.push([ 'clickTrackerInit', '181166131', '76357' ]);
	</script>
</body>
</html>
<!--
	generated 139 seconds ago
	generated in 0.779 seconds
	served from batcache in 0.003 seconds
	expires in 161 seconds
-->
