<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Things to Do in Omaha on 4/20 - The Reader</title>
	<meta name="description" content="420 in the 402 - the ultimate guide for things to do on 4/20 in Omaha, Nebraska. Events, where to eat, best places to hang out and more." />
	<link rel="canonical" href="https://thereader.com/guides/things-to-do-in-omaha-on-420" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Things to Do in Omaha on 4/20 - The Reader" />
	<meta property="og:description" content="420 in the 402 - the ultimate guide for things to do on 4/20 in Omaha, Nebraska. Events, where to eat, best places to hang out and more." />
	<meta property="og:url" content="http://thereader.com/guides/things-to-do-in-omaha-on-420" />
	<meta property="og:site_name" content="The Reader" />
	<meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" />
	<meta property="article:published_time" content="2022-04-09T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-04-05T17:43:39+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/ROLLING-PAPERS-2.jpg?fit=992%2C717&#038;ssl=1" />
	<meta property="og:image:width" content="992" />
	<meta property="og:image:height" content="717" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheReader_Omaha" />
	<meta name="twitter:site" content="@TheReader_Omaha" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matt Casas" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Things to Do in Omaha on 4/20 Comments Feed" href="https://thereader.com/guides/things-to-do-in-omaha-on-420/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://thereader.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1641523622' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://thereader.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1649260320' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://thereader.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.47.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thereader.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thereader.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.18' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/style.css?ver=1.57.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.57.1' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;0,800;1,400;1,700;1,800&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.57.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://thereader.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.57.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://thereader.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thereader.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thereader.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202214.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"dd0fb52e-0da3-4d82-99c4-b034bcd3a978","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"04.09.22.15.25","pico_context":"gadget","post_id":"51558","post_type":"post","post_title":"Things to Do in Omaha on 4\/20","taxonomies_for_this_post_type":["category","post_tag","post_format","newspack_lstngs_evt","newspack_lstngs_gen","newspack_lstngs_mkt","newspack_lstngs_plc","newspack_spnsrs_tax","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","amp_validation_error","product_type","product_visibility","product_cat","product_tag","product_shipping_class","newspack_lstngs_evt","newspack_lstngs_gen","newspack_lstngs_mkt","newspack_lstngs_plc","newspack_spnsrs_tax","author"],"show_read_more_button":"1","taxonomies":{"category":["guides"],"post_tag":["4\/20","420","big waun","brokedown palace","cameron logsdon","cannabis rights party of nebraska","earth day","edge of the universe","forget finch","funny bone","greenstar glass and goodies","hawk&#039;s pizzas","hawks pizza truck","industrial bar &amp; grill","james1stgen","jason regan","jay influential","jet\u00e9 vibes","jete vibes","joey gulizia","kendra karbowski","kris covi","kros strain brewing","laughs for life","modest k","neves","nice enough ent","nice enough entertainment","nick allen","nodest","papio trail","psychedelic sidekick","quionez berry","rhythm collective","richard reese","saint mic","surreal the mc","taebo the truth","the down under lounge","the jerry pranksters","the jewell","the waiting room lounge","thuggy yuxk","tropical punch","tyler walsh","veg.edible"],"author":["matt casas"]},"resource_ref":"name=things-to-do-in-omaha-on-420&category_name=guides"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.09.22.15.25' id='read-more.js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19707945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thereader.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19707945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thereader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thereader.com/wp-json/wp/v2/posts/51558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thereader.com/?p=51558' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fguides%2Fthings-to-do-in-omaha-on-420" />
<link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fguides%2Fthings-to-do-in-omaha-on-420&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.71.0" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6XPFST');</script>
<!-- End Google Tag Manager -->		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
				<link rel="manifest" href="https://thereader.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
				
				<meta name="apple-mobile-web-app-title" content="The Reader">
		<meta name="application-name" content="The Reader">
		<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thereader.com\/guides\/things-to-do-in-omaha-on-420"},"headline":"Things to Do in Omaha on 4\/20","url":"http:\/\/thereader.com\/guides\/things-to-do-in-omaha-on-420","thumbnailUrl":"https:\/\/i0.wp.com\/thereader.com\/wp-content\/uploads\/2021\/03\/ROLLING-PAPERS-2.jpg?resize=300%2C250&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/thereader.com\/wp-content\/uploads\/2021\/03\/ROLLING-PAPERS-2.jpg?resize=300%2C250&ssl=1"},"dateCreated":"2022-04-09T13:00:00Z","datePublished":"2022-04-09T13:00:00Z","dateModified":"2022-04-09T13:00:00Z","articleSection":"Guides","author":[{"@type":"Person","name":"Matt Casas"}],"creator":["Matt Casas"],"publisher":{"@type":"Organization","name":"The Reader","logo":""},"keywords":["4\/20","420","big waun","brokedown palace","cameron logsdon","cannabis rights party of nebraska","earth day","edge of the universe","forget finch","funny bone","greenstar glass and goodies","hawk&#039;s pizzas","hawks pizza truck","industrial bar &amp; grill","james1stgen","jason regan","jay influential","jet\u00e9 vibes","jete vibes","joey gulizia","kendra karbowski","kris covi","kros strain brewing","laughs for life","modest k","neves","nice enough ent","nice enough entertainment","nick allen","nodest","papio trail","psychedelic sidekick","quionez berry","rhythm collective","richard reese","saint mic","surreal the mc","taebo the truth","the down under lounge","the jerry pranksters","the jewell","the waiting room lounge","thuggy yuxk","tropical punch","tyler walsh","veg.edible"]}
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				#secondary .widgettitle,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://thereader.com/guides/things-to-do-in-omaha-on-420?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-theme', uloggedin: 0, amp: false, siteid: 181166131, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
				<style type="text/css" id="wp-custom-css">
			/* General fonts */
h1, h2, h3, h4, h5, h6 {
	font-weight: 800;
}

/* Header */
.h-sb .bottom-header-contain {
	background: #4F545B
}

.h-sb .site-header .nav3 .menu-highlight a,
.mobile-sidebar nav.nav3 .menu-highlight a {
	background: #982235;
}

.h-sb .site-header .nav3 .menu-highlight a {
	font-size: 0.7rem;
}

/* Accent Headers */
.accent-header, 
.article-section-title {
	border-color: rgba(204,204,204, 0.58);
	border-width: 6px;
}

.HideWhenRegistered[data-pico-status="registered"],
.HideWhenRegistered[data-pico-status="paying"] {
display:none;
}

.ShowWhenRegistered {
display:none;
}

.ShowWhenRegistered[data-pico-status="registered"],
.ShowWhenRegistered[data-pico-status="paying"] {
display:block;
}

.HideWhenPaying[data-pico-status="paying"] {
display:none;
}

.ShowWhenPaying {
display:none;
}

.ShowWhenPaying[data-pico-status="paying"] {
display:block;
}		</style>
		</head>

<body class="post-template-default single single-post postid-51558 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title show-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-guides has-featured-image single-featured-image-behind has-large-featured-image" data-amp-auto-lightbox-disable>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6XPFST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Opinion Rewards -->
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_7rivglx4cirrqgozbzwqvviqee'+
    '&url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- End Google Opinion Rewards -->
		<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-47785" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-47785"><a title="Newsletter" href="https://thereader.com/newsletter">Newsletter</a></li>
<li id="menu-item-59064" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-59064"><a title="Support Us" href="https://thereader.com/membership-plans">Support Us</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-47738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47738"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60949"><a title="News Briefs" href="https://thereader.com/news/briefs">News Briefs</a></li>
	<li id="menu-item-60948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60948"><a title="Local Government" href="https://thereader.com/news/local-government">Local Government</a></li>
	<li id="menu-item-60947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60947"><a title="Local Elections" href="https://thereader.com/news/local-elections">Local Elections</a></li>
	<li id="menu-item-47742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47742"><a title="Health" href="https://thereader.com/news/health">Health</a></li>
	<li id="menu-item-47741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47741"><a title="Immigration" href="https://thereader.com/news/immigration">Immigration</a></li>
	<li id="menu-item-47739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47739"><a title="Economy" href="https://thereader.com/news/economy">Economy</a></li>
	<li id="menu-item-60951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60951"><a title="Education" href="https://thereader.com/news/education">Education</a></li>
	<li id="menu-item-60946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60946"><a title="LGBTQ+" href="https://thereader.com/news/lgbtq">LGBTQ+</a></li>
	<li id="menu-item-60940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60940"><a title="Criminal Justice" href="https://thereader.com/news/criminal-justice">Criminal Justice</a></li>
	<li id="menu-item-47740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47740"><a title="Environment" href="https://thereader.com/news/environment">Environment</a></li>
</ul>
</li>
<li id="menu-item-47743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47743"><a title="Events" href="https://events.thereader.com/">Events</a></li>
<li id="menu-item-60952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60952"><a href="https://thereader.com/dining" aria-haspopup="true" aria-expanded="false">Dining</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-47745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47745"><a title="Food" href="https://thereader.com/dining/foods">Food</a></li>
	<li id="menu-item-47747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47747"><a title="Drinks" href="https://thereader.com/dining/drinks">Drinks</a></li>
</ul>
</li>
<li id="menu-item-61012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61012"><a href="https://thereader.com/culture" aria-haspopup="true" aria-expanded="false">Culture</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60955"><a title="Music" href="https://thereader.com/culture/music">Music</a></li>
	<li id="menu-item-60954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60954"><a title="Movies" href="https://thereader.com/culture/movies">Movies</a></li>
	<li id="menu-item-60957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60957"><a title="Visual Arts" href="https://thereader.com/culture/arts">Visual Arts</a></li>
	<li id="menu-item-60956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60956"><a title="Theater" href="https://thereader.com/culture/theater">Theater</a></li>
	<li id="menu-item-47751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47751"><a href="https://events.thereader.com/cal?category=1100">Events</a></li>
</ul>
</li>
<li id="menu-item-47760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47760"><a title="Features" href="#" aria-haspopup="true" aria-expanded="false">Features</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-61237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61237"><a href="https://thereader.com/news/over-the-edge">Over The Edge</a></li>
	<li id="menu-item-47767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47767"><a title="Voices" href="https://thereader.com/voices">Voices</a></li>
	<li id="menu-item-47761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a title="In Memoriam" href="https://thereader.com/in-memoriam">In Memoriam</a></li>
	<li id="menu-item-47762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47762"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
	<li id="menu-item-47764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47764"><a title="Comics" href="https://thereader.com/comics">Comics</a></li>
	<li id="menu-item-47765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47765"><a title="Crosswords" href="https://thereader.com/crosswords">Crosswords</a></li>
</ul>
</li>
<li id="menu-item-47768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47768"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false">Best Of</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-48009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48009"><a title="Guides" href="https://thereader.com/guides">Guides</a></li>
	<li id="menu-item-47769" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47769"><a title="Dining" href="https://thereader.com/best-of-omaha/dining">Dining</a></li>
	<li id="menu-item-47770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47770"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play">Nightlife and Play</a></li>
	<li id="menu-item-47771" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47771"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services">Professional Services</a></li>
	<li id="menu-item-47772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47772"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services">Living and Home Services</a></li>
	<li id="menu-item-47773" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47773"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services">Personal Services</a></li>
	<li id="menu-item-47774" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47774"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around">Getting Around</a></li>
</ul>
</li>
<li id="menu-item-60960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a title="Multimedia" href="https://thereader.com/multimedia" aria-haspopup="true" aria-expanded="false">Multimedia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-60962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a title="Podcasts" href="https://thereader.com/multimedia/podcasts">Podcasts</a></li>
	<li id="menu-item-60961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60961"><a title="First Sky Omaha" href="https://thereader.com/multimedia/first-sky-omaha">First Sky Omaha</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-47776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47776"><a title="About" href="https://thereader.com/about">About</a></li>
<li id="menu-item-47777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47777"><a title="Work With Us" href="https://thereader.com/jobs">Work With Us</a></li>
<li id="menu-item-47778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47778"><a title="Contact" href="https://thereader.com/contact">Contact</a></li>
<li id="menu-item-47779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47779"><a title="Member Recognition" href="https://thereader.com/member-support-recognition">Member Recognition</a></li>
<li id="menu-item-47780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47780"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
<li id="menu-item-47793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47793"><a title="In Memoriams" href="https://thereader.com/in-memoriams">In Memoriams</a></li>
<li id="menu-item-50193" class="PicoSignal ShowWhenRegistered menu-item menu-item-type-post_type menu-item-object-page menu-item-50193"><a title="My Account" href="https://thereader.com/my-account">My Account</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-47782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-47783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-52443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="header-widget above-header-widgets">
			<div class="wrapper">
				<section id="custom_html-25" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><center><strong>2022 Readers' Choice Voting Now Open - <a href="https://vote.thereader.com/">Vote Now!</a></strong></center></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47776"><a title="About" href="https://thereader.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47777"><a title="Work With Us" href="https://thereader.com/jobs">Work With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47778"><a title="Contact" href="https://thereader.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47779"><a title="Member Recognition" href="https://thereader.com/member-support-recognition">Member Recognition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47780"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47793"><a title="In Memoriams" href="https://thereader.com/in-memoriams">In Memoriams</a></li>
<li class="PicoSignal ShowWhenRegistered menu-item menu-item-type-post_type menu-item-object-page menu-item-50193"><a title="My Account" href="https://thereader.com/my-account">My Account</a></li>
</ul>	</nav>
						</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 89px;
			max-height: 130px;
			max-width: 396px;
			width: 271px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 57px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 274px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 183px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://thereader.com/" class="custom-logo-link" rel="home"><img width="396" height="130" src="https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?fit=396%2C130&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Reader" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?w=396&amp;ssl=1 396w, https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?resize=300%2C98&amp;ssl=1 300w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2020/12/The-Reader-1.png?fit=396%2C130&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thereader.com/" rel="home">The Reader</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-47785"><a title="Newsletter" href="https://thereader.com/newsletter">Newsletter</a></li>
<li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-59064"><a title="Support Us" href="https://thereader.com/membership-plans">Support Us</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://thereader.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47738"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60949"><a title="News Briefs" href="https://thereader.com/news/briefs">News Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60948"><a title="Local Government" href="https://thereader.com/news/local-government">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60947"><a title="Local Elections" href="https://thereader.com/news/local-elections">Local Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47742"><a title="Health" href="https://thereader.com/news/health">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47741"><a title="Immigration" href="https://thereader.com/news/immigration">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47739"><a title="Economy" href="https://thereader.com/news/economy">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60951"><a title="Education" href="https://thereader.com/news/education">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60946"><a title="LGBTQ+" href="https://thereader.com/news/lgbtq">LGBTQ+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60940"><a title="Criminal Justice" href="https://thereader.com/news/criminal-justice">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47740"><a title="Environment" href="https://thereader.com/news/environment">Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47743"><a title="Events" href="https://events.thereader.com/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60952"><a href="https://thereader.com/dining" aria-haspopup="true" aria-expanded="false">Dining</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47745"><a title="Food" href="https://thereader.com/dining/foods">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47747"><a title="Drinks" href="https://thereader.com/dining/drinks">Drinks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61012"><a href="https://thereader.com/culture" aria-haspopup="true" aria-expanded="false">Culture</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60955"><a title="Music" href="https://thereader.com/culture/music">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60954"><a title="Movies" href="https://thereader.com/culture/movies">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60957"><a title="Visual Arts" href="https://thereader.com/culture/arts">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60956"><a title="Theater" href="https://thereader.com/culture/theater">Theater</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47751"><a href="https://events.thereader.com/cal?category=1100">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47760"><a title="Features" href="#" aria-haspopup="true" aria-expanded="false">Features</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61237"><a href="https://thereader.com/news/over-the-edge">Over The Edge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47767"><a title="Voices" href="https://thereader.com/voices">Voices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47761"><a title="In Memoriam" href="https://thereader.com/in-memoriam">In Memoriam</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47762"><a title="Announcements" href="https://thereader.com/announcements">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47764"><a title="Comics" href="https://thereader.com/comics">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47765"><a title="Crosswords" href="https://thereader.com/crosswords">Crosswords</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47768"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false">Best Of</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48009"><a title="Guides" href="https://thereader.com/guides">Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47769"><a title="Dining" href="https://thereader.com/best-of-omaha/dining">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47770"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play">Nightlife and Play</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47771"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services">Professional Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47772"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services">Living and Home Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47773"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services">Personal Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47774"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around">Getting Around</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60960"><a title="Multimedia" href="https://thereader.com/multimedia" aria-haspopup="true" aria-expanded="false">Multimedia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60962"><a title="Podcasts" href="https://thereader.com/multimedia/podcasts">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60961"><a title="First Sky Omaha" href="https://thereader.com/multimedia/first-sky-omaha">First Sky Omaha</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
			<div class='newspack_global_ad global_below_header'>
						<!-- /1017991/TR-Header-Leaderboard --><div id='div-gpt-ad-683a3ba4d8-0'></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-guides tag-4-20 tag-5505 tag-big-waun tag-brokedown-palace tag-cameron-logsdon tag-cannabis-rights-party-of-nebraska tag-earth-day tag-edge-of-the-universe tag-forget-finch tag-funny-bone tag-greenstar-glass-and-goodies tag-hawks-pizzas tag-hawks-pizza-truck tag-industrial-bar-grill tag-james1stgen tag-jason-regan tag-jay-influential tag-jete-vibes tag-jete-vibes-2 tag-joey-gulizia tag-kendra-karbowski tag-kris-covi tag-kros-strain-brewing tag-laughs-for-life tag-modest-k tag-neves tag-nice-enough-ent tag-nice-enough-entertainment tag-nick-allen tag-nodest tag-papio-trail tag-psychedelic-sidekick tag-quionez-berry tag-rhythm-collective tag-richard-reese tag-saint-mic tag-surreal-the-mc tag-taebo-the-truth tag-the-down-under-lounge tag-the-jerry-pranksters tag-the-jewell tag-the-waiting-room-lounge tag-thuggy-yuxk tag-tropical-punch tag-tyler-walsh tag-veg-edible">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<img width="992" height="717" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/ROLLING-PAPERS-2.jpg?fit=992%2C717&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" data-hero-candidate="1" object-fit="cover" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/ROLLING-PAPERS-2.jpg?w=992&amp;ssl=1 992w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/ROLLING-PAPERS-2.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/ROLLING-PAPERS-2.jpg?resize=768%2C555&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/ROLLING-PAPERS-2.jpg?resize=706%2C510&amp;ssl=1 706w" data-lazy-sizes="(max-width: 992px) 100vw, 992px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/ROLLING-PAPERS-2.jpg?fit=992%2C717&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thereader.com/guides" rel="category tag">Guides</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Things to Do in Omaha on 4/20		</h1>
				<div class="newspack-post-subtitle">
			4/20 in the 402 &#8211; a match made in Midwestern heaven		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/35698dfda87f511f356744e2587cd64c?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/35698dfda87f511f356744e2587cd64c?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/35698dfda87f511f356744e2587cd64c?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/35698dfda87f511f356744e2587cd64c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35698dfda87f511f356744e2587cd64c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/matt-casas">Matt Casas</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-04-09T08:00:00-05:00">April 9, 2022</time><time class="updated" datetime="2022-04-05T12:43:39-05:00">April 5, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51558" class="share-twitter sd-button share-icon" href="https://thereader.com/guides/things-to-do-in-omaha-on-420?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instagram sd-button share-icon" href="https://thereader.com/guides/things-to-do-in-omaha-on-420?share=custom-1618239148" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;https://thereader.com/wp-content/uploads/2021/04/social-media-icons-scaled-e1618238895858.jpeg&quot;);">Instagram</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51558" class="share-facebook sd-button share-icon" href="https://thereader.com/guides/things-to-do-in-omaha-on-420?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thereader.com/guides/things-to-do-in-omaha-on-420?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					

<article id="post-51558" class="post-51558 post type-post status-publish format-standard has-post-thumbnail hentry category-guides tag-4-20 tag-5505 tag-big-waun tag-brokedown-palace tag-cameron-logsdon tag-cannabis-rights-party-of-nebraska tag-earth-day tag-edge-of-the-universe tag-forget-finch tag-funny-bone tag-greenstar-glass-and-goodies tag-hawks-pizzas tag-hawks-pizza-truck tag-industrial-bar-grill tag-james1stgen tag-jason-regan tag-jay-influential tag-jete-vibes tag-jete-vibes-2 tag-joey-gulizia tag-kendra-karbowski tag-kris-covi tag-kros-strain-brewing tag-laughs-for-life tag-modest-k tag-neves tag-nice-enough-ent tag-nice-enough-entertainment tag-nick-allen tag-nodest tag-papio-trail tag-psychedelic-sidekick tag-quionez-berry tag-rhythm-collective tag-richard-reese tag-saint-mic tag-surreal-the-mc tag-taebo-the-truth tag-the-down-under-lounge tag-the-jerry-pranksters tag-the-jewell tag-the-waiting-room-lounge tag-thuggy-yuxk tag-tropical-punch tag-tyler-walsh tag-veg-edible entry">
	<div class="entry-content">

		
		<div id="pico"><div class="p402_premium">
<p>Although cannabis is unfortunately not yet legal in Nebraska or nationwide, down-to-Earth souls celebrate it with clandestine wit and diehard fervor. Despite a governor who preaches reefer madness, the festivities will go ahead as planned (there is always Delta 8 and legal CBD), with plenty of good vibes shared at premier entertainment venues.</p>



<p>So, if you’re looking for a list of uplifting things to do in Omaha for 4/20, the good news is that there are several options to consider. Fill your head with these good ideas to elevate your celebration in our potholed, pot-smoking city.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=499%2C646&#038;ssl=1" alt class="wp-image-66792 jetpack-lazy-image" width="499" height="646" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=232%2C300&amp;ssl=1 232w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=1200%2C1553&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=400%2C518&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=706%2C914&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?w=1275&amp;ssl=1 1275w" data-lazy-sizes="(max-width: 499px) 100vw, 499px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=499%2C646&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=499%2C646&#038;ssl=1" alt="" class="wp-image-66792" width="499" height="646" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=232%2C300&amp;ssl=1 232w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=1200%2C1553&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=400%2C518&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?resize=706%2C914&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/274499559_949213042635499_8290814544525012693_n.jpg?w=1275&amp;ssl=1 1275w" sizes="(max-width: 499px) 100vw, 499px" data-recalc-dims="1" /></noscript><figcaption>Presented by GreenStar Glass and Nice Enough Ent, The Roll Up Volume 1 is a perfect musical showcase for lovers of hip-hop and cannabis alike. Found on Facebook <a href="https://www.facebook.com/events/672927617181478/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noreferrer noopener">event page</a></figcaption></figure>



<h2><strong>The Roll Up Volume 1 at The Waiting Room</strong></h2>



<ul><li>8 p.m. show | $10-$40 | All ages</li><li>The Waiting Room Lounge: <a href="https://www.google.com/maps/dir//the+waiting+room/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x87939275f398c5bd:0xfb724873bd669676?sa=X&amp;ved=2ahUKEwiJpcCwufL2AhUTWs0KHQ0JCaUQ9Rd6BAgwEAU" target="_blank" rel="noreferrer noopener">6212 Maple St</a> | (402) 884-5353</li></ul>



<p><a href="https://niceenough.net/" target="_blank" rel="noreferrer noopener">Nice Enough Entertainment</a> unites local talent, excellent gigging opportunities, and the greater Omaha area year-round around <a href="https://thereader.com/culture/music/music-is-medicine">the medicine of music</a>, but the annual 4/20 show takes that mission to the next level. Established and up-and-coming local artists will put on what could easily be the most rad local show and 4/20 one-off of the year, with help from <a href="https://www.greenstarcb.com/" target="_blank" rel="noreferrer noopener">GreenStar Glass and Goodies</a>.</p>



<p>Headliners include <a href="https://www.facebook.com/therealjayinfluential" target="_blank" rel="noreferrer noopener">Jay Influential</a> and <a href="https://www.facebook.com/theRealSaintMic" target="_blank" rel="noreferrer noopener">Saint Mic</a>, with <a href="https://www.facebook.com/psychedelicsidekick" target="_blank" rel="noreferrer noopener">Psychedelic Sidekick</a>, <a href="https://www.facebook.com/therealtravisfinch" target="_blank" rel="noreferrer noopener">Forget Finch</a>, <a href="https://www.facebook.com/TheRealNeves" target="_blank" rel="noreferrer noopener">Neves</a>, <a href="https://www.facebook.com/notsomodestk" target="_blank" rel="noreferrer noopener">Modest K</a>, <a href="https://www.facebook.com/James1stGen" target="_blank" rel="noreferrer noopener">James1stGen</a>, Big Waun, and <a href="https://www.facebook.com/ThuggyYuxk/" target="_blank" rel="noreferrer noopener">Thuggy Yuxk</a> supporting. Additionally, <a href="https://www.facebook.com/SurrealtheMC/" target="_blank" rel="noreferrer noopener">Surreal The MC</a> will deejay while Omaha rapper <a href="https://www.facebook.com/profile.php?id=100072398049899" target="_blank" rel="noreferrer noopener">Taebo the Truth</a> will double as host and performer.</p>



<p>And because GreenStar Glass is sponsoring the event, there will be tons of goodies to partake in, including swag bags and snacks if you go for the VIP package. If you score those privileges early, you can also meet and chill with the artists.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=568%2C378&#038;ssl=1" alt class="wp-image-66797 jetpack-lazy-image" width="568" height="378" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=400%2C266&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=706%2C470&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?w=1364&amp;ssl=1 1364w" data-lazy-sizes="(max-width: 568px) 100vw, 568px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=568%2C378&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=568%2C378&#038;ssl=1" alt="" class="wp-image-66797" width="568" height="378" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=400%2C266&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?resize=706%2C470&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Brokedown-Palace.jpg?w=1364&amp;ssl=1 1364w" sizes="(max-width: 568px) 100vw, 568px" data-recalc-dims="1" /></noscript><figcaption>Fans of reggae rejoice &#8211; Rhythm Collective is bringing the party to the Brokedown. Found on Facebook <a href="https://www.facebook.com/events/705224144178732/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noreferrer noopener">event page</a></figcaption></figure>



<h2>4/20 Party at Brokedown Palace with Rhythm Collective</h2>



<ul><li>8 p.m. show</li><li>Brokedown Palace: <a href="https://www.google.com/maps/dir//brokedown+palace+omaha/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x8793932f0e409bbf:0xe4cdbce72bd4b77a?sa=X&amp;ved=2ahUKEwjO0bCGufL2AhWKVs0KHcJfB04Q9Rd6BAguEAQ" target="_blank" rel="noreferrer noopener">8805 Maple St #6125</a> | (402) 516-6242</li></ul>



<p>Most casual music fans and stoners can infer that cannabis and reggae are connected, but experiencing a live performance on this deeply symbolic holiday might be the quickest way to nurture that understanding on a gut level. This is why seeing&nbsp;<a target="_blank" href="https://rhythmcollective.wixsite.com/rcomaha?fbclid=IwAR1Hfuyo6saC0VHBCERziTcyPnPOGd2Cau13v1P1tIZVJ8acFg89CwlCOpM" rel="noreferrer noopener">Rhythm Collective</a>&nbsp;at&nbsp;<a target="_blank" href="https://www.facebook.com/brokedownpalaceomaha/" rel="noreferrer noopener">Brokedown Palace</a>&nbsp;might be the move for you and your friends.</p>



<p>Rhythm Collective casts a wide net of musical stylings, with reggae, calypso, ska, and classic rock leanings. Here is an award-winning group that has also shared stages with some rock-solid international live bands under the golden sun.</p>



<p>And if you haven&#8217;t been to the Brokedown Palace yet &#8211; voted Readers&#8217; Refer for<a href="https://thereader.com/best-of-omaha/readers-choice-2021-best-nightlife-play"> Best Bar with Live Music</a> &#8211; this would be an excellent chance to mark that off your to-do list. It&#8217;s a low-key uptempo place with a vibe that will surely lend itself toward this party of all reggae parties.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=369%2C565&#038;ssl=1" alt class="wp-image-66796 jetpack-lazy-image" width="369" height="565" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=669%2C1024&amp;ssl=1 669w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=196%2C300&amp;ssl=1 196w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=768%2C1176&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=1004%2C1536&amp;ssl=1 1004w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=1200%2C1837&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=400%2C612&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=706%2C1081&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?w=1338&amp;ssl=1 1338w" data-lazy-sizes="(max-width: 369px) 100vw, 369px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=369%2C565&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=369%2C565&#038;ssl=1" alt="" class="wp-image-66796" width="369" height="565" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=669%2C1024&amp;ssl=1 669w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=196%2C300&amp;ssl=1 196w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=768%2C1176&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=1004%2C1536&amp;ssl=1 1004w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=1200%2C1837&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=400%2C612&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?resize=706%2C1081&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/Jerry-Pranksters.jpg?w=1338&amp;ssl=1 1338w" sizes="(max-width: 369px) 100vw, 369px" data-recalc-dims="1" /></noscript><figcaption>The Down Under is no stranger to wild times or The Jerry Pranksters, and when the two collide, there&#8217;s bound to be a show you won&#8217;t forget. Found on Facebook <a href="https://www.facebook.com/events/3245977565689368/?acontext=%7B%22event_action_history%22%3A[%7B%22surface%22%3A%22page%22%7D]%7D" target="_blank" rel="noreferrer noopener">event page</a></figcaption></figure>



<h2>The Down Under 4/20 Party with The Jerry Pranksters</h2>



<ul><li>4:20 p.m. to 7:10 p.m. | $10</li><li>The Down Under Lounge: <a href="https://www.google.com/maps/dir//the+down+under/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x87938e6729d6b05d:0xa25558b8c87d8416?sa=X&amp;ved=2ahUKEwjgkY_-2PT2AhURWs0KHW_aC0wQ9Rd6BAhgEAU" target="_blank" rel="noreferrer noopener">3530 Leavenworth St</a> | (402) 933-3927</li></ul>



<p>The annual <a href="http://www.theduomaha.com/" target="_blank" rel="noreferrer noopener">Down Under</a> 4/20 show will be in full swing, with an outdoor concert featuring juicy jams via <a href="https://www.facebook.com/Jerry-Pranksters-248185435373" target="_blank" rel="noreferrer noopener">The Jerry Pranksters</a> and mouthwatering pizza from <a href="http://www.hawkspizzatruck.com/home" target="_blank" rel="noreferrer noopener">Hawks Pizza Food Truck</a>. It&#8217;s an earlier gig, taking place in the afternoon and finishing up by the early evening &#8211; meaning, after this epic kickoff, you can still make it to later events on your 4/20 to-do list.</p>



<p>The Jerry Pranksters are well-known champions of the Omaha music scene, no strangers to the DU, who perform avid tributes to Jerry Garcia Band and Grateful Dead. The band does those covers justice with their unique electric live energy and out-of-body psychedelic rock vibrations.</p>



<p>Hawks Pizza Food Truck rounds out the live outdoor entertainment with quick but passionate slices that cure cannabis-induced hunger and give dancing fuel. With over 20 years of pizza-making experience, these handmade <a href="https://thereader.com/guides/best-pizza-restaurants-guide">fresh pizzas</a> will get you feeling right.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=576%2C323&#038;ssl=1" alt class="wp-image-66798 jetpack-lazy-image" width="576" height="323" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 576px) 100vw, 576px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=576%2C323&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=576%2C323&#038;ssl=1" alt="" class="wp-image-66798" width="576" height="323" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/music-bingo.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /></noscript><figcaption>Do you have a soft spot for punk or emo from around twenty years ago? Try your hand at bingo! Found on Facebook <a href="https://www.facebook.com/events/2120575938107881/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noreferrer noopener">event page</a></figcaption></figure>



<h2>2000s Punk/Emo Bingo at Edge of the Universe</h2>



<ul><li>7 p.m. | Free</li><li>Edge of the Universe: <a href="https://www.google.com/maps/dir//edge+of+the+universe+omaha/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x8793937d6dc5c9d3:0xa0d3d6a794dc702b?sa=X&amp;ved=2ahUKEwiemqj-v_b2AhWOD94KHTHKAR4Q9Rd6BAhXEAU" target="_blank" rel="noreferrer noopener">6070 Maple St</a></li></ul>



<p>If you are a <a href="https://thereader.com/culture/music/the-return-omaha-music-scene-searches-for-its-footing">fan of music</a> and friendly competitions that test your love for 2000s punk and emo, head to&nbsp;<a href="https://www.edgeoftheuniversebff.com/?fbclid=IwAR1_ckDUCmCXy7sCNsQNwonh1Nt7ennXU8owBCQ5BF2Zms1L1E8MS1cr7oA" target="_blank" rel="noreferrer noopener">Edge of the Universe</a>&nbsp;for this installment of music bingo. It&#8217;s free to play, and who knows &#8211; you may be that person who excels at trivia when inebriated.</p>



<p>At its core, Edge of the Universe is a half-cafe, half-ever-changing museum with alternative food and drink choices and legendary trivia nights. And now it&#8217;s punk/emo&#8217;s turn &#8211; music that can be surprisingly excellent for toking.</p>



<p>The exuberant hot and cold sober drinks (everything from hot apple cider to Italian soda) and boozy beverages (ranging from beer on tap to cocktails like the Boozy Malt-Shake) are enough to get this bingo night started right. Try out some charcuterie boards ($10-$20) or tasty eco-friendly and gluten-free snacks from <a href="https://eatvegedible.com/">Veg.edible</a> while making bets about your favorite nostalgia bands.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=666%2C501&#038;ssl=1" alt class="wp-image-66799 jetpack-lazy-image" width="666" height="501" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=1024%2C770&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=400%2C301&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=706%2C531&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?w=1437&amp;ssl=1 1437w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=666%2C501&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=666%2C501&#038;ssl=1" alt="" class="wp-image-66799" width="666" height="501" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=1024%2C770&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=400%2C301&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?resize=706%2C531&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/laughs-for-life.jpg?w=1437&amp;ssl=1 1437w" sizes="(max-width: 666px) 100vw, 666px" data-recalc-dims="1" /></noscript><figcaption>Fans of comedy will love this stacked and charitable night of live stand-up. Found on Facebook <a href="https://www.facebook.com/events/963079674628410/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noreferrer noopener">event page</a></figcaption></figure>



<h2>Laughs for Life 2022 at Funny Bone</h2>



<ul><li>7 p.m. to 8:30 p.m. show |$20 |Ages 18+</li><li>Funny Bone: <a href="https://www.google.com/maps/dir//omaha+funny+bone/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x8793f1cf460a750d:0xa8c63b870c7ae1b?sa=X&amp;ved=2ahUKEwjd58vJzPb2AhVah1wKHamKAZwQ9Rd6BAhUEAQ" target="_blank" rel="noreferrer noopener">17305 Davenport St</a> | (402) 493-8036</li></ul>



<p>In the <a href="https://thereader.com/news/over-the-edge/truth-or-consequences">age of misinformation</a>, noble causes become needed more than ever. If you want to fight cancer and dig live comedy, Laughs for Life at the Funny Bone offers the best of both worlds. What better way to spend your 4/20 than barreling over for the cause?</p>



<p>Comics include&nbsp;<a target="_blank" href="https://www.nicksallens.com/" rel="noreferrer noopener">Nick Allen</a>&nbsp;(Todd and Tyler Morning Show regular),&nbsp;<a target="_blank" href="https://www.quionezcomedy.com/" rel="noreferrer noopener">Quionez Berry</a>&nbsp;(2019 &#8216;Clash Comedian of the Year&#8217;),&nbsp;<a target="_blank" href="http://www.kriscovi.com/home" rel="noreferrer noopener">Kris Covi</a>&nbsp;(Nebraska&#8217;s Tallest Comedian), and&nbsp;<a target="_blank" href="https://www.linkedin.com/in/kendra-karbowski-86327017" rel="noreferrer noopener">Kendra Karbowski</a>&nbsp;(voice actor, among other talents). Additionally,&nbsp;<a target="_blank" href="https://www.cameronlogsdon.com/" rel="noreferrer noopener">Cameron Logsdon</a>&nbsp;(NBC Late Night Writer&#8217;s Workshop alum),&nbsp;<a target="_blank" href="https://comedypro.com/performer/richard-reese/" rel="noreferrer noopener">Richard Reese</a>&nbsp;(Most Entertaining at The MGM Grand),<a target="_blank" href="https://omaha.funnybone.com/ShowDetails/5a0c293f-772d-4934-b4df-9aee9a1a1bc9/84b1eea2-d6b1-4a35-8207-0be7d2939066/Jason__Regan/Omaha_Funny_Bone" rel="noreferrer noopener">&nbsp;Jason Regan</a>&nbsp;(Funny Bone 2017 &#8216;Clash of the Comics&#8217; victor), and&nbsp;<a target="_blank" href="https://tylerwalshcomedy.com/" rel="noreferrer noopener">Tyler Walsh</a>&nbsp;(who doubles as a rodeo entertainer) will perform. Oh my!</p>



<p>In addition to great comedy, the admission fee provides each guest with a luminaria for a cancer survivor or life lost to cancer and entrance in a prize drawing. To contribute additional goods and services, you can email daisyc@funnybone.com.</p>



<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=571%2C456&#038;ssl=1" alt class="wp-image-66884 jetpack-lazy-image" width="571" height="456" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=768%2C615&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=400%2C320&amp;ssl=1 400w" data-lazy-sizes="(max-width: 571px) 100vw, 571px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=571%2C456&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=571%2C456&#038;ssl=1" alt="" class="wp-image-66884" width="571" height="456" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=768%2C615&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/04/kros-strain.jpg?resize=400%2C320&amp;ssl=1 400w" sizes="(max-width: 571px) 100vw, 571px" data-recalc-dims="1" /></noscript><figcaption>Bring your running shoes or bike and get ready for an evening stroll to set up a well-deserved smoke sesh. Found on Facebook event <a href="https://www.facebook.com/events/1010239313211766/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noreferrer noopener">page</a></figcaption></figure>



<h2>Runners Night at Kros Strain Brewing</h2>



<ul><li>5:30 p.m. to 8 p.m. | Free</li><li>Kros Strain Brewing: <a href="https://www.google.com/maps/dir//kros+strain/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x8793f4ce2820d37b:0xb07abfd948a1c7b?sa=X&amp;ved=2ahUKEwjvho6l4fb2AhVMx4UKHZQvDwIQ9Rd6BAhqEAU" target="_blank" rel="noreferrer noopener">10411 Portal Rd #102, La Vista</a> |&nbsp;(402) 779-7990</li></ul>



<p><a href="https://krosstrainbrewing.com/" target="_blank" rel="noreferrer noopener">Kros Strain</a>&nbsp;offers a nice change of pace for those who like to mix their boozing or toking with exercise, featuring dank incentives and <a href="https://thereader.com/guides/omaha-fitness-fun-guide">the self-reward of fitness</a>. Especially if you live close to La Vista, this unlikely 4/20 event could be an excellent way to end your night or kickstart the festivities, depending on your celebration plans.</p>



<p>The running crew takes advantage of the nearby <a href="https://www.traillink.com/trail/west-papio-trail/" target="_blank" rel="noreferrer noopener">Papio Trail</a>, and everyone is encouraged to go for as long as it feels right. Walking and riding are, of course, permitted equally.</p>



<p>Touch base with Chelsea between 5:30 p.m. and 7 p.m. inside the brewery to score some sweet rewards. Not only does it discount $1 off your first beer, but it also counts towards prizes like glassware, free brews, and apparel.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=607%2C317&#038;ssl=1" alt class="wp-image-66801 jetpack-lazy-image" width="607" height="317" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=400%2C209&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=706%2C369&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 607px) 100vw, 607px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=607%2C317&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=607%2C317&#038;ssl=1" alt="" class="wp-image-66801" width="607" height="317" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=400%2C209&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?resize=706%2C369&amp;ssl=1 706w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/jam-at-jewell.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 607px) 100vw, 607px" data-recalc-dims="1" /></noscript><figcaption>Students can present their student I.D. to get a $5 credit off their final bill if they purchase any food or beverage. Found on Facebook event <a href="https://www.facebook.com/jewellomaha/photos/gm.892276914895427/3207453916202174" target="_blank" rel="noreferrer noopener">page</a></figcaption></figure>



<h2>JAM at The Jewell: Jazz Appreciation Month, Featuring Joey Gulizia</h2>



<ul><li>7 p.m. show | Free</li><li>The Jewell: <a href="https://www.google.com/maps/dir//the+jewell/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x87938f26b55bfd49:0x691839a7f51a5ce7?sa=X&amp;ved=2ahUKEwizg-yI5_b2AhXHIDQIHcvGBk0Q9Rd6BAhfEAU" target="_blank" rel="noreferrer noopener">1030 Capitol Ave</a> | (917) 748-4337</li></ul>



<p>Why not celebrate the jazz cabbage with some jazz music? If that sounds good, you mustn&#8217;t miss JAM, or Jazz Appreciation Month, featuring <a href="https://www.artscouncil.nebraska.gov/artist/joey-gulizia/" target="_blank" rel="noreferrer noopener">Joey Gulizia</a> and Tropical Punch at <a href="https://jewellomaha.com/" target="_blank" rel="noreferrer noopener">The Jewell</a>.</p>



<p>Gulizia, a born-and-raised Omaha musician, has worked extensively with the <a href="https://www.artscouncil.nebraska.gov/" target="_blank" rel="noreferrer noopener">Nebraska Arts Council</a>, received the 1996 <a href="https://www.artscouncil.nebraska.gov/about/governors-arts-awards/#:~:text=The%20biennial%20Governor's%20Arts%20Awards,the%20economy%2C%20and%20our%20community." target="_blank" rel="noreferrer noopener">Governor&#8217;s Arts Award</a> for his work in education, and worked on several jingles you&#8217;ve likely heard. And when you throw into the equation the band Tropical Punch, you will doubtless experience great live music that encapsulates a spectrum of styles, including jazz, traditional island music, Latin percussion, and pop music.</p>



<p>The show is free, but to reserve your ticket, you must RSVP by emailing brian@jewellomaha.com. Alternatively, if you cannot attend, <a href="https://thereader.com/culture/music/omaha-s-jazz-past-present-merge-at-the-jewell">The Jewell</a> will live stream the show on <a href="https://www.facebook.com/jewellomaha/" target="_blank" rel="noreferrer noopener">their Facebook page</a>.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="780" height="408" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=780%2C408&#038;ssl=1" alt class="wp-image-66802 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=400%2C209&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=706%2C369&amp;ssl=1 706w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=780%2C408&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="408" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=780%2C408&#038;ssl=1" alt="" class="wp-image-66802" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=400%2C209&amp;ssl=1 400w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/earth-day.jpg?resize=706%2C369&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript><figcaption>Nodest is locally known for its plants, but this 4/20 they will team up with Jeté vibes for an epic night of macramé. Found on Facebook event <a href="https://www.facebook.com/events/695567245017578/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noreferrer noopener">page</a></figcaption></figure>



<h2>Earth Day Macrame at Nodest</h2>



<ul><li>6:30 p.m. to 8:30 p.m. | $60</li><li>Nodest: <a href="https://www.google.com/maps/dir/41.2537175,-95.9450691/nodest/@41.2551909,-95.9487506,17z/data=!3m1!4b1!4m9!4m8!1m1!4e1!1m5!1m1!1s0x87938f983749e52b:0xa333a8f41ab56212!2m2!1d-95.9480046!2d41.2568286" target="_blank" rel="noreferrer noopener">2452 1/2 Harney St</a> | (402) 637-5837</li></ul>



<p>If you <a href="https://thereader.com/culture/arts/i-dont-know-you-like-that">love arts</a> and crafts, want to celebrate Earth Day a few days early, and generally appreciate chill vibes, then 4/20 presents the perfect opportunity.&nbsp;<a href="https://nodestplants.square.site/" target="_blank" rel="noreferrer noopener">Nodest</a>&nbsp;and&nbsp;<a href="http://jetevibes.com/" target="_blank" rel="noreferrer noopener">Jeté Vibes</a>&nbsp;will lead guests in creating macramé wall hangers that symbolize and at once conjure up the Tree of Life.</p>



<p>You don&#8217;t have to know what you&#8217;re doing, nor do you need to bring any supplies &#8211; the event will provide all the high-quality materials (Eucalyptus Green-tinted recycled cord, Jute, and a ten-inch hoop). And don&#8217;t worry, the instructors will ensure everyone leaves with a completed project.</p>



<p>If you want to purchase some gourmet coffee or tea, the event has an espresso machine that can make that happen &#8211; otherwise, it&#8217;s BYOB. This hands-on, low-key, and creative event is perfect for the hippies and anyone who wants a souvenir that will always conjure up good memories.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="681" height="366" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?resize=681%2C366&#038;ssl=1" alt class="wp-image-66803 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?w=681&amp;ssl=1 681w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?resize=400%2C215&amp;ssl=1 400w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?resize=681%2C366&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="681" height="366" src="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?resize=681%2C366&#038;ssl=1" alt="" class="wp-image-66803" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?w=681&amp;ssl=1 681w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/thereader.com/wp-content/uploads/2022/03/stoner-bingo.jpg?resize=400%2C215&amp;ssl=1 400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></noscript><figcaption>If you are a cannabis pop culture wiz, this West O bingo night is just for you. Found on Facebook <a href="https://www.facebook.com/events/379303397344223/?acontext=%7B%22event_action_history%22%3A[%7B%22mechanism%22%3A%22search_results%22%2C%22surface%22%3A%22search%22%7D]%2C%22ref_notif_type%22%3Anull%7D" target="_blank" rel="noreferrer noopener">event page</a></figcaption></figure>



<h2>Stoner Bingo at Industrial Bar &amp; Grill</h2>



<ul><li>8 p.m. | Free</li><li>Industrial Bar &amp; Grill: <a href="https://www.google.com/maps/dir//industrial+bar+and+grill/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x8793f3af570289bd:0x56c750f969226e57?sa=X&amp;ved=2ahUKEwjAqKPDpfn2AhVLCM0KHUupCDUQ9Rd6BAhWEAQ" target="_blank" rel="noreferrer noopener">14901 Industrial Rd</a> | (402) 333-8185</li></ul>



<p>If you are a fan of cannabis as a cultural cornerstone of these modern times, perhaps you should give it your all at this edition of stoner bingo at <a href="https://industrialbarandgrill.com/" target="_blank" rel="noreferrer noopener">Industrial Bar &amp; Grill</a>. All things music, movies, and history related to weed are on the table, with some prizes at stake, too.</p>



<p>West Omaha bars are nothing to sleep on, and Industrial is one of the best, offering dank eats and drinks, including flamethrower salsa and such <a href="https://thereader.com/guides/2021-omaha-beer-guide">refreshing draft beers</a> as the Elysian Space Dust IPA. The kitchen is open until 10 p.m., so there&#8217;s plenty of time to get your food to accompany the night of drinking, bingo, and other cannabis activities.</p>



<p>There are even some gift cards that will go to the stoner bingo champs. But bragging rights are priceless and last forever.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/legalize-weed.jpg?resize=369%2C554&#038;ssl=1" alt class="wp-image-51567 jetpack-lazy-image" width="369" height="554" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/legalize-weed.jpg?w=634&amp;ssl=1 634w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/legalize-weed.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 369px) 100vw, 369px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/legalize-weed.jpg?resize=369%2C554&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/legalize-weed.jpg?resize=369%2C554&#038;ssl=1" alt="" class="wp-image-51567" width="369" height="554" srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/legalize-weed.jpg?w=634&amp;ssl=1 634w, https://i0.wp.com/thereader.com/wp-content/uploads/2021/03/legalize-weed.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 369px) 100vw, 369px" data-recalc-dims="1" /></noscript><figcaption>12 states have legalized recreational use, and 42 states and territories have medical marijuana programs. In Nebraska, marijuana is <br>classified as a Schedule 1 drug.  Photo by Unsplash</figcaption></figure>



<h2>Cannabis Rights Party of Nebraska Legalization Rally in Kearney</h2>



<ul><li>4:30 p.m. to 7:00 p.m.</li><li>The sidewalk in front of the Kearney Walgreens | 2516 2nd Ave, Kearney, NE</li></ul>



<p>While there are several sweet festivities to commemorate 4/20, perhaps none are more worth your time than the annual legalization rally, as the state has proven itself committed in its mission to irrationally&nbsp;<a href="https://thereader.com/news/briefs/ginni-thomas-texts-ben-sasse-jackassery-medical-marijuana-setback" target="_blank" rel="noreferrer noopener">setback legal weed</a>. This year, the&nbsp;<a href="https://www.facebook.com/MJPNE" target="_blank" rel="noreferrer noopener">Cannabis Rights Party of Nebraska</a>&nbsp;is taking a stand in Kearney, on the sidekick right outside Walgreens.</p>



<p>The Legal Marijuana NOW Party is, for the first time, officially on the Nebraska ballot after years of gathering signatures for statewide political recognition. And if 10,000 Nebraskans register among the party, it will become a permanent fixture on the ballot &#8211; a step in the right direction for ending cannabis prohibition in Nebraska. You can change your party affiliation&nbsp;<a target="_blank" href="https://www.nebraska.gov/apps-sos-voter-registration/" rel="noreferrer noopener">here</a>.</p>



<p>The party will host a free raffle for t-shirts and other goodies starting at 5:45 p.m. If you can make it to show support, you will do Nebraska&#8217;s cannabis enthusiasts everywhere a service.</p>
</div><script type="text/javascript"> try { _402_Show(); } catch(e) {} </script>		<div id="atatags-1811661311-6251a788e0a2a"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1811661311-6251a788e0a2a',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-181166131-51558-6251a788e0eb8' data-src='https://widgets.wp.com/likes/#blog_id=181166131&amp;post_id=51558&amp;origin=thereader.com&amp;obj_id=181166131-51558-6251a788e0eb8' data-name='like-post-frame-181166131-51558-6251a788e0eb8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><section id="custom_html-21" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><hr></div></section><section id="custom_html-23" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="PicoSignal HideWhenRegistered" style="background-color:#F3FBFB">
<h2>Subscribe to The Reader Newsletter</h2>
Our awesome email newsletter briefing tells you everything you need to know about what’s going on in Omaha. Delivered to your inbox every day at 11:00am.
<form class="PicoSignupForm">
<input type="email" placeholder="Email">
<input type="submit" value="Sign up">
</form>
</div>

<div class="PicoSignal ShowWhenRegistered" style="background-color:#F3FBFB">
<h2>Become a Supporting Member</h2>
Subscribe to thereader.com and become a supporting member to keep locally owned news alive. We need to pay writers, so you can read even more. We won’t waste your time, our news will focus, as it always has, on the stories other media miss and a cultural community — from arts to foods to local independent business — that defines us. Please support your locally-owned news media by becoming a member today.<br>
<button type="button" class="PicoPlan">Join now</button>
</div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thereader.com/topics/4-20" rel="tag">4/20</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/420" rel="tag">420</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/big-waun" rel="tag">Big Waun</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/brokedown-palace" rel="tag">Brokedown Palace</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/cameron-logsdon" rel="tag">Cameron Logsdon</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/cannabis-rights-party-of-nebraska" rel="tag">Cannabis Rights Party of Nebraska</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/earth-day" rel="tag">earth day</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/edge-of-the-universe" rel="tag">Edge of the Universe</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/forget-finch" rel="tag">Forget Finch</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/funny-bone" rel="tag">Funny Bone</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/greenstar-glass-and-goodies" rel="tag">GreenStar Glass and Goodies</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/hawks-pizzas" rel="tag">Hawk&#039;s Pizzas</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/hawks-pizza-truck" rel="tag">Hawks Pizza Truck</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/industrial-bar-grill" rel="tag">Industrial Bar &amp; Grill</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/james1stgen" rel="tag">James1stGen</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/jason-regan" rel="tag">Jason Regan</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/jay-influential" rel="tag">Jay Influential</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/jete-vibes" rel="tag">Jeté Vibes</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/jete-vibes-2" rel="tag">Jete Vibes</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/joey-gulizia" rel="tag">Joey Gulizia</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/kendra-karbowski" rel="tag">Kendra Karbowski</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/kris-covi" rel="tag">Kris Covi</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/kros-strain-brewing" rel="tag">Kros Strain Brewing</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/laughs-for-life" rel="tag">Laughs for Life</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/modest-k" rel="tag">Modest K</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/neves" rel="tag">Neves</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/nice-enough-ent" rel="tag">Nice Enough Ent</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/nice-enough-entertainment" rel="tag">Nice Enough Entertainment</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/nick-allen" rel="tag">Nick Allen</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/nodest" rel="tag">Nodest</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/papio-trail" rel="tag">Papio Trail</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/psychedelic-sidekick" rel="tag">Psychedelic Sidekick</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/quionez-berry" rel="tag">Quionez Berry</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/rhythm-collective" rel="tag">Rhythm Collective</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/richard-reese" rel="tag">Richard Reese</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/saint-mic" rel="tag">Saint Mic</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/surreal-the-mc" rel="tag">Surreal The MC</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/taebo-the-truth" rel="tag">Taebo the Truth</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/the-down-under-lounge" rel="tag">The Down Under Lounge</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/the-jerry-pranksters" rel="tag">The Jerry Pranksters</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/the-jewell" rel="tag">The Jewell</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/the-waiting-room-lounge" rel="tag">The Waiting Room Lounge</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/thuggy-yuxk" rel="tag">Thuggy Yuxk</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/tropical-punch" rel="tag">Tropical Punch</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/tyler-walsh" rel="tag">Tyler Walsh</a><span class="sep">,&nbsp;</span><a href="https://thereader.com/topics/veg-edible" rel="tag">Veg.edible</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/guides/things-to-do-in-omaha-on-420#respond" style="display:none;">Cancel reply</a></small><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fguides%2Fthings-to-do-in-omaha-on-420">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Most Recent Articles</span></h2>
		<ul>
											<li>
					<a href="https://thereader.com/guides/things-to-do-in-omaha-on-420" aria-current="page">Things to Do in Omaha on 4/20</a>
											<span class="post-date">April 9, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/news/briefs/sociopathic-grandpa-buffett-legislators-override-ricketts-900m-tax-cuts">“Sociopathic Grandpa” Buffett, Legislators Override Ricketts, $900M Tax Cuts</a>
											<span class="post-date">April 8, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/culture/movies/ambulance-review">Cocaine’s New Favorite Movie</a>
											<span class="post-date">April 8, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/culture/music/santana-dares-audiences-to-embrace-the-unknown-in-return-to-omaha">Santana Dares Audiences to &#8216;Embrace the Unknown’ in Return to Omaha</a>
											<span class="post-date">April 8, 2022</span>
									</li>
											<li>
					<a href="https://thereader.com/news/briefs/abortion-ban-squashed-criminal-justice-filibuster-blind-baseball-coach">Abortion Ban Squashed, Criminal Justice Filibuster, Blind Baseball Coach</a>
											<span class="post-date">April 7, 2022</span>
									</li>
					</ul>

		</section><section id="media_image-12" class="widget widget_media_image"><h2 class="widget-title accent-header"><span>Search Historical Archives</span></h2><a href="http://thereader.advantage-preservation.com/"><img width="300" height="76" src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/06/the-reader-historical-archives.png?fit=300%2C76&amp;ssl=1" class="image wp-image-39168  attachment-medium size-medium jetpack-lazy-image" alt="search the reader historical archives" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/06/the-reader-historical-archives.png?fit=300%2C76&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>TheReaders&#8217; Choice Best of the Big O Voting</span></h2><div class="textwidget custom-html-widget"><p>TheReaders' Choice Best of the Big O Nominations are open! Win a chance at $100 gift certificates to local restaurants for every nomination. <a href="https://thereader.com/readers-choice-voting"><b><u>Vote Now!</u></b></a></p></div></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-1 --><div id='div-gpt-ad-6251a788ed6d5-0'></div></div></section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-2 --><div id='div-gpt-ad-6251a788ef498-0'></div></div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1017991/thereader.com-post-sidebar-3 --><div id='div-gpt-ad-6251a788f156f-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad global_above_footer'>
						<!-- /1017991/TR-Footer-Leaderboard --><div id='div-gpt-ad-9fb54b52b5-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thereader.com/" rel="home">
					<img width="400" height="100" src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=400%2C100&amp;ssl=1" class="footer-logo jetpack-lazy-image" alt="TheReader Logo" loading="lazy" data-lazy-srcset="https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?w=2012&amp;ssl=1 2012w, https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png?fit=400%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47782"><a href="https://www.facebook.com/thereaderomaha/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47783"><a href="https://twitter.com/TheReader_Omaha"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52443"><a href="https://www.instagram.com/readeromaha/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">NEWS &#038; EVENTS</h2>			<div class="textwidget"><p><a href="https://thereader.com/news">News</a><br />
<a href="https://events.thereader.com">Events</a><br />
<a href="https://thereader.com/culture/music/">Music</a><br />
<a href="https://thereader.com/dining">Food &amp; Drink</a><br />
<a href="https://thereader.com/culture/arts">Art</a><br />
<a href="https://thereader.com/culture/movies">Film</a><br />
<a href="https://thereader.com/culture/theater">Stage</a><br />
<a href="https://thereader.com/best-of-omaha">Best of the Big O</a><br />
<a href="https://thereader.com/directory">Directory</a></p>
</div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">THE READER</h2>			<div class="textwidget"><p><a href="/membership-plans">Become a Member</a><br />
<a href="/my-account/">My Account</a><br />
<a href="/newsletter">Join Newsletter</a><br />
<a href="/about/">About Us</a><br />
<a href="/staff/">Our Staff</a><br />
<a href="/contact/">Contact Us</a><br />
<a href="/advertise/">Advertise</a><br />
<a href="/find-a-copy">Find a Copy</a><br />
<a href="/jobs/">Work for Us</a><br />
<a href="/privacy-policy/">Privacy Policy</a></p>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><p>4734 S 27 St<br />
Suite 1A<br />
Omaha, NE 68107</p>
<p><strong>P:</strong> <a href="tel:+1(402)3417323">(402) 341-7323</a></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Reader.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thereader.com/privacy-policy">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- ActiveCampaigns BL Segmentation -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '252910069');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
<!-- End ActiveCampaigns BL Segmentation -->		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"1017991","disable_initial_load":false};
				var all_ad_units     = {"div-gpt-ad-683a3ba4d8-0":{"unique_id":"683a3ba4d8","name":"thereader.com ROS \u2013 Header Leaderboard","code":"TR-Header-Leaderboard","sizes":[[728,90],[300,50],[320,50]],"fluid":false,"targeting":[],"sticky":false,"size_map":{"300":[[300,50]],"320":[[300,50],[320,50]],"728":[[728,90]]}},"div-gpt-ad-6251a788ed6d5-0":{"unique_id":"6251a788ed6d5","name":"thereader.com \u2013 Post Sidebar 1","code":"thereader.com-post-sidebar-1","sizes":[[300,250]],"fluid":false,"targeting":[],"sticky":false,"size_map":{"300":[[300,250]]}},"div-gpt-ad-6251a788ef498-0":{"unique_id":"6251a788ef498","name":"thereader.com \u2013 Post Sidebar 2","code":"thereader.com-post-sidebar-2","sizes":[[300,250]],"fluid":false,"targeting":[],"sticky":false,"size_map":{"300":[[300,250]]}},"div-gpt-ad-6251a788f156f-0":{"unique_id":"6251a788f156f","name":"thereader.com \u2013 Post Sidebar 3","code":"thereader.com-post-sidebar-3","sizes":[[300,250]],"fluid":false,"targeting":[],"sticky":false,"size_map":{"300":[[300,250]]}},"div-gpt-ad-9fb54b52b5-0":{"unique_id":"9fb54b52b5","name":"thereader.com ROS \u2013 Footer Leaderboard","code":"TR-Footer-Leaderboard","sizes":[[728,90],[300,50],[320,50]],"fluid":false,"targeting":[],"sticky":false,"size_map":{"300":[[300,50]],"320":[[300,50],[320,50]],"728":[[728,90]]}}};
				var lazy_load        = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				var common_targeting = {"slug":"things-to-do-in-omaha-on-420","category":{"0":"guides"},"post_type":"post","ID":51558};
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

										if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					var slotSizes = ad_unit['sizes'];
					if ( ad_unit['fluid'] ) {
						slotSizes = slotSizes.concat( 'fluid' );
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						slotSizes,
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in common_targeting ) {
						defined_ad_units[ container_id ].setTargeting( target_key, common_targeting[ target_key ] );
					}
					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

										var mapping = googletag.sizeMapping();
										var baseSizes = [];
										if( ad_unit['fluid'] ) {
						baseSizes = baseSizes.concat( 'fluid' );
					}
										for ( viewportWidth in ad_unit['size_map'] ) {
						var mappedSizes = ad_unit['size_map'][ viewportWidth ];
						mapping.addSize( [ parseInt( viewportWidth ), 0 ], baseSizes.concat( mappedSizes ) );
					}
										if ( ad_unit['sticky'] ) {
						mapping.addSize( [600, 0], baseSizes );
					}
										mapping.addSize( [0, 0], baseSizes );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				if ( lazy_load && lazy_load.active ) {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				}
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}

								googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
					var sizes = event.slot.getSizes();
					if (
						( event.size === null || event.size[0] === 0 ) &&
						Array.isArray( sizes ) && sizes.indexOf( 'fluid' ) !== -1
					) {
						var container = document.getElementById( event.slot.getSlotElementId() );
						if ( container ) {
							var iframe = container.querySelector( 'iframe' );
							if ( iframe ) {
								iframe.style.width = '100%';
							}
						}
					}
				} );
			} );
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Things to Do in Omaha on 4/20',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Things to Do in Omaha on 4/20',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Things to Do in Omaha on 4/20',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
		<div id='pico-widget-container'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thereader.com\/guides\/things-to-do-in-omaha-on-420":51558};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/guides/things-to-do-in-omaha-on-420" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thereader.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/thereader.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":252910069,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9.3' id='site_tracking-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thereader.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c3f8dbc1f721fd6df3c2a49d5ab9fd85","fragment_name":"wc_fragments_c3f8dbc1f721fd6df3c2a49d5ab9fd85","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/wp-parsely/build/loader.js?ver=aab32123b1fbf1614a5f02d7e7cc67d4' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="thereader.com" src='https://cdn.parsely.com/keys/thereader.com/p.js?ver=3.2.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.57.1' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.57.1' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js' async></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.9-a.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thereader.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202214#ver=202214' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.1',blog:'181166131',post:'51558',tz:'-5',srv:'thereader.com',ac:'6'} ]);
	_stq.push([ 'clickTrackerInit', '181166131', '51558' ]);
</script>

</body>
</html>
<!--
	generated in 1.207 seconds
	186643 bytes batcached for 300 seconds
-->
