<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Reader - "><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://thereader.com/xmlrpc.php"><link media="all" href="https://thereader.com/wp-content/cache/autoptimize/css/autoptimize_6f47a90d238ac5e136177db58cc08804.css" rel="stylesheet" /><title>Covid-19 Omaha resource guide - The Reader</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Covid-19 Omaha resource guide - The Reader" /><meta property="og:description" content="Caps on public gatherings. Large community events shuttering. Public officials from the local to federal levels scrambling. The Covid-19 crisis has shifted dramatically in Omaha leaving many adapting day by day, hour by hour to a slew of guidelines, information and public emergency notices. In an effort to provide the news you need through a [...]Read More..." /><meta property="og:url" content="https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide" /><meta property="og:site_name" content="The Reader" /><meta property="article:publisher" content="https://www.facebook.com/thereaderomaha" /><meta property="article:section" content="COVID-19 Pandemic in Omaha" /><meta property="article:published_time" content="2020-03-18T13:48:07+00:00" /><meta property="article:modified_time" content="2020-03-18T20:33:18+00:00" /><meta property="og:updated_time" content="2020-03-18T20:33:18+00:00" /><meta property="og:image" content="https://thereader.com/wp-content/uploads/2020/03/23311-1024x576.png" /><meta property="og:image:secure_url" content="https://thereader.com/wp-content/uploads/2020/03/23311-1024x576.png" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Caps on public gatherings. Large community events shuttering. Public officials from the local to federal levels scrambling. The Covid-19 crisis has shifted dramatically in Omaha leaving many adapting day by day, hour by hour to a slew of guidelines, information and public emergency notices. In an effort to provide the news you need through a [...]Read More..." /><meta name="twitter:title" content="Covid-19 Omaha resource guide - The Reader" /><meta name="twitter:site" content="@TheReader_Omaha" /><meta name="twitter:image" content="https://thereader.com/wp-content/uploads/2020/03/23311.png" /><meta name="twitter:creator" content="@TheReader_Omaha" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thereader.com/#organization","name":"The Reader","url":"https://thereader.com/","sameAs":["https://www.facebook.com/thereaderomaha","https://www.youtube.com/user/thereaderomaha","https://twitter.com/TheReader_Omaha"],"logo":{"@type":"ImageObject","@id":"https://thereader.com/#logo","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2019/03/TheReaderLogo-text.png","width":"2012","height":"505","caption":"The Reader"},"image":{"@id":"https://thereader.com/#logo"}},{"@type":"WebSite","@id":"https://thereader.com/#website","url":"https://thereader.com/","name":"The Reader","inLanguage":"en-US","publisher":{"@id":"https://thereader.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thereader.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#primaryimage","inLanguage":"en-US","url":"https://thereader.com/wp-content/uploads/2020/03/23311.png","width":4000,"height":2250},{"@type":"WebPage","@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#webpage","url":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide","name":"Covid-19 Omaha resource guide - The Reader","isPartOf":{"@id":"https://thereader.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#primaryimage"},"datePublished":"2020-03-18T13:48:07+00:00","dateModified":"2020-03-18T20:33:18+00:00","breadcrumb":{"@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thereader.com/","url":"https://thereader.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thereader.com/news","url":"https://thereader.com/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thereader.com/news/covid-19-pandemic-in-omaha","url":"https://thereader.com/news/covid-19-pandemic-in-omaha","name":"COVID-19 Pandemic in Omaha"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide","url":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide","name":"Covid-19 Omaha resource guide"}}]},{"@type":"NewsArticle","@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#article","isPartOf":{"@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#webpage"},"author":{"@id":"https://thereader.com/#/schema/person/76af988f1ad4f4c585cf16ec0fcc223d"},"headline":"Covid-19 Omaha resource guide","datePublished":"2020-03-18T13:48:07+00:00","dateModified":"2020-03-18T20:33:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#webpage"},"publisher":{"@id":"https://thereader.com/#organization"},"image":{"@id":"https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#primaryimage"},"articleSection":"COVID-19 Pandemic in Omaha,News,Top Story","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://thereader.com/#organization"}},{"@type":["Person"],"@id":"https://thereader.com/#/schema/person/76af988f1ad4f4c585cf16ec0fcc223d","name":"Chris Bowling","image":{"@type":"ImageObject","@id":"https://thereader.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0c6c7577f624b63084bcf648079e180?s=96&d=mm&r=g","caption":"Chris Bowling"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Feed" href="https://thereader.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Comments Feed" href="https://thereader.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Reader &raquo; Covid-19 Omaha resource guide Comments Feed" href="https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thereader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://thereader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.3.2+2.6.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <link rel='https://api.w.org/' href='https://thereader.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thereader.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thereader.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://thereader.com/?p=42004' /><link rel="alternate" type="application/json+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnews%2Fcovid-19-pandemic-in-omaha%2Fcovid-19-omaha-resource-guide" /><link rel="alternate" type="text/xml+oembed" href="https://thereader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthereader.com%2Fnews%2Fcovid-19-pandemic-in-omaha%2Fcovid-19-omaha-resource-guide&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.5.0" /><link rel="alternate" type="application/rss+xml" title="Stories" href="https://thereader.com/feed?post_type=amp_story"><link rel="amphtml" href="https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide/amp"><script>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</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/mp_leaderboard_top', [728, 90], 'div-gpt-ad-1549059734100-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/mp_leaderboard_bottom', [728, 90], 'div-gpt-ad-1549061063951-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_2_300x250', [300, 250], 'div-gpt-ad-1549551244328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_3_300x250', [300, 250], 'div-gpt-ad-1549642361426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1017991/Reader_Home_Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1549642685399-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script src="https://cdn.pagesense.io/js/thereader/5f1051d40cac41fd8960da281f5e4ced.js"></script>  <script data-ad-client="ca-pub-9581998246901954" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '399239943861852');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=399239943861852&ev=PageView&noscript=1"
/></noscript>  <script src='https://s3.amazonaws.com/assets.scenethink.com/widgets/thereader_scenethink_widget.js'></script> </head><body class="post-template-default single single-post postid-42004 single-format-standard wp-custom-logo wp-featherlight-captions group-blog responsive-menu-slide-left"><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://thereader.com/" class="navbar-brand custom-logo-link" rel="home"><img width="396" height="100" src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" class="img-fluid" alt="The Reader" srcset="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png 396w, https://thereader.com/wp-content/uploads/2019/01/The-Reader-300x76.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-42 nav-item"><a title="News" href="https://thereader.com/news" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-42">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-42" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552 nav-item"><a title="Economic Justice" href="https://thereader.com/news/poverty" class="dropdown-item">Economic Justice</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 nav-item"><a title="Green Scene" href="https://thereader.com/news/environment" class="dropdown-item">Green Scene</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 nav-item"><a title="Immigration" href="https://thereader.com/news/immigration" class="dropdown-item">Immigration</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 nav-item"><a title="Over The Edge" href="https://thereader.com/news/over-the-edge" class="dropdown-item">Over The Edge</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-42022 nav-item"><a title="COVID-19 Pandemic" href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="dropdown-item">COVID-19 Pandemic</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368 nav-item"><a title="Events" href="https://events.thereader.com/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-35 nav-item"><a title="Dish" href="https://thereader.com/dining" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-35">Dish</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-35" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 nav-item"><a title="Crumbs" href="https://thereader.com/dining/crumbs" class="dropdown-item">Crumbs</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40035 nav-item"><a title="The Buzz" href="https://thereader.com/the-buzz" class="nav-link">The Buzz</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-39 nav-item"><a title="Music" href="https://thereader.com/music" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-39">Music</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-39" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 nav-item"><a title="Backbeat" href="https://thereader.com/music/backbeat" class="dropdown-item">Backbeat</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 nav-item"><a title="Stir Concert Cove" href="https://thereader.com/music/stir-concert-cove" class="dropdown-item">Stir Concert Cove</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-37 nav-item"><a title="Film" href="https://thereader.com/film" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37">Film</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 nav-item"><a title="Cutting Room" href="https://thereader.com/film/cutting-room" class="dropdown-item">Cutting Room</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-31 nav-item"><a title="Art" href="https://thereader.com/visual-art" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-31">Art</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-31" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 nav-item"><a title="Literary" href="https://thereader.com/visual-art/literary" class="dropdown-item">Literary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 nav-item"><a title="Mixed Media" href="https://thereader.com/visual-art/mixed-media" class="dropdown-item">Mixed Media</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-47 nav-item"><a title="Stage" href="https://thereader.com/theater" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-47">Stage</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-47" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 nav-item"><a title="Cold Cream" href="https://thereader.com/theater/cold-cream" class="dropdown-item">Cold Cream</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-38553 nav-item"><a title="Best Of" href="https://thereader.com/best-of-omaha" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-38553">Best Of</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-38553" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39737 nav-item"><a title="Dining" href="https://thereader.com/best-of-omaha/dining" class="dropdown-item">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39740 nav-item"><a title="Nightlife and Play" href="https://thereader.com/best-of-omaha/nightlife-and-play" class="dropdown-item">Nightlife and Play</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39738 nav-item"><a title="Professional Services" href="https://thereader.com/best-of-omaha/professional-and-health-services" class="dropdown-item">Professional Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39744 nav-item"><a title="Living and Home Services" href="https://thereader.com/best-of-omaha/living-and-home-services" class="dropdown-item">Living and Home Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39743 nav-item"><a title="Personal Services" href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="dropdown-item">Personal Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39741 nav-item"><a title="Getting Around" href="https://thereader.com/best-of-omaha/getting-around" class="dropdown-item">Getting Around</a></li></ul></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://thereader.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div></nav></div><div class="wrapper" id="wrapper-static-custom"><div class="container-fluid"><div id="ai_widget-2"><div class='ai-viewports  ai-insert-3-85204339' data-insertion='after' data-selector='.ai-insert-3-85204339' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL21wX2xlYWRlcmJvYXJkX3RvcCAtLT4KPGNlbnRlcj4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTQ5MDU5NzM0MTAwLTAnIHN0eWxlPSdoZWlnaHQ6OTBweDsgd2lkdGg6NzI4cHg7Jz4KPHNjcmlwdD4KZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTQ5MDU5NzM0MTAwLTAnKTsgfSk7Cjwvc2NyaXB0Pgo8L2Rpdj4KPC9jZW50ZXI+CjwvZGl2Pgo=' data-block='3'></div></div></div></div><div class="container-fluid container-breadcrumbs"><div class="container"><p id="breadcrumbs"><span><span><a href="https://thereader.com/" >Home</a> » <span><a href="https://thereader.com/news" >News</a> » <span><a href="https://thereader.com/news/covid-19-pandemic-in-omaha" >COVID-19 Pandemic in Omaha</a> » <strong class="breadcrumb_last" aria-current="page">Covid-19 Omaha resource guide</strong></span></span></span></span></p></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19707945-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19707945-1');</script> <div class="wrapper" id="single-wrapper"> <script>fbq('track', 'ViewContent');</script> <div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><article class="post-42004 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-pandemic-in-omaha category-news category-topstory" id="post-42004"><header class="entry-header"><h1 class="entry-title">Covid-19 Omaha resource guide</h1><p class="article-subhead">Our running guide to the information you need during the spread of Covid-19</p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide" rel="bookmark"><time class="entry-date published" datetime="2020-03-18T08:48:07-05:00">March 18, 2020</time><time  style="display:none;" class="updated" datetime="2020-03-18T15:33:18-05:00"> (March 18, 2020) </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://thereader.com/author/chris-bowling"> Chris Bowling</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fnews%2Fcovid-19-pandemic-in-omaha%2Fcovid-19-omaha-resource-guide")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Covid-19%20Omaha%20resource%20guide&url=https%3A%2F%2Fthereader.com%2Fnews%2Fcovid-19-pandemic-in-omaha%2Fcovid-19-omaha-resource-guide")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide', 'Covid-19%20Omaha%20resource%20guide', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><figure id="attachment_41947" aria-describedby="caption-attachment-41947" style="width: 4000px" class="wp-caption alignnone"><img class="lazy lazy-hidden size-full wp-image-41947" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/03/23311.png" alt="" width="4000" height="2250" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/03/23311.png 4000w, https://thereader.com/wp-content/uploads/2020/03/23311-300x169.png 300w, https://thereader.com/wp-content/uploads/2020/03/23311-1024x576.png 1024w, https://thereader.com/wp-content/uploads/2020/03/23311-768x432.png 768w, https://thereader.com/wp-content/uploads/2020/03/23311-1536x864.png 1536w, https://thereader.com/wp-content/uploads/2020/03/23311-2048x1152.png 2048w" data-lazy-sizes="(max-width: 4000px) 100vw, 4000px" /><noscript><img class="size-full wp-image-41947" src="https://thereader.com/wp-content/uploads/2020/03/23311.png" alt="" width="4000" height="2250" srcset="https://thereader.com/wp-content/uploads/2020/03/23311.png 4000w, https://thereader.com/wp-content/uploads/2020/03/23311-300x169.png 300w, https://thereader.com/wp-content/uploads/2020/03/23311-1024x576.png 1024w, https://thereader.com/wp-content/uploads/2020/03/23311-768x432.png 768w, https://thereader.com/wp-content/uploads/2020/03/23311-1536x864.png 1536w, https://thereader.com/wp-content/uploads/2020/03/23311-2048x1152.png 2048w" sizes="(max-width: 4000px) 100vw, 4000px" /></noscript><figcaption id="caption-attachment-41947" class="wp-caption-text"><span style="color: #000000;">Illustration of the virus that causes Covid-19 by the Centers for Disease Control and Prevention.</span></figcaption></figure><p><span style="color: #000000;">Caps on public gatherings. Large community events shuttering. Public officials from the local to federal levels scrambling. The Covid-19 crisis has shifted dramatically in Omaha leaving many adapting day by day, hour by hour to a slew of guidelines, information and public emergency notices.</span></p><p><span style="color: #000000;">In an effort to provide the news you need through a pandemic, the effects of which could take a long time to abate, The Reader has pared down the noise into an ever growing local resource guide.</span></p><p><span style="color: #000000;">If you see anything missing or have any questions about Covid-19 you&#8217;d like answered, please let us know at the bottom of the page so we can continue serving the community as best we can.</span></p><h3><span style="color: #000000;">Trusted agencies for Covid-19 updates</span></h3><h5><span style="color: #000000;"><a style="color: #000000;" href="https://dogis.maps.arcgis.com/apps/opsdashboard/index.html#/21bec056a9a6449abcca89a329868fd6">Douglas County Health Department Covid-19 Dashboard</a></span></h5><p>This interactive map provides up to date information confirmed cases and exposure locations.</p><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://dogis.maps.arcgis.com/apps/opsdashboard/index.html#/21bec056a9a6449abcca89a329868fd6&quot; width=&quot;640&quot; height=&quot;440&quot; frameborder=&quot;0&quot; marginwidth=&quot;0&quot; marginheight=&quot;0&quot;&gt;Loading…&lt;/iframe&gt;" alt=""><noscript><iframe src="https://dogis.maps.arcgis.com/apps/opsdashboard/index.html#/21bec056a9a6449abcca89a329868fd6" width="640" height="440" frameborder="0" marginwidth="0" marginheight="0">Loading…</iframe></noscript></p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color:#e0e0e0; padding-bottom: 8px;'><p class="row-disclosure" style="font-size:10px!important;">Advertisement</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9581998246901954"
 data-ad-slot="8730233960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&nbsp;</p><h5><span style="color: #000000;"><a style="color: #000000;" href="https://www.cdc.gov/coronavirus/index.html">The Centers for Disease Control and Prevention</a></span></h5><ul><li><span style="color: #000000;">Through the CDC website you can find up-t0-date inform on how to protect yourself, what to do if you think you&#8217;re sick and updates from the nation&#8217;s authority on infectious diseases.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="http://dhhs.ne.gov/Pages/Coronavirus.aspx">The Nebraska Department of Health and Human Services</a></span></h5><ul><li><span style="color: #000000;">The state&#8217;s DHHS page will offer Nebraska-specific recommendations as well as updates on the number of confirmed cases as well as negative tests.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://www.facebook.com/jean.stothert/">Mayor Jean Stothert&#8217;s Facebook</a></span></h5><ul><li><span style="color: #000000;">The Mayor primarily uses her Facebook page to announce new information or livestream press conferences.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://governor.nebraska.gov/">The Governor&#8217;s Website</a></span></h5><ul><li><span style="color: #000000;">Directives for how to handle the spread of Covid-19 have followed a top down trajectory. So, in addition to paying attention to federal news, staying up to date about Governor Pete Ricketts&#8217; announcements is advantageous.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://www.poynter.org/newsletters/2020/the-journalism-on-display-throughout-the-coronavirus-story-this-week-has-been-nothing-short-of-spectacular/">News outlets covering the pandemic</a></span></h5><p>In addition to The Reader&#8217;s coverage, several outlets have dropped their paywalls for Covid-19 coverage. Here are just a few of the most reliable, informative ones we&#8217;re reading.</p><ul><li><span style="color: #000000;"><a style="color: #000000;" href="https://www.omaha.com/">The Omaha World-Herald</a></span></li><li><a style="color: #000000;" href="https://www.nytimes.com/news-event/coronavirus">The New York Times</a></li><li><a style="color: #000000;" href="https://www.seattletimes.com/seattle-news/health/coronavirus-daily-news-updates-march-17-what-to-know-today-about-covid-19-in-the-seattle-area-washington-state-and-the-nation/">The Seattle Times</a></li><li><a style="color: #000000;" href="https://www.theatlantic.com/category/what-you-need-know-coronavirus/">The Atlantic</a></li><li><a style="color: #000000;" href="https://www.wsj.com/livecoverage/coronavirus">The Wall Street Journal</a></li></ul><h3><span style="color: #000000;">What’s happening federally</span></h3><p><span style="color: #000000;">Congress and the President Donald Trump have worked together to expedite funding for fighting Covid-19.</span></p><ul><li><span style="color: #000000;">Nebraska already received <a style="color: #000000;" href="https://www.hhs.gov/about/news/2020/03/11/cdc-funding-information.html"><span style="color: #0000ff;">$6.5 million</span></a> in relief funds on March 11 from an $8.3 billion funding bill signed into law March 6.</span></li><li><span style="color: #000000;">An additional multi-billion dollar bill called the <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.congress.gov/bill/116th-congress/house-bill/6201">Families First Coronavirus Response Act</a></span> has passed the House of Representatives and Senate is currently waiting for President Donald Trump&#8217;s approval. That bill aims to provide safety nets for citizens by guaranteeing more sick leave and free coronavirus testing while expanding food assistance, unemployment benefits and require additional protection to health care workers</span></li><li><span style="color: #000000;">The White House</span> <a href="https://www.nytimes.com/2020/03/18/world/coronavirus-news.html#link-e02313b">requested</a><span style="color: #000000;"> Congress allocate $1 trillion to fight Covid-19. The plan would include $500 billion for two waves of direct payments to Americans as well as $300 billion for relief to small businesses.</span></li></ul><h2><span style="color: #000000;">Where to find food?</span></h2><p><span style="color: #000000;">Having sufficient food supplies is a recommended step as Covid-19 continues to spread. But the variety of hoarding and preparation that&#8217;s taken place may leave some families in the gap along with others already facing food insecurity. Here are several community resources to keep your family fed through the Covid-19 crisis.</span></p><h5><span style="color: #000000;"><a style="color: #000000;" href="https://foodbankheartland.org/covid-19/">Food Bank for the Heartland</a></span></h5><ul><li><span style="color: #000000;">See <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://foodbankheartland.org/get-food/find-food-locations-now/">Food Bank for the Heartland’s interactive map</a></span> for mobile and fixed pantries as well as Supplemental Nutrition Assistance Programs.</span></li></ul><figure id="attachment_42013" aria-describedby="caption-attachment-42013" style="width: 2154px" class="wp-caption alignnone"><img class="lazy lazy-hidden size-full wp-image-42013" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM.png" alt="" width="2154" height="1178" data-lazy-srcset="https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM.png 2154w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-300x164.png 300w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-1024x560.png 1024w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-768x420.png 768w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-1536x840.png 1536w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-2048x1120.png 2048w" data-lazy-sizes="(max-width: 2154px) 100vw, 2154px" /><noscript><img class="size-full wp-image-42013" src="https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM.png" alt="" width="2154" height="1178" srcset="https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM.png 2154w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-300x164.png 300w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-1024x560.png 1024w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-768x420.png 768w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-1536x840.png 1536w, https://thereader.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-4.52.16-PM-2048x1120.png 2048w" sizes="(max-width: 2154px) 100vw, 2154px" /></noscript><figcaption id="caption-attachment-42013" class="wp-caption-text"><span style="color: #000000;">A map of food pantries associated with Food Bank for the Heartland. Credit: Food Bank for the Heartland.</span></figcaption></figure><ul><li><span style="color: #000000;">Food Bank for the Heartland also has a list of <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://foodbankheartland.org/wp-content/uploads/2020/03/mobiles.png">drive-up mobile pantries</a></span>, its <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://foodbankheartland.org/wp-content/uploads/2020/03/March_new.pdf">march mobile pantry list</a> </span>and its pantry partners listed by <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://foodbankheartland.org/wp-content/uploads/2019/12/ZipCodes_12-20-19.pdf">zip code</a></span>.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://centralusa.salvationarmy.org/omaha/the-salvation-army-of-omaha-covid-19-response/">The Salvation Army of Omaha</a></span></h5><ul><li><span style="color: #000000;">The local organization has bolstered its food pantry at The Burrow Center at 6101 NW Radial Highway. The center will have pre-packaged boxes of food available for pickup between 9 a.m. &#8211; 11 a.m. and 1 p.m. &#8211; 3:30 p.m. Monday through Friday.</span></li></ul><blockquote class="twitter-tweet"><p dir="ltr" lang="en"><span style="color: #000000;">Pre-packaged food boxes are now available at our Burrows Center (6101 NW Radial Highway). Remember: we’re here to help! If you need assistance with food, utility bills, or other essentials, please call: (402) 898-6090. <a style="color: #000000;" href="https://t.co/n6RS3Wo2s7">pic.twitter.com/n6RS3Wo2s7</a></span></p><p><span style="color: #000000;">— The Salvation Army of Omaha (@salarmyomaha) <a style="color: #000000;" href="https://twitter.com/salarmyomaha/status/1239937068626849792?ref_src=twsrc%5Etfw">March 17, 2020</a></span></p></blockquote><p><span style="color: #000000;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color:#e0e0e0; padding-bottom: 8px;'><p class="row-disclosure" style="font-size:10px!important;">Advertisement</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9581998246901954"
 data-ad-slot="8730233960"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h2><span style="color: #000000;">School Closures and Food Distribution</span></h2><p><span style="color: #000000;">On Friday, Governor Pete Ricketts issued guidance for all schools to close by March 20 for at least two weeks. Many schools in Omaha had already closed by then with their return data being later in April if not indefinite. Here&#8217;s what you need to know if your child attends one of these schools.</span></p><h5><span style="color: #000000;"><a style="color: #000000;" href="https://district.ops.org/DEPARTMENTS/GeneralFinanceandAdministrativeServices/DistrictCommunications/HealthUpdates.aspx">Omaha Public Schools</a></span></h5><ul><li><span style="color: #000000;">In a letter to students and families, Superintendent Dr. Cheryl Logan said OPS would provide printed packets with learning materials in addition to one activity per week per class to be provided via email.</span></li><li><span style="color: #000000;">Logan referred parents to Food Bank of the Heartland to provide food as children miss school lunches.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://www.plcschools.org/covid-19?fbclid=IwAR1KtaNdvwdbpjEiXW_9oCAf8563Xh7P9f1aPwYZWvvdHdKk4MgZ2ajO-OA">Papillion La Vista Community Schools</a></span></h5><ul><li><span style="color: #000000;">PLCS will close on March 23 with an indefinite return date.</span></li><li><span style="color: #000000;">The district is currently working on a plan that will address what to do about missed school lunches, remote learning materials, canceled events and high school senior events.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://www.ralstonschools.org/site/default.aspx?PageType=3&amp;DomainID=4&amp;ModuleInstanceID=64&amp;ViewID=6446EE88-D30C-497E-9316-3F8874B3E108&amp;RenderLoc=0&amp;FlexDataID=10881&amp;PageID=1">Ralston Public Schools</a></span></h5><ul><li><span style="color: #000000;">The district said <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.ralstonschools.org/cms/lib/NE02214612/Centricity/Domain/4/COVID-19%20Letter%20March%2017%202020.pdf">Friday</a></span> it is finalizing plans for remote academic learning as it does not have a planned return date.</span></li><li><span style="color: #000000;">Ralston Public Schools is offering pre-packaged grab-and-go meals daily from 9 a.m. to noon. Breakfast and Lunch is available for anyone 19 year or younger at no cost at Ralston High School at 8969 Park Dr. and Ralston Middle School at 8202 Lakeview St.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://www.bellevuepublicschools.org/vnews/display.v?page=vlist_signup">Bellevue Public Schools</a></span></h5><ul><li><span style="color: #000000;">Bellevue Public Schools, which is on spring break until March 20, announced it will postpone their return indefinitely.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://sites.google.com/mpsomaha.org/information-regarding-coronavi/home">Millard Public Schools</a></span></h5><ul><li><span style="color: #000000;">Millard Public Schools will remain closed after spring break with teachers preparing e-learning activities to come.</span></li><li><span style="color: #000000;">To aid students who might miss meals, Millard Public Schools will partner with the NorthStar Foundation and the Learning Community of Douglas and Sarpy Counties. Evening meals will be available from 4 p.m. &#8211; 6 p.m. until Friday, March 20.</span></li></ul><h5><span style="color: #000000;"><a style="color: #000000;" href="https://westside66.org/news/">Westside Community Schools</a></span></h5><ul><li><span style="color: #000000;">Remote learning assignments will be sent home March 24 and March 31. The following week is spring break.</span></li><li><span style="color: #000000;">After handing out food on Tuesday, the district said it is currently adjusting its free food dispersal plans and will announce where and when it will distribute meals in the coming weeks.</span></li></ul><h2><span style="color: #000000;">If you&#8217;ve lost your job or fear losing your job</span></h2><p><span style="color: #000000;">With  18 percent of adults saying they <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.latimes.com/business/story/2020-03-17/coronavirus-layoffs-work-hours-jobs">lost their jobs or had their hours cut</a>,</span> a number that increases to 25 percent among workers who make less than $50,000, employment has taken a huge hit from Covid-19. If you&#8217;re facing less hours or fear losing your job there are several resources available to you.</span></p><ul><li><span style="color: #000000;">On Monday, March 16 the Nebraska Department of Labor announced it would relax its requirements for unemployment benefits from March 22 to May 2 including:</span><ul><li><span style="color: #000000;">Eliminating the one-week waiting period for benefits</span></li><li><span style="color: #000000;">Waiving the requirement that applicants be searching for a job</span></li><li><span style="color: #000000;">Expedite online applications</span></li></ul></li><li><span style="color: #000000;">Any worker who’s lost their job due to Covid-19 is eligible for unemployment benefits through the <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.dol.nebraska.gov/UIBenefits">Department of Labor’s website.</a></span></span></li><li><span style="color: #000000;">For those who worry missing work due to Covid-19 could affect their job security should contact <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.legalaidofnebraska.org/how-we-help/resources/employment/covid-19-coronavirus-employment-faq/">Legal Aid of Nebraska</a></span></span></li></ul><h2><span style="color: #000000;">What to do if you&#8217;re a small business owner</span></h2><p><span style="color: #000000;">As the federal government works to increase relief to small business owners affected by Covid-19, the Small Business Administration encourages those people to apply for its</span> <a href="https://www.sba.gov/disaster">disaster recovery loans</a>.<span style="color: #000000;"> These loans can provide up to $2 million in funds. To apply you&#8217;ll need:</span></p><ul><li><span style="color: #000000;">to create a</span> <a href="https://disasterloan.sba.gov/ela/Account/Register1?fbclid=IwAR1SML0JEBwPqyiIi8lgS5kBdftwnheL-Ui4Tm4NDprQEopSpp0FGbNKagg">loan application account</a></li><li><span style="color: #000000;">have you</span> <a href="https://www.irs.gov/pub/irs-pdf/f4506t.pdf?fbclid=IwAR2JZAzEGOhj7etB-Pn-oDl_izefplWCwoxAduZGwLYhwU8gSBYr_CQ0T4M">IRS Form 4506-T</a> <span style="color: #000000;">ready as well a personal financial statement, schedule of liabilities and your most recent federal income tax return</span></li><li><span style="color: #000000;">additional information or documents depending on your circumstances</span></li></ul><h2><span style="color: #000000;">Utilities promise to maintain service</span></h2><h5><span style="color: #000000;"><strong>Metropolitan Utilities District</strong></span></h5><ul><li><span style="color: #000000;">MUD announced Thursday, March 12 it <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://twitter.com/mudomahane/status/1238221927522721792?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1238221927522721792&amp;ref_url=https%3A%2F%2Fwww.wowt.com%2Fcontent%2Fnews%2FMUD-wont-shutoff-water-for-non-payment-over-coronavirus-568750651.html">won’t not shut off water</a> </span>to any homes due to late payments until further notice. MUD Director of Water Quality Chris Fox also said coronavirus has not been shown to be a water borne disease and Omaha’s water distribution system is safe.</span></li><li>On Tuesday, March 17, MUD announced its downtown office which it shares with OPPD at 444 South 16th Street <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.mudomaha.com/our-company/news">will close</a></span><span style="color: #000000;"> until further notice.</span></li></ul><h5><span style="color: #000000;">Omaha Public Power District</span></h5><ul><li><span style="color: #000000;">OPPD said it will <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.oppd.com/news-resources/news-releases/2020/march/oppd-protecting-employees-supporting-customers-amid-covid-19-in-our-communities/">suspend disconnections</a></span> due to nonpayments until April 30. At the time the utility will reevaluate the suspension.</span></li></ul><h2><span style="color: #000000;">Internet Access</span></h2><ul><li><span style="color: #000000;">On March 13, the Federal Communications Commission called on internet providers to <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.fcc.gov/document/chairman-pai-launches-keep-americans-connected-pledge">up their services in response</a></span> to Covid-19 to maintain connectivity even as people distance physically. In the call to action, the agency asked providers to:</span><ul><li><span style="color: #000000;">(1) not terminate service to any residential or small business customers because of their inability to pay their bills due to the disruptions caused by the coronavirus pandemic</span></li><li><span style="color: #000000;">(2) waive any late fees that any residential or small business customers incur because of their economic circumstances related to the coronavirus pandemic</span></li><li><span style="color: #000000;">(3) open its Wi-Fi hotspots to any American who needs them.</span></li></ul></li></ul><h5><span style="color: #000000;">Cox Communications</span></h5><ul><li><span style="color: #000000;">Cox <a style="color: #000000;" href="https://www.cox.com/residential/internet/connect2compete/covid-19-response.html"><span style="color: #0000ff;">announced</span></a> it would provide a month free of its Connect2Compete service as well as free support for phones and desktops, resources for discounted, refurbished equipment and a Learn from Home toolkit for schools.</span></li></ul><h5><span style="color: #000000;">CenturyLink</span></h5><ul><li><span style="color: #000000;">CenturyLink <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://news.centurylink.com/fccpledge">promised</a></span> to maintain speeds despite increased demand, waive late fees and not terminate service due to financial reasons.</span></li></ul><h2><span style="color: #000000;">How you can help</span></h2><h5><span style="color: #000000;"><a style="color: #000000;" href="https://omahafoundation.org/donate/">Donate to the Omaha Community Foundation&#8217;s Covid-19 Response Fund</a></span></h5><ul><li><span style="color: #000000;">As public officials scramble to contain the spread of Covid-19, <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://omahafoundation.org/community/covid-19-response-fund/">the Omaha Community Foundation</a> </span>started its Covid-19 Response Fund to assist those affected by the pandemic and ease economic consequences.</span></li></ul><h5><span style="color: #000000;">Volunteer with a food pantry</span></h5><ul><li><span style="color: #000000;">Food Bank for the Heartland is also accepting <a style="color: #000000;" href="https://donate.foodbankheartland.org/default.aspx?tsid=9195">volunteers</a> at this time. </span></li></ul><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;https://docs.google.com/forms/d/e/1FAIpQLSfd5O3nWuLsf6x-KKxYm_-LhCoU6As5pN9ywgwV2yoRaJujjg/viewform?embedded=true&quot; width=&quot;640&quot; height=&quot;542&quot; frameborder=&quot;0&quot; marginwidth=&quot;0&quot; marginheight=&quot;0&quot;&gt;Loading…&lt;/iframe&gt;" alt=""><noscript><iframe src="https://docs.google.com/forms/d/e/1FAIpQLSfd5O3nWuLsf6x-KKxYm_-LhCoU6As5pN9ywgwV2yoRaJujjg/viewform?embedded=true" width="640" height="542" frameborder="0" marginwidth="0" marginheight="0">Loading…</iframe></noscript></p> <br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthereader.com%2Fnews%2Fcovid-19-pandemic-in-omaha%2Fcovid-19-omaha-resource-guide")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Covid-19%20Omaha%20resource%20guide&url=https%3A%2F%2Fthereader.com%2Fnews%2Fcovid-19-pandemic-in-omaha%2Fcovid-19-omaha-resource-guide")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide', 'Covid-19%20Omaha%20resource%20guide', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://thereader.com/news/covid-19-pandemic-in-omaha" rel="category tag">COVID-19 Pandemic in Omaha</a>, <a href="https://thereader.com/news" rel="category tag">News</a>, <a href="https://thereader.com/topstory" rel="category tag">Top Story</a><br /></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://thereader.com/news/covid-19-pandemic-in-omaha" rel="category tag">COVID-19 Pandemic in Omaha</a>, <a href="https://thereader.com/news" rel="category tag">News</a>, <a href="https://thereader.com/topstory" rel="category tag">Top Story</a></span><br /></footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://thereader.com/news/covid-19-pandemic-in-omaha/covid-19-to-halt-city-council-and-county-board-meetings" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;City Council and County Board halt meetings amid Covid-19 spread</a></span><span class="nav-next"><a href="https://thereader.com/news/covid-19-pandemic-in-omaha/hy-vee-sets-new-hours-amid-covid-19-spread" rel="next">Hy-Vee sets new hours amid Covid-19 spread&nbsp;<i class="fa fa-angle-right"></i></a></span></div></nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/covid-19-pandemic-in-omaha/covid-19-omaha-resource-guide#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://thereader.com/wp-login.php?redirect_to=https%3A%2F%2Fthereader.com%2Fnews%2Fcovid-19-pandemic-in-omaha%2Fcovid-19-omaha-resource-guide">logged in</a> to post a comment.</p></div></div></main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="ai_widget-5" class="widget ai_widget"><h3 class="widget-title">Advertisement</h3><div class='ai-viewports  ai-insert-8-52762099' data-insertion='after' data-selector='.ai-insert-8-52762099' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pgo8IS0tIFNpZGViYXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDozMDBweDtoZWlnaHQ6MjUwcHgiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi05NTgxOTk4MjQ2OTAxOTU0IgogICAgIGRhdGEtYWQtc2xvdD0iNTEzNDc5NzQwMyI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+PC9kaXY+Cg==' data-block='8'></div></aside><aside id="ai_widget-6" class="widget ai_widget"><div class='ai-viewports  ai-insert-8-24051573' data-insertion='after' data-selector='.ai-insert-8-24051573' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pgo8IS0tIFNpZGViYXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDozMDBweDtoZWlnaHQ6MjUwcHgiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi05NTgxOTk4MjQ2OTAxOTU0IgogICAgIGRhdGEtYWQtc2xvdD0iNTEzNDc5NzQwMyI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+PC9kaXY+Cg==' data-block='8'></div></aside><aside id="ai_widget-7" class="widget ai_widget"><div class='ai-viewports  ai-insert-8-96661374' data-insertion='after' data-selector='.ai-insert-8-96661374' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pgo8IS0tIFNpZGViYXIgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDozMDBweDtoZWlnaHQ6MjUwcHgiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi05NTgxOTk4MjQ2OTAxOTU0IgogICAgIGRhdGEtYWQtc2xvdD0iNTEzNDc5NzQwMyI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+PC9kaXY+Cg==' data-block='8'></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><h2 class="details-header">Newsletter</h2><meta content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport"><script type="text/javascript" src="https://publ.maillist-manage.com/js/optin.min.js" onload="setupSF('sfdd39045e6d7237385c101838d659a6a76a73058460b2a736','ZCFORMVIEW',false,'light')"></script><script type="text/javascript">function runOnFormSubmit_sfdd39045e6d7237385c101838d659a6a76a73058460b2a736(th){/*Before submit, if you want to trigger your event, "include your code here"*/};</script><div id="sfdd39045e6d7237385c101838d659a6a76a73058460b2a736" data-type="signupform"><div id="customForm"><input type="hidden" id="signupFormType" value="QuickForm_Vertical"><div><table width="250" class="quick_form_14_css" border="0" cellspacing="0" cellpadding="0" align="center" name="SIGNUP_BODY" id="SIGNUP_BODY" style="background-color: rgb(0, 0, 0); color: rgb(255, 255, 255); border: 1px solid rgb(235, 235, 235); padding: 0px; margin: 0px auto; font-family: Arial; bottom: 2px; width: 300px; font-size: 11px; text-align: center; background-size: 117%; background-position: 48% 100%;"><tbody><tr><td align="center" valign="top" style=""><div style="background-color: rgb(221, 45, 47); color: rgb(255, 255, 255); padding: 15px; font-family: Arial; border-left-style: none; font-weight: 100; text-align: center; font-size: 28px;" id="SIGNUP_HEADING" name="SIGNUP_HEADING" changeid="SIGNUP_MSG" changetype="SIGNUP_HEADER">Join Our Newsletter Today!</div><div><div style="position:relative;"><div id="Zc_SignupSuccess" style="display:none;position:absolute;margin-left:4%;width:90%;background-color: white; padding: 3px; border: 3px solid rgb(194, 225, 154);  margin-top: 10px;margin-bottom:10px;word-break:break-all"><table width="100%" cellpadding="0" cellspacing="0" border="0"><tbody><tr><td width="10%"><img class="lazy lazy-hidden successicon" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://publ.maillist-manage.com/images/challangeiconenable.jpg" align="absmiddle"><noscript><img class="successicon" src="https://publ.maillist-manage.com/images/challangeiconenable.jpg" align="absmiddle"></noscript></td><td><span id="signupSuccessMsg" style="color: rgb(73, 140, 132); font-family: sans-serif; font-size: 14px;word-break:break-word">&nbsp;&nbsp;Thank you for Signing Up</span></td></tr></tbody></table></div></div><form method="POST" id="zcampaignOptinForm" style="margin:0px;" action="https://publ.maillist-manage.com/weboptin.zc" target="_zcSignup"><div style="display:none;background-color:#FFEBE8;padding:10px 10px; color:#d20000; font-size:11px; margin:10px;border:solid 1px #ffd9d3; margin-top:20px;" id="errorMsgDiv">&nbsp;&nbsp;Please correct the marked field(s) below.</div><div style="padding-left:15px; padding-right:15px;padding-bottom:15px; padding-top:15px;"><input name="CONTACT_EMAIL" changetype="CONTACT_EMAIL" changeitem="SIGNUP_FORM_FIELD" type="email" required="true" id="CONTACT_EMAIL" style="width: 100%; color: rgb(113, 106, 106); background-color: rgb(255, 255, 255); border: 2px solid rgb(214, 205, 205); padding: 4px; text-align: left; box-sizing: border-box; text-indent: 14px; outline: 0px; font-family: Arial; border-radius: 5px; font-size: 17px; height: 43px;" placeholder="Email"><span style="display:none" id="dt_CONTACT_EMAIL">1,true,6,Contact Email,2</span></div><div style="padding-left:15px; padding-right:15px;padding-bottom:15px; padding-top:15px;"><input name="FIRSTNAME" changetype="FIRSTNAME" changeitem="SIGNUP_FORM_FIELD" type="text" id="FIRSTNAME" style="width: 100%; color: rgb(113, 106, 106); background-color: rgb(255, 255, 255); border: 2px solid rgb(214, 205, 205); padding: 4px; text-align: left; box-sizing: border-box; text-indent: 14px; outline: 0px; font-family: Arial; border-radius: 5px; font-size: 17px; height: 43px;" placeholder="Name"><span style="display:none" id="dt_FIRSTNAME">1,false,1,First Name,2</span></div><div style="padding-left:15px; padding-right:15px;padding-bottom:15px;padding-top:5px;"><button name="SIGNUP_SUBMIT_BUTTON" id="zcWebOptin" style="background-color: rgb(60, 120, 216); color: rgb(255, 255, 255); cursor: pointer; border: none; padding: 6px 10px; outline: 0px; font-family: Arial; border-radius: 5px; width: 100%; height: 43px; font-size: 24px; text-align: center;">Join Now</button></div><input type="hidden" id="fieldBorder" value="rgb(214, 205, 205)"><input type="hidden" id="submitType" name="submitType" value="optinCustomView"><input type="hidden" id="lD" name="lD" value="1e04ddb8a250f3"><input type="hidden" name="emailReportId" id="emailReportId" value=""><input type="hidden" id="formType" name="formType" value="QuickForm"><input type="hidden" name="zx" id="cmpZuid" value="127cfd9b2"><input type="hidden" name="zcvers" value="3.0"><input type="hidden" name="oldListIds" id="allCheckedListIds" value=""><input type="hidden" id="mode" name="mode" value="OptinCreateView"><input type="hidden" id="zcld" name="zcld" value="1e04ddb8a250f3"><input type="hidden" id="document_domain" value="campaigns.zoho.com"><input type="hidden" id="zc_Url" value="publ.maillist-manage.com"><input type="hidden" id="new_optin_response_in" value="0"><input type="hidden" id="duplicate_optin_response_in" value="0"><input type="hidden" name="zc_trackCode" id="zc_trackCode" value="ZCFORMVIEW" onload=""><input type="hidden" id="zc_formIx" name="zc_formIx" value="dd39045e6d7237385c101838d659a6a76a73058460b2a736"></form></div></td></tr></tbody></table></div><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://publ.maillist-manage.com/images/spacer.gif" id="refImage" onload="referenceSetter(this)" style="display:none;"><noscript><img src="https://publ.maillist-manage.com/images/spacer.gif" id="refImage" onload="referenceSetter(this)" style="display:none;"></noscript></div></div><div id="zcOptinOverLay" oncontextmenu="return false" style="display:none;text-align: center; background-color: rgb(0, 0, 0); opacity: 0.5; z-index: 100; position: fixed; width: 100%; top: 0px; left: 0px; height: 988px;"></div><div id="zcOptinSuccessPopup" style="display:none;z-index: 9999;width: 800px; height: 40%;top: 84px;position: fixed; left: 26%;background-color: #FFFFFF;border-color: #E6E6E6; border-style: solid; border-width: 1px;  box-shadow: 0 1px 10px #424242;padding: 35px;"><span style="position: absolute;top: -16px;right:-14px;z-index:99999;cursor: pointer;" id="closeSuccess"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://publ.maillist-manage.com/images/videoclose.png"><noscript><img src="https://publ.maillist-manage.com/images/videoclose.png"></noscript></span><div id="zcOptinSuccessPanel"></div></div></div></aside></div></div></div></div><div id="sticky-break"></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-5" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">News & Events</h2><ul><li><a href="https://thereader.com/news/">News</a></li><li><a href="https://events.thereader.com">Events</a></li><li><a href="https://thereader.com/music/">Music</a></li><li><a href="https://thereader.com/dish/">Food & Drink</a></li><li><a href="https://thereader.com/art/">Art</a></li><li><a href="https://thereader.com/film/">Film</a></li><li><a href="https://thereader.com/theater/">Stage</a></li><li><a href="https://thereader.com/best-of-omaha/">Best of Omaha</a></li><li><a href="https://thereader.com/directory">Directory</a></li></ul></div></div></div><div id="custom_html-3" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><div class="container"><h2 class="details-header">The Reader</h2><ul><li><a href="https://thereader.com/contact/">Contact Us</a></li><li><a href="https://thereader.com/about/">About Us</a></li><li><a href="https://thereader.com/advertise/">Advertise</a></li><li><a href="https://zc.vg/sf/w6LCL">Join Newsletter</a></li><li><a href="https://thereader.com/jobs/">Work for Us</a></li><li><a href="https://thereader.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div id="custom_html-8" class="widget_text widget footer-widget widget_custom_html widget-count-3 col-md-4"><div class="textwidget custom-html-widget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"><noscript><img src="https://thereader.com/wp-content/uploads/2019/01/The-Reader.png" alt="Italian Trulli"></noscript><div align="center"><p> 4734 S 27 St<br> PO Box 7360<br> Omaha, NE 68107<br> P: <a href="tel:+1(402)3417323">(402) 341-7323</a><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/thereaderomaha/" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/TheReader_Omaha" rel="noopener noreferrer"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></p></div></div></div></div></div></div><div class="footer-ad-wrapper"><div class="footer-ad-container"><aside id="ai_widget-3" class="widget ai_widget"><div class='ai-viewports  ai-insert-4-19745015' data-insertion='after' data-selector='.ai-insert-4-19745015' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8xMDE3OTkxL21wX2xlYWRlcmJvYXJkX2JvdHRvbSAtLT4KPC9jZW50ZXI+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU0OTA2MTA2Mzk1MS0wJyBzdHlsZT0naGVpZ2h0OjkwcHg7IHdpZHRoOjcyOHB4Oyc+CjxzY3JpcHQ+Cmdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU0OTA2MTA2Mzk1MS0wJyk7IH0pOwo8L3NjcmlwdD4KPC9kaXY+CjwvY2VudGVyPjwvZGl2Pgo=' data-block='4'></div></aside></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info"> Contents of this site &copy; 2005-2020  The Reader  | Theme by Little Village Creative Services</div></footer></div></div></div></div></div> <button id="responsive-menu-button"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper"><ul id="responsive-menu" class=""><li id="responsive-menu-item-42" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="https://thereader.com/news" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38552" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/poverty" class="responsive-menu-item-link">Economic Justice</a></li><li id="responsive-menu-item-44" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/environment" class="responsive-menu-item-link">Green Scene</a></li><li id="responsive-menu-item-45" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/immigration" class="responsive-menu-item-link">Immigration</a></li><li id="responsive-menu-item-46" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/news/over-the-edge" class="responsive-menu-item-link">Over The Edge</a></li><li id="responsive-menu-item-42022" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://thereader.com/news/covid-19-pandemic-in-omaha" class="responsive-menu-item-link">COVID-19 Pandemic</a></li></ul></li><li id="responsive-menu-item-368" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://events.thereader.com/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-35" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/dining" class="responsive-menu-item-link">Dish<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-36" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/dining/crumbs" class="responsive-menu-item-link">Crumbs</a></li></ul></li><li id="responsive-menu-item-40035" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/the-buzz" class="responsive-menu-item-link">The Buzz</a></li><li id="responsive-menu-item-39" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/music" class="responsive-menu-item-link">Music<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-40" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/music/backbeat" class="responsive-menu-item-link">Backbeat</a></li><li id="responsive-menu-item-41" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/music/stir-concert-cove" class="responsive-menu-item-link">Stir Concert Cove</a></li></ul></li><li id="responsive-menu-item-37" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/film" class="responsive-menu-item-link">Film<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-38" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/film/cutting-room" class="responsive-menu-item-link">Cutting Room</a></li></ul></li><li id="responsive-menu-item-31" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/visual-art" class="responsive-menu-item-link">Art<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-32" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/visual-art/literary" class="responsive-menu-item-link">Literary</a></li><li id="responsive-menu-item-33" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/visual-art/mixed-media" class="responsive-menu-item-link">Mixed Media</a></li></ul></li><li id="responsive-menu-item-47" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/theater" class="responsive-menu-item-link">Stage<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://thereader.com/theater/cold-cream" class="responsive-menu-item-link">Cold Cream</a></li></ul></li><li id="responsive-menu-item-38553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://thereader.com/best-of-omaha" class="responsive-menu-item-link">Best Of<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39737" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/dining" class="responsive-menu-item-link">Dining</a></li><li id="responsive-menu-item-39740" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/nightlife-and-play" class="responsive-menu-item-link">Nightlife and Play</a></li><li id="responsive-menu-item-39738" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/professional-and-health-services" class="responsive-menu-item-link">Professional Services</a></li><li id="responsive-menu-item-39744" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/living-and-home-services" class="responsive-menu-item-link">Living and Home Services</a></li><li id="responsive-menu-item-39743" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/personal-shopping-and-services" class="responsive-menu-item-link">Personal Services</a></li><li id="responsive-menu-item-39741" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://thereader.com/best-of-omaha/getting-around" class="responsive-menu-item-link">Getting Around</a></li></ul></li></ul><div id="responsive-menu-search-box"><form action="https://thereader.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript'>var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-5","ai_widget-6","ai_widget-7","custom_html-11"]}];</script> <script type='text/javascript'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thereader.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thereader.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script>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</script> <script  defer='defer' src="https://thereader.com/wp-content/cache/autoptimize/js/autoptimize_c1fa76a7d83934fd1537fc6cd533c49b.js"></script></body></html>